<!DOCTYPE html>
<html lang="en"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#" class="html not-front not-logged-in no-sidebars page-node page-node- page-node-45933 node-type-article header-with-pillar article-gallery">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge, chrome=1" />
    <!--[if IE]><![endif]-->
<link rel="preload" href="/sites/all/themes/shared_fonts/fontawesome-webfont.eot" as="font" type="font/eot" crossorigin="anonymous" />
<link rel="preload" href="/sites/all/themes/shared_fonts/fontawesome-webfont.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="preload" href="/sites/all/themes/shared_fonts/fontawesome-webfont.woff" as="font" type="font/woff" crossorigin="anonymous" />
<link rel="preload" href="/sites/all/themes/shared_fonts/fontawesome-webfont.ttf" as="font" type="font/ttf" crossorigin="anonymous" />
<link rel="preload" href="/sites/all/themes/shared_fonts/fontawesome-webfont.svg" as="font" type="font/svg+xml" crossorigin="anonymous" />
<link rel="preload" href="/sites/all/themes/shared_fonts/Gotham-Bold.eot" as="font" type="font/eot" crossorigin="anonymous" />
<link rel="preload" href="/sites/all/themes/shared_fonts/Gotham-Bold.otf" as="font" type="font/otf" crossorigin="anonymous" />
<link rel="preload" href="/sites/all/themes/shared_fonts/Gotham-Bold.woff" as="font" type="font/woff" crossorigin="anonymous" />
<link rel="preload" href="/sites/all/themes/shared_fonts/Gotham-Bold.ttf" as="font" type="font/ttf" crossorigin="anonymous" />
<link rel="preload" href="/sites/all/themes/shared_fonts/Gotham-Bold.svg" as="font" type="font/svg+xml" crossorigin="anonymous" />
<link rel="preload" href="/sites/all/themes/shared_fonts/Gotham-Light.otf" as="font" type="font/otf" crossorigin="anonymous" />
<link rel="preload" href="/sites/all/themes/shared_static/buttons/iribbon-logo.gif" as="image" type="image/gif" />
<link rel="preload" href="/sites/all/themes/shared_static/buttons/iribbon-logo@2x.png" as="image" type="image/png" />
<link rel="dns-prefetch" href="//adservice.google.com" />
<link rel="preconnect" href="//adservice.google.com" />
<link rel="dns-prefetch" href="//assets.pinterest.com" />
<link rel="preconnect" href="//assets.pinterest.com" />
<link rel="dns-prefetch" href="//cdn.biblio.org" />
<link rel="preconnect" href="//cdn.biblio.org" />
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel="preconnect" href="//connect.facebook.net" />
<link rel="dns-prefetch" href="//p.typekit.net" />
<link rel="preconnect" href="//p.typekit.net" />
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com" />
<link rel="preconnect" href="//pagead2.googlesyndication.com" />
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net" />
<link rel="preconnect" href="//securepubads.g.doubleclick.net" />
<link rel="dns-prefetch" href="//tpc.googlesyndication.com" />
<link rel="preconnect" href="//tpc.googlesyndication.com" />
<link rel="dns-prefetch" href="//use.typekit.net" />
<link rel="preconnect" href="//use.typekit.net" />
<link rel="dns-prefetch" href="//www.facebook.com" />
<link rel="preconnect" href="//www.facebook.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="preconnect" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//www.googletagservices.com" />
<link rel="preconnect" href="//www.googletagservices.com" />
<link rel="dns-prefetch" href="//honeypot" />
<link rel="preconnect" href="//honeypot" />
<link rel="dns-prefetch" href="//google_tag" />
<link rel="preconnect" href="//google_tag" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="eloqua-tags" content="MNET-ALL, MNET-P-corporate-meetings-events, MNET-S-corporate-toolbox, , "/><link rel="apple-touch-icon" href="/sites/all/themes/penton_subtheme_meetingsnet/images/apple-touch-icons/apple-touch.png" />
<link rel="apple-touch-icon" href="/sites/all/themes/penton_subtheme_meetingsnet/images/apple-touch-icons/apple-touch_76x76.png" sizes="76x76" />
<link rel="apple-touch-icon" href="/sites/all/themes/penton_subtheme_meetingsnet/images/apple-touch-icons/apple-touch_120x120.png" sizes="120x120" />
<link rel="apple-touch-icon" href="/sites/all/themes/penton_subtheme_meetingsnet/images/apple-touch-icons/apple-touch_152x152.png" sizes="152x152" />
<link rel="apple-touch-icon" href="/sites/all/themes/penton_subtheme_meetingsnet/images/apple-touch-icons/apple-touch_167x167.png" sizes="167x167" />
<link rel="apple-touch-icon" href="/sites/all/themes/penton_subtheme_meetingsnet/images/apple-touch-icons/apple-touch_180x180.png" sizes="180x180" />
<link rel="shortcut icon" href="https://www.meetingsnet.com/sites/all/themes/penton_subtheme_meetingsnet/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="title" content="Meeting Expectations: 2021 CMI 25" />
<meta name="description" content="Meeting Expectations: 2021 CMI 25" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.meetingsnet.com/corporate-meetings-events/meeting-expectations-2021-cmi-25" />
<link rel="shortlink" href="https://www.meetingsnet.com/node/45933" />
<meta property="og:site_name" content="MeetingsNet" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Meeting Expectations: 2021 CMI 25" />
<meta property="og:updated_time" content="2021-09-03T14:38:51+00:00" />
<meta property="og:image" content="https://www.meetingsnet.com/sites/meetingsnet.com/files/ME_Revance_0.png" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:url" content="https://www.meetingsnet.com/corporate-meetings-events/meeting-expectations-2021-cmi-25" />
<meta property="twitter:title" content="Meeting Expectations: 2021 CMI 25" />
<meta property="article:published_time" content="2021-08-26T20:33:44+00:00" />
<meta property="article:modified_time" content="2021-09-03T14:38:51+00:00" />
<meta property="og:audio" content="http://" />
<meta property="og:audio:secure_url" content="https://" />
<meta property="og:video:url" content="http://" />
<meta property="og:video:secure_url" content="https://" />
<meta property="og:video:type" content="text/html" />
    <title>Meeting Expectations: 2021 CMI 25 | MeetingsNet</title>
    <script type="text/javascript">
<!--//--><![CDATA[//><!--
for(var fonts=document.cookie.split("advaggf"),i=0;i<fonts.length;i++){var font=fonts[i].split("="),pos=font[0].indexOf("ont_");-1!==pos&&(window.document.documentElement.className+=" "+font[0].substr(4).replace(/[^a-zA-Z0-9\-]/g,""))}if(void 0!==Storage){fonts=JSON.parse(localStorage.getItem("advagg_fonts"));var current_time=(new Date).getTime();for(var key in fonts)fonts[key]>=current_time&&(window.document.documentElement.className+=" "+key.replace(/[^a-zA-Z0-9\-]/g,""))}
//--><!]]>
</script>
<style type="text/css" media="all">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</style>
<noscript id="advagg_loadcss_1">
<link type="text/css" rel="stylesheet" href="/sites/meetingsnet.com/files/advagg_css/css__NQFrULYe972a5FHSu9cqn8vMgt8CGYN5j-im3isnokM__qyTgGlq76rCIeuKDRxq5iVOpn_ot7WlWmhf9gzcEiKs__dx85Ttf_A0Sq8VDZcItaBSSxlnEE8sGTynBc9WZgKg0.css" media="all" />
</noscript><link type="text/css" rel="preload" href="/sites/meetingsnet.com/files/advagg_css/css__NQFrULYe972a5FHSu9cqn8vMgt8CGYN5j-im3isnokM__qyTgGlq76rCIeuKDRxq5iVOpn_ot7WlWmhf9gzcEiKs__dx85Ttf_A0Sq8VDZcItaBSSxlnEE8sGTynBc9WZgKg0.css" media="all" as="style" onload="window.advagg_mod_loadcss = function() {if (window.jQuery) {if (jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(false);}} else {setTimeout(advagg_mod_loadcss, 100);}};setTimeout(advagg_mod_loadcss, 200);this.onload=null;this.rel=&#039;stylesheet&#039;" />

<!--[if lte IE 9]>
<noscript id="advagg_loadcss_2">
<link type="text/css" rel="stylesheet" href="/sites/meetingsnet.com/files/advagg_css/css__P4CK62kr6qlTXYGywbIo86vzTj6eVUfAS24odRMyGc4__j20JZvRAP-yOopxIExG5fc3K6iqAL95DTqxmqj1UiT4__dx85Ttf_A0Sq8VDZcItaBSSxlnEE8sGTynBc9WZgKg0.css" media="all" />
</noscript><![endif]-->

<!--[if lte IE 9]>
<link type="text/css" rel="preload" href="/sites/meetingsnet.com/files/advagg_css/css__P4CK62kr6qlTXYGywbIo86vzTj6eVUfAS24odRMyGc4__j20JZvRAP-yOopxIExG5fc3K6iqAL95DTqxmqj1UiT4__dx85Ttf_A0Sq8VDZcItaBSSxlnEE8sGTynBc9WZgKg0.css" media="all" as="style" onload="this.onload=null;this.rel=&#039;stylesheet&#039;" />
<![endif]-->
    <!-- HTML5 element support for IE6-8 -->
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
    <script>
      var gdpr_cookie = "off";
      // Check if cookies enabled in browser.
      var cookieEnabled = navigator.cookieEnabled;
      if (typeof navigator.cookieEnabled === 'undefined' && !cookieEnabled) {
        document.cookie = 'testCookie';
        cookieEnabled = (document.cookie.indexOf('testCookie') !== -1);
      }
      if (cookieEnabled) {
        var is_cookie = document.cookie.indexOf('penton_gdpr_cookie');
        if (is_cookie == -1) {
          console.log('gdpr cookie not set');
          // Cookie is not yet set - banner just served
          gdpr_cookie = "on";
        }
      }
      console.log('gdprCookie==>' + gdpr_cookie);
    </script>
        <script>
      var isblocked = "notblocked";
      console.log('lpage==>' + isblocked);
      var pathname = window.location.pathname;
      var adu = "/3834/mtgsnet.home/article/corporate_meetings_events";
      var adblockOn = 1;
    </script>
    <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
    <script>
      if (adu !== "" && (pathname.indexOf('/cart') < 0) && (pathname.indexOf('/store') < 0) && (pathname.indexOf('/products') < 0) && (pathname.indexOf('/product-types') < 0) && (pathname.indexOf('/store-topics') < 0) && ((pathname.indexOf('/gallery')) !== (pathname.length - 8)) && (pathname.indexOf('/user/login') < 0) && (isblocked == "notblocked") && (pathname.indexOf('penton_ur_thank_you') < 0)) {
        var targ_arr = JSON.parse('[{"target":"pos","value":"728_1_a"},{"target":"combo","value":"wrap"},{"target":"ptype","value":"Gallery"},{"target":"nid","value":"45933"},{"target":"pterm","value":"corporate_meetings_events"},{"target":"sterm","value":"corporate_toolbox"},{"target":"reg","value":"anonymous"}]');
        googletag.cmd.push(function() {
          if (gdpr_cookie == "off" && typeof googletag !== 'undefined' && typeof googletag.pubads !== 'undefined'  && googletag.apiReady) {
            googletag.pubads().setRequestNonPersonalizedAds(0);
          } else if (gdpr_cookie == "on" && typeof googletag !== 'undefined' && typeof googletag.pubads !== 'undefined'  && googletag.apiReady) {
            googletag.pubads().setRequestNonPersonalizedAds(1);
          }
          var welcome_ad = googletag.defineSlot(adu, [1, 1], "div-interstitial");
          welcome_ad.addService(googletag.pubads());
          welcome_ad.setTargeting("pos", "interstitial_a");
          welcome_ad.setTargeting("gdpr_banner", gdpr_cookie);
          for (var i=0; i<targ_arr.length; i++) {
            var targ = targ_arr[i]['target'];
            var val = targ_arr[i]['value'].split(',');
            if (targ !== 'pos' && targ !== 'combo') {
              welcome_ad.setTargeting(targ, val);
            }
          }

          setTimeout(function() {
            console.log('adblockval');console.log(adblockOn);
            if(adblockOn == 1) {
              var bDiv = document.getElementById("body-wrapper");
              window.scrollTo(0, 0);
              if(bDiv.style.removeProperty) {
                bDiv.style.removeProperty('opacity');
              } else {
                bDiv.style.removeAttribute('opacity');
              }
            }
          }, 2000);

          if (typeof googletag !== 'undefined' && typeof googletag.pubads !== 'undefined'  && googletag.apiReady) {
            googletag.pubads().addEventListener('slotRenderEnded', function(event) {
              adblockOn = 0;
              if(event.slot.getSlotElementId() == "div-interstitial") {
                if(event.isEmpty) {
                  console.log('emptyInterstitial');
                  var bDiv = document.getElementById("body-wrapper");
                  window.scrollTo(0, 0);
                  if(bDiv.style.removeProperty) {
                    bDiv.style.removeProperty('opacity');
                  } else {
                    bDiv.style.removeAttribute('opacity');
                  }
                } else {
                  console.log('notemptyInterstitial');
                }

                var dfplogpatt = new RegExp('dfp_log');
                var isDebug = dfplogpatt.test(location.search);
                if(isDebug) {
                  console.log('%c********DFPTag: Interstitial********', 'font-size:medium;font-style:bold');
                  console.log('adunit: '+adu);
                  if (gdpr_cookie == "off") {
                    console.log('nonpersonalized ads: 0');
                  } else if (gdpr_cookie == "on") {
                    console.log('nonpersonalized ads: 1');
                  }
                  console.log('targetingpair==> pos:interstitial_a');
                  console.log('targetingpair==> gdpr_banner:'+gdpr_cookie);
                  for(var i=0; i<targ_arr.length; i++) {
                    var targ = targ_arr[i]['target'];
                    var val = targ_arr[i]['value'].split(',');
                    if(targ !== 'pos' && targ !== 'combo') {
                      console.log('targetingpair==> '+targ+':'+val);
                    }
                  }
                  console.log('adsize: [1, 1]');
                  console.log('oop: false');
                  console.log('%c************************************', 'font-size:medium;font-style:bold');
                }
              }
            });
            googletag.enableServices();
          }
        });
      }
    </script>
        <script>
          </script>
      </head>
  <body>
        <div id="wl_flogop_div" class="hidden">/sites/all/themes/penton_subtheme_meetingsnet/images/logos/footer.png</div>
    <div id="div-interstitial">
      <script>
        if(adu !== "" && (pathname.indexOf('/cart') < 0) && (pathname.indexOf('/store') < 0) && (pathname.indexOf('/products') < 0) && (pathname.indexOf('/product-types') < 0) && (pathname.indexOf('/store-topics') < 0) && ((pathname.indexOf('/gallery')) !== (pathname.length - 8)) && (pathname.indexOf('/user/login') < 0) && (isblocked == "notblocked") && (pathname.indexOf('penton_ur_thank_you') < 0)  ) {
          googletag.cmd.push(function() {
            googletag.display("div-interstitial");
          });
        }
      </script>
    </div>
        <div id="body-wrapper"  style="opacity:0;" >
      <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WFNN5CM" height="0" width="0" style="display:none;visibility:hidden" title="Google Tag Manager">Google Tag Manager</iframe></noscript>      <header class="header js-header">
  <a id="skip-navigation" href="#main_content">Skip navigation</a>
  <!-- Pillar Navigation region -->
<nav class="pillar-nav">
<div id="block-penton-informa-banner-penton-informa-banner" class="block block-penton-informa-banner">

    
  <div class="content">
    <div id="iribbon-container">
    <button id="iribbon-title" title="show/hide">Informa</button>
    <div id="iribbon-detail" class="ribbon-hide">
        <div id="iribbon-left">
            <p>Meetings Net is part of the Informa Connect Division of Informa PLC</p>
            <ul>
                <li class="iribbon-mainlink"><a href="https://informa.com/">Informa PLC</a></li>
                <li><a href="https://informa.com/About-Us/">About us</a></li>
                <li><a href="https://informa.com/Investors/">Investor relations</a></li>
                <li><a href="https://informa.com/Talent/">Talent</a></li>
            </ul>
        </div>
        <div id="iribbon-right">
            <p>This site is operated by a business or businesses owned by Informa PLC and all copyright resides with them. Informa PLC's registered office is 5 Howick Place, London SW1P 1WG. Registered in England and Wales. Number 8860726.</p>
        </div>
    </div>
</div>
  </div>
</div>
<div id="block-menu-menu-pillar-navigation" class="pillar-nav__inner l-content clearfix">
  <div class="pillar-nav__header">Discover:</div>
  <ul class="pillar-nav__items js-menumore-discover"><li class="pillar-nav__item js-menumore-item-text  "><a href="https://www.meetingsnet.com/advertising-marketing-solutions-reach-meeting-professionals?PK=discoverbar">Advertise</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="/digital-edition">Digital Edition</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="/webinars">Webinars</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="https://www.meetingsnet.com/white-papers">White Papers</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="https://informaconnect.com/pharma-forum/">Pharma Forum</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="http://www.thespecialeventshow.com/">The Special Event</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="http://specialevents.com/">Special Events</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="https://www.catersource.com">Catersource</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="https://www.leadingcaterers.com">Leading Caterers of America</a></li>

    <li class="pillar-nav__item pillar-more js-menumore-more-item">
      <a class="pillar-more-btn">More<i class="fa fa-caret-down"></i></a>
      <ul class="pillar-list-nested js-menumore-sub"></ul>
    </li>
  </ul></div>
</nav>
<!-- /Pillar Navigation region -->
  <!-- Header -->
  <div class="header-inner l-content">
    <!-- Hamburger menu -->
<div class="menu-toggler js-ham-menu-toggler">
  <a href="#menu" class="menu-toggler-img-wrap js-menu-toggler">
    <div class="menu-toggler-hamburger">
      <div class="hamburger-text">Menu</div>
      <div class="hamburger-line"></div>
      <div class="hamburger-line"></div>
      <div class="hamburger-line"></div>
    </div>
  </a>
  <aside class="hamburger-menu">
    <div class="hamburger-menu-inner clearfix js-toggle-menu js-sticky-ham-menu">
      <div class="hamburger-menu-container">
                  <div class="user-thumb-text">
            <a href="/penton_modal/nojs/login" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-login" rel="nofollow">Log In</a> or <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-medium" rel="nofollow">Register</a>          </div>
                <ul class="hamburger-menu-nav"><li class="hamburger-menu-nav__item"><a href="/meeting-planning-toolbox" title="">Meeting Planning Toolbox</a></li><li class="hamburger-menu-nav__item"><a href="/corporate-meetings-events" title="">Corporate Meetings &amp; Events</a></li><li class="hamburger-menu-nav__item"><a href="/association-conventions-and-expos" title="">Association Conventions &amp; Expos</a></li><li class="hamburger-menu-nav__item"><a href="/medical-and-pharma-meetings" title="">Medical &amp; Pharma Meetings</a></li><li class="hamburger-menu-nav__item"><a href="/incentive-meetings-merchandise" title="">Incentive Meetings &amp; Merchandise</a></li><li class="hamburger-menu-nav__item"><a href="/event-tech-virtual-meetings" title="">Event Tech &amp; Virtual Meetings</a></li><li class="hamburger-menu-nav__item"><a href="/global-events-planning" title="">Global Events Planning</a></li><li class="hamburger-menu-nav__item"><a href="/careerlifetravel" title="">Career/Life/Travel</a></li><li class="hamburger-menu-nav__item"><a href="/destination-and-venue-news" title="">Destination &amp; Venue News</a></li><li class="hamburger-menu-nav__item"><a href="http://meetingsnet.com/ideaxchange" title="">IdeaXchange</a></li><li class="hamburger-menu-nav__item"><a href="/special-reports" title="">Special Reports</a></li></ul><ul class="hamburger-menu-nav-pillar-menu"><li class="hamburger-menu-sub-nav__item"><a href="https://www.meetingsnet.com/advertising-marketing-solutions-reach-meeting-professionals?PK=discoverbar" title="" class="first leaf menu-fields-menu-link">Advertise</a></li>
<li class="hamburger-menu-sub-nav__item"><a href="/digital-edition" title="" class="leaf menu-fields-menu-link">Digital Edition</a></li>
<li class="hamburger-menu-sub-nav__item"><a href="/webinars" title="" class="leaf menu-fields-menu-link">Webinars</a></li>
<li class="hamburger-menu-sub-nav__item"><a href="https://www.meetingsnet.com/white-papers" title="" class="leaf menu-fields-menu-link">White Papers</a></li>
<li class="hamburger-menu-sub-nav__item"><a href="https://informaconnect.com/pharma-forum/" title="" class="leaf menu-fields-menu-link">Pharma Forum</a></li>
<li class="hamburger-menu-sub-nav__item"><a href="http://www.thespecialeventshow.com/" title="" class="leaf menu-fields-menu-link">The Special Event</a></li>
<li class="hamburger-menu-sub-nav__item"><a href="http://specialevents.com/" title="" class="leaf menu-fields-menu-link">Special Events</a></li>
<li class="hamburger-menu-sub-nav__item"><a href="https://www.catersource.com" title="" class="leaf menu-fields-menu-link">Catersource</a></li>
<li class="hamburger-menu-sub-nav__item"><a href="https://www.leadingcaterers.com" title="" class="last leaf menu-fields-menu-link">Leading Caterers of America</a></li>
</ul><ul class="hamburger-menu-sub-nav"><li class="hamburger-menu-sub-nav__item"><a href="/newsletters/signup" title="">Newsletters</a></li><li class="hamburger-menu-sub-nav__item"><a href="/about-us" title="">About Us</a></li><li class="hamburger-menu-sub-nav__item"><a href="/contact-us" title="">Contact</a></li><li class="hamburger-menu-sub-nav__item"><a href="https://www.meetingsnet.com/advertising-marketing-solutions" title="">Advertise</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://engage.informa.com/privacy-statement" title="">Privacy Statement</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://www.penton.com/terms-of-service/" title="">Terms of Service</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://engage.informa.com/cp/cookie-policy/" title="">Cookie Policy</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://www.penton.com/privacy-policy#ThirdPartyAdvertisingTech" title="">Ad Choices</a></li></ul><div class="social-icons"><a href="https://twitter.com/meetingsnet" title="" class="social-icons__link"><i aria-label="twitter" class="social-icons__icon fa fa-twitter"></i></a><a href="https://www.facebook.com/meetingsnet" title="" class="social-icons__link"><i aria-label="facebook" class="social-icons__icon fa fa-facebook"></i></a><a href="https://www.youtube.com/user/MeetingsNet" title="" class="social-icons__link"><i aria-label="youtube" class="social-icons__icon fa fa-youtube"></i></a><a href="https://www.linkedin.com/groups/3125737/profile" title="" class="social-icons__link"><i aria-label="linkedin" class="social-icons__icon fa fa-linkedin"></i></a><a href="https://www.instagram.com/meetingsnet" title="" class="social-icons__link"></a><a href="http://meetingsnet.com/rss.xml" title="" class="social-icons__link"><i aria-label="rss" class="social-icons__icon fa fa-rss"></i></a><a href="https://itunes.apple.com/us/app/meetingsnet/id717241271?mt=8" title="" class="social-icons__link"></a></div>              </div>
    </div>
  </aside>
</div>
<!-- /Hamburger menu -->
    <!-- Header Logo -->
    <div class="header-logo">
                      <a href="/" class="header-logo__link"><img src="/sites/all/themes/penton_subtheme_meetingsnet/images/logos/header.png" alt="MeetingsNet" title="MeetingsNet" /></a>                  </div>
    <!-- /Header Logo -->
          <!-- Header User links -->
      <ul class="header-nav">
                          <li class="header-nav__item header-nav__item__search">
            <a href="/search" class="header-nav-link"><i class="fa fa-search"></i>Search</a>          </li>
                          <li class="header-nav__item no-mobile">
            <a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login header-nav-link" rel="nofollow">Log In</a>          </li>
          <li class="header-nav__item no-mobile last">
            <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal ctools-modal-modal-popup-medium header-nav-link sattelite-event-caller sattelite-event-caller__header-clicked" rel="nofollow">Register</a>          </li>
                <!-- Cart -->
                <!-- /Cart -->
                  <li class="header-nav__item no-mobile">
            <a class="header-nav-link" href="/newsletters/signup?PK=sitebutton"><button class="header-button">SUBSCRIBE NOW</button></a>
          </li>
              </ul>
      </div>

  <!-- legal communication alert -->
  <div class="js-penton-legal-comm-ajax-output-alert">
      </div>
  <!-- /legal communication alert -->
<!-- /Header -->
</header>
<!-- Page -->
<main>
  <div id="page-wraper">
    <!-- Header Adv -->
    <div class="banner-top-wrapper">
      <div id="banner-top" class="dfp-ad-hideempty hidden">
        <div data-dfp-position="top_banner"></div>
      </div>
    </div>
        <!-- Admin Tabs -->
          <section id="admin-tabs" class="l-content">
              </section>
        <!-- /Admin Tabs -->
    <!-- /Header Adv -->
    <div class="wrapper l-content">
                                <!-- Sidebar -->
        <aside id="sidebar" class="l-sidebar sidebar">
            <div class="region region-left-col">
          <div class="slide-out-sidebar-button js-expand-sidebar">
        <span class="slide-out-recent">Recent</span>
      </div>
        <div class="sidebar-wrapper sidebar-scrollable js-sticky-leftcol">
      <section id="penton_recent_content_block">
  <aside>
    <div class="r-a-header">Recent</div>
                
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/corporate-meetings-events/omega-meetings-incentives-2021-cmi-25">
            Omega Meetings &amp; Incentives: 2021 CMI 25            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Sep 03, 2021</span>        </span>
          </div>
  </div>
</article>
                  <div data-dfp-position="native_leftrail_1" class="dfp-ad-hideempty hidden n_hidden n_leftrail1_2"></div>
            
<article class="article-teaser article-teaser__icon__gallery article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/corporate-meetings-events/meetings-incentives-worldwide-inc-2021-cmi-25">
            Meetings &amp; Incentives Worldwide, Inc.: 2021 CMI 25            <i class="fa fa-camera"></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Sep 03, 2021</span>        </span>
          </div>
  </div>
</article>
            <div class="banner-aside-wrapper dfp-ad-hideempty">
      <div class="banner-aside js-sticky-banner dfp-ad-hideempty hidden">
        <div data-dfp-position="left_rail_rect"></div>
      </div>
    </div>
    <hr>
                    
<article class="article-teaser article-teaser__icon__gallery article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/corporate-meetings-events/meeting-expectations-2021-cmi-25">
            Meeting Expectations: 2021 CMI 25            <i class="fa fa-camera"></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Sep 03, 2021</span>        </span>
          </div>
  </div>
</article>
                  <div data-dfp-position="native_leftrail_2" class="dfp-ad-hideempty hidden n_hidden n_leftrail1_2"></div>
            
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/corporate-meetings-events/meeting-alliance-2021-cmi-25">
            Meeting Alliance: 2021 CMI 25            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Sep 03, 2021</span>        </span>
          </div>
  </div>
</article>
                
<article class="article-teaser article-teaser__icon__gallery article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/corporate-meetings-events/mcveigh-global-meetings-and-events-2021-cmi-25">
            McVeigh Global Meetings and Events: 2021 CMI 25            <i class="fa fa-camera"></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Sep 03, 2021</span>        </span>
          </div>
  </div>
</article>
      </aside>
</section>


<section id="penton_featured_content_block">
  <aside>
    <div class="r-a-header">Featured</div>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/risk-management/meeting-planners-risk-management-resource">
            The Meeting Planner&#039;s Risk-Management Resource            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Mar 04, 2020</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/event-design-ideas/welcome-guide-tools-and-ideas-inclusive-meetings">
            The Welcome Guide: Tools and Ideas for Inclusive Meetings            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Oct 07, 2019</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/event-design-ideas/changemakers-2021">
            Changemakers 2021            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jul 09, 2021</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__gallery article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/risk-management/sharpen-your-clause-attrition-cancellation-force-majeure">
            Sharpen Your Clause: Attrition, Cancellation, Force Majeure            <i class="fa fa-camera"></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Apr 07, 2020</span>        </span>
          </div>
  </div>
</article>
      </aside>
</section>
    </div>
  </div>
        </aside>
        <!-- /Sidebar -->
            <!-- Main Content Area -->
      <div class="page main-area l-main-area">
        <div id="main_content" class="clearfix" tabindex="-1">
          
            <div class="region region-main-col">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    

<section class="main-articles-container js-lazy-pager-wrapper">

  
  <article itemscope itemtype="http://schema.org/NewsArticle"  class=" big-article article-type-gallery article-45933 node-type-article with-feat-img article-standalone js-lazy-pager-content"  data-nid="45933" data-url="/corporate-meetings-events/meeting-expectations-2021-cmi-25" data-title="Meeting Expectations: 2021 CMI 25" data-seo-title="Meeting Expectations: 2021 CMI 25" data-type="gallery" data-terms="corporate_meetings_events" data-ptermhier="Corporate Meetings &amp; Events" data-pterm="Corporate Meetings &amp; Events" data-sterm="Corporate Toolbox" data-program="" data-tax="Corporate Meetings &amp; Events|Corporate Toolbox" data-buyersjourney="" data-ext="" data-author="" data-pub="Sep 03, 2021" data-visibility="visible" data-perm="public" data-pid="c3c8a25c-92e4-4632-88f0-67be8182a00d" data-contentSponsor="" data-content="">
    <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.meetingsnet.com/corporate-meetings-events/meeting-expectations-2021-cmi-25"/>
    <meta itemprop="datePublished" content="2021-09-03T14:38:00+00:00"/>    <meta itemprop="dateModified" content="2021-09-03T14:38:51+00:00"/>
        
        <div class="big-article__top">
                      <div class="big-article__head row">
          <div class="heading heading-off">
                        <div class="breadcrumbs"><a href="/corporate-meetings-events">Corporate Meetings &amp; Events</a></div>            <h1 itemprop="headline">Meeting Expectations: 2021 CMI 25</h1>
                      </div>
        </div>

          </div>
          <p class="author-and-date" itemprop="author" itemscope="" itemtype="https://schema.org/Person"><span class="date-display-single">Sep 03, 2021</span></p>
              <div class="share-icons">
            <a href="/penton_modal/nojs/print/45933"
         class="print ctools-use-modal ctools-modal-modal-popup-basic"
         rel="nofollow">
        <i aria-label="print" class="fa fa-file-pdf-o"></i>
      </a>
          <a href="/penton_modal/nojs/forward/45933/0"
         class="envelope ctools-use-modal ctools-modal-modal-popup-basic-email"
         rel="nofollow">
        <i aria-label="email" class="fa fa-envelope"></i>
      </a>
                  <a href="https://www.facebook.com/sharer.php?u=https://www.meetingsnet.com/corporate-meetings-events/meeting-expectations-2021-cmi-25&amp;t=Meeting Expectations: 2021 CMI 25"
         class="facebook"
         target="_blank">
        <i aria-label="facebook" class="fa fa-facebook"></i>
      </a>
                <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.meetingsnet.com/corporate-meetings-events/meeting-expectations-2021-cmi-25&amp;title=Meeting Expectations: 2021 CMI 25&amp;summary=&amp;source=MeetingsNet"
         class="linkedin"
         target="_blank">
        <i aria-label="linkedin" class="fa fa-linkedin"></i>
      </a>
                <a href="https://twitter.com/share?url=https://www.meetingsnet.com/corporate-meetings-events/meeting-expectations-2021-cmi-25&amp;text=Meeting Expectations: 2021 CMI 25"
         class="twitter"
         target="_blank">
        <i aria-label="twitter" class="fa fa-twitter"></i>
      </a>
                <a href="https://pinterest.com/pin/create/button/?url=https://www.meetingsnet.com/corporate-meetings-events/meeting-expectations-2021-cmi-25&amp;description=&amp;media="
         class="pinterest"
         target="_blank">
        <i aria-label="pinterest" class="fa fa-pinterest"></i>
      </a>
              <a class="pinterest"
           target="_blank">
           <i aria-label="pinterest" class="fa fa-pinterest"></i>
        </a>
            </div>
            <div class="gallery-image-container">
        <div class="gallery-image-container__big" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
          <img class="medium js-imgpxr" loading="lazy" data-x2src="https://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_featured_retina/public/ME_Revance_0.png?itok=GtVaTAhq" src="https://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_featured_standard/public/ME_Revance_0.png?itok=8WZkwopt" width="770" height="400" alt="ME_Revance.png" title="ME_Revance.png" />          <meta itemprop="url" content="https://www.meetingsnet.com/sites/meetingsnet.com/files/ME_Revance_0.png">
          <meta itemprop="width" content="1500">
          <meta itemprop="height" content="845">

                        <div class="start-slideshow-button">
                  <a href="/corporate-meetings-events/meeting-expectations-2021-cmi-25/gallery"  class="start-slideshow-big">
                      <i class="fa fa-camera"></i> Start Slideshow <span>›</span>
                  </a>
              </div>
                  </div>
      </div>
        <div class="article-content-wrap">
      <div itemprop="articleBody" class="article-content">
                            <div class="article-banner dfp-ad-hideempty hidden">
            <div data-dfp-position="jumbotron"></div>
          </div>
        
        
        <div class="gallery-article-p">
            <p><img alt="ME_Logo.png" embed-exclude="" src="/sites/meetingsnet.com/files/ME_Logo_0.png" style="height:121px; width:350px" class="old-inline-image"></p>

<h3><strong>Atlanta, Ga.</strong> </h3>

<h1><strong>Meeting Expectations</strong></h1>

<h2><em><a href="http://meetingexpectations.com" target="_blank"><strong>meetingexpectations.com</strong></a></em></h2>

<hr><h2><strong>Company News</strong><strong> </strong><strong> </strong></h2>

<hr><p>• <strong>In 2020</strong>, Meeting Expectations added 20 new clients, including Frito-Lay, Revance Aesthetics, Abrigo, The Woodhouse Spa, CarePatrol, and Kustomer. </p>

<p>• <strong>With the rollout of a virtual events offering</strong>, the company hosted more than 50 digital meetings, conferences, and events during the pandemic.</p>

<p>• The top markets for <strong>Meeting Expectations</strong> are healthcare and insurance/financial-services companies.</p>

<hr><h2><strong>Leadership</strong></h2>

<hr><p><img alt="lburton_ME.jpg" embed-exclude="" src="/sites/meetingsnet.com/files/lburton_ME.jpg" style="height:250px; width:250px" class="old-inline-image"></p>

<p><strong>Lisa Burton</strong>,<strong> </strong>CMP, Senior Vice President</p>

<p><strong>Lauren Andrews</strong>, Vice President</p>

<p><strong>Christine Hilgert</strong>, CMP, Senior Vice President</p>

<hr><h2><strong>Core Strengths</strong></h2>

<hr><p>“Even as the pandemic upended our industry, our company was fortunate to come out of it, in many ways, stronger. <strong>We capitalized on two of our core strengths</strong>, agility and ingenuity, to quickly roll out a robust virtual events offering that went far beyond standard videoconferencing.  We mastered the ‘pivot,’ demonstrating that virtual events require more than technology. In keeping with our high-touch, custom-designed approach, we were prepared with the expertise to successfully deliver more than 50 online meetings and conferences—and deliver ROI to our clients.” <em>—Lisa Burton, CMP, Senior Vice President</em></p>

<hr><h2><strong>Digital Innovation</strong></h2>

<hr><p>“We spent so much of 2020 and early 2021 really re-imagining the world of virtual events. Now, as planners make the welcome transition back to face-to-face events, we shouldn’t lose sight of the innovation we brought into the virtual space to be able to deliver success for our clients. For instance, <strong>online and digitally enabled attendee-engagement tools really elevated the experience</strong>. As people return to an in-person environment, we need to apply the same innovation to live engagement experiences. This is one of the reasons we’re so focused on game-based learning to enhance meetings and events moving forward.” <em>—Christine Hilgert, CMP, Senior Vice President</em></p>

<hr><h2><strong>Kudos</strong></h2>

<hr><p><strong>Kudos to Our Virtual Superstar  </strong><strong>  > </strong><strong> </strong><strong>Mahesh Rathi, Vice President, Technology </strong><strong> </strong>Rathi was already key to our success with in-person meeting management technology solutions and applications, including designing expoGO!, our custom print-on-demand solution. With the pandemic, he singlehandedly identified, sourced, and built the key technology partnerships that quickly enhanced our ability to migrate more than 50 meetings into a virtual environment. His approach has always started with understanding the “why” behind the client project and finding the best solution to deliver against the goals.</p>

<hr><p><strong>WEB LINKS</strong></p>

<p><strong><a href="https://meetingexpectations.com" target="_blank">Website</a> </strong></p>

<p><strong><a href="https://www.linkedin.com/company/meeting-expectations/" target="_blank">LinkedIn</a>   </strong></p>

<p><a href="https://meetingexpectations.com/category/case-studies/" target="_blank"><strong>Case Studies</strong></a></p>

<hr><h1><a href="https://www.meetingsnet.com/corporate-meetings-events/2021-cmi-25-top-25-meeting-incentive-companies"><span style="color:#e74c3c"><em><strong>Back to the full 2021 CMI 25 list.</strong></em></span></a></h1>        </div>

        
                    <div class="start-slideshow-button bottom-start-slideshow">
                <a href="/corporate-meetings-events/meeting-expectations-2021-cmi-25/gallery">
                    <i class="fa fa-camera"></i> Start Slideshow <span>›</span>
                </a>
            </div>
        
                                </div>

      
                <div class="secondary-tags">
      TAGS:              <a href="/corporate-meetings-events/corporate-toolbox" class="secondary-tag">Corporate Toolbox</a>        </div>
      
      
  <div class="comments-wrapper" id="comments-45933">
    <div class="comments">
      <a href="javascript:void(0)" class="comments--show hidden">0 comments</a>    </div>
    <div class="comments-container">
      <div class="fill-comments">
        <div class="comments-header"><span class="comments--hide">Hide comments</span></div>
                  <form class="comment-form" action="/comment/reply/45933" method="post" id="comment-form" accept-charset="UTF-8"><div><div class="user-comment-body">
  <div class="user-comment-field">
    <div class="user-photo">
      <img class="user-thumb-img" src="https://www.meetingsnet.com/sites/all/themes/penton_core_theme/images/account-default-image.png" alt="" />    </div>
    <div class="user-content">
      <div class="user-name">
        <a href="/" class="js-penton-user-url-profile"></a>      </div>
      <div class="user-comment">
        <div class="field-type-text-long field-name-comment-body field-widget-text-textarea form-wrapper" id="comment_body"><div id="comment-body-add-more-wrapper"><div class="text-format-wrapper"><div class="form-item form-type-textarea form-item-comment-body-und-0-value">
  <label class="element-invisible" for="edit-comment-body-45933">Comment <span class="form-required" title="This field is required.">*</span></label>
 <div class="form-textarea-wrapper resizable"><textarea class="text-full ckeditor-mod form-textarea required" placeholder="Be the first to comment..." id="edit-comment-body-45933" name="comment_body[und][0][value]" cols="60" rows="5"></textarea></div>
</div>
<a class="ckeditor_links" style="display:none" href="javascript:void(0);" onclick="javascript:Drupal.ckeditorToggle(['edit-comment-body-45933'],'Switch to plain text editor','Switch to rich text editor');" id="switch_edit-comment-body-45933">Switch to plain text editor</a><fieldset class="filter-wrapper element-invisible form-wrapper" id="edit-comment-body-und-0-format"><div class="fieldset-wrapper"><div class="filter-help form-wrapper" id="edit-comment-body-und-0-format-help"><p><a href="/filter/tips" target="_blank">More information about text formats</a></p></div><div class="form-item form-type-select form-item-comment-body-und-0-format">
  <label for="edit-comment-body-und-0-format--2">Text format </label>
 <select class="filter-list form-select" id="edit-comment-body-und-0-format--2" name="comment_body[und][0][format]"><option value="comments" selected="selected">Comments</option><option value="plain_text">Plain text</option></select>
</div>
<div class="filter-guidelines form-wrapper" id="edit-comment-body-und-0-format-guidelines"><div class="filter-guidelines-item filter-guidelines-comments"><h3>Comments</h3><ul class="tips"><li>Allowed HTML tags: &lt;em&gt; &lt;strong&gt; &lt;blockquote&gt; &lt;br&gt; &lt;p&gt;</li></ul></div><div class="filter-guidelines-item filter-guidelines-plain_text"><h3>Plain text</h3><ul class="tips"><li>No HTML tags allowed.</li><li>Web page addresses and e-mail addresses turn into links automatically.</li><li>Lines and paragraphs break automatically.</li></ul></div></div></div></fieldset>
</div>
<a href="#" class="publish js-publish user-comment__publishbtn">Publish</a><span class='comment-error'><a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login" rel="nofollow">Log in or register to comment</a></span></div></div>      </div>
    </div>
  </div>
</div>
<input type="hidden" name="cid" value="" />
<input type="hidden" name="pid" value="" />
<input type="hidden" name="form_build_id" value="form-9sxWzoYPKQDreWgyYmrUuvW6Uy39Bp_IgIRw3CXG-mM" />
<input type="hidden" name="form_id" value="comment_node_article_form" />
<input type="hidden" name="captcha_sid" value="38493473" />
<input type="hidden" name="captcha_token" value="b11add3ff47cdb295471589bbf38a6cb" />
<div class="element-invisible"><div class="form-actions form-wrapper" id="edit-actions"><button id="edit-submit-45933" name="op" value="Save" class="form-submit">Save</button>
</div></div><div class="url-textfield"><div class="form-item form-type-textfield form-item-url">
  <label for="edit-url">Leave this field blank </label>
 <input autocomplete="off" type="text" id="edit-url" name="url" value="" size="20" maxlength="128" class="form-text" />
</div>
</div></div></form>                <div class="comments-inner-container">
                  </div>
      </div>
    </div>
  </div>

    </div>

    <div class="row related-articles-row">
              <div class="related-articles-heading">RECOMMENDED FOR YOU</div><div class="related-articles-wrapper"><a href="/corporate-meetings-events/world-travel-inc-2021-cmi-25" class="small-article-link"><article class="small-article"><div class="img-crop"><img loading="lazy" class="js-imgpxr" data-x2src="https://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_retina/public/SeptOct2021_FEATURE%20opening%20Image%20for%20landing%20page_2.jpg?itok=78Ke06RY" src="https://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_standard/public/SeptOct2021_FEATURE%20opening%20Image%20for%20landing%20page_2.jpg?itok=CIpj8jpd" width="90" height="83" alt="SeptOct2021_FEATURE opening Image for landing page_2.jpg" /></div><div class="small-article__inner"><div class="small-article__inner-title">World Travel Inc.: 2021 CMI 25</div><span>Sep 03, 2021</span></div></article></a><a href="/corporate-meetings-events/unbridled-2021-cmi-25" class="small-article-link"><article class="small-article"><div class="img-crop"><img loading="lazy" class="js-imgpxr" data-x2src="https://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_retina/public/SeptOct2021_FEATURE%20opening%20Image%20for%20landing%20page_2.jpg?itok=78Ke06RY" src="https://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_standard/public/SeptOct2021_FEATURE%20opening%20Image%20for%20landing%20page_2.jpg?itok=CIpj8jpd" width="90" height="83" alt="SeptOct2021_FEATURE opening Image for landing page_2.jpg" /></div><div class="small-article__inner"><div class="small-article__inner-title">Unbridled: 2021 CMI 25</div><span>Sep 03, 2021</span></div></article></a><article class="dfp-ad-hideempty hidden n_hidden small-article" data-dfp-position="native_related"></article><a href="/corporate-meetings-events/one10-2021-cmi-25" class="small-article-link"><article class="small-article"><div class="img-crop"><img loading="lazy" class="js-imgpxr" data-x2src="https://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_retina/public/One10_Incentive_Jackson%20Hole_In-person_0.jpg?itok=Xm1cQ7RV" src="https://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_standard/public/One10_Incentive_Jackson%20Hole_In-person_0.jpg?itok=q4n_yrcY" width="90" height="83" alt="One10_Incentive_Jackson Hole_In-person.jpg" /></div><div class="small-article__inner"><div class="small-article__inner-title">One10: 2021 CMI 25</div><span>Sep 03, 2021</span></div></article></a><a href="/corporate-meetings-events/omega-meetings-incentives-2021-cmi-25" class="small-article-link"><article class="small-article"><div class="img-crop"><img loading="lazy" class="js-imgpxr" data-x2src="https://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_retina/public/SeptOct2021_FEATURE%20opening%20Image%20for%20landing%20page_2.jpg?itok=78Ke06RY" src="https://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_standard/public/SeptOct2021_FEATURE%20opening%20Image%20for%20landing%20page_2.jpg?itok=CIpj8jpd" width="90" height="83" alt="SeptOct2021_FEATURE opening Image for landing page_2.jpg" /></div><div class="small-article__inner"><div class="small-article__inner-title">Omega Meetings & Incentives: 2021 CMI 25</div><span>Sep 03, 2021</span></div></article></a></div>          </div>

    
    <div class="item-list"><ul class="lazy-pagination"><li class="read-more pagination-read-more next first"><a href="/corporate-meetings-events/world-travel-inc-2021-cmi-25?parent=45933&infscr=1" rel="nofollow">Load More</a></li>
<li><a href="/corporate-meetings-events/meeting-alliance-2021-cmi-25" rel="next">Next Article</a></li>
<li class="last"><a href="/corporate-meetings-events/meetings-incentives-worldwide-inc-2021-cmi-25" rel="prev">Previous Article</a></li>
</ul></div>
    
  </article>

  
</section>
  </div>
</div>
  </div>

        </div>
                <div class="banner-bottom-wrapper">
          <div id="banner-bottom" class="dfp-ad-hideempty hidden">
            <div data-dfp-position="bottom_banner"></div>
          </div>
        </div>
                <!-- /Main Content Area -->
                  <!-- Footer -->
          <footer class="corporate l-footer l-footer-min">
  <div class="l-footer-inner">
    <div class="l-footer-info">
      <div class="footer-logo-min">
                  <a href="/"><img class="footer-logo-min__site_logo" data-src="/sites/all/themes/penton_subtheme_meetingsnet/images/logos/footer.png" loading="lazy" src="/sites/all/themes/penton_subtheme_meetingsnet/images/logos/footer.png" alt="Logo" /></a>                <div class="small-12 medium-5 columns">
          <div class="footer-links">
                      </div>
        </div>
      </div>
      <div class="footer-content">
        <ul class="footer-min-col">
          <li class="footer-min-col__item">
      <a href="/newsletters/signup" class="footer-min-col-link">Newsletters</a>    </li>
          <li class="footer-min-col__item">
      <a href="/about-us" class="footer-min-col-link">About Us</a>    </li>
          <li class="footer-min-col__item">
      <a href="/contact-us" class="footer-min-col-link">Contact</a>    </li>
          <li class="footer-min-col__item">
      <a href="/advertise" class="footer-min-col-link">Advertise</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://www.penton.com/privacy-policy#ThirdPartyAdvertisingTech" class="footer-min-col-link">Ad Choices</a>    </li>
          <li class="footer-min-col__item">
      <a href="/sitemap" class="footer-min-col-link">Sitemap</a>    </li>
            </ul>
      <ul class="footer-min-col no-margin">
        <li class="footer-min-col__item">
      <a href="https://privacyportal-eu-cdn.onetrust.com/dsarwebform/c1f53e84-9f05-4169-a854-85052b63c50b/5f26b553-52cc-4973-a761-295d5634a6b6.html" class="footer-min-col-link">CCPA: Do not sell my personal info</a>    </li>
          <li class="footer-min-col__item">
      <a href="https://informa.com/privacy-policy" class="footer-min-col-link">Privacy Policy</a>    </li>
          <li class="footer-min-col__item">
      <a href="https://engage.informa.com/terms-of-service" class="footer-min-col-link">Terms of Service</a>    </li>
          <li class="footer-min-col__item">
      <a href="https://info.wrightsmedia.com/informa-licensing-reprints-request" class="footer-min-col-link">Content Licensing/Reprints</a>    </li>
          <li class="footer-min-col__item">
      <a href="https://engage.informa.com/cp/cookie-policy/" class="footer-min-col-link">Cookie Policy</a>    </li>
  </ul>
<div class="social-min-col">
  <p class="social-min-col__label">Follow us:</p>
  <div class="social-icons"><a href="https://twitter.com/meetingsnet" title="" class="social-icons__link"><i aria-label="twitter" class="social-icons__icon fa fa-twitter"></i></a><a href="https://www.facebook.com/meetingsnet" title="" class="social-icons__link"><i aria-label="facebook" class="social-icons__icon fa fa-facebook"></i></a><a href="https://www.youtube.com/user/MeetingsNet" title="" class="social-icons__link"><i aria-label="youtube" class="social-icons__icon fa fa-youtube"></i></a><a href="https://www.linkedin.com/groups/3125737/profile" title="" class="social-icons__link"><i aria-label="linkedin" class="social-icons__icon fa fa-linkedin"></i></a><a href="https://www.instagram.com/meetingsnet" title="" class="social-icons__link"></a><a href="http://meetingsnet.com/rss.xml" title="" class="social-icons__link"><i aria-label="rss" class="social-icons__icon fa fa-rss"></i></a><a href="https://itunes.apple.com/us/app/meetingsnet/id717241271?mt=8" title="" class="social-icons__link"></a></div></div>
      </div>
    </div>
  </div>
  <div class="l-corporate-footer">
    <div class="l-corporate-footer-logo-copyrights-wrapper">
      <div class="l-corporate-footer-logo-copyrights">
        <div class="l-corporate-footer-logo">
          <a href="https://informaconnect.com/"><img class="" data-src="/sites/all/themes/informa_midtheme_connect/images/corporate_footer_logo.png" loading="lazy" src="/sites/all/themes/informa_midtheme_connect/images/corporate_footer_logo.png" alt="Informa Connect" /></a>        </div>
        <div class="l-coporate-footer-copyright">
          &#169; 2021 Informa USA, Inc., All rights reserved
        </div>
      </div>
    </div>
    <div class="l-corporate-footer-links-wrapper">
      <div class="l-coporate-footer-links">
        <ul class="links"><li class="menu-3655 first"><a href="https://informa.com/privacy-policy" title="">Privacy Policy</a></li>
<li class="menu-3656"><a href="https://engage.informa.com/cp/cookie-policy/">Cookie Policy</a></li>
<li class="menu-3657 last"><a href="http://engage.informa.com/terms-of-service" title="">Terms of Use</a></li>
</ul>      </div>
    </div>
  </div>
</footer>
          <!-- /Footer -->
              </div>
    </div>
  </div>
</main>
<!-- /Page -->
<div id="hidden-dfp" class="dfp-ad-hideempty hidden">
  <div data-dfp-position="hidden" class="hidden-for-ads"></div>
</div>
      
<!--[if lte IE 9]>
<script type="text/javascript" src="/sites/meetingsnet.com/files/advagg_js/js__o462xIvJcTydPQBQSqIGbKyyOKoMc_3r_T97VJ_RROY__31BaQp9J3_MoHTBfJ2Qk6iMaum0dQ1dSl1ZFkBJODzQ__dx85Ttf_A0Sq8VDZcItaBSSxlnEE8sGTynBc9WZgKg0.js#ie9-" onload="if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(true);jQuery.holdReady(true)}
function advagg_mod_1(){advagg_mod_1.count=++advagg_mod_1.count||1;try{if(advagg_mod_1.count<=40){init_drupal_core_settings();advagg_mod_1.count=100}}catch(e){if(advagg_mod_1.count>=40){throw e}else window.setTimeout(advagg_mod_1,1)}}
function advagg_mod_1_check(){if(window.init_drupal_core_settings&&window.jQuery&&window.Drupal){advagg_mod_1()}else window.setTimeout(advagg_mod_1_check,1)};advagg_mod_1_check();"></script>
<![endif]-->

<!--[if gt IE 9]>
<script type="text/javascript" src="/sites/meetingsnet.com/files/advagg_js/js__o462xIvJcTydPQBQSqIGbKyyOKoMc_3r_T97VJ_RROY__31BaQp9J3_MoHTBfJ2Qk6iMaum0dQ1dSl1ZFkBJODzQ__dx85Ttf_A0Sq8VDZcItaBSSxlnEE8sGTynBc9WZgKg0.js#ie10+" defer="defer" onload="if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(true);jQuery.holdReady(true)}
function advagg_mod_1(){advagg_mod_1.count=++advagg_mod_1.count||1;try{if(advagg_mod_1.count<=40){init_drupal_core_settings();advagg_mod_1.count=100}}catch(e){if(advagg_mod_1.count>=40){throw e}else window.setTimeout(advagg_mod_1,1)}}
function advagg_mod_1_check(){if(window.init_drupal_core_settings&&window.jQuery&&window.Drupal){advagg_mod_1()}else window.setTimeout(advagg_mod_1_check,1)};advagg_mod_1_check();"></script>
<![endif]-->

<!--[if !IE]><!-->
<script type="text/javascript" src="/sites/meetingsnet.com/files/advagg_js/js__o462xIvJcTydPQBQSqIGbKyyOKoMc_3r_T97VJ_RROY__31BaQp9J3_MoHTBfJ2Qk6iMaum0dQ1dSl1ZFkBJODzQ__dx85Ttf_A0Sq8VDZcItaBSSxlnEE8sGTynBc9WZgKg0.js" defer="defer" onload="if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(true);jQuery.holdReady(true)}
function advagg_mod_1(){advagg_mod_1.count=++advagg_mod_1.count||1;try{if(advagg_mod_1.count<=40){init_drupal_core_settings();advagg_mod_1.count=100}}catch(e){if(advagg_mod_1.count>=40){throw e}else window.setTimeout(advagg_mod_1,1)}}
function advagg_mod_1_check(){if(window.init_drupal_core_settings&&window.jQuery&&window.Drupal){advagg_mod_1()}else window.setTimeout(advagg_mod_1_check,1)};advagg_mod_1_check();"></script>
<!--<![endif]-->
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(w){"use strict";if(!w.loadCSS)w.loadCSS=function(){};var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=false};return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all"
function enableStylesheet(){if(link.addEventListener){link.removeEventListener("load",enableStylesheet)}else if(link.attachEvent)link.detachEvent("onload",enableStylesheet);link.setAttribute("onload",null);link.media=finalMedia};if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent)link.attachEvent("onload",enableStylesheet);setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3e3)};rp.poly=function(){if(rp.support())return;var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",true);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent)w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})};if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}else w.loadCSS=loadCSS}(typeof global!=="undefined"?global:this));
//--><!]]>
</script>
<script type="text/javascript">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</script>
      <script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="/sites/meetingsnet.com/files/advagg_js/js__SI_3Jf1LswSYIPT2nOt89AVh__7kVYL_o5gkJN-XCW0__3LYJiMdv6Zra5-8Am3Mh2VtaNW2L0UAyzaIjWQMvqHc__dx85Ttf_A0Sq8VDZcItaBSSxlnEE8sGTynBc9WZgKg0.js" defer="defer"></script>
<script type="text/javascript" src="/sites/meetingsnet.com/files/advagg_js/js__LOTzmTjOEyBYTRa73tu6Fj3qY7yfNxJxX3y1JUwojnc__40YrL2aSiZmfap0peqfapAZpogiJynGBflb-zJ7vQQo__dx85Ttf_A0Sq8VDZcItaBSSxlnEE8sGTynBc9WZgKg0.js" defer="defer" async="async"></script>
<script type="text/javascript" src="/sites/meetingsnet.com/files/advagg_js/js__3389AfIU-5hqE36AjtbZJ35XRgcVox6qIykO1JfcioU__X_gXCfsYc1TLlw0juOxneE2R8kZnW9ri8DLlG0aQNI0__dx85Ttf_A0Sq8VDZcItaBSSxlnEE8sGTynBc9WZgKg0.js" defer="defer"></script>
<script type="text/javascript" src="/sites/meetingsnet.com/files/advagg_js/js__E3u8USQplSZ5KJ7H1a04va3fLnxx2SBJ-VuwgI4-0Sk__AdhAFZ5QAk_VrKkFUOCnxJb9ANrhuWlKf15A7QHm14M__dx85Ttf_A0Sq8VDZcItaBSSxlnEE8sGTynBc9WZgKg0.js" defer="defer" async="async"></script>
<script type="text/javascript" src="/sites/meetingsnet.com/files/advagg_js/js__6yeE2nNBsFfdTwfOlbg9lyoa1PlwfaWwa57z5jXs10g__Z4pxVQ5m7DDGrXEd_0foBTAoLTl5H1s73dstwdKSNpg__dx85Ttf_A0Sq8VDZcItaBSSxlnEE8sGTynBc9WZgKg0.js" defer="defer"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
function advagg_mod_2(){advagg_mod_2.count=++advagg_mod_2.count||1;try{if(advagg_mod_2.count<=40){window.CKEDITOR_BASEPATH="/sites/all/modules/contrib/ckeditor/ckeditor/";advagg_mod_2.count=100}}catch(e){if(advagg_mod_2.count>=40){throw e}else window.setTimeout(advagg_mod_2,250)}}
function advagg_mod_2_check(){if(window.jQuery&&window.Drupal&&window.Drupal.settings){advagg_mod_2()}else window.setTimeout(advagg_mod_2_check,250)};advagg_mod_2_check();
//--><!]]>
</script>
<script type="text/javascript" src="/sites/meetingsnet.com/files/advagg_js/js__ax5VN18vQmrA6FY5TS3SYpdt18hbOFOcJ4xQWmOYupM__b4P84_OG40cORUStfoBMlsQBpuCqapg8tcK1vmR-pks__dx85Ttf_A0Sq8VDZcItaBSSxlnEE8sGTynBc9WZgKg0.js" defer="defer"></script>
    </div>
  </body>
</html>
