<!DOCTYPE html>
<html lang="en"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#" class="html not-front not-logged-in no-sidebars page-node page-node- page-node-43325 node-type-article header-with-pillar article-article">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge, chrome=1" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_meetingsnet/images/apple-touch-icons/apple-touch_152x152.png" sizes="152x152" />
<link rel="shortcut icon" href="https://www.meetingsnet.com/sites/all/themes/penton_subtheme_meetingsnet/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_meetingsnet/images/apple-touch-icons/apple-touch_180x180.png" sizes="180x180" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_meetingsnet/images/apple-touch-icons/apple-touch_167x167.png" sizes="167x167" />
<meta name="title" content="MPI and NCBMP Agree to Partner on Education and Events" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_meetingsnet/images/apple-touch-icons/apple-touch_120x120.png" sizes="120x120" />
<meta name="eloqua-tags" content="MNET-P-professional-development, , "/><link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_meetingsnet/images/apple-touch-icons/apple-touch_76x76.png" sizes="76x76" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_meetingsnet/images/apple-touch-icons/apple-touch.png" />
<meta name="description" content="meetings industry diversity inclusion" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.meetingsnet.com/professional-development/mpi-and-ncbmp-agree-partner-education-and-events" />
<link rel="shortlink" href="https://www.meetingsnet.com/node/43325" />
<meta property="og:site_name" content="MeetingsNet" />
<meta property="og:type" content="article" />
<meta property="og:title" content="MPI and NCBMP Agree to Partner on Education and Events" />
<meta property="og:description" content="Members of the National Coalition of Black Meeting Planners will get discounted rates for MPI events, and the groups will collaborate on content at signature events and quarterly combined roadshows. " />
<meta property="og:updated_time" content="2020-02-07T20:45:04+00:00" />
<meta property="og:image" content="https://www.meetingsnet.com/sites/meetingsnet.com/files/Screen%20Shot%202020-02-07%20at%201.36.32%20PM.png" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:url" content="https://www.meetingsnet.com/professional-development/mpi-and-ncbmp-agree-partner-education-and-events" />
<meta property="twitter:title" content="MPI and NCBMP Agree to Partner on Education and Events" />
<meta property="article:published_time" content="2020-02-07T20:32:33+00:00" />
<meta property="article:modified_time" content="2020-02-07T20:45:04+00:00" />
<meta property="og:audio" content="http://" />
<meta property="og:audio:secure_url" content="https://" />
<meta property="og:video:url" content="http://" />
<meta property="og:video:secure_url" content="https://" />
<meta property="og:video:type" content="text/html" />
    <title>MPI and NCBMP Agree to Partner on Education and Events | MeetingsNet</title>
    <link type="text/css" rel="stylesheet" href="https://www.meetingsnet.com/sites/meetingsnet.com/files/css/css_PpiQEI-azlEmknynFVbTW6pWwXhVPT_fbABYbBL6JWQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.meetingsnet.com/sites/meetingsnet.com/files/css/css_DHcXHPYBSjIVaCQZEG4ZlpLkvslnFlBCnQUCzlbRBio.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.meetingsnet.com/sites/meetingsnet.com/files/css/css_4GJdl2xvrwyZP8r03oU7AnszTtBYGy_ecYVYwmYoww4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.meetingsnet.com/sites/meetingsnet.com/files/css/css_pZxsco4eNR4BBsE0WxA8VRuq3YpiLLEug_6PnA6UUQc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.meetingsnet.com/sites/meetingsnet.com/files/css/css_JKEg0T1l35hpUPYnGZKWbsPEesLO8xbiXzZsglXDPy4.css" media="all" />

<!--[if lte IE 9]>
<link type="text/css" rel="stylesheet" href="https://www.meetingsnet.com/sites/meetingsnet.com/files/css/css_d5304rVRgE97dcoJVANw-HS6Cz-71UhME-UbNuFSgx8.css" media="all" />
<![endif]-->
    <!-- HTML5 element support for IE6-8 -->
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
    <script>
      var gdpr_cookie = "off";
      // Check if cookies enabled in browser.
      var cookieEnabled = navigator.cookieEnabled;
      if (typeof navigator.cookieEnabled === 'undefined' && !cookieEnabled) {
        document.cookie = 'testCookie';
        cookieEnabled = (document.cookie.indexOf('testCookie') !== -1);
      }
      if (cookieEnabled) {
        var is_cookie = document.cookie.indexOf('penton_gdpr_cookie');
        if (is_cookie == -1) {
          console.log('gdpr cookie not set');
          // Cookie is not yet set - banner just served
          gdpr_cookie = "on";
        }
      }
      console.log('gdprCookie==>' + gdpr_cookie);
    </script>
        <script>
      var isblocked = "notblocked";
      console.log('lpage==>' + isblocked);
      var pathname = window.location.pathname;
      var adu = "/3834/mtgsnet.home/article/career_life_travel/professional_development";
      var adblockOn = 1;
    </script>
    <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
    <script>
      if (adu !== "" && (pathname.indexOf('/cart') < 0) && (pathname.indexOf('/store') < 0) && (pathname.indexOf('/products') < 0) && (pathname.indexOf('/product-types') < 0) && (pathname.indexOf('/store-topics') < 0) && ((pathname.indexOf('/gallery')) !== (pathname.length - 8)) && (pathname.indexOf('/user/login') < 0) && (isblocked == "notblocked") && (pathname.indexOf('penton_ur_thank_you') < 0)) {
        var targ_arr = JSON.parse('[{"target":"pos","value":"728_1_a"},{"target":"combo","value":"wrap"},{"target":"ptype","value":"Article"},{"target":"nid","value":"43325"},{"target":"pterm","value":"professional_development"},{"target":"author","value":"rob_carey"},{"target":"reg","value":"anonymous"}]');
        googletag.cmd.push(function() {
          if (gdpr_cookie == "off") {
            googletag.pubads().setRequestNonPersonalizedAds(0);
          } else if (gdpr_cookie == "on") {
            googletag.pubads().setRequestNonPersonalizedAds(1);
          }
          var welcome_ad = googletag.defineSlot(adu, [1, 1], "div-interstitial");
          welcome_ad.addService(googletag.pubads());
          welcome_ad.setTargeting("pos", "interstitial_a");
          welcome_ad.setTargeting("gdpr_banner", gdpr_cookie);
          for (var i=0; i<targ_arr.length; i++) {
            var targ = targ_arr[i]['target'];
            var val = targ_arr[i]['value'].split(',');
            if (targ !== 'pos' && targ !== 'combo') {
              welcome_ad.setTargeting(targ, val);
            }
          }

          setTimeout(function() {
            console.log('adblockval');console.log(adblockOn);
            if(adblockOn == 1) {
              var bDiv = document.getElementById("body-wrapper");
              window.scrollTo(0, 0);
              if(bDiv.style.removeProperty) {
                bDiv.style.removeProperty('opacity');
              } else {
                bDiv.style.removeAttribute('opacity');
              }
            }
          }, 2000);

          googletag.pubads().addEventListener('slotRenderEnded', function(event) {
            adblockOn = 0;
            if(event.slot.getSlotElementId() == "div-interstitial") {
              if(event.isEmpty) {
                console.log('emptyInterstitial');
                var bDiv = document.getElementById("body-wrapper");
                window.scrollTo(0, 0);
                if(bDiv.style.removeProperty) {
                  bDiv.style.removeProperty('opacity');
                } else {
                  bDiv.style.removeAttribute('opacity');
                }
              } else {
                console.log('notemptyInterstitial');
              }

              var dfplogpatt = new RegExp('dfp_log');
              var isDebug = dfplogpatt.test(location.search);
              if(isDebug) {
                console.log('%c********DFPTag: Interstitial********', 'font-size:medium;font-style:bold');
                console.log('adunit: '+adu);
                if (gdpr_cookie == "off") {
                  console.log('nonpersonalized ads: 0');
                } else if (gdpr_cookie == "on") {
                  console.log('nonpersonalized ads: 1');
                }
                console.log('targetingpair==> pos:interstitial_a');
                console.log('targetingpair==> gdpr_banner:'+gdpr_cookie);
                for(var i=0; i<targ_arr.length; i++) {
                  var targ = targ_arr[i]['target'];
                  var val = targ_arr[i]['value'].split(',');
                  if(targ !== 'pos' && targ !== 'combo') {
                    console.log('targetingpair==> '+targ+':'+val);
                  }
                }
                console.log('adsize: [1, 1]');
                console.log('oop: false');
                console.log('%c************************************', 'font-size:medium;font-style:bold');
              }
            }
          });
          googletag.enableServices();
        });
      }
    </script>
      </head>
  <body>
        <div id="wl_flogop_div" class="hidden">https://www.meetingsnet.com/sites/all/themes/penton_subtheme_meetingsnet/images/logos/footer.png</div>
    <div id="div-interstitial">
      <script>
        if(adu !== "" && (pathname.indexOf('/cart') < 0) && (pathname.indexOf('/store') < 0) && (pathname.indexOf('/products') < 0) && (pathname.indexOf('/product-types') < 0) && (pathname.indexOf('/store-topics') < 0) && ((pathname.indexOf('/gallery')) !== (pathname.length - 8)) && (pathname.indexOf('/user/login') < 0) && (isblocked == "notblocked") && (pathname.indexOf('penton_ur_thank_you') < 0)  ) {
          googletag.cmd.push(function() {
            googletag.display("div-interstitial");
          });
        }
      </script>
    </div>
        <div id="body-wrapper"  style="opacity:0;" >
      <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WFNN5CM" height="0" width="0" style="display:none;visibility:hidden" title="Google Tag Manager">Google Tag Manager</iframe></noscript>      <header class="header js-header">
  <a id="skip-navigation" href="#main_content">Skip navigation</a>
  <!-- Pillar Navigation region -->
<nav class="pillar-nav">
<div id="block-penton-informa-banner-penton-informa-banner" class="block block-penton-informa-banner">

    
  <div class="content">
    <div id="iribbon-container">
    <button id="iribbon-title" title="show/hide">Informa</button>
    <div id="iribbon-detail" class="ribbon-hide">
        <div id="iribbon-left">
            <p>Meetings Net is part of the Informa Connect Division of Informa PLC</p>
            <ul>
                <li class="iribbon-mainlink"><a href="https://informa.com/">Informa PLC</a></li>
                <li><a href="https://informa.com/About-Us/">About us</a></li>
                <li><a href="https://informa.com/Investors/">Investor relations</a></li>
                <li><a href="https://informa.com/Talent/">Talent</a></li>
            </ul>
        </div>
        <div id="iribbon-right">
            <p>This site is operated by a business or businesses owned by Informa PLC and all copyright resides with them. Informa PLC's registered office is 5 Howick Place, London SW1P 1WG. Registered in England and Wales. Number 8860726.</p>
        </div>
    </div>
</div>
  </div>
</div>
<div id="block-menu-menu-pillar-navigation" class="pillar-nav__inner l-content clearfix">
  <div class="pillar-nav__header">Discover:</div>
  <ul class="pillar-nav__items js-menumore-discover"><li class="pillar-nav__item js-menumore-item-text  "><a href="/digital-edition">Digital Edition/App</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="/webinars">Webinars</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="https://www.meetingsnet.com/white-papers">White Papers</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="/meetings-fuel">Meetings Fuel</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="/face2face">face2face Blog</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="http://www.cbinet.com/pharmaforum">Pharma Forum</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="http://www.thespecialeventshow.com/">The Special Event</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="http://specialevents.com/">Special Events</a></li>

    <li class="pillar-nav__item pillar-more js-menumore-more-item">
      <a class="pillar-more-btn">More<i class="fa fa-caret-down"></i></a>
      <ul class="pillar-list-nested js-menumore-sub"></ul>
    </li>
  </ul></div>
</nav>
<!-- /Pillar Navigation region -->
  <!-- Header -->
  <div class="header-inner l-content">
    <!-- Hamburger menu -->
<div class="menu-toggler js-ham-menu-toggler">
  <a href="#menu" class="menu-toggler-img-wrap js-menu-toggler">
    <div class="menu-toggler-hamburger">
      <div class="hamburger-text">Menu</div>
      <div class="hamburger-line"></div>
      <div class="hamburger-line"></div>
      <div class="hamburger-line"></div>
    </div>
  </a>
  <aside class="hamburger-menu">
    <div class="hamburger-menu-inner clearfix js-toggle-menu js-sticky-ham-menu">
      <div class="hamburger-menu-container">
                  <div class="user-thumb-text">
            <a href="/penton_modal/nojs/login" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-login" rel="nofollow">Log In</a> or <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-medium" rel="nofollow">Register</a>          </div>
                <ul class="hamburger-menu-nav"><li class="hamburger-menu-nav__item"><a href="/meeting-planning-toolbox" title="">Meeting Planning Toolbox</a></li><li class="hamburger-menu-nav__item"><a href="/corporate-meetings-events" title="">Corporate Meetings &amp; Events</a></li><li class="hamburger-menu-nav__item"><a href="/association-conventions-and-expos" title="">Association Conventions &amp; Expos</a></li><li class="hamburger-menu-nav__item"><a href="/medical-and-pharma-meetings" title="">Medical &amp; Pharma Meetings</a></li><li class="hamburger-menu-nav__item"><a href="/incentive-meetings-merchandise" title="">Incentive Meetings &amp; Merchandise</a></li><li class="hamburger-menu-nav__item"><a href="/event-tech" title="">Event Tech</a></li><li class="hamburger-menu-nav__item"><a href="/global-events-planning" title="">Global Events Planning</a></li><li class="hamburger-menu-nav__item"><a href="/careerlifetravel" title="">Career/Life/Travel</a></li><li class="hamburger-menu-nav__item"><a href="/destination-and-venue-news" title="">Destination &amp; Venue News</a></li><li class="hamburger-menu-nav__item"><a href="http://meetingsnet.com/ideaxchange" title="">IdeaXchange</a></li><li class="hamburger-menu-nav__item"><a href="/special-reports" title="">Special Reports</a></li></ul><ul class="hamburger-menu-nav-pillar-menu"><li class="hamburger-menu-sub-nav__item"><a href="/digital-edition" title="" class="first leaf menu-fields-menu-link">Digital Edition/App</a></li>
<li class="hamburger-menu-sub-nav__item"><a href="/webinars" title="" class="leaf menu-fields-menu-link">Webinars</a></li>
<li class="hamburger-menu-sub-nav__item"><a href="https://www.meetingsnet.com/white-papers" title="" class="leaf menu-fields-menu-link">White Papers</a></li>
<li class="hamburger-menu-sub-nav__item"><a href="/meetings-fuel" title="" class="leaf menu-fields-menu-link">Meetings Fuel</a></li>
<li class="hamburger-menu-sub-nav__item"><a href="/face2face" title="" class="leaf menu-fields-menu-link">face2face Blog</a></li>
<li class="hamburger-menu-sub-nav__item"><a href="http://www.cbinet.com/pharmaforum" title="" class="leaf menu-fields-menu-link">Pharma Forum</a></li>
<li class="hamburger-menu-sub-nav__item"><a href="http://www.thespecialeventshow.com/" title="" class="leaf menu-fields-menu-link">The Special Event</a></li>
<li class="hamburger-menu-sub-nav__item"><a href="http://specialevents.com/" title="" class="last leaf menu-fields-menu-link">Special Events</a></li>
</ul><ul class="hamburger-menu-sub-nav"><li class="hamburger-menu-sub-nav__item"><a href="/newsletters/signup" title="">Newsletters</a></li><li class="hamburger-menu-sub-nav__item"><a href="/about-us" title="">About Us</a></li><li class="hamburger-menu-sub-nav__item"><a href="/contact-us" title="">Contact</a></li><li class="hamburger-menu-sub-nav__item"><a href="https://www.meetingsnet.com/advertising-marketing-solutions" title="">Advertise</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://engage.informa.com/privacy-statement" title="">Privacy Statement</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://www.penton.com/terms-of-service/" title="">Terms of Service</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://engage.informa.com/cp/cookie-policy/" title="">Cookie Policy</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://www.penton.com/privacy-policy#ThirdPartyAdvertisingTech" title="">Ad Choices</a></li></ul><div class="social-icons"><a href="https://twitter.com/meetingsnet" title="" class="social-icons__link"><i aria-label="twitter" class="social-icons__icon fa fa-twitter"></i></a><a href="https://www.facebook.com/meetingsnet" title="" class="social-icons__link"><i aria-label="facebook" class="social-icons__icon fa fa-facebook"></i></a><a href="https://www.youtube.com/user/MeetingsNet" title="" class="social-icons__link"><i aria-label="youtube" class="social-icons__icon fa fa-youtube"></i></a><a href="https://www.linkedin.com/groups/3125737/profile" title="" class="social-icons__link"><i aria-label="linkedin" class="social-icons__icon fa fa-linkedin"></i></a><a href="https://www.instagram.com/meetingsnet" title="" class="social-icons__link"></a><a href="http://meetingsnet.com/rss.xml" title="" class="social-icons__link"><i aria-label="rss" class="social-icons__icon fa fa-rss"></i></a><a href="https://itunes.apple.com/us/app/meetingsnet/id717241271?mt=8" title="" class="social-icons__link"></a></div>              </div>
    </div>
  </aside>
</div>
<!-- /Hamburger menu -->
    <!-- Header Logo -->
    <div class="header-logo">
                      <a href="/" class="header-logo__link"><img src="https://www.meetingsnet.com/sites/all/themes/penton_subtheme_meetingsnet/images/logos/header.png" alt="MeetingsNet" title="MeetingsNet" /></a>                  </div>
    <!-- /Header Logo -->
          <!-- Header User links -->
      <ul class="header-nav">
                  <li class="header-nav__item header-nav__item__search">
            <a href="/search" class="header-nav-link"><i class="fa fa-search"></i>Search</a>          </li>
                          <li class="header-nav__item no-mobile">
            <a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login header-nav-link" rel="nofollow">Log In</a>          </li>
          <li class="header-nav__item no-mobile last">
            <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal ctools-modal-modal-popup-medium header-nav-link sattelite-event-caller sattelite-event-caller__header-clicked" rel="nofollow">Register</a>          </li>
                <!-- Cart -->
                <!-- /Cart -->
      </ul>
      </div>

  <!-- legal communication alert -->
  <div class="js-penton-legal-comm-ajax-output-alert">
      </div>
  <!-- /legal communication alert -->
<!-- /Header -->
</header>
<!-- Page -->
<main>
  <div id="page-wraper">
    <!-- Header Adv -->
    <div class="banner-top-wrapper">
      <div id="banner-top" class="dfp-ad-hideempty hidden">
        <div data-dfp-position="top_banner"></div>
      </div>
    </div>
        <!-- Admin Tabs -->
          <section id="admin-tabs" class="l-content">
              </section>
        <!-- /Admin Tabs -->
    <!-- /Header Adv -->
    <div class="wrapper l-content">
                                <!-- Sidebar -->
        <aside id="sidebar" class="l-sidebar sidebar">
            <div class="region region-left-col">
          <div class="slide-out-sidebar-button js-expand-sidebar">
        <span class="slide-out-recent">Recent</span>
      </div>
        <div class="sidebar-wrapper sidebar-scrollable js-sticky-leftcol">
      <section id="penton_recent_content_block">
  <aside>
    <div class="r-a-header">Recent</div>
                
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/destination-venue-news/four-seasons-open-first-new-orleans-property">
            Four Seasons to Open First New Orleans Property            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Feb 07, 2020</span>        </span>
          </div>
  </div>
</article>
                  <div data-dfp-position="native_leftrail_1" class="dfp-ad-hideempty hidden n_hidden n_leftrail1_2"></div>
            
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/professional-development/mpi-and-ncbmp-agree-partner-education-and-events">
            MPI and NCBMP Agree to Partner on Education and Events            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Feb 07, 2020</span>        </span>
          </div>
  </div>
</article>
            <div class="banner-aside-wrapper dfp-ad-hideempty">
      <div class="banner-aside js-sticky-banner dfp-ad-hideempty hidden">
        <div data-dfp-position="left_rail_rect"></div>
      </div>
    </div>
    <hr>
                    
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/association-conventions-and-expos/4-west-palm-beach-enhancements-groups">
            4 West Palm Beach Enhancements for Groups            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Feb 05, 2020</span>        </span>
          </div>
  </div>
</article>
                  <div data-dfp-position="native_leftrail_2" class="dfp-ad-hideempty hidden n_hidden n_leftrail1_2"></div>
            
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/association-conventions-and-expos/why-you-need-paid-social-media-boost-attendance">
            Why You Need Paid Social Media to Boost Attendance            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Feb 05, 2020</span>        </span>
          </div>
  </div>
</article>
                
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/destination-venue-news/hotel-indigo-blossoming-belgium">
            Hotel Indigo Is Blossoming in Belgium            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Feb 05, 2020</span>        </span>
          </div>
  </div>
</article>
      </aside>
</section>


<section id="penton_featured_content_block">
  <aside>
    <div class="r-a-header">Featured</div>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/event-design-ideas/welcome-guide-tools-and-ideas-inclusive-meetings">
            The Welcome Guide: Tools and Ideas for Inclusive Meetings            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Oct 07, 2019</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/corporate-meetings-events/2019-cmi-25-top-meeting-and-incentive-companies">
            The 2019 CMI 25: Top Meeting and Incentive Companies            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Sep 03, 2019</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/safety-security/7-gdpr-requirements-you-need-know">
            7 GDPR Requirements You Need to Know            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Feb 09, 2018</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/meeting-planning-toolbox/vr-based-site-inspections-take-another-step-forward">
            VR-Based Site Inspections Take Another Step Forward            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jan 31, 2020</span>        </span>
          </div>
  </div>
</article>
      </aside>
</section>
    </div>
  </div>
        </aside>
        <!-- /Sidebar -->
            <!-- Main Content Area -->
      <div class="page main-area l-main-area">
        <div id="main_content" class="clearfix" tabindex="-1">
          
            <div class="region region-main-col">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <section class="main-articles-container js-lazy-pager-wrapper">

    <article itemscope itemtype="http://schema.org/NewsArticle" class=" big-article article-type-article article-43325 node-type-article with-feat-img article-standalone js-lazy-pager-content"  data-nid="43325" data-url="/professional-development/mpi-and-ncbmp-agree-partner-education-and-events" data-title="MPI and NCBMP Agree to Partner on Education and Events" data-seo-title="MPI and NCBMP Agree to Partner on Education and Events" data-type="article" data-terms="career/life/travel/professional_development" data-ptermhier="Career/Life/Travel &gt; Professional Development" data-pterm="Professional Development" data-sterm="" data-program="" data-tax="Professional Development" data-buyersjourney="" data-ext="" data-author="Rob Carey" data-pub="Feb 07, 2020" data-visibility="visible" data-perm="public" data-pid="7167aae7-bc63-4d5f-9e28-9a1e4d15f90a" data-contentSponsor="" data-content="">
    <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.meetingsnet.com/professional-development/mpi-and-ncbmp-agree-partner-education-and-events"/>
    <meta itemprop="datePublished" content="2020-02-07T20:24:00+00:00"/>    <meta itemprop="dateModified" content="2020-02-07T20:45:04+00:00"/>
              <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
          <meta itemprop="url" content="https://www.meetingsnet.com/sites/all/themes/penton_subtheme_meetingsnet/images/logos/header.png">
          <meta itemprop="width" content="492">
          <meta itemprop="height" content="96">
        </div>
        <meta itemprop="name" content="MeetingsNet">
      </div>
    
    
    <div class="big-article__top">

      
              <div class="big-article__image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
          <img class="medium js-imgpxr" data-x2src="https://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_featured_retina/public/Screen%20Shot%202020-02-07%20at%201.36.32%20PM.png?itok=3aBAJyG9" src="https://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_featured_standard/public/Screen%20Shot%202020-02-07%20at%201.36.32%20PM.png?itok=BM6yu7a5" width="770" height="400" alt="Screen Shot 2020-02-07 at 1.36.32 PM.png" title="Screen Shot 2020-02-07 at 1.36.32 PM.png" />          <meta itemprop="url" content="https://www.meetingsnet.com/sites/meetingsnet.com/files/Screen%20Shot%202020-02-07%20at%201.36.32%20PM.png">
          <meta itemprop="width" content="1692">
          <meta itemprop="height" content="1004">

                  </div>
                  <div class="big-article__image-caption add-info">NCBMP Chair Jason Dunn (photo courtesy Cincinnati CVB)</div>
              
      <div class="big-article__head row">
        <div class="heading ">
                    <div class="breadcrumbs"><span class="parent-category"><a href="/careerlifetravel">Career/Life/Travel</a><span>&gt;</span></span><a href="/careerlifetravel/professional-development">Professional Development</a></div>          <h1 itemprop="headline">MPI and NCBMP Agree to Partner on Education and Events</h1>
                      <div itemprop="description">
              
  <div class="field field-name-field-penton-content-summary field-type-text-long field-label-hidden">
    Members of the National Coalition of Black Meeting Planners will get discounted rates for MPI events, and the groups will collaborate on content at signature events and quarterly combined roadshows.   </div>
            </div>
                                <p class="author-and-date" itemprop="author" itemscope="" itemtype="https://schema.org/Person"><span itemprop="name"><a href="/author/Rob-Carey" itemprop="url">Rob Carey</a></span> | <span class="date-display-single">Feb 07, 2020</span></p>
                  </div>
      </div>

      
    </div>

              <div class="share-icons">
            <a href="/penton_modal/nojs/print/43325"
         class="print ctools-use-modal ctools-modal-modal-popup-basic"
         rel="nofollow">
        <i aria-label="print" class="fa fa-print"></i>
      </a>
          <a href="/penton_modal/nojs/forward/43325/0"
         class="envelope ctools-use-modal ctools-modal-modal-popup-basic-email"
         rel="nofollow">
        <i aria-label="email" class="fa fa-envelope"></i>
      </a>
                  <a href="https://www.facebook.com/sharer.php?u=https://www.meetingsnet.com/professional-development/mpi-and-ncbmp-agree-partner-education-and-events&amp;t=MPI and NCBMP Agree to Partner on Education and Events"
         class="facebook"
         target="_blank">
        <i aria-label="facebook" class="fa fa-facebook"></i>
      </a>
                <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.meetingsnet.com/professional-development/mpi-and-ncbmp-agree-partner-education-and-events&amp;title=MPI and NCBMP Agree to Partner on Education and Events&amp;summary=The National Coalition of Black Meeting Planners, with members representing more than 200 national organizations, corporations, hotel firms, and destinations, has entered a partnership with 60,000-member Meeting Professionals International to jointly create content that both groups will present in webinars and at quarterly roadshow events across the country.&amp;source=MeetingsNet"
         class="linkedin"
         target="_blank">
        <i aria-label="linkedin" class="fa fa-linkedin"></i>
      </a>
                <a href="https://twitter.com/share?url=https://www.meetingsnet.com/professional-development/mpi-and-ncbmp-agree-partner-education-and-events&amp;text=MPI and NCBMP Agree to Partner on Education and Events"
         class="twitter"
         target="_blank">
        <i aria-label="twitter" class="fa fa-twitter"></i>
      </a>
                <a href="https://pinterest.com/pin/create/button/?url=https://www.meetingsnet.com/professional-development/mpi-and-ncbmp-agree-partner-education-and-events&amp;description=The National Coalition of Black Meeting Planners, with members representing more than 200 national organizations, corporations, hotel firms, and destinations, has entered a partnership with 60,000-member Meeting Professionals International to jointly create content that both groups will present in webinars and at quarterly roadshow events across the country.&amp;media="
         class="pinterest"
         target="_blank">
        <i aria-label="pinterest" class="fa fa-pinterest"></i>
      </a>
              <a class="pinterest"
           target="_blank">
           <i aria-label="pinterest" class="fa fa-pinterest"></i>
        </a>
            </div>

              
    
    <div class="article-content-wrap">
      
      <div itemprop="articleBody" class="article-content ">
                  <div class="article-banner dfp-ad-hideempty hidden">
            <div data-dfp-position="inarticle1"></div>
          </div>
                
        <p><p><span style="background-color:white"><span style="color:black">The National Coalition of Black Meeting Planners, with members representing more than 200 national organizations, corporations, hotel firms, and destinations, has entered a partnership with 60,000-member Meeting Professionals International to jointly create content that both groups will present in webinars and at quarterly roadshow events across the country. Further, NCBMP members now have access to MPI chapters as well as benefits that include paying member rates to attend all MPI events and the online MPI Academy.</span></span><br />
<br />
<span style="background-color:white"><span style="color:black">According to a blog&nbsp;on MPI's website,&nbsp;</span></span><span style="background-color:white"><span style="color:black">MPI is aligning with special-interest groups across the meetings industry and recently launched MPI Communities to meet the diverse needs of such groups within its membership such as women, the safety and security community, and association planners. The strategic effort aligns special interest groups and vertical communities for peer-to-peer learning and networking.</span></span><br />
<br />
<span style="color:black">“NCBMP is&nbsp;focused on the empowerment and access to education for our current and prospective members. We celebrate MPI for having the courage and willingness to authentically collaborate as we seek to strengthen both organizations,” said Jason Dunn, NCBMP chair.<br />
<br />
“As MPI continues to expand partnerships across the globe, we remain committed to creating a more diverse and inclusive membership,” said Steve O’Malley, MPI chair. “The partnership with NCBMP is an example of how MPI is working to personalize the experience for every member, and we look forward to this and other partnerships that support diversity.” </span><p>

        
                                        </div>

      
      
              
  <div class="comments-wrapper" id="comments-43325">
    <div class="comments">
      <a href="javascript:void(0)" class="comments--show hidden">0 comments</a>    </div>
    <div class="comments-container">
      <div class="fill-comments">
        <div class="comments-header"><span class="comments--hide">Hide comments</span></div>
                  <form class="comment-form" action="/comment/reply/43325" method="post" id="comment-form" accept-charset="UTF-8"><div><div class="user-comment-body">
  <div class="user-comment-field">
    <div class="user-photo">
      <img class="user-thumb-img" src="https://www.meetingsnet.com/sites/all/themes/penton_core_theme/images/account-default-image.png" alt="" />    </div>
    <div class="user-content">
      <div class="user-name">
        <a href="/" class="js-penton-user-url-profile"></a>      </div>
      <div class="user-comment">
        <div class="field-type-text-long field-name-comment-body field-widget-text-textarea form-wrapper" id="comment_body"><div id="comment-body-add-more-wrapper"><div class="text-format-wrapper"><div class="form-item form-type-textarea form-item-comment-body-und-0-value">
  <label class="element-invisible" for="edit-comment-body-43325">Comment <span class="form-required" title="This field is required.">*</span></label>
 <div class="form-textarea-wrapper resizable"><textarea class="text-full ckeditor-mod form-textarea required" placeholder="Be the first to comment..." id="edit-comment-body-43325" name="comment_body[und][0][value]" cols="60" rows="5"></textarea></div>
</div>
<a class="ckeditor_links" style="display:none" href="javascript:void(0);" onclick="javascript:Drupal.ckeditorToggle(['edit-comment-body-43325'],'Switch to plain text editor','Switch to rich text editor');" id="switch_edit-comment-body-43325">Switch to plain text editor</a><fieldset class="filter-wrapper element-invisible form-wrapper" id="edit-comment-body-und-0-format"><div class="fieldset-wrapper"><div class="filter-help form-wrapper" id="edit-comment-body-und-0-format-help"><p><a href="/filter/tips" target="_blank">More information about text formats</a></p></div><div class="form-item form-type-select form-item-comment-body-und-0-format">
  <label for="edit-comment-body-und-0-format--2">Text format </label>
 <select class="filter-list form-select" id="edit-comment-body-und-0-format--2" name="comment_body[und][0][format]"><option value="comments" selected="selected">Comments</option><option value="plain_text">Plain text</option></select>
</div>
<div class="filter-guidelines form-wrapper" id="edit-comment-body-und-0-format-guidelines"><div class="filter-guidelines-item filter-guidelines-comments"><h3>Comments</h3><ul class="tips"><li>Allowed HTML tags: &lt;em&gt; &lt;strong&gt; &lt;blockquote&gt; &lt;br&gt; &lt;p&gt;</li></ul></div><div class="filter-guidelines-item filter-guidelines-plain_text"><h3>Plain text</h3><ul class="tips"><li>No HTML tags allowed.</li><li>Web page addresses and e-mail addresses turn into links automatically.</li><li>Lines and paragraphs break automatically.</li></ul></div></div></div></fieldset>
</div>
<a href="#" class="publish js-publish user-comment__publishbtn">Publish</a><span class='comment-error'><a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login" rel="nofollow">Log in or register to comment</a></span></div></div>      </div>
    </div>
  </div>
</div>
<input type="hidden" name="cid" value="" />
<input type="hidden" name="pid" value="" />
<input type="hidden" name="form_build_id" value="form-n5RrvAMWVycglz_ecqcDfhQzF7c-P-9qwavPOD9Ztd4" />
<input type="hidden" name="form_id" value="comment_node_article_form" />
<input type="hidden" name="captcha_sid" value="22555182" />
<input type="hidden" name="captcha_token" value="9fce8a385a9c6937c30a61adc0095f6f" />
<div class="element-invisible"><div class="form-actions form-wrapper" id="edit-actions"><button id="edit-submit-43325" name="op" value="Save" class="form-submit">Save</button>
</div></div><div class="url-textfield"><div class="form-item form-type-textfield form-item-url">
  <label for="edit-url">Leave this field blank </label>
 <input autocomplete="off" type="text" id="edit-url" name="url" value="" size="20" maxlength="128" class="form-text" />
</div>
</div></div></form>                <div class="comments-inner-container">
                  </div>
      </div>
    </div>
  </div>
      
    </div>

    
    <div class="row related-articles-row">
              <div class="related-articles-heading">Related</div><div class="related-articles-wrapper"><a href="/professional-development/here-s-what-you-missed-pcma-s-convening-leaders-conference-0" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="https://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_retina/public/PCMA1HiltonLobby.jpg?itok=rcixnhgw" src="https://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_standard/public/PCMA1HiltonLobby.jpg?itok=2dqWlR4f" width="90" height="83" alt="PCMA1HiltonLobby.jpg" /></div><div class="small-article__inner"><div class="small-article__inner-title">Here’s What You Missed at PCMA’s Convening Leaders Conference</div><span>Jan 14, 2020</span></div></article></a><a href="/professional-development/here-s-what-you-missed-pcma-s-convening-leaders-conference" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="https://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_retina/public/PCMA1HiltonLobby.jpg?itok=rcixnhgw" src="https://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_standard/public/PCMA1HiltonLobby.jpg?itok=2dqWlR4f" width="90" height="83" alt="PCMA1HiltonLobby.jpg" /></div><div class="small-article__inner"><div class="small-article__inner-title">Here’s What You Missed at PCMA’s Convening Leaders Conference</div><span>Jan 14, 2020</span></div></article></a><article class="dfp-ad-hideempty hidden n_hidden small-article" data-dfp-position="native_related"></article><a href="/professional-development/coalition-promote-meetings-hits-milestone-moves-forward" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="https://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_retina/public/MMBpresser1.jpg?itok=7aRRWWck" src="https://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_standard/public/MMBpresser1.jpg?itok=NBXm6J-A" width="90" height="83" alt="MMBpresser1.jpg" /></div><div class="small-article__inner"><div class="small-article__inner-title">Coalition to Promote Meetings Hits Milestone, Moves Forward</div><span>Jan 13, 2020</span></div></article></a><a href="/corporate-meetings-events/8-steps-shift-everyday-meetings-pointless-productive" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="https://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_retina/public/meeting-productivity.jpg?itok=ghnbLBng" src="https://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_standard/public/meeting-productivity.jpg?itok=Sx6sRPF5" width="90" height="83" alt="meeting-productivity.jpg" /></div><div class="small-article__inner"><div class="small-article__inner-title">8 Steps to Shift Everyday Meetings from Pointless to Productive </div><span>Dec 05, 2019</span></div></article></a></div>          </div>

    
    <div class="item-list"><ul class="lazy-pagination"><li class="read-more pagination-read-more next first"><a href="/destination-venue-news/four-seasons-open-first-new-orleans-property?parent=43325&infscr=1" rel="nofollow">Load More</a></li>
<li><a href="/event-design-ideas/13-creative-icebreakers-jumpstart-attendee-networking" rel="next">Next Article</a></li>
<li class="last"><a href="/destination-venue-news/four-seasons-open-first-new-orleans-property" rel="prev">Previous Article</a></li>
</ul></div>
    
  </article>

  
</section>
  </div>
</div>
  </div>

        </div>
                <div class="banner-bottom-wrapper">
          <div id="banner-bottom" class="dfp-ad-hideempty hidden">
            <div data-dfp-position="bottom_banner"></div>
          </div>
        </div>
                <!-- /Main Content Area -->
                  <!-- Footer -->
          <footer class="corporate l-footer l-footer-min">
  <div class="l-footer-inner">
    <div class="l-footer-info">
      <div class="footer-logo-min">
                  <a href="/"><img class="footer-logo-min__site_logo" src="https://www.meetingsnet.com/sites/all/themes/penton_subtheme_meetingsnet/images/logos/footer.png" alt="Logo" /></a>                <div class="small-12 medium-5 columns">
          <div class="footer-links">
                      </div>
        </div>
      </div>
      <div class="footer-content">
        <ul class="footer-min-col">
          <li class="footer-min-col__item">
      <a href="/newsletters/signup" class="footer-min-col-link">Newsletters</a>    </li>
          <li class="footer-min-col__item">
      <a href="/about-us" class="footer-min-col-link">About Us</a>    </li>
          <li class="footer-min-col__item">
      <a href="/contact-us" class="footer-min-col-link">Contact</a>    </li>
          <li class="footer-min-col__item">
      <a href="/advertise" class="footer-min-col-link">Advertise</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://www.penton.com/privacy-policy#ThirdPartyAdvertisingTech" class="footer-min-col-link">Ad Choices</a>    </li>
            </ul>
      <ul class="footer-min-col no-margin">
        <li class="footer-min-col__item">
      <a href="/sitemap" class="footer-min-col-link">Sitemap</a>    </li>
          <li class="footer-min-col__item">
      <a href="https://privacyportal-eu-cdn.onetrust.com/dsarwebform/c1f53e84-9f05-4169-a854-85052b63c50b/5f26b553-52cc-4973-a761-295d5634a6b6.html" class="footer-min-col-link">CCPA: Do not sell my personal info</a>    </li>
          <li class="footer-min-col__item">
      <a href="https://informa.com/privacy-policy" class="footer-min-col-link">Privacy Policy</a>    </li>
          <li class="footer-min-col__item">
      <a href="https://engage.informa.com/terms-of-service" class="footer-min-col-link">Terms of Service</a>    </li>
          <li class="footer-min-col__item">
      <a href="https://engage.informa.com/cp/cookie-policy/" class="footer-min-col-link">Cookie Policy</a>    </li>
  </ul>
<div class="social-min-col">
  <p class="social-min-col__label">Follow us:</p>
  <div class="social-icons"><a href="https://twitter.com/meetingsnet" title="" class="social-icons__link"><i aria-label="twitter" class="social-icons__icon fa fa-twitter"></i></a><a href="https://www.facebook.com/meetingsnet" title="" class="social-icons__link"><i aria-label="facebook" class="social-icons__icon fa fa-facebook"></i></a><a href="https://www.youtube.com/user/MeetingsNet" title="" class="social-icons__link"><i aria-label="youtube" class="social-icons__icon fa fa-youtube"></i></a><a href="https://www.linkedin.com/groups/3125737/profile" title="" class="social-icons__link"><i aria-label="linkedin" class="social-icons__icon fa fa-linkedin"></i></a><a href="https://www.instagram.com/meetingsnet" title="" class="social-icons__link"></a><a href="http://meetingsnet.com/rss.xml" title="" class="social-icons__link"><i aria-label="rss" class="social-icons__icon fa fa-rss"></i></a><a href="https://itunes.apple.com/us/app/meetingsnet/id717241271?mt=8" title="" class="social-icons__link"></a></div></div>
      </div>
    </div>
  </div>
  <div class="l-corporate-footer">
    <div class="l-corporate-footer-logo-copyrights-wrapper">
      <div class="l-corporate-footer-logo-copyrights">
        <div class="l-corporate-footer-logo">
          <a href="https://informaconnect.com/"><img src="/sites/all/themes/informa_midtheme_connect/images/corporate_footer_logo.png" alt="Informa Connect" /></a>        </div>
        <div class="l-coporate-footer-copyright">
          &#169; 2020 Informa USA, Inc., All rights reserved
        </div>
      </div>
    </div>
    <div class="l-corporate-footer-links-wrapper">
      <div class="l-coporate-footer-links">
        <ul class="links"><li class="menu-3655 first"><a href="https://informa.com/privacy-policy" title="">Privacy Policy</a></li>
<li class="menu-3656"><a href="https://engage.informa.com/cp/cookie-policy/">Cookie Policy</a></li>
<li class="menu-3657 last"><a href="http://engage.informa.com/terms-of-service" title="">Terms of Use</a></li>
</ul>      </div>
    </div>
  </div>
</footer>
          <!-- /Footer -->
              </div>
    </div>
  </div>
</main>
<!-- /Page -->
<div id="hidden-dfp" class="dfp-ad-hideempty hidden">
  <div data-dfp-position="hidden" class="hidden-for-ads"></div>
</div>
      <script type="text/javascript" src="https://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_j9OxVC5x2AbyDYz9_Szaj5_LJYwaKvkF-5CJn2AO39E.js"></script>
<script type="text/javascript" src="https://www.meetingsnet.com/sites/meetingsnet.com/files/js/js__PiZuK2o4XAnDCWOhogiGF01gyHzeu7QxvOyfTe-YyM.js"></script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_s3L_uC35AiN5EGYY533su-jccnLRp2aKpOnjgPLbo34.js"></script>
<script type="text/javascript" src="https://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_aqDLL_44zBARAgd_FTblZWchUi73E-YeDLd8oMO1dX0.js"></script>
<script type="text/javascript" src="https://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_oyPmjoXzZsox1uW00AXC6MNBBMFGGAPQTkJ8hnDMz38.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.CKEDITOR_BASEPATH = "/sites/all/modules/contrib/ckeditor/ckeditor/"
//--><!]]>
</script>
<script type="text/javascript" src="https://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_fy1xU2X7oZ4Yhv7hq2lsTUSulg0nEDLMdvWpknsYW7I.js"></script>
<script type="text/javascript" src="//video.limelight.com/player/embed.js"></script>
<script type="text/javascript" src="https://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_mo-V9S9e0oiXpb7l0OMUpPU1M8T-hHMIzDnVildt4zE.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="https://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_L6OZG5KXpK9TmHNSbl24vOE0yJf48VytacfkHRBNEVc.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.penton_eloqua_api = {"fields":["nl","utm_rid"]};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_qekzEEdO6OYK9JDfHY1d86k3s6DkdpDGSrJKG4vEaz4.js"></script>
<script type="text/javascript" src="https://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_OYO-Ls148LCN8caNBvYsgHHQ_nM_NyLJP5midFpDSXg.js"></script>
<script type="text/javascript" src="https://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_Ev2a03hYfNqtDZW8vAZHfy3Nf4HzCwV9KR-zrDXM2_g.js"></script>
<script type="text/javascript">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</script>
      <script type="text/javascript" src="https://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_39wR4vuLCUZcIK_NsEhVLhl6834Dd3heLLFQ5DLVNsc.js"></script>
<script type="text/javascript" src="https://www.meetingsnet.com/sites/all/modules/contrib/ckeditor/ckeditor/ckeditor.js?q5d1ct"></script>
<script type="text/javascript" src="https://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_qj-GKdZLxl4IXsdVg0DKQScZYADgId6EIp1kg0dbKY4.js"></script>
    </div>
  </body>
</html>
