<!DOCTYPE html>
<html
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#" class="html not-front not-logged-in no-sidebars page-node page-node- page-node-39814 node-type-article header-with-pillar article-article">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge, chrome=1" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_meetingsnet/images/apple-touch-icons/apple-touch_167x167.png" sizes="167x167" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_meetingsnet/images/apple-touch-icons/apple-touch_180x180.png" sizes="180x180" />
<link rel="shortcut icon" href="https://www.meetingsnet.com/sites/all/themes/penton_subtheme_meetingsnet/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="title" content="Chicago Hotel Workers&#039; Strike Requires Action by Affected Meetings" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_meetingsnet/images/apple-touch-icons/apple-touch_152x152.png" sizes="152x152" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_meetingsnet/images/apple-touch-icons/apple-touch_76x76.png" sizes="76x76" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_meetingsnet/images/apple-touch-icons/apple-touch.png" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_meetingsnet/images/apple-touch-icons/apple-touch_120x120.png" sizes="120x120" />
<meta name="description" content="Chicago Hotel Workers&#039; Strike Requires Action by Affected Meeting Groups" />
<meta name="keywords" content="hotel strike, meeting contracts" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.meetingsnet.com/negotiating-contracts/chicago-hotel-workers-strike-requires-action-affected-meeting-groups" />
<link rel="shortlink" href="https://www.meetingsnet.com/node/39814" />
<meta property="og:site_name" content="MeetingsNet" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Chicago Hotel Workers&#039; Strike Requires Action by Affected Meeting Groups" />
<meta property="og:url" content="https://www.meetingsnet.com/negotiating-contracts/chicago-hotel-workers-strike-requires-action-affected-meeting-groups" />
<meta property="og:description" content="About 30 properties, including many meetings-oriented hotels, launched contingency plans to temporarily replace cooks, housekeepers, and other service employees. What does that mean for the event experience?
" />
<meta property="og:updated_time" content="2018-09-07T18:17:22-04:00" />
<meta property="og:image" content="https://www.meetingsnet.com/sites/meetingsnet.com/files/ChicagoSkylineNavyPier.jpg" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:url" content="https://www.meetingsnet.com/negotiating-contracts/chicago-hotel-workers-strike-requires-action-affected-meeting-groups" />
<meta property="twitter:title" content="Chicago Hotel Workers&#039; Strike Requires Action by Affected Meeting Groups" />
<meta property="article:published_time" content="2018-09-07T18:03:22-04:00" />
<meta property="article:modified_time" content="2018-09-07T18:17:22-04:00" />
<meta property="og:audio" content="http://" />
<meta property="og:audio:secure_url" content="https://" />
<meta property="og:video:url" content="http://" />
<meta property="og:video:secure_url" content="https://" />
<meta property="og:video:type" content="text/html" />
    <title>Chicago Hotel Workers' Strike Requires Action by Affected Meetings | MeetingsNet</title>
    <link type="text/css" rel="stylesheet" href="https://www.meetingsnet.com/sites/meetingsnet.com/files/css/css_PpiQEI-azlEmknynFVbTW6pWwXhVPT_fbABYbBL6JWQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.meetingsnet.com/sites/meetingsnet.com/files/css/css_DHcXHPYBSjIVaCQZEG4ZlpLkvslnFlBCnQUCzlbRBio.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.meetingsnet.com/sites/meetingsnet.com/files/css/css_inMHdOMnX3W6U-rjaV-JSK3Nb6lEO-pYEnqH0CBAamM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.meetingsnet.com/sites/meetingsnet.com/files/css/css_Jv8M3_6DhmaMxzHrGxifQD16_eNlmYAQ7vIImIbV9Fg.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.meetingsnet.com/sites/meetingsnet.com/files/css/css_--e6Uq9RXSjH04fgYsas-Sm4NIgus6IMenu93D701bA.css" media="all" />

<!--[if lte IE 9]>
<link type="text/css" rel="stylesheet" href="https://www.meetingsnet.com/sites/meetingsnet.com/files/css/css_9wlfiD8oXTbaPtNZgtEQpGROzLEj2b7PKL2hqYQntyI.css" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://embed.calculoid.com/styles/main.css" media="all" />
    <!-- HTML5 element support for IE6-8 -->
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
    <script>
      var gdpr_cookie = "off";
      // Check if cookies enabled in browser.
      var cookieEnabled = navigator.cookieEnabled;
      if (typeof navigator.cookieEnabled === 'undefined' && !cookieEnabled) {
        document.cookie = 'testCookie';
        cookieEnabled = (document.cookie.indexOf('testCookie') !== -1);
      }
      if (cookieEnabled) {
        var is_cookie = document.cookie.indexOf('penton_gdpr_cookie');
        if (is_cookie == -1) {
          console.log('gdpr cookie not set');
          // Cookie is not yet set - banner just served
          gdpr_cookie = "on";
        }
      }
      console.log('gdprCookie==>' + gdpr_cookie);
    </script>
        <script>
      var isblocked = "notblocked";
      console.log('lpage==>' + isblocked);
      var pathname = window.location.pathname;
      var adu = "/3834/mtgsnet.home/article/meeting_planning_toolbox/negotiating_contracts";
      var adblockOn = 1;
    </script>
    <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
    <script>
      if (adu !== "" && (pathname.indexOf('/cart') < 0) && (pathname.indexOf('/store') < 0) && (pathname.indexOf('/products') < 0) && (pathname.indexOf('/product-types') < 0) && (pathname.indexOf('/store-topics') < 0) && ((pathname.indexOf('/gallery')) !== (pathname.length - 8)) && (pathname.indexOf('/user/login') < 0) && (isblocked == "notblocked") && (pathname.indexOf('penton_ur_thank_you') < 0)) {
        var targ_arr = JSON.parse('[{"target":"pos","value":"728_1_a"},{"target":"combo","value":"wrap"},{"target":"ptype","value":"Article"},{"target":"nid","value":"39814"},{"target":"pterm","value":"negotiating_contracts"},{"target":"author","value":"rob_carey"},{"target":"reg","value":"anonymous"}]');
        googletag.cmd.push(function() {
          if (gdpr_cookie == "off") {
            googletag.pubads().setRequestNonPersonalizedAds(0);
          } else if (gdpr_cookie == "on") {
            googletag.pubads().setRequestNonPersonalizedAds(1);
          }
          var welcome_ad = googletag.defineSlot(adu, [1, 1], "div-interstitial");
          welcome_ad.addService(googletag.pubads());
          welcome_ad.setTargeting("pos", "interstitial_a");
          welcome_ad.setTargeting("gdpr_banner", gdpr_cookie);
          for (var i=0; i<targ_arr.length; i++) {
            var targ = targ_arr[i]['target'];
            var val = targ_arr[i]['value'].split(',');
            if (targ !== 'pos' && targ !== 'combo') {
              welcome_ad.setTargeting(targ, val);
            }
          }

          setTimeout(function() {
            console.log('adblockval');console.log(adblockOn);
            if(adblockOn == 1) {
              var bDiv = document.getElementById("body-wrapper");
              window.scrollTo(0, 0);
              if(bDiv.style.removeProperty) {
                bDiv.style.removeProperty('opacity');
              } else {
                bDiv.style.removeAttribute('opacity');
              }
            }
          }, 2000);

          googletag.pubads().addEventListener('slotRenderEnded', function(event) {
            adblockOn = 0;
            if(event.slot.getSlotElementId() == "div-interstitial") {
              if(event.isEmpty) {
                console.log('emptyInterstitial');
                var bDiv = document.getElementById("body-wrapper");
                window.scrollTo(0, 0);
                if(bDiv.style.removeProperty) {
                  bDiv.style.removeProperty('opacity');
                } else {
                  bDiv.style.removeAttribute('opacity');
                }
              } else {
                console.log('notemptyInterstitial');
              }

              var dfplogpatt = new RegExp('dfp_log');
              var isDebug = dfplogpatt.test(location.search);
              if(isDebug) {
                console.log('%c********DFPTag: Interstitial********', 'font-size:medium;font-style:bold');
                console.log('adunit: '+adu);
                if (gdpr_cookie == "off") {
                  console.log('nonpersonalized ads: 0');
                } else if (gdpr_cookie == "on") {
                  console.log('nonpersonalized ads: 1');
                }
                console.log('targetingpair==> pos:interstitial_a');
                console.log('targetingpair==> gdpr_banner:'+gdpr_cookie);
                for(var i=0; i<targ_arr.length; i++) {
                  var targ = targ_arr[i]['target'];
                  var val = targ_arr[i]['value'].split(',');
                  if(targ !== 'pos' && targ !== 'combo') {
                    console.log('targetingpair==> '+targ+':'+val);
                  }
                }
                console.log('adsize: [1, 1]');
                console.log('oop: false');
                console.log('%c************************************', 'font-size:medium;font-style:bold');
              }
            }
          });
          googletag.enableServices();
        });
      }
    </script>
      </head>
  <body>
        <div id="wl_flogop_div" class="hidden">https://www.meetingsnet.com/sites/all/themes/penton_subtheme_meetingsnet/images/logos/footer.png</div>
    <div id="div-interstitial">
      <script>
        if(adu !== "" && (pathname.indexOf('/cart') < 0) && (pathname.indexOf('/store') < 0) && (pathname.indexOf('/products') < 0) && (pathname.indexOf('/product-types') < 0) && (pathname.indexOf('/store-topics') < 0) && ((pathname.indexOf('/gallery')) !== (pathname.length - 8)) && (pathname.indexOf('/user/login') < 0) && (isblocked == "notblocked") && (pathname.indexOf('penton_ur_thank_you') < 0)  ) {
          googletag.cmd.push(function() {
            googletag.display("div-interstitial");
          });
        }
      </script>
    </div>
        <div id="body-wrapper"  style="opacity:0;" >
            <header class="header js-header">
  <!-- Pillar Navigation region -->
<nav class="pillar-nav">
<div id="block-penton-informa-banner-penton-informa-banner" class="block block-penton-informa-banner">

    
  <div class="content">
    <div id="iribbon-container">
    <button id="iribbon-title" title="show/hide">Informa</button>
    <div id="iribbon-detail" class="ribbon-hide">
        <div id="iribbon-left">
            <p>Meetings Net is part of the Knowledge & Networking Division of Informa PLC</p>
            <ul>
                <li class="iribbon-mainlink"><a href="http://informa.com/">Informa PLC</a></li>
                <li><a href="http://informa.com/About-Us/">About us</a></li>
                <li><a href="http://informa.com/Investors/">Investor relations</a></li>
                <li><a href="http://informa.com/Talent/">Talent</a></li>
            </ul>
        </div>
        <div id="iribbon-right">
            <p>This site is operated by a business or businesses owned by Informa PLC and all copyright resides with them. Informa PLC's registered office is 5 Howick Place, London SW1P 1WG. Registered in England and Wales. Number 8860726.</p>
        </div>
    </div>
</div>  </div>
</div>
<div id="block-menu-menu-pillar-navigation" class="pillar-nav__inner l-content clearfix">
  <div class="pillar-nav__header">Discover:</div>
  <ul class="pillar-nav__items js-menumore-discover"><li class="pillar-nav__item js-menumore-item-text  "><a href="/digital-edition">Digital Edition/App</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="/webinars">Webinars</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="/meetings-fuel">Meetings Fuel</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="/face2face">face2face Blog</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="http://www.cbinet.com/pharmaforum">Pharma Forum</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="http://www.thespecialeventshow.com/">The Special Event</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="http://specialevents.com/">Special Events</a></li>

    <li class="pillar-nav__item pillar-more js-menumore-more-item">
      <a class="pillar-more-btn">More<i class="fa fa-caret-down"></i></a>
      <ul class="pillar-list-nested js-menumore-sub"></ul>
    </li>
  </ul></div>
</nav>
<!-- /Pillar Navigation region -->
  <!-- Header -->
  <div class="header-inner l-content">
    <!-- Hamburger menu -->
<div class="menu-toggler js-ham-menu-toggler">
  <div class="menu-toggler-img-wrap js-menu-toggler">
    <div class="menu-toggler-hamburger">
      <div class="hamburger-text">Menu</div>
      <div class="hamburger-line"></div>
      <div class="hamburger-line"></div>
      <div class="hamburger-line"></div>
    </div>
  </div>
  <aside class="hamburger-menu">
    <div class="hamburger-menu-inner clearfix js-toggle-menu js-sticky-ham-menu">
      <div class="hamburger-menu-container">
                  <div class="user-thumb-text">
            <a href="/penton_modal/nojs/login" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-login" rel="nofollow">Log In</a> or <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-medium" rel="nofollow">Register</a>          </div>
                <ul class="hamburger-menu-nav"><li class="hamburger-menu-nav__item"><a href="/meeting-planning-toolbox" title="">Meeting Planning Toolbox</a></li><li class="hamburger-menu-nav__item"><a href="/corporate-meetings-events" title="">Corporate Meetings &amp; Events</a></li><li class="hamburger-menu-nav__item"><a href="/association-conventions-and-expos" title="">Association Conventions &amp; Expos</a></li><li class="hamburger-menu-nav__item"><a href="/medical-and-pharma-meetings" title="">Medical &amp; Pharma Meetings</a></li><li class="hamburger-menu-nav__item"><a href="/incentive-meetings-merchandise" title="">Incentive Meetings &amp; Merchandise</a></li><li class="hamburger-menu-nav__item"><a href="/event-tech" title="">Event Tech</a></li><li class="hamburger-menu-nav__item"><a href="/global-events-planning" title="">Global Events Planning</a></li><li class="hamburger-menu-nav__item"><a href="/careerlifetravel" title="">Career/Life/Travel</a></li><li class="hamburger-menu-nav__item"><a href="/destination-and-venue-news" title="">Destination &amp; Venue News</a></li><li class="hamburger-menu-nav__item"><a href="http://meetingsnet.com/ideaxchange" title="">IdeaXchange</a></li><li class="hamburger-menu-nav__item"><a href="/special-reports" title="">Special Reports</a></li></ul><ul class="hamburger-menu-nav-pillar-menu"><li class="hamburger-menu-sub-nav__item"><a href="/digital-edition" title="" class="first leaf menu-fields-menu-link">Digital Edition/App</a></li>
<li class="hamburger-menu-sub-nav__item"><a href="/webinars" title="" class="leaf menu-fields-menu-link">Webinars</a></li>
<li class="hamburger-menu-sub-nav__item"><a href="/meetings-fuel" title="" class="leaf menu-fields-menu-link">Meetings Fuel</a></li>
<li class="hamburger-menu-sub-nav__item"><a href="/face2face" title="" class="leaf menu-fields-menu-link">face2face Blog</a></li>
<li class="hamburger-menu-sub-nav__item"><a href="http://www.cbinet.com/pharmaforum" title="" class="leaf menu-fields-menu-link">Pharma Forum</a></li>
<li class="hamburger-menu-sub-nav__item"><a href="http://www.thespecialeventshow.com/" title="" class="leaf menu-fields-menu-link">The Special Event</a></li>
<li class="hamburger-menu-sub-nav__item"><a href="http://specialevents.com/" title="" class="last leaf menu-fields-menu-link">Special Events</a></li>
</ul><ul class="hamburger-menu-sub-nav"><li class="hamburger-menu-sub-nav__item"><a href="/newsletters/signup" title="">Newsletters</a></li><li class="hamburger-menu-sub-nav__item"><a href="/about-us" title="">About Us</a></li><li class="hamburger-menu-sub-nav__item"><a href="/contact-us" title="">Contact</a></li><li class="hamburger-menu-sub-nav__item"><a href="https://www.meetingsnet.com/advertising-marketing-solutions" title="">Advertise</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://engage.informa.com/privacy-statement" title="">Privacy Statement</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://www.penton.com/terms-of-service/" title="">Terms of Service</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://engage.informa.com/cp/cookie-policy/" title="">Cookie Policy</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://www.penton.com/privacy-policy#ThirdPartyAdvertisingTech" title="">Ad Choices</a></li></ul><div class="social-icons"><a href="https://twitter.com/meetingsnet" title="" class="social-icons__link"><i class="social-icons__icon fa fa-twitter"></i></a><a href="https://www.facebook.com/meetingsnet" title="" class="social-icons__link"><i class="social-icons__icon fa fa-facebook"></i></a><a href="https://www.youtube.com/user/MeetingsNet" title="" class="social-icons__link"><i class="social-icons__icon fa fa-youtube"></i></a><a href="https://www.linkedin.com/groups/3125737/profile" title="" class="social-icons__link"><i class="social-icons__icon fa fa-linkedin"></i></a><a href="https://www.instagram.com/meetingsnet" title="" class="social-icons__link"></a><a href="http://meetingsnet.com/rss.xml" title="" class="social-icons__link"><i class="social-icons__icon fa fa-rss"></i></a><a href="https://itunes.apple.com/us/app/meetingsnet/id717241271?mt=8" title="" class="social-icons__link"></a></div>              </div>
    </div>
  </aside>
</div>
<!-- /Hamburger menu -->
    <!-- Header Logo -->
    <div class="header-logo">
                      <a href="/" class="header-logo__link"><img src="https://www.meetingsnet.com/sites/all/themes/penton_subtheme_meetingsnet/images/logos/header.png" alt="MeetingsNet" title="MeetingsNet" /></a>                  </div>
    <!-- /Header Logo -->
          <!-- Header User links -->
      <ul class="header-nav">
                  <li class="header-nav__item header-nav__item__search">
            <a href="/search" class="header-nav-link"><i class="fa fa-search"></i>Search</a>          </li>
                          <li class="header-nav__item no-mobile">
            <a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login header-nav-link" rel="nofollow">Log In</a>          </li>
          <li class="header-nav__item no-mobile last">
            <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal ctools-modal-modal-popup-medium header-nav-link sattelite-event-caller sattelite-event-caller__header-clicked" rel="nofollow">Register</a>          </li>
                <!-- Cart -->
                <!-- /Cart -->
      </ul>
      </div>

  <!-- legal communication alert -->
  <div class="js-penton-legal-comm-ajax-output-alert">
      </div>
  <!-- /legal communication alert -->
<!-- /Header -->
</header>
<!-- Page -->
<main>
  <div id="page-wraper">
    <!-- Header Adv -->
    <div class="banner-top-wrapper">
      <div id="banner-top" class="dfp-ad-hideempty hidden">
        <div data-dfp-position="top_banner"></div>
      </div>
    </div>
        <!-- Admin Tabs -->
          <section id="admin-tabs" class="l-content">
              </section>
        <!-- /Admin Tabs -->
    <!-- /Header Adv -->
    <div class="wrapper l-content">
                                <!-- Sidebar -->
        <aside id="sidebar" class="l-sidebar sidebar">
            <div class="region region-left-col">
          <div class="slide-out-sidebar-button js-expand-sidebar">
        <span class="slide-out-recent">Recent</span>
      </div>
        <div class="sidebar-scrollable js-sticky-leftcol">
      <section id="penton_recent_content_block">
  <aside>
    <div class="r-a-header">Recent</div>
                
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/speakers-entertainment/keynote-speaker-success-tips-seth-godin-speakers-bureau-customer-keynote">
            Keynote Speaker Success Tips From Seth Godin, A Speakers Bureau, A Customer Keynote Service Speaker            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Sep 07, 2018</span>        </span>
          </div>
  </div>
</article>
                  <div data-dfp-position="native_leftrail_1" class="dfp-ad-hideempty hidden n_hidden n_leftrail1_2"></div>
            
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/negotiating-contracts/chicago-hotel-workers-strike-requires-action-affected-meeting-groups">
            Chicago Hotel Workers&#039; Strike Requires Action by Affected Meeting Groups            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Sep 07, 2018</span>        </span>
          </div>
  </div>
</article>
            <div class="banner-aside-wrapper dfp-ad-hideempty">
      <div class="banner-aside js-sticky-banner dfp-ad-hideempty hidden">
        <div data-dfp-position="left_rail_rect"></div>
      </div>
    </div>
    <hr>
                    
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/us/trump-administration-meets-travel-hospitality-leaders-first-time">
            Trump Administration Meets with Travel, Hospitality Leaders for the First Time            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Sep 05, 2018</span>        </span>
          </div>
  </div>
</article>
                  <div data-dfp-position="native_leftrail_2" class="dfp-ad-hideempty hidden n_hidden n_leftrail1_2"></div>
            
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/destination-venue-news/charlotte-hotel-renovation-inspired-history-and-precious-objects">
            Charlotte Hotel Renovation Inspired by History and Precious Objects            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Sep 05, 2018</span>        </span>
          </div>
  </div>
</article>
                
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/global-events-planning/iacc-releases-white-paper-meeting-preferences-latin-american-attendees">
            IACC Releases White Paper on Meeting Preferences of Latin American Attendees            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Sep 04, 2018</span>        </span>
          </div>
  </div>
</article>
      </aside>
</section>


<section id="penton_featured_content_block">
  <aside>
    <div class="r-a-header">Featured</div>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/association-conventions-and-expos/2018-changemakers-leaders-innovators-disruptors">
            2018 Changemakers: Leaders, Innovators, Disruptors            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jun 18, 2018</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/corporate-meetings-events/3-super-creative-ideas-adapting-vendor-show-changing-market">
            3 Super Creative Ideas for Adapting a Vendor Show to a Changing Market            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jul 09, 2018</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/safety-security/7-gdpr-requirements-you-need-know">
            7 GDPR Requirements You Need to Know            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Feb 09, 2018</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/pharmaceutical-meetings/landscape-change">
            The Landscape  of Change            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">May 11, 2018</span>        </span>
          </div>
  </div>
</article>
      </aside>
</section>
    </div>
  </div>
        </aside>
        <!-- /Sidebar -->
            <!-- Main Content Area -->
      <div class="page main-area l-main-area">
        <div id="main_content" class="clearfix">
          
            <div class="region region-main-col">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <section class="main-articles-container js-lazy-pager-wrapper">

    <article itemscope itemtype="http://schema.org/NewsArticle" class=" big-article article-type-article article-39814 node-type-article with-feat-img article-standalone js-lazy-pager-content"  data-nid="39814" data-url="/negotiating-contracts/chicago-hotel-workers-strike-requires-action-affected-meeting-groups" data-title="Chicago Hotel Workers&#039; Strike Requires Action by Affected Meeting Groups" data-seo-title="Chicago Hotel Workers&#039; Strike Requires Action by Affected Meetings" data-type="article" data-terms="meeting_planning_toolbox/negotiating_contracts" data-ptermhier="Meeting Planning Toolbox &gt; Negotiating &amp; Contracts" data-pterm="Negotiating &amp; Contracts" data-sterm="" data-program="" data-tax="Negotiating &amp; Contracts" data-ext="" data-author="Rob Carey" data-pub="Sep 08, 2018" data-visibility="visible" data-perm="public" data-pid="0a64ecd3-da20-4758-b591-d38c3f6c72cb" data-content="">
    <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.meetingsnet.com/negotiating-contracts/chicago-hotel-workers-strike-requires-action-affected-meeting-groups"/>
    <meta itemprop="datePublished" content="2018-09-08T02:03:00-04:00"/>    <meta itemprop="dateModified" content="2018-09-07T18:17:22-04:00"/>
              <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
          <meta itemprop="url" content="https://www.meetingsnet.com/sites/all/themes/penton_subtheme_meetingsnet/images/logos/header.png">
          <meta itemprop="width" content="492">
          <meta itemprop="height" content="96">
        </div>
        <meta itemprop="name" content="MeetingsNet">
      </div>
    
    <div class="big-article__top">

      
              <div class="big-article__image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
          <img class="medium js-imgpxr" data-x2src="https://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_featured_retina/public/ChicagoSkylineNavyPier.jpg?itok=PYwnRVN8" src="https://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_featured_standard/public/ChicagoSkylineNavyPier.jpg?itok=4Kh1syyl" width="770" height="400" alt="chicago skyline navy pier" title="chicago skyline navy pier" />          <meta itemprop="url" content="https://www.meetingsnet.com/sites/meetingsnet.com/files/ChicagoSkylineNavyPier.jpg">
          <meta itemprop="width" content="867">
          <meta itemprop="height" content="403">

                  </div>
              
      <div class="big-article__head row">
        <div class="heading ">
                    <div class="breadcrumbs"><span class="parent-category"><a href="/meeting-planning-toolbox">Meeting Planning Toolbox</a><span>&gt;</span></span><a href="/meeting-planning-toolbox/negotiating-contracts">Negotiating &amp; Contracts</a></div>          <h1 itemprop="headline">Chicago Hotel Workers&#039; Strike Requires Action by Affected Meeting Groups</h1>
                      <div itemprop="description">
              
  <div class="field field-name-field-penton-content-summary field-type-text-long field-label-hidden">
    About 30 properties, including many meetings-oriented hotels, launched contingency plans to temporarily replace cooks, housekeepers, and other service employees. What does that mean for the event experience?
  </div>
            </div>
                                <p class="author-and-date" itemprop="author" itemscope="" itemtype="https://schema.org/Person"><span itemprop="name"><a href="/author/Rob-Carey" itemprop="url">Rob Carey</a></span> | <span class="date-display-single">Sep 07, 2018</span></p>
                  </div>
      </div>

      
    </div>

          <div class="share-icons">
            <a href="/penton_modal/nojs/print/39814"
         class="print ctools-use-modal ctools-modal-modal-popup-basic"
         rel="nofollow">
        <i class="fa fa-print"></i>
      </a>
          <a href="/penton_modal/nojs/forward/39814/0"
         class="envelope ctools-use-modal ctools-modal-modal-popup-basic-email"
         rel="nofollow">
        <i class="fa fa-envelope"></i>
      </a>
                  <a href="http://www.facebook.com/sharer.php?u=https://www.meetingsnet.com/negotiating-contracts/chicago-hotel-workers-strike-requires-action-affected-meeting-groups&amp;t=Chicago Hotel Workers' Strike Requires Action by Affected Meeting Groups"
         class="facebook"
         target="_blank">
        <i class="fa fa-facebook"></i>
      </a>
                <a href="https://plus.google.com/share?url=https://www.meetingsnet.com/negotiating-contracts/chicago-hotel-workers-strike-requires-action-affected-meeting-groups"
         class="google-plus"
         target="_blank">
        <i class="fa fa-google-plus"></i>
      </a>
                <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.meetingsnet.com/negotiating-contracts/chicago-hotel-workers-strike-requires-action-affected-meeting-groups&amp;title=Chicago Hotel Workers' Strike Requires Action by Affected Meeting Groups&amp;summary=After pushing back by one week their August 31 deadline for cementing a deal with various hotels in Chicago, members of hospitality-workers union UNITE HERE Local 1 began a work stoppage on the morning of Friday, September 7. The strike affected as many as 30 hotels, including meetings-heavy properties both near McCormick Place and in center city. UNITE HERE's membership in Chicago consists of about 15,000 workers.&amp;nbsp;&amp;source=MeetingsNet"
         class="linkedin"
         target="_blank">
        <i class="fa fa-linkedin"></i>
      </a>
                <a href="http://twitter.com/share?url=https://www.meetingsnet.com/negotiating-contracts/chicago-hotel-workers-strike-requires-action-affected-meeting-groups&amp;text=Chicago Hotel Workers' Strike Requires Action by Affected Meeting Groups"
         class="twitter"
         target="_blank">
        <i class="fa fa-twitter"></i>
      </a>
                <a href="http://pinterest.com/pin/create/button/?url=https://www.meetingsnet.com/negotiating-contracts/chicago-hotel-workers-strike-requires-action-affected-meeting-groups&amp;description=After pushing back by one week their August 31 deadline for cementing a deal with various hotels in Chicago, members of hospitality-workers union UNITE HERE Local 1 began a work stoppage on the morning of Friday, September 7. The strike affected as many as 30 hotels, including meetings-heavy properties both near McCormick Place and in center city. UNITE HERE's membership in Chicago consists of about 15,000 workers.&amp;nbsp;&amp;media="
         class="pinterest"
         target="_blank">
        <i class="fa fa-pinterest"></i>
      </a>
              <a class="pinterest"
           target="_blank">
           <i class="fa fa-pinterest"></i>
        </a>
            </div>

          
    <div class="article-content-wrap">
      <div itemprop="articleBody" class="article-content ">
                  <div class="article-banner dfp-ad-hideempty hidden">
            <div data-dfp-position="inarticle1"></div>
          </div>
                          
        <p><p>After pushing back by one week their August 31 deadline for cementing a deal with various hotels in Chicago, members of hospitality-workers union UNITE HERE Local 1 began a work stoppage on the morning of Friday, September 7. The strike affected as many as 30 hotels, including meetings-heavy properties both near McCormick Place and in center city. UNITE HERE's membership in Chicago consists of about 15,000 workers.<br />&nbsp;<br />Marc Gordon, head of the Illinois Hotel and Lodging Association, told the <em>Chicago Tribune</em> late last week that he could not recall a similarly broad strike within Chicago&rsquo;s hotel industry in the past. In light of this, major chain properties quickly enacted plans to replace cooks, housekeepers, bellhops, and other service employees with a mix of outside temporary personnel and property management who will perform front-line service duties. For instance, Hyatt released a statement saying that it was &ldquo;pursuing contingency plans to minimize the impact of job actions on the guest experience&rdquo; across its three affected properties. <br />&nbsp;<br />Veteran hospitality industry attorney Tyra Hilliard, Esq., CMP, notes that whenever an imminent hotel strike is possible in a city, planners with scheduled events must first make sure to understand the details of their hotel contracts. "Some groups stipulate as part of their force majeure clause or in a separate clause that they will not perform a meeting at a venue that has striking workers," she says. "But if a group does not have such a clause and the hotel is able to perform up to the level of service that's contracted for, then a group is bound to perform the meeting according to the contract."<br />&nbsp;<br />To protect the event experience, though, planners must insist upon clear, detailed communication from their contracted properties before arrival. "Get assurances from hotel management that they are using replacement workers who are up to the tasks," Hilliard advises. "And while management might also be doing some of the housekeeping and other front-line work, they generally don't do it nearly as well as the full-time employees do. So how does the property plan to overcome this, and what should attendees be prepared for?"<br />&nbsp;<br />Other factors to consider: Safety, security, and organizational reputation. "Ask the property if it has alternate entrances you can use so the group doesn't have to walk through picket lines," Hilliard says. "Event-space security must be reconsidered, and the potential for media presence on site is an additional issue&mdash;you probably don't want your group mixed in with protesters and becoming part of the media coverage of the strike."<br />&nbsp;<br />In the end, if the event experience turns out to be demonstrably flawed&mdash;meals are not prepared properly, or all guest rooms are not cleaned on a given day, or some other deficiency&mdash;Hilliard says that the group is due some type of recompense for damages, such as a discount or rebate.<br />&nbsp;<br />In Chicago, negotiations between UNITE HERE and several hotel chains have taken place since August 31, and more sessions are scheduled throughout September, if necessary. <br />&nbsp;<p>
        
                                        </div>

      
      
              
  <div class="comments-wrapper" id="comments-39814">
    <div class="comments">
      <a href="javascript:void(0)" class="comments--show hidden">0 comments</a>    </div>
    <div class="comments-container">
      <div class="fill-comments">
        <div class="comments-header"><span class="comments--hide">Hide comments</span></div>
                  <form class="comment-form" action="/comment/reply/39814" method="post" id="comment-form" accept-charset="UTF-8"><div><div class="user-comment-body">
  <div class="user-comment-field">
    <div class="user-photo">
      <img class="user-thumb-img" src="https://www.meetingsnet.com/sites/all/themes/penton_core_theme/images/account-default-image.png" alt="" />    </div>
    <div class="user-content">
      <div class="user-name">
        <a href="/" class="js-penton-user-url-profile"></a>      </div>
      <div class="user-comment">
        <div class="field-type-text-long field-name-comment-body field-widget-text-textarea form-wrapper" id="comment_body"><div id="comment-body-add-more-wrapper"><div class="text-format-wrapper"><div class="form-item form-type-textarea form-item-comment-body-und-0-value">
  <label class="element-invisible" for="edit-comment-body-39814">Comment <span class="form-required" title="This field is required.">*</span></label>
 <div class="form-textarea-wrapper resizable"><textarea class="text-full ckeditor-mod form-textarea required" placeholder="Be the first to comment..." id="edit-comment-body-39814" name="comment_body[und][0][value]" cols="60" rows="5"></textarea></div>
</div>
<fieldset class="filter-wrapper element-invisible form-wrapper" id="edit-comment-body-und-0-format"><div class="fieldset-wrapper"><div class="filter-help form-wrapper" id="edit-comment-body-und-0-format-help"><p><a href="/filter/tips" target="_blank">More information about text formats</a></p></div><div class="form-item form-type-select form-item-comment-body-und-0-format">
  <label for="edit-comment-body-und-0-format--2">Text format </label>
 <select class="filter-list form-select" id="edit-comment-body-und-0-format--2" name="comment_body[und][0][format]"><option value="comments" selected="selected">Comments</option><option value="plain_text">Plain text</option></select>
</div>
<div class="filter-guidelines form-wrapper" id="edit-comment-body-und-0-format-guidelines"><div class="filter-guidelines-item filter-guidelines-comments"><h3>Comments</h3><ul class="tips"><li>Allowed HTML tags: &lt;em&gt; &lt;strong&gt; &lt;blockquote&gt; &lt;br&gt; &lt;p&gt;</li></ul></div><div class="filter-guidelines-item filter-guidelines-plain_text"><h3>Plain text</h3><ul class="tips"><li>No HTML tags allowed.</li><li>Web page addresses and e-mail addresses turn into links automatically.</li><li>Lines and paragraphs break automatically.</li></ul></div></div></div></fieldset>
</div>
<a href="#" class="element-invisible publish js-publish user-comment__publishbtn">Publish</a><span class='comment-error'><a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login" rel="nofollow">Log in or register to comment</a></span></div></div>      </div>
    </div>
  </div>
</div>
<input type="hidden" name="cid" value="" />
<input type="hidden" name="pid" value="" />
<input type="hidden" name="form_build_id" value="form-RQtZRcQtbgNll_dKcWR1fwjNLeX7k0OlYWsuV8YgRV0" />
<input type="hidden" name="form_id" value="comment_node_article_form" />
<input type="hidden" name="honeypot_time" value="1536400180|J-3DXzSUhAlb1ThkkXsibvwGQcDC8NV_TAVLS1F3d6w" />
<input type="hidden" name="captcha_sid" value="9746517" />
<input type="hidden" name="captcha_token" value="7e682dce1736e1dc6c04c4c47e822e99" />
<div class="element-invisible"><div class="form-actions form-wrapper" id="edit-actions"><button id="edit-submit-39814" name="op" value="Save" class="form-submit">Save</button>
</div></div><div class="url-textfield"><div class="form-item form-type-textfield form-item-url">
  <label for="edit-url">Leave this field blank </label>
 <input autocomplete="off" type="text" id="edit-url" name="url" value="" size="20" maxlength="128" class="form-text" />
</div>
</div></div></form>                <div class="comments-inner-container">
                  </div>
      </div>
    </div>
  </div>
      
    </div>

    
    <div class="row related-articles-row">
      <div class="related-articles-heading">Related</div><div class="related-articles-wrapper"><a href="/global-events-planning/argentina-currency-crisis-poses-problems-international-meetings" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="https://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_retina/public/argentinacurrency.jpg?itok=C9VyvoFc" src="https://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_standard/public/argentinacurrency.jpg?itok=8O0xMgs9" width="90" height="83" alt="argentina currency" /></div><div class="small-article__inner"><div class="small-article__inner-title">Argentina Currency Crisis Poses Problems for International Meetings</div><span>Aug 31, 2018</span></div></article></a><a href="/negotiating-contracts/recent-price-forecasts-alarming-except-hotel-sector" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="https://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_retina/public/InflationMtgCosts.jpg?itok=CA5Yelc1" src="https://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_standard/public/InflationMtgCosts.jpg?itok=6Bu4HMw-" width="90" height="83" alt="inflation meeting costs" /></div><div class="small-article__inner"><div class="small-article__inner-title">Recent Price Forecasts Alarming—Except in Hotel Sector</div><span>Aug 28, 2018</span></div></article></a><article class="dfp-ad-hideempty hidden n_hidden small-article" data-dfp-position="native_related"></article><a href="/negotiating-contracts/union-action-threatens-dozens-chicago-hotels" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="https://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_retina/public/Chicago_strike.png?itok=AcHn4cTX" src="https://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_standard/public/Chicago_strike.png?itok=-kTj-b1l" width="90" height="83" alt="Chicago Sheraton" /></div><div class="small-article__inner"><div class="small-article__inner-title">Union Action Threatens Dozens of Chicago Hotels</div><span>Aug 20, 2018</span></div></article></a><a href="/career/how-pros-survive-summer-s-worth-industry-meetings" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="https://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_retina/public/summer%20meetings.jpg?itok=_F5BDAPU" src="https://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_standard/public/summer%20meetings.jpg?itok=Y6HNi_ja" width="90" height="83" alt="summer meeting" /></div><div class="small-article__inner"><div class="small-article__inner-title">How the Pros Survive a Summer’s Worth of Industry Meetings</div><span>May 30, 2018</span></div></article></a></div>    </div>

    <div class="item-list"><ul class="lazy-pagination"><li class="read-more pagination-read-more next first"><a href="/speakers-entertainment/keynote-speaker-success-tips-seth-godin-speakers-bureau-customer-keynote?parent=39814&infscr=1" rel="nofollow">Load More</a></li>
<li><a href="/cmi-25/2018-cmi-25-top-meeting-and-incentive-companies" rel="next">Next Article</a></li>
<li class="last"><a href="/speakers-entertainment/keynote-speaker-success-tips-seth-godin-speakers-bureau-customer-keynote" rel="prev">Previous Article</a></li>
</ul></div>
    
  </article>

  
</section>
  </div>
</div>
  </div>

        </div>
                <div class="banner-bottom-wrapper">
          <div id="banner-bottom" class="dfp-ad-hideempty hidden">
            <div data-dfp-position="bottom_banner"></div>
          </div>
        </div>
                <!-- /Main Content Area -->
                  <!-- Footer -->
          <!-- Check to see if we are in the store -->
  <footer class="l-footer l-footer-min ">
    <div class="l-footer-inner">
      <div class="l-footer-info">
        <div class="footer-logo-min">
                      <a href="/"><img class="footer-logo-min__site_logo" src="https://www.meetingsnet.com/sites/all/themes/penton_subtheme_meetingsnet/images/logos/footer.png" alt="Logo" /></a>                    <div class="small-12 medium-5 columns">
            <div class="footer-links">
                            <a href="https://informa.com/"><img src="/sites/all/themes/penton_core_theme/images/powered_by_informa_businessline.png" alt="Powered by Informa" /></a>            </div>
          </div>
        </div>
        <ul class="footer-min-col">
          <li class="footer-min-col__item">
      <a href="/newsletters/signup" class="footer-min-col-link">Newsletters</a>    </li>
          <li class="footer-min-col__item">
      <a href="/about-us" class="footer-min-col-link">About Us</a>    </li>
          <li class="footer-min-col__item">
      <a href="/contact-us" class="footer-min-col-link">Contact</a>    </li>
          <li class="footer-min-col__item">
      <a href="/advertise" class="footer-min-col-link">Advertise</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://www.penton.com/privacy-policy#ThirdPartyAdvertisingTech" class="footer-min-col-link">Ad Choices</a>    </li>
            </ul>
      <ul class="footer-min-col no-margin">
        <li class="footer-min-col__item">
      <a href="/sitemap" class="footer-min-col-link">Sitemap</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://engage.informa.com/privacy-statement" class="footer-min-col-link">Privacy Policy</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://engage.informa.com/terms-of-service" class="footer-min-col-link">Terms of Service</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://engage.informa.com/cp/cookie-policy/" class="footer-min-col-link">Cookie Policy</a>    </li>
  </ul>
<div class="social-min-col">
  <p class="social-min-col__label">Follow us:</p>
  <div class="social-icons"><a href="https://twitter.com/meetingsnet" title="" class="social-icons__link"><i class="social-icons__icon fa fa-twitter"></i></a><a href="https://www.facebook.com/meetingsnet" title="" class="social-icons__link"><i class="social-icons__icon fa fa-facebook"></i></a><a href="https://www.youtube.com/user/MeetingsNet" title="" class="social-icons__link"><i class="social-icons__icon fa fa-youtube"></i></a><a href="https://www.linkedin.com/groups/3125737/profile" title="" class="social-icons__link"><i class="social-icons__icon fa fa-linkedin"></i></a><a href="https://www.instagram.com/meetingsnet" title="" class="social-icons__link"></a><a href="http://meetingsnet.com/rss.xml" title="" class="social-icons__link"><i class="social-icons__icon fa fa-rss"></i></a><a href="https://itunes.apple.com/us/app/meetingsnet/id717241271?mt=8" title="" class="social-icons__link"></a></div></div>
      </div>
      <div class="l-footer-rights">
        <span class="copyrights">
          &#169; 2018 Informa USA, Inc., All Rights Reserved
        </span>
      </div>
    </div>
  </footer>
          <!-- /Footer -->
              </div>
    </div>
  </div>
</main>
<!-- /Page -->
<div id="hidden-dfp" class="dfp-ad-hideempty hidden">
  <div data-dfp-position="hidden" class="hidden-for-ads"></div>
</div>
      <script type="text/javascript" src="https://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_KUtWmy_QP6atnDjXwpDAH183eelDuv-2PY5ksEFKvNQ.js"></script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_s3L_uC35AiN5EGYY533su-jccnLRp2aKpOnjgPLbo34.js"></script>
<script type="text/javascript" src="//assets.adobedtm.com/2ebe67d2ca0193084439038012c34f9112a85c00/satelliteLib-e321dc24ef205cbedab9b04406ecb62ec742f081.js"></script>
<script type="text/javascript" src="https://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_eOe-hGqK6-bRjj7DQYO_Y-oCu3MIoF2vYxLUbQbtu4I.js"></script>
<script type="text/javascript" src="https://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_2h17_kRDS97bAi9pF-W7es7DLWc108u3KeFxWQr035M.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.CKEDITOR_BASEPATH = "/sites/all/modules/contrib/ckeditor/ckeditor/"
//--><!]]>
</script>
<script type="text/javascript" src="https://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_FloLC-L2hL--gn7qKaXXBNWxL6qI_-SL4q2_WBFL5X4.js"></script>
<script type="text/javascript" src="//video.limelight.com/player/embed.js"></script>
<script type="text/javascript" src="https://embed.calculoid.com/scripts/combined.min.js"></script>
<script type="text/javascript" src="https://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_uk9tggR7LUt24uKijCBrSJ5qhPl8YykfBihM_uf9QrE.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="https://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_m0Qm7ZLBa0Us5bK_pvZ1T3hMtRZOtWiklopETCWH6Qk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.penton_eloqua_api = {"fields":["nl","utm_rid"]};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_fQ0uenztSq6CebExQd2vib3bWYY8aMKvRR8Bj9cId6w.js"></script>
<script type="text/javascript" src="https://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_mmcMVaZbdKDFKDxtPmgTNdMil5tHTx9Owt8s-N9H_1Y.js"></script>
<script type="text/javascript" src="https://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_KIwLxGMqoJtHLuCU1tBsjwRtZcXqJAAPjkc5R7V3izE.js"></script>
<script type="text/javascript">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</script>
      <script type="text/javascript" src="https://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_39wR4vuLCUZcIK_NsEhVLhl6834Dd3heLLFQ5DLVNsc.js"></script>
<script type="text/javascript" src="https://www.meetingsnet.com/sites/all/modules/contrib/ckeditor/ckeditor/ckeditor.js?pejugi"></script>
<script type="text/javascript" src="https://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_hTvEvnr-CSP0ayePYXq_lDVR4Xlir2rUBDh7jP_21fI.js"></script>
    </div>
  </body>
</html>
