<!DOCTYPE html>
<html lang="en"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#" class="html not-front not-logged-in no-sidebars page-node page-node- page-node-42581 node-type-article header-with-pillar article-article">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge, chrome=1" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_meetingsnet/images/apple-touch-icons/apple-touch_152x152.png" sizes="152x152" />
<link rel="shortcut icon" href="https://www.meetingsnet.com/sites/all/themes/penton_subtheme_meetingsnet/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_meetingsnet/images/apple-touch-icons/apple-touch_180x180.png" sizes="180x180" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_meetingsnet/images/apple-touch-icons/apple-touch_167x167.png" sizes="167x167" />
<meta name="title" content="The Hidden Elements of a Great Event Venue" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_meetingsnet/images/apple-touch-icons/apple-touch_120x120.png" sizes="120x120" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_meetingsnet/images/apple-touch-icons/apple-touch.png" />
<meta name="eloqua-tags" content="MNET-P-corporate-meetings-events, MNET-S-sponsored-content, MNET-S-association-conventions-and-expos, MNET-S-medical-pharma-meetings, MNET-S-destination-venue-news, MNET-S-global-meetings, MNET-S-event-design-ideas, MNET-S-event-tech, "/><link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_meetingsnet/images/apple-touch-icons/apple-touch_76x76.png" sizes="76x76" />
<meta name="description" content="Critical features you typically don’t see in marketing materials, but can make or break an event venue." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.meetingsnet.com/corporate-meetings-events/hidden-elements-great-event-venue" />
<link rel="shortlink" href="https://www.meetingsnet.com/node/42581" />
<meta property="og:site_name" content="MeetingsNet" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Hidden Elements of a Great Event Venue" />
<meta property="og:description" content="Critical features you typically don’t see in marketing materials, but can make or break an event venue." />
<meta property="og:updated_time" content="2019-10-01T15:54:48+00:00" />
<meta property="og:image" content="https://www.meetingsnet.com/sites/meetingsnet.com/files/Convene%20Hidden%201.jpg" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:url" content="https://www.meetingsnet.com/corporate-meetings-events/hidden-elements-great-event-venue" />
<meta property="twitter:title" content="The Hidden Elements of a Great Event Venue" />
<meta property="article:published_time" content="2019-09-24T23:09:25+00:00" />
<meta property="article:modified_time" content="2019-10-01T15:54:48+00:00" />
<meta property="og:audio" content="http://" />
<meta property="og:audio:secure_url" content="https://" />
<meta property="og:video:url" content="http://" />
<meta property="og:video:secure_url" content="https://" />
<meta property="og:video:type" content="text/html" />
    <title>The Hidden Elements of a Great Event Venue | MeetingsNet</title>
    <link type="text/css" rel="stylesheet" href="https://www.meetingsnet.com/sites/meetingsnet.com/files/css/css_PpiQEI-azlEmknynFVbTW6pWwXhVPT_fbABYbBL6JWQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.meetingsnet.com/sites/meetingsnet.com/files/css/css_DHcXHPYBSjIVaCQZEG4ZlpLkvslnFlBCnQUCzlbRBio.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.meetingsnet.com/sites/meetingsnet.com/files/css/css_4GJdl2xvrwyZP8r03oU7AnszTtBYGy_ecYVYwmYoww4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.meetingsnet.com/sites/meetingsnet.com/files/css/css_pZxsco4eNR4BBsE0WxA8VRuq3YpiLLEug_6PnA6UUQc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.meetingsnet.com/sites/meetingsnet.com/files/css/css_AF1T1_sgAbpSHjL7S4W_FTkqxIbjQR6e6udKRS_gxLQ.css" media="all" />

<!--[if lte IE 9]>
<link type="text/css" rel="stylesheet" href="https://www.meetingsnet.com/sites/meetingsnet.com/files/css/css_d5304rVRgE97dcoJVANw-HS6Cz-71UhME-UbNuFSgx8.css" media="all" />
<![endif]-->
    <!-- HTML5 element support for IE6-8 -->
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
    <script>
      var gdpr_cookie = "off";
      // Check if cookies enabled in browser.
      var cookieEnabled = navigator.cookieEnabled;
      if (typeof navigator.cookieEnabled === 'undefined' && !cookieEnabled) {
        document.cookie = 'testCookie';
        cookieEnabled = (document.cookie.indexOf('testCookie') !== -1);
      }
      if (cookieEnabled) {
        var is_cookie = document.cookie.indexOf('penton_gdpr_cookie');
        if (is_cookie == -1) {
          console.log('gdpr cookie not set');
          // Cookie is not yet set - banner just served
          gdpr_cookie = "on";
        }
      }
      console.log('gdprCookie==>' + gdpr_cookie);
    </script>
        <script>
      var isblocked = "notblocked";
      console.log('lpage==>' + isblocked);
      var pathname = window.location.pathname;
      var adu = "/3834/mtgsnet.home/article/sponsored/corporate_meetings_events";
      var adblockOn = 1;
    </script>
    <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
    <script>
      if (adu !== "" && (pathname.indexOf('/cart') < 0) && (pathname.indexOf('/store') < 0) && (pathname.indexOf('/products') < 0) && (pathname.indexOf('/product-types') < 0) && (pathname.indexOf('/store-topics') < 0) && ((pathname.indexOf('/gallery')) !== (pathname.length - 8)) && (pathname.indexOf('/user/login') < 0) && (isblocked == "notblocked") && (pathname.indexOf('penton_ur_thank_you') < 0)) {
        var targ_arr = JSON.parse('[{"target":"pos","value":"728_1_a"},{"target":"combo","value":"wrap"},{"target":"ptype","value":"Article"},{"target":"nid","value":"42581"},{"target":"pterm","value":"corporate_meetings_events"},{"target":"sterm","value":"sponsored_content,association_conventions_and_expos,medical_pharma_meetings,destination_venue_news,global_meetings,event_design_ideas,event_tech"},{"target":"reg","value":"anonymous"}]');
        googletag.cmd.push(function() {
          if (gdpr_cookie == "off") {
            googletag.pubads().setRequestNonPersonalizedAds(0);
          } else if (gdpr_cookie == "on") {
            googletag.pubads().setRequestNonPersonalizedAds(1);
          }
          var welcome_ad = googletag.defineSlot(adu, [1, 1], "div-interstitial");
          welcome_ad.addService(googletag.pubads());
          welcome_ad.setTargeting("pos", "interstitial_a");
          welcome_ad.setTargeting("gdpr_banner", gdpr_cookie);
          for (var i=0; i<targ_arr.length; i++) {
            var targ = targ_arr[i]['target'];
            var val = targ_arr[i]['value'].split(',');
            if (targ !== 'pos' && targ !== 'combo') {
              welcome_ad.setTargeting(targ, val);
            }
          }

          setTimeout(function() {
            console.log('adblockval');console.log(adblockOn);
            if(adblockOn == 1) {
              var bDiv = document.getElementById("body-wrapper");
              window.scrollTo(0, 0);
              if(bDiv.style.removeProperty) {
                bDiv.style.removeProperty('opacity');
              } else {
                bDiv.style.removeAttribute('opacity');
              }
            }
          }, 2000);

          googletag.pubads().addEventListener('slotRenderEnded', function(event) {
            adblockOn = 0;
            if(event.slot.getSlotElementId() == "div-interstitial") {
              if(event.isEmpty) {
                console.log('emptyInterstitial');
                var bDiv = document.getElementById("body-wrapper");
                window.scrollTo(0, 0);
                if(bDiv.style.removeProperty) {
                  bDiv.style.removeProperty('opacity');
                } else {
                  bDiv.style.removeAttribute('opacity');
                }
              } else {
                console.log('notemptyInterstitial');
              }

              var dfplogpatt = new RegExp('dfp_log');
              var isDebug = dfplogpatt.test(location.search);
              if(isDebug) {
                console.log('%c********DFPTag: Interstitial********', 'font-size:medium;font-style:bold');
                console.log('adunit: '+adu);
                if (gdpr_cookie == "off") {
                  console.log('nonpersonalized ads: 0');
                } else if (gdpr_cookie == "on") {
                  console.log('nonpersonalized ads: 1');
                }
                console.log('targetingpair==> pos:interstitial_a');
                console.log('targetingpair==> gdpr_banner:'+gdpr_cookie);
                for(var i=0; i<targ_arr.length; i++) {
                  var targ = targ_arr[i]['target'];
                  var val = targ_arr[i]['value'].split(',');
                  if(targ !== 'pos' && targ !== 'combo') {
                    console.log('targetingpair==> '+targ+':'+val);
                  }
                }
                console.log('adsize: [1, 1]');
                console.log('oop: false');
                console.log('%c************************************', 'font-size:medium;font-style:bold');
              }
            }
          });
          googletag.enableServices();
        });
      }
    </script>
      </head>
  <body>
        <div id="wl_flogop_div" class="hidden">https://www.meetingsnet.com/sites/all/themes/penton_subtheme_meetingsnet/images/logos/footer.png</div>
    <div id="div-interstitial">
      <script>
        if(adu !== "" && (pathname.indexOf('/cart') < 0) && (pathname.indexOf('/store') < 0) && (pathname.indexOf('/products') < 0) && (pathname.indexOf('/product-types') < 0) && (pathname.indexOf('/store-topics') < 0) && ((pathname.indexOf('/gallery')) !== (pathname.length - 8)) && (pathname.indexOf('/user/login') < 0) && (isblocked == "notblocked") && (pathname.indexOf('penton_ur_thank_you') < 0)  ) {
          googletag.cmd.push(function() {
            googletag.display("div-interstitial");
          });
        }
      </script>
    </div>
        <div id="body-wrapper"  style="opacity:0;" >
            <header class="header js-header">
  <a id="skip-navigation" href="#main_content">Skip navigation</a>
  <!-- Pillar Navigation region -->
<nav class="pillar-nav">
<div id="block-penton-informa-banner-penton-informa-banner" class="block block-penton-informa-banner">

    
  <div class="content">
    <div id="iribbon-container">
    <button id="iribbon-title" title="show/hide">Informa</button>
    <div id="iribbon-detail" class="ribbon-hide">
        <div id="iribbon-left">
            <p>Meetings Net is part of the Informa Connect Division of Informa PLC</p>
            <ul>
                <li class="iribbon-mainlink"><a href="http://informa.com/">Informa PLC</a></li>
                <li><a href="http://informa.com/About-Us/">About us</a></li>
                <li><a href="http://informa.com/Investors/">Investor relations</a></li>
                <li><a href="http://informa.com/Talent/">Talent</a></li>
            </ul>
        </div>
        <div id="iribbon-right">
            <p>This site is operated by a business or businesses owned by Informa PLC and all copyright resides with them. Informa PLC's registered office is 5 Howick Place, London SW1P 1WG. Registered in England and Wales. Number 8860726.</p>
        </div>
    </div>
</div>  </div>
</div>
<div id="block-menu-menu-pillar-navigation" class="pillar-nav__inner l-content clearfix">
  <div class="pillar-nav__header">Discover:</div>
  <ul class="pillar-nav__items js-menumore-discover"><li class="pillar-nav__item js-menumore-item-text  "><a href="/digital-edition">Digital Edition/App</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="/webinars">Webinars</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="https://www.meetingsnet.com/white-papers">White Papers</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="/meetings-fuel">Meetings Fuel</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="/face2face">face2face Blog</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="http://www.cbinet.com/pharmaforum">Pharma Forum</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="http://www.thespecialeventshow.com/">The Special Event</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="http://specialevents.com/">Special Events</a></li>

    <li class="pillar-nav__item pillar-more js-menumore-more-item">
      <a class="pillar-more-btn">More<i class="fa fa-caret-down"></i></a>
      <ul class="pillar-list-nested js-menumore-sub"></ul>
    </li>
  </ul></div>
</nav>
<!-- /Pillar Navigation region -->
  <!-- Header -->
  <div class="header-inner l-content">
    <!-- Hamburger menu -->
<div class="menu-toggler js-ham-menu-toggler">
  <a href="#menu" class="menu-toggler-img-wrap js-menu-toggler">
    <div class="menu-toggler-hamburger">
      <div class="hamburger-text">Menu</div>
      <div class="hamburger-line"></div>
      <div class="hamburger-line"></div>
      <div class="hamburger-line"></div>
    </div>
  </a>
  <aside class="hamburger-menu">
    <div class="hamburger-menu-inner clearfix js-toggle-menu js-sticky-ham-menu">
      <div class="hamburger-menu-container">
                  <div class="user-thumb-text">
            <a href="/penton_modal/nojs/login" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-login" rel="nofollow">Log In</a> or <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-medium" rel="nofollow">Register</a>          </div>
                <ul class="hamburger-menu-nav"><li class="hamburger-menu-nav__item"><a href="/meeting-planning-toolbox" title="">Meeting Planning Toolbox</a></li><li class="hamburger-menu-nav__item"><a href="/corporate-meetings-events" title="">Corporate Meetings &amp; Events</a></li><li class="hamburger-menu-nav__item"><a href="/association-conventions-and-expos" title="">Association Conventions &amp; Expos</a></li><li class="hamburger-menu-nav__item"><a href="/medical-and-pharma-meetings" title="">Medical &amp; Pharma Meetings</a></li><li class="hamburger-menu-nav__item"><a href="/incentive-meetings-merchandise" title="">Incentive Meetings &amp; Merchandise</a></li><li class="hamburger-menu-nav__item"><a href="/event-tech" title="">Event Tech</a></li><li class="hamburger-menu-nav__item"><a href="/global-events-planning" title="">Global Events Planning</a></li><li class="hamburger-menu-nav__item"><a href="/careerlifetravel" title="">Career/Life/Travel</a></li><li class="hamburger-menu-nav__item"><a href="/destination-and-venue-news" title="">Destination &amp; Venue News</a></li><li class="hamburger-menu-nav__item"><a href="http://meetingsnet.com/ideaxchange" title="">IdeaXchange</a></li><li class="hamburger-menu-nav__item"><a href="/special-reports" title="">Special Reports</a></li></ul><ul class="hamburger-menu-nav-pillar-menu"><li class="hamburger-menu-sub-nav__item"><a href="/digital-edition" title="" class="first leaf menu-fields-menu-link">Digital Edition/App</a></li>
<li class="hamburger-menu-sub-nav__item"><a href="/webinars" title="" class="leaf menu-fields-menu-link">Webinars</a></li>
<li class="hamburger-menu-sub-nav__item"><a href="https://www.meetingsnet.com/white-papers" title="" class="leaf menu-fields-menu-link">White Papers</a></li>
<li class="hamburger-menu-sub-nav__item"><a href="/meetings-fuel" title="" class="leaf menu-fields-menu-link">Meetings Fuel</a></li>
<li class="hamburger-menu-sub-nav__item"><a href="/face2face" title="" class="leaf menu-fields-menu-link">face2face Blog</a></li>
<li class="hamburger-menu-sub-nav__item"><a href="http://www.cbinet.com/pharmaforum" title="" class="leaf menu-fields-menu-link">Pharma Forum</a></li>
<li class="hamburger-menu-sub-nav__item"><a href="http://www.thespecialeventshow.com/" title="" class="leaf menu-fields-menu-link">The Special Event</a></li>
<li class="hamburger-menu-sub-nav__item"><a href="http://specialevents.com/" title="" class="last leaf menu-fields-menu-link">Special Events</a></li>
</ul><ul class="hamburger-menu-sub-nav"><li class="hamburger-menu-sub-nav__item"><a href="/newsletters/signup" title="">Newsletters</a></li><li class="hamburger-menu-sub-nav__item"><a href="/about-us" title="">About Us</a></li><li class="hamburger-menu-sub-nav__item"><a href="/contact-us" title="">Contact</a></li><li class="hamburger-menu-sub-nav__item"><a href="https://www.meetingsnet.com/advertising-marketing-solutions" title="">Advertise</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://engage.informa.com/privacy-statement" title="">Privacy Statement</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://www.penton.com/terms-of-service/" title="">Terms of Service</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://engage.informa.com/cp/cookie-policy/" title="">Cookie Policy</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://www.penton.com/privacy-policy#ThirdPartyAdvertisingTech" title="">Ad Choices</a></li></ul><div class="social-icons"><a href="https://twitter.com/meetingsnet" title="" class="social-icons__link"><i aria-label="twitter" class="social-icons__icon fa fa-twitter"></i></a><a href="https://www.facebook.com/meetingsnet" title="" class="social-icons__link"><i aria-label="facebook" class="social-icons__icon fa fa-facebook"></i></a><a href="https://www.youtube.com/user/MeetingsNet" title="" class="social-icons__link"><i aria-label="youtube" class="social-icons__icon fa fa-youtube"></i></a><a href="https://www.linkedin.com/groups/3125737/profile" title="" class="social-icons__link"><i aria-label="linkedin" class="social-icons__icon fa fa-linkedin"></i></a><a href="https://www.instagram.com/meetingsnet" title="" class="social-icons__link"></a><a href="http://meetingsnet.com/rss.xml" title="" class="social-icons__link"><i aria-label="rss" class="social-icons__icon fa fa-rss"></i></a><a href="https://itunes.apple.com/us/app/meetingsnet/id717241271?mt=8" title="" class="social-icons__link"></a></div>              </div>
    </div>
  </aside>
</div>
<!-- /Hamburger menu -->
    <!-- Header Logo -->
    <div class="header-logo">
                      <a href="/" class="header-logo__link"><img src="https://www.meetingsnet.com/sites/all/themes/penton_subtheme_meetingsnet/images/logos/header.png" alt="MeetingsNet" title="MeetingsNet" /></a>                  </div>
    <!-- /Header Logo -->
          <!-- Header User links -->
      <ul class="header-nav">
                  <li class="header-nav__item header-nav__item__search">
            <a href="/search" class="header-nav-link"><i class="fa fa-search"></i>Search</a>          </li>
                          <li class="header-nav__item no-mobile">
            <a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login header-nav-link" rel="nofollow">Log In</a>          </li>
          <li class="header-nav__item no-mobile last">
            <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal ctools-modal-modal-popup-medium header-nav-link sattelite-event-caller sattelite-event-caller__header-clicked" rel="nofollow">Register</a>          </li>
                <!-- Cart -->
                <!-- /Cart -->
      </ul>
      </div>

  <!-- legal communication alert -->
  <div class="js-penton-legal-comm-ajax-output-alert">
      </div>
  <!-- /legal communication alert -->
<!-- /Header -->
</header>
<!-- Page -->
<main>
  <div id="page-wraper">
    <!-- Header Adv -->
    <div class="banner-top-wrapper">
      <div id="banner-top" class="dfp-ad-hideempty hidden">
        <div data-dfp-position="top_banner"></div>
      </div>
    </div>
        <!-- Admin Tabs -->
          <section id="admin-tabs" class="l-content">
              </section>
        <!-- /Admin Tabs -->
    <!-- /Header Adv -->
    <div class="wrapper l-content">
                                <!-- Sidebar -->
        <aside id="sidebar" class="l-sidebar sidebar">
            <div class="region region-left-col">
          <div class="slide-out-sidebar-button js-expand-sidebar">
        <span class="slide-out-recent">Recent</span>
      </div>
        <div class="sidebar-wrapper sidebar-scrollable js-sticky-leftcol">
      <section id="penton_recent_content_block">
  <aside>
    <div class="r-a-header">Recent</div>
                
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/event-design-ideas/want-better-engagement-hijack-attendees-mobile-devices">
            Want Better Engagement? Hijack Attendees&#039; Mobile Devices            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Sep 27, 2019</span>        </span>
          </div>
  </div>
</article>
                  <div data-dfp-position="native_leftrail_1" class="dfp-ad-hideempty hidden n_hidden n_leftrail1_2"></div>
            
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/destination-venue-news/waldorf-astoria-rebrands-luxury-los-cabos-property">
            Waldorf Astoria Rebrands Luxury Los Cabos Property            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Sep 27, 2019</span>        </span>
          </div>
  </div>
</article>
            <div class="banner-aside-wrapper dfp-ad-hideempty">
      <div class="banner-aside js-sticky-banner dfp-ad-hideempty hidden">
        <div data-dfp-position="left_rail_rect"></div>
      </div>
    </div>
    <hr>
                    
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/business-travel-tips/japan-airlines-just-launched-genius-seat-selection-tool">
            Japan Airlines Just Launched a Genius Seat-Selection Tool             <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Sep 27, 2019</span>        </span>
          </div>
  </div>
</article>
                  <div data-dfp-position="native_leftrail_2" class="dfp-ad-hideempty hidden n_hidden n_leftrail1_2"></div>
            
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/destination-venue-news/new-hotel-nation-s-oldest-city-has-meeting-space-beach">
            New Hotel in Nation’s Oldest City Has Meeting Space on the Beach            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Sep 26, 2019</span>        </span>
          </div>
  </div>
</article>
                
<article class="article-teaser article-teaser__icon__gallery article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/destination-venue-news/puerto-rico-back-business">
            Puerto Rico Is Back in Business            <i class="fa fa-camera"></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Sep 25, 2019</span>        </span>
          </div>
  </div>
</article>
      </aside>
</section>


<section id="penton_featured_content_block">
  <aside>
    <div class="r-a-header">Featured</div>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/corporate-meetings-events/2019-cmi-25-top-meeting-and-incentive-companies">
            The 2019 CMI 25: Top Meeting and Incentive Companies            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Sep 03, 2019</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__gallery article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/careerlifetravel/petrified-planners-eight-event-nightmares-and-how-handle-them">
            Petrified Planners: Eight Event Nightmares and How to Handle Them            <i class="fa fa-camera"></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Oct 30, 2018</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/safety-security/7-gdpr-requirements-you-need-know">
            7 GDPR Requirements You Need to Know            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Feb 09, 2018</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/strategic-meetings-management/how-integrate-travel-and-meetings-management-programs">
            How to Integrate Travel and Meetings Management Programs            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Sep 25, 2019</span>        </span>
          </div>
  </div>
</article>
      </aside>
</section>
    </div>
  </div>
        </aside>
        <!-- /Sidebar -->
            <!-- Main Content Area -->
      <div class="page main-area l-main-area">
        <div id="main_content" class="clearfix" tabindex="-1">
          
            <div class="region region-main-col">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <section class="main-articles-container js-lazy-pager-wrapper">

    <article itemscope itemtype="http://schema.org/NewsArticle" class=" big-article article-type-article article-42581 node-type-article with-feat-img article-standalone sponsored-article sponsored-with-img js-lazy-pager-content"  data-nid="42581" data-url="/corporate-meetings-events/hidden-elements-great-event-venue" data-title="The Hidden Elements of a Great Event Venue" data-seo-title="The Hidden Elements of a Great Event Venue" data-type="article" data-terms="corporate_meetings_events" data-ptermhier="Corporate Meetings &amp; Events" data-pterm="Corporate Meetings &amp; Events" data-sterm="Sponsored Content|Association Conventions and Expos|Medical &amp; Pharma Meetings|Destination &amp; Venue News|Global Meetings|Event Design &amp; Ideas|Event Tech" data-program="" data-tax="Corporate Meetings &amp; Events|Sponsored Content|Association Conventions and Expos|Medical &amp; Pharma Meetings|Destination &amp; Venue News|Global Meetings|Event Design &amp; Ideas|Event Tech" data-buyersjourney="" data-ext="native content" data-author="" data-pub="Oct 01, 2019" data-visibility="visible" data-perm="public" data-pid="8340c37a-5650-4e99-ad7b-0d0bf69381ea" data-contentSponsor="" data-content="">
    <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.meetingsnet.com/corporate-meetings-events/hidden-elements-great-event-venue"/>
    <meta itemprop="datePublished" content="2019-10-01T15:30:00+00:00"/>    <meta itemprop="dateModified" content="2019-10-01T15:54:48+00:00"/>
              <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
          <meta itemprop="url" content="https://www.meetingsnet.com/sites/all/themes/penton_subtheme_meetingsnet/images/logos/header.png">
          <meta itemprop="width" content="492">
          <meta itemprop="height" content="96">
        </div>
        <meta itemprop="name" content="MeetingsNet">
      </div>
    
    
    <div class="big-article__top">

      
              <div class="big-article__image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
          <img class="medium js-imgpxr" data-x2src="https://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_featured_retina/public/Convene%20Hidden%201.jpg?itok=CukV8tGm" src="https://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_featured_standard/public/Convene%20Hidden%201.jpg?itok=t6Vs-kGN" width="770" height="400" alt="Convene Hidden 1.jpg" title="Convene Hidden 1.jpg" />          <meta itemprop="url" content="https://www.meetingsnet.com/sites/meetingsnet.com/files/Convene%20Hidden%201.jpg">
          <meta itemprop="width" content="1000">
          <meta itemprop="height" content="667">

                  </div>
              
      <div class="big-article__head row">
        <div class="heading ">
            <table class="article-labels">
    <tr><td class="labels-cell">
                    <div class="sponsored-container">
          <span class="sponsored-label">Sponsored Content</span>
        </div>
          </td></tr>
  </table>
          <div class="breadcrumbs"><a href="/corporate-meetings-events">Corporate Meetings &amp; Events</a></div>          <h1 itemprop="headline">The Hidden Elements of a Great Event Venue</h1>
                      <div itemprop="description">
              
  <div class="field field-name-field-penton-content-summary field-type-text-long field-label-hidden">
    Critical features you typically don’t see in marketing materials, but can make or break an event venue.  </div>
            </div>
                                <p class="author-and-date has_native_advertising" itemprop="author" itemscope="" itemtype="https://schema.org/Person"><span class="date-display-single">Oct 01, 2019</span></p>
                  </div>
      </div>

      
    </div>

              <div class="share-icons">
            <a href="/penton_modal/nojs/print/42581"
         class="print ctools-use-modal ctools-modal-modal-popup-basic"
         rel="nofollow">
        <i aria-label="print" class="fa fa-print"></i>
      </a>
          <a href="/penton_modal/nojs/forward/42581/0"
         class="envelope ctools-use-modal ctools-modal-modal-popup-basic-email"
         rel="nofollow">
        <i aria-label="email" class="fa fa-envelope"></i>
      </a>
                  <a href="https://www.facebook.com/sharer.php?u=https://www.meetingsnet.com/corporate-meetings-events/hidden-elements-great-event-venue&amp;t=The Hidden Elements of a Great Event Venue"
         class="facebook"
         target="_blank">
        <i aria-label="facebook" class="fa fa-facebook"></i>
      </a>
                <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.meetingsnet.com/corporate-meetings-events/hidden-elements-great-event-venue&amp;title=The Hidden Elements of a Great Event Venue&amp;summary=Brought to you by:



&amp;nbsp;

&ldquo;Be like a duck. Calm on the surface, but always paddling like the dickens underneath,&rdquo; Sir Michael Caine, the famed English actor, producer, and author is famously credited with saying, a sentiment relevant for successful event venues.&amp;source=MeetingsNet"
         class="linkedin"
         target="_blank">
        <i aria-label="linkedin" class="fa fa-linkedin"></i>
      </a>
                <a href="https://twitter.com/share?url=https://www.meetingsnet.com/corporate-meetings-events/hidden-elements-great-event-venue&amp;text=The Hidden Elements of a Great Event Venue"
         class="twitter"
         target="_blank">
        <i aria-label="twitter" class="fa fa-twitter"></i>
      </a>
                <a href="https://pinterest.com/pin/create/button/?url=https://www.meetingsnet.com/corporate-meetings-events/hidden-elements-great-event-venue&amp;description=Brought to you by:



&amp;nbsp;

&ldquo;Be like a duck. Calm on the surface, but always paddling like the dickens underneath,&rdquo; Sir Michael Caine, the famed English actor, producer, and author is famously credited with saying, a sentiment relevant for successful event venues.&amp;media="
         class="pinterest"
         target="_blank">
        <i aria-label="pinterest" class="fa fa-pinterest"></i>
      </a>
              <a class="pinterest"
           target="_blank">
           <i aria-label="pinterest" class="fa fa-pinterest"></i>
        </a>
            </div>

              
    
    <div class="article-content-wrap">
      
      <div itemprop="articleBody" class="article-content ">
                  <div class="article-banner dfp-ad-hideempty hidden">
            <div data-dfp-position="inarticle1"></div>
          </div>
                
        <p>Brought to you by:<br><br><img alt="convene logo" embed-exclude="" src="/sites/meetingsnet.com/files/convene-logo_1.png" title="" class="old-inline-image"></p>

<p> </p>

<p>“Be like a duck. Calm on the surface, but always paddling like the dickens underneath,” Sir Michael Caine, the famed English actor, producer, and author is famously credited with saying, a sentiment relevant for successful event venues.</p>

<p>Freight delivery, Wi-Fi infrastructure, and kitchen amenities are some of the critical features you typically don’t see in marketing materials, but they can make or break an event venue.</p>

<p>“Everyone focuses on aesthetics, curb appeal, and the latest and greatest, but if the venue is not functional and does not have the proper foundation, everything is going to fall apart,” explains <a href="https://www.giannagaudini.com/" style="color:#0563c1; text-decoration:underline target=_blank target=_blank target=_blank" target="_blank">Gianni Gaudini</a>, the Global Head of Events for SoftBank Vision Fund and author of “The Art of Event Planning: Pro Tips from an Industry Insider,” whose knowledge is also derived from nine years as an executive event producer for Google.</p>

<p><img alt="Convene Hidden 2.jpg" embed-exclude="" src="/sites/meetingsnet.com/files/Convene%20Hidden%202.jpg" class="old-inline-image"></p>

<p>So, how do you make sure the meetings and events you plan have the foundation to support them? Explore the overall experience you are hoping to create from start to finish. “Map out what you need and how you plan to use the space,” says Gaudini.</p>

<p>Can the <a href="https://convene.com/catalyst/questions-event-venue-site-tour/" style="color:#0563c1; text-decoration:underline target=_blank target=_blank target=_blank" target="_blank">loading dock handle everything you need</a>? What is the timing of the event? If you have only budgeted for one day, be sure you can move everything you need in and out within this time.</p>

<p>Specify in writing how the unloading of all your event assets will happen in the size and shape of the venue you are using, advises Gaudini. Also, remember that the crew needs space to move themselves and the equipment onto freight elevators and into hallways.</p>

<p>Elevator size and access is also critical in this effort, says Judy Williams, longtime independent event planner for computer networking conferences, including the Institute of Electrical & Electronics Engineers (IEEE) and the Open Networking Foundation (ONF). “Can you fit the requisite equipment onto the freight elevators and/or into the meeting rooms? Will some pieces need to be taken apart first and reassembled later?” If so, you want to know upfront, she says. </p>

<p>Williams recalls managing a large conference and tradeshow for the British Columbia Water & Waste Association (BCWWA), where 25,000-pound pumps had to be moved into the conference center ballrooms. “We actually had to remove the doors to the ballroom which was, frankly, not something we’d planned on,” she admits. Fortunately, says Williams, the conference center and freight companies were terrific. “We all pulled together to work with the clients, removed the doors, set up the equipment and put the doors back on, just in the nick of time. And yes, lesson learned!”</p>

<p><img alt="Convene Hidden 3.jpg" embed-exclude="" src="/sites/meetingsnet.com/files/Convene%20Hidden%203.jpg" class="old-inline-image"></p>

<p><strong>Mapping Your F&B</strong></p>

<p>The food and beverage portion of the event should have its own map, says Gaudini. When using a special event venue, check that the kitchen has an area for preparation. Are there enough burners? Ovens? Water? Power?</p>

<p>“If there isn’t enough space to plate the dishes you plan to serve, you are in trouble,” admits Gaudini. “You’ll need to rethink what you are serving or find a different venue.”</p>

<p>With a background in planning tech events, Wi-Fi infrastructure is of particular importance to Gaudini, as it is to most groups whose attendees have come to expect it. “Although the digital infrastructure of a venue is invisible, it is a make it or break it prospect.”</p>

<p>When necessary, she has created dedicated, private, secure lines for her events releasing proprietary information. “If you find the <a href="https://convene.com/catalyst/privacy-data-security-flexible-office-coworking/" style="color:#0563c1; text-decoration:underline target=_blank target=_blank target=_blank" target="_blank">Wi-Fi infrastructure is not secure</a>, you may consider bringing in new infrastructure to prevent an evil twin situation.”</p>

<p><a href="https://convene.com/catalyst/hidden-elements-event-venue" style="color:#0563c1; text-decoration:underline"><em>Read the rest of this article on Catalyst</em></a><em>, Convene’s meeting, event, and workplace blog. Like what you read? Subscribe by email for new stories every week!</em></p>
        
                                        </div>

      
                <div class="secondary-tags">
      TAGS:              <a href="/sponsored-content" class="secondary-tag">Sponsored Content</a>              <a href="/association-conventions-and-expos" class="secondary-tag">Association Conventions and Expos</a>              <a href="/medical-and-pharma-meetings" class="secondary-tag">Medical &amp; Pharma Meetings</a>              <a href="/destination-and-venue-news" class="secondary-tag">Destination &amp; Venue News</a>              <a href="/taxonomy/term/11" class="secondary-tag">Global Meetings</a>        </div>
      
              
  <div class="comments-wrapper" id="comments-42581">
    <div class="comments">
      <a href="javascript:void(0)" class="comments--show hidden">0 comments</a>    </div>
    <div class="comments-container">
      <div class="fill-comments">
        <div class="comments-header"><span class="comments--hide">Hide comments</span></div>
                  <form class="comment-form" action="/comment/reply/42581" method="post" id="comment-form" accept-charset="UTF-8"><div><div class="user-comment-body">
  <div class="user-comment-field">
    <div class="user-photo">
      <img class="user-thumb-img" src="https://www.meetingsnet.com/sites/all/themes/penton_core_theme/images/account-default-image.png" alt="" />    </div>
    <div class="user-content">
      <div class="user-name">
        <a href="/" class="js-penton-user-url-profile"></a>      </div>
      <div class="user-comment">
        <div class="field-type-text-long field-name-comment-body field-widget-text-textarea form-wrapper" id="comment_body"><div id="comment-body-add-more-wrapper"><div class="text-format-wrapper"><div class="form-item form-type-textarea form-item-comment-body-und-0-value">
  <label class="element-invisible" for="edit-comment-body-42581">Comment <span class="form-required" title="This field is required.">*</span></label>
 <div class="form-textarea-wrapper resizable"><textarea class="text-full ckeditor-mod form-textarea required" placeholder="Be the first to comment..." id="edit-comment-body-42581" name="comment_body[und][0][value]" cols="60" rows="5"></textarea></div>
</div>
<a class="ckeditor_links" style="display:none" href="javascript:void(0);" onclick="javascript:Drupal.ckeditorToggle(['edit-comment-body-42581'],'Switch to plain text editor','Switch to rich text editor');" id="switch_edit-comment-body-42581">Switch to plain text editor</a><fieldset class="filter-wrapper element-invisible form-wrapper" id="edit-comment-body-und-0-format"><div class="fieldset-wrapper"><div class="filter-help form-wrapper" id="edit-comment-body-und-0-format-help"><p><a href="/filter/tips" target="_blank">More information about text formats</a></p></div><div class="form-item form-type-select form-item-comment-body-und-0-format">
  <label for="edit-comment-body-und-0-format--2">Text format </label>
 <select class="filter-list form-select" id="edit-comment-body-und-0-format--2" name="comment_body[und][0][format]"><option value="comments" selected="selected">Comments</option><option value="plain_text">Plain text</option></select>
</div>
<div class="filter-guidelines form-wrapper" id="edit-comment-body-und-0-format-guidelines"><div class="filter-guidelines-item filter-guidelines-comments"><h3>Comments</h3><ul class="tips"><li>Allowed HTML tags: &lt;em&gt; &lt;strong&gt; &lt;blockquote&gt; &lt;br&gt; &lt;p&gt;</li></ul></div><div class="filter-guidelines-item filter-guidelines-plain_text"><h3>Plain text</h3><ul class="tips"><li>No HTML tags allowed.</li><li>Web page addresses and e-mail addresses turn into links automatically.</li><li>Lines and paragraphs break automatically.</li></ul></div></div></div></fieldset>
</div>
<a href="#" class="publish js-publish user-comment__publishbtn">Publish</a><span class='comment-error'><a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login" rel="nofollow">Log in or register to comment</a></span></div></div>      </div>
    </div>
  </div>
</div>
<input type="hidden" name="cid" value="" />
<input type="hidden" name="pid" value="" />
<input type="hidden" name="form_build_id" value="form-rBBKIuTS0YAcnhnV-7fahZmB5SD-TwYHxS57bKSXFPQ" />
<input type="hidden" name="form_id" value="comment_node_article_form" />
<input type="hidden" name="captcha_sid" value="19866676" />
<input type="hidden" name="captcha_token" value="4e1ad5ea63782dcb4117acb42faa4762" />
<div class="element-invisible"><div class="form-actions form-wrapper" id="edit-actions"><button id="edit-submit-42581" name="op" value="Save" class="form-submit">Save</button>
</div></div><div class="url-textfield"><div class="form-item form-type-textfield form-item-url">
  <label for="edit-url">Leave this field blank </label>
 <input autocomplete="off" type="text" id="edit-url" name="url" value="" size="20" maxlength="128" class="form-text" />
</div>
</div></div></form>                <div class="comments-inner-container">
                  </div>
      </div>
    </div>
  </div>
      
    </div>

    
    <div class="row related-articles-row">
              <div class="related-articles-heading">Related</div><div class="related-articles-wrapper"><a href="/strategic-meetings-management/run-these-10-reports-validate-your-meetings-management-program" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="https://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_retina/public/485851820.jpg?itok=LMNzNUfw" src="https://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_standard/public/485851820.jpg?itok=EbQnWVUP" width="90" height="83" alt="485851820.jpg" /></div><div class="small-article__inner"><div class="small-article__inner-title">Run These 10 Reports to Validate Your Meetings Management Program</div><span>Oct 01, 2019</span></div></article></a><a href="/destination-venue-news/five-reasons-book-your-next-event-oue-skyspace" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="https://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_retina/public/skyspace-featured.jpg?itok=pHUTPKGE" src="https://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_standard/public/skyspace-featured.jpg?itok=zjTCznGd" width="90" height="83" alt="skyspace-featured.jpg" /></div><div class="small-article__inner"><span class="small-article__inner-sponsored-label">Sponsored Content</span><div class="small-article__inner-title">Five Reasons to Book Your Next Event at OUE Skyspace</div><span>Oct 01, 2019</span></div></article></a><article class="dfp-ad-hideempty hidden n_hidden small-article" data-dfp-position="native_related"></article><a href="/destination-venue-news/success-best-medicine" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="https://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_retina/public/01_Phoenix%20Biomedical%20Campus%202.jpg?itok=oyzAAVes" src="https://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_standard/public/01_Phoenix%20Biomedical%20Campus%202.jpg?itok=PQQZqq8X" width="90" height="83" alt="01_Phoenix Biomedical Campus (2).jpg" /></div><div class="small-article__inner"><span class="small-article__inner-sponsored-label">Sponsored Content</span><div class="small-article__inner-title">Success is the Best Medicine</div><span>Oct 01, 2019</span></div></article></a><a href="/corporate-meetings-events/nyc-s-dixon-co-chair-meetings-mean-business" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="https://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_retina/public/Screen%20Shot%202019-09-30%20at%201.36.25%20PM.png?itok=_AA_4TiN" src="https://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_standard/public/Screen%20Shot%202019-09-30%20at%201.36.25%20PM.png?itok=VL3XrvMN" width="90" height="83" alt="Screen Shot 2019-09-30 at 1.36.25 PM.png" /></div><div class="small-article__inner"><div class="small-article__inner-title">NYC’s Dixon to Co-Chair Meetings Mean Business</div><span>Sep 30, 2019</span></div></article></a></div>          </div>

    
    <div class="item-list"><ul class="lazy-pagination"><li class="read-more pagination-read-more next first"><a href="/strategic-meetings-management/run-these-10-reports-validate-your-meetings-management-program?parent=42581&infscr=1" rel="nofollow">Load More</a></li>
<li><a href="/event-design-ideas/collaboration-produces-innovation-guide" rel="next">Next Article</a></li>
<li class="last"><a href="/strategic-meetings-management/run-these-10-reports-validate-your-meetings-management-program" rel="prev">Previous Article</a></li>
</ul></div>
    
  </article>

  
</section>
  </div>
</div>
  </div>

        </div>
                <div class="banner-bottom-wrapper">
          <div id="banner-bottom" class="dfp-ad-hideempty hidden">
            <div data-dfp-position="bottom_banner"></div>
          </div>
        </div>
                <!-- /Main Content Area -->
                  <!-- Footer -->
          <!-- Check to see if we are in the store -->
  <footer class="l-footer l-footer-min ">
    <div class="l-footer-inner">
      <div class="l-footer-info">
        <div class="footer-logo-min">
                      <a href="/"><img class="footer-logo-min__site_logo" src="https://www.meetingsnet.com/sites/all/themes/penton_subtheme_meetingsnet/images/logos/footer.png" alt="Logo" /></a>                    <div class="small-12 medium-5 columns">
            <div class="footer-links">
                            <a href="https://informa.com/"><img src="/sites/all/themes/penton_core_theme/images/powered_by_informa_businessline.png" alt="Powered by Informa" /></a>            </div>
          </div>
        </div>
        <ul class="footer-min-col">
          <li class="footer-min-col__item">
      <a href="/newsletters/signup" class="footer-min-col-link">Newsletters</a>    </li>
          <li class="footer-min-col__item">
      <a href="/about-us" class="footer-min-col-link">About Us</a>    </li>
          <li class="footer-min-col__item">
      <a href="/contact-us" class="footer-min-col-link">Contact</a>    </li>
          <li class="footer-min-col__item">
      <a href="/advertise" class="footer-min-col-link">Advertise</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://www.penton.com/privacy-policy#ThirdPartyAdvertisingTech" class="footer-min-col-link">Ad Choices</a>    </li>
            </ul>
      <ul class="footer-min-col no-margin">
        <li class="footer-min-col__item">
      <a href="/sitemap" class="footer-min-col-link">Sitemap</a>    </li>
          <li class="footer-min-col__item">
      <a href="https://informa.com/privacy-policy/" class="footer-min-col-link">Privacy Policy</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://engage.informa.com/terms-of-service" class="footer-min-col-link">Terms of Service</a>    </li>
          <li class="footer-min-col__item">
      <a href="https://engage.informa.com/cp/cookie-policy/" class="footer-min-col-link">Cookie Policy</a>    </li>
  </ul>
<div class="social-min-col">
  <p class="social-min-col__label">Follow us:</p>
  <div class="social-icons"><a href="https://twitter.com/meetingsnet" title="" class="social-icons__link"><i aria-label="twitter" class="social-icons__icon fa fa-twitter"></i></a><a href="https://www.facebook.com/meetingsnet" title="" class="social-icons__link"><i aria-label="facebook" class="social-icons__icon fa fa-facebook"></i></a><a href="https://www.youtube.com/user/MeetingsNet" title="" class="social-icons__link"><i aria-label="youtube" class="social-icons__icon fa fa-youtube"></i></a><a href="https://www.linkedin.com/groups/3125737/profile" title="" class="social-icons__link"><i aria-label="linkedin" class="social-icons__icon fa fa-linkedin"></i></a><a href="https://www.instagram.com/meetingsnet" title="" class="social-icons__link"></a><a href="http://meetingsnet.com/rss.xml" title="" class="social-icons__link"><i aria-label="rss" class="social-icons__icon fa fa-rss"></i></a><a href="https://itunes.apple.com/us/app/meetingsnet/id717241271?mt=8" title="" class="social-icons__link"></a></div></div>
      </div>
      <div class="l-footer-rights">
        <span class="copyrights">
          &#169; 2019 Informa USA, Inc., All Rights Reserved
        </span>
      </div>
    </div>
  </footer>
          <!-- /Footer -->
              </div>
    </div>
  </div>
</main>
<!-- /Page -->
<div id="hidden-dfp" class="dfp-ad-hideempty hidden">
  <div data-dfp-position="hidden" class="hidden-for-ads"></div>
</div>
      <script type="text/javascript" src="https://www.meetingsnet.com/sites/meetingsnet.com/files/js/js__PiZuK2o4XAnDCWOhogiGF01gyHzeu7QxvOyfTe-YyM.js"></script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_s3L_uC35AiN5EGYY533su-jccnLRp2aKpOnjgPLbo34.js"></script>
<script type="text/javascript" src="//assets.adobedtm.com/2ebe67d2ca0193084439038012c34f9112a85c00/satelliteLib-e321dc24ef205cbedab9b04406ecb62ec742f081.js"></script>
<script type="text/javascript" src="https://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_aqDLL_44zBARAgd_FTblZWchUi73E-YeDLd8oMO1dX0.js"></script>
<script type="text/javascript" src="https://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_IWtAbZDjS48PA0DidE1pvGP-2jegwgb_jS2CEiOsTt0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.CKEDITOR_BASEPATH = "/sites/all/modules/contrib/ckeditor/ckeditor/"
//--><!]]>
</script>
<script type="text/javascript" src="https://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_fy1xU2X7oZ4Yhv7hq2lsTUSulg0nEDLMdvWpknsYW7I.js"></script>
<script type="text/javascript" src="//video.limelight.com/player/embed.js"></script>
<script type="text/javascript" src="https://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_yzfl8TV7XqwHgWzb7YPwOIM3N89xtj3Mwo6ESzYteDQ.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="https://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_L6OZG5KXpK9TmHNSbl24vOE0yJf48VytacfkHRBNEVc.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.penton_eloqua_api = {"fields":["nl","utm_rid"]};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_qekzEEdO6OYK9JDfHY1d86k3s6DkdpDGSrJKG4vEaz4.js"></script>
<script type="text/javascript" src="https://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_oji9_B8MxovI2pqQCxnUfSPWUa28Na17Ef-5MSc-XF8.js"></script>
<script type="text/javascript" src="https://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_Ev2a03hYfNqtDZW8vAZHfy3Nf4HzCwV9KR-zrDXM2_g.js"></script>
<script type="text/javascript">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</script>
      <script type="text/javascript" src="https://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_39wR4vuLCUZcIK_NsEhVLhl6834Dd3heLLFQ5DLVNsc.js"></script>
<script type="text/javascript" src="https://www.meetingsnet.com/sites/all/modules/contrib/ckeditor/ckeditor/ckeditor.js?pxkgu0"></script>
<script type="text/javascript" src="https://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_hTvEvnr-CSP0ayePYXq_lDVR4Xlir2rUBDh7jP_21fI.js"></script>
    </div>
  </body>
</html>
