<!DOCTYPE html>
<html
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#" class="html not-front not-logged-in no-sidebars page-node page-node- page-node-36617 node-type-article header-with-pillar article-article">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge, chrome=1" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_meetingsnet/images/apple-touch-icons/apple-touch_167x167.png" sizes="167x167" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_meetingsnet/images/apple-touch-icons/apple-touch_180x180.png" sizes="180x180" />
<link rel="shortcut icon" href="http://www.meetingsnet.com/sites/all/themes/penton_subtheme_meetingsnet/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="title" content="Beachfront Meetings, Mountain Views, and Himalayan Salt Treatments in" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_meetingsnet/images/apple-touch-icons/apple-touch_152x152.png" sizes="152x152" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_meetingsnet/images/apple-touch-icons/apple-touch_76x76.png" sizes="76x76" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_meetingsnet/images/apple-touch-icons/apple-touch.png" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_meetingsnet/images/apple-touch-icons/apple-touch_120x120.png" sizes="120x120" />
<meta name="description" content="Beachfront Meetings, Mountain Views, and Himalayan Salt Treatments in Jamaica" />
<meta name="keywords" content="Beachfront Meetings, Mountain Views, and Himalayan Salt Treatments in Jamaica Jewel Grande" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.meetingsnet.com/destination-venue-news/beachfront-meetings-mountain-views-and-himalayan-salt-treatments-jamaica" />
<link rel="shortlink" href="http://www.meetingsnet.com/node/36617" />
<meta property="og:site_name" content="MeetingsNet" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Beachfront Meetings, Mountain Views, and Himalayan Salt Treatments in Jamaica" />
<meta property="og:url" content="http://www.meetingsnet.com/destination-venue-news/beachfront-meetings-mountain-views-and-himalayan-salt-treatments-jamaica" />
<meta property="og:description" content="A new hotel with 25,000 square feet of meeting space opens next to Montego Bay Convention Center.
" />
<meta property="og:updated_time" content="2017-09-28T09:11:21-04:00" />
<meta property="og:image" content="http://www.meetingsnet.com/sites/meetingsnet.com/files/Jewel_Grande_BeachDaytime.jpg" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:url" content="http://www.meetingsnet.com/destination-venue-news/beachfront-meetings-mountain-views-and-himalayan-salt-treatments-jamaica" />
<meta property="twitter:title" content="Beachfront Meetings, Mountain Views, and Himalayan Salt Treatments in Jamaica" />
<meta property="article:published_time" content="2017-09-28T08:50:56-04:00" />
<meta property="article:modified_time" content="2017-09-28T09:11:21-04:00" />
<meta property="og:audio" content="http://" />
<meta property="og:audio:secure_url" content="https://" />
<meta property="og:video:url" content="http://" />
<meta property="og:video:secure_url" content="https://" />
<meta property="og:video:type" content="text/html" />
    <title>Beachfront Meetings, Mountain Views, and Himalayan Salt Treatments in | MeetingsNet</title>
    <link type="text/css" rel="stylesheet" href="http://www.meetingsnet.com/sites/meetingsnet.com/files/css/css_PpiQEI-azlEmknynFVbTW6pWwXhVPT_fbABYbBL6JWQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.meetingsnet.com/sites/meetingsnet.com/files/css/css_DHcXHPYBSjIVaCQZEG4ZlpLkvslnFlBCnQUCzlbRBio.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.meetingsnet.com/sites/meetingsnet.com/files/css/css_5s97c60f3VRpsAX_L14fh1vAVHgak1sY-HQSBRlCRrc.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.meetingsnet.com/sites/meetingsnet.com/files/css/css_MSQVDZHC3Vuw7O6qHBH-4e6YteIPdX8x5Lhq4wetbVk.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.meetingsnet.com/sites/meetingsnet.com/files/css/css_uUkXSeDiS4_vR02n7NOGXMSwCdJglqsquUcyTJj70Ew.css" media="all" />

<!--[if lte IE 9]>
<link type="text/css" rel="stylesheet" href="http://www.meetingsnet.com/sites/meetingsnet.com/files/css/css_9wlfiD8oXTbaPtNZgtEQpGROzLEj2b7PKL2hqYQntyI.css" media="all" />
<![endif]-->
    <!-- HTML5 element support for IE6-8 -->
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
  </head>
  <body>
    <div id="body-wrapper">
            <!-- Header -->

<header class="header js-header">
  <!-- Pillar Navigation -->
      <nav class="pillar-nav">
      <div class="pillar-nav__inner l-content clearfix">
        <div class="pillar-nav__header">Discover:</div>
        <ul class="pillar-nav__items js-menumore-discover">
                      <li class="pillar-nav__item js-menumore-item-text  "><a href="/digital-edition">Digital Edition/App</a></li>
                      <li class="pillar-nav__item js-menumore-item-text  "><a href="/webinars">Webinars</a></li>
                      <li class="pillar-nav__item js-menumore-item-text  "><a href="/meetings-fuel">Meetings Fuel</a></li>
                      <li class="pillar-nav__item js-menumore-item-text  "><a href="/face2face">face2face Blog</a></li>
                      <li class="pillar-nav__item js-menumore-item-text  "><a href="http://www.cbinet.com/pharmaforum">Pharma Forum</a></li>
                      <li class="pillar-nav__item js-menumore-item-text  "><a href="http://www.thespecialeventshow.com/">The Special Event</a></li>
                      <li class="pillar-nav__item js-menumore-item-text  "><a href="http://specialevents.com/">Special Events</a></li>
                    <li class="pillar-nav__item pillar-more js-menumore-more-item">
            <a class="pillar-more-btn">More<i class="fa fa-caret-down"></i></a>
            <ul class="pillar-list-nested js-menumore-sub"></ul>
          </li>
        </ul>
      </div>
    </nav>
    <!-- /Pillar Navigation -->
  <div class="header-inner l-content">
          <!-- Header Hamburger menu -->
      <div class="menu-toggler js-ham-menu-toggler">
        <div class="menu-toggler-img-wrap js-menu-toggler">
          <div class="menu-toggler-hamburger" class="active">
            <div class="hamburger-text">Menu</div>
            <div class="hamburger-line"></div>
            <div class="hamburger-line"></div>
            <div class="hamburger-line"></div>
          </div>
        </div>
        <aside class="hamburger-menu">
          <div class="hamburger-menu-inner clearfix js-toggle-menu js-sticky-ham-menu">
            <div class="hamburger-menu-container">
                              <div class="user-thumb-text">
                  <a href="/penton_modal/nojs/login" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-login" rel="nofollow">Log In</a> or <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-medium" rel="nofollow">Register</a>                </div>
                            <ul class="hamburger-menu-nav">
                                                  <li class="hamburger-menu-nav__item">
                    <a href="/meeting-planning-toolbox">Meeting Planning Toolbox</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/corporate-meetings-events">Corporate Meetings &amp; Events</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/association-conventions-and-expos">Association Conventions &amp; Expos</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/medical-and-pharma-meetings">Medical &amp; Pharma Meetings</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/incentive-meetings-merchandise">Incentive Meetings &amp; Merchandise</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/event-tech">Event Tech</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/global-events-planning">Global Events Planning</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/careerlifetravel">Career/Life/Travel</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/destination-and-venue-news">Destination &amp; Venue News</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="http://meetingsnet.com/ideaxchange">IdeaXchange</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/special-reports">Special Reports</a>                  </li>
                              </ul>

                              <ul class="hamburger-menu-nav-pillar-menu">
                                      <li class="hamburger-menu-sub-nav__item ">
                      <a href="/digital-edition">Digital Edition/App</a>                    </li>
                                      <li class="hamburger-menu-sub-nav__item ">
                      <a href="/webinars">Webinars</a>                    </li>
                                      <li class="hamburger-menu-sub-nav__item ">
                      <a href="/meetings-fuel">Meetings Fuel</a>                    </li>
                                      <li class="hamburger-menu-sub-nav__item ">
                      <a href="/face2face">face2face Blog</a>                    </li>
                                      <li class="hamburger-menu-sub-nav__item ">
                      <a href="http://www.cbinet.com/pharmaforum">Pharma Forum</a>                    </li>
                                      <li class="hamburger-menu-sub-nav__item ">
                      <a href="http://www.thespecialeventshow.com/">The Special Event</a>                    </li>
                                      <li class="hamburger-menu-sub-nav__item ">
                      <a href="http://specialevents.com/">Special Events</a>                    </li>
                                  </ul>
              
              <ul class="hamburger-menu-sub-nav">
                                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="/newsletters/signup">Newsletters</a>                  </li>
                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="/about-us">About Us</a>                  </li>
                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="/contact-us">Contact</a>                  </li>
                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="/advertise">Advertise</a>                  </li>
                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="http://www.penton.com/privacy-policy/">Privacy Policy</a>                  </li>
                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="http://www.penton.com/terms-of-service/">Terms of Service</a>                  </li>
                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="http://www.penton.com/privacy-policy#ThirdPartyAdvertisingTech">Ad Choices</a>                  </li>
                                                  <div class="social-icons">
                                          <a href="https://twitter.com/meetingsnet"
                         class="social-icons__link social-icons__link_hamburger">
                                                                          <i
                            class="social-icons__icon fa fa-twitter"></i>
                                              </a>
                                          <a href="https://www.facebook.com/meetingsnet"
                         class="social-icons__link social-icons__link_hamburger">
                                                                          <i
                            class="social-icons__icon fa fa-facebook"></i>
                                              </a>
                                          <a href="https://www.youtube.com/user/MeetingsNet"
                         class="social-icons__link social-icons__link_hamburger">
                                                                          <i
                            class="social-icons__icon fa fa-youtube"></i>
                                              </a>
                                          <a href="https://www.linkedin.com/groups/3125737/profile"
                         class="social-icons__link social-icons__link_hamburger">
                                                                          <i
                            class="social-icons__icon fa fa-linkedin"></i>
                                              </a>
                                          <a href="https://www.instagram.com/meetingsnet"
                         class="social-icons__link social-icons__link_hamburger">
                                                                      </a>
                                          <a href="http://meetingsnet.com/rss.xml"
                         class="social-icons__link social-icons__link_hamburger">
                                                                          <i
                            class="social-icons__icon fa fa-rss"></i>
                                              </a>
                                          <a href="https://itunes.apple.com/us/app/meetingsnet/id717241271?mt=8"
                         class="social-icons__link social-icons__link_hamburger">
                                                                      </a>
                                      </div>
                              </ul>
                          </div>
          </div>
        </aside>
      </div>
      <!-- /Header Hamburger menu -->
        <!-- Header Logo -->
    <div class="header-logo">
                      <a href="/" class="header-logo__link"><img src="http://www.meetingsnet.com/sites/all/themes/penton_subtheme_meetingsnet/images/logos/header.png" alt="MeetingsNet" title="MeetingsNet" /></a>                  </div>
    <!-- /Header Logo -->
          <!-- Header User links -->
      <ul class="header-nav">
                  <li class="header-nav__item header-nav__item__search">
            <a href="/search" class="header-nav-link"><i class="fa fa-search"></i>Search</a>          </li>
                          <li class="header-nav__item no-mobile">
            <a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login header-nav-link" rel="nofollow">Log In</a>          </li>
          <li class="header-nav__item no-mobile last">
            <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal ctools-modal-modal-popup-medium header-nav-link sattelite-event-caller sattelite-event-caller__header-clicked" rel="nofollow">Register</a>          </li>
                <!-- Cart -->
                <!-- /Cart -->
      </ul>
      </div>

  <!-- legal communication alert -->
  <div class="js-penton-legal-comm-ajax-output-alert">
      </div>
  <!-- /legal communication alert -->

</header>
<!-- /Header -->
<!-- Page -->
<main>
  <div id="page-wraper">
    <!-- Header Adv -->
    <div class="banner-top-wrapper">
      <div id="banner-top" class="dfp-ad-hideempty hidden">
        <div data-dfp-position="top_banner"></div>
      </div>
    </div>
        <!-- Admin Tabs -->
          <section id="admin-tabs" class="l-content">
              </section>
        <!-- /Admin Tabs -->
    <!-- /Header Adv -->
    <div class="wrapper l-content">
                          <!-- Sidebar -->
        <aside id="sidebar" class="l-sidebar sidebar">
            <div class="region region-left-col">
          <div class="slide-out-sidebar-button js-expand-sidebar">
        <span class="slide-out-recent">Recent</span>
      </div>
        <div class="sidebar-scrollable js-sticky-leftcol">
      <section id="penton_recent_content_block">
  <aside>
    <div class="r-a-header">Recent</div>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/event-tech/doubledutch-acquires-eventgrid-provide-end-end-event-solution">
            DoubleDutch Acquires Eventgrid to Provide End-to-End Event Solution            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Sep 28, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/careerlifetravel/meeting-planning-age-activism">
            Meeting Planning in the Age of Activism            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Sep 28, 2017</span>        </span>
          </div>
  </div>
</article>
            <div class="banner-aside-wrapper dfp-ad-hideempty">
      <div class="banner-aside js-sticky-banner dfp-ad-hideempty hidden"">
        <div data-dfp-position="left_rail_rect"></div>
      </div>
    </div>
    <hr>
              
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/destination-venue-news/new-hotel-complex-opens-downtown-denver">
            New Hotel Complex Opens in Downtown Denver            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Sep 27, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/us/dc-s-loews-madison-hotel-join-hilton-portfolio">
            D.C.’s Loews Madison Hotel to Join Hilton Portfolio            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Sep 26, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/destination-venue-news/channel-your-inner-guitar-hero-new-westin-jackson">
            Channel Your Inner Guitar Hero at the New Westin Jackson            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Sep 25, 2017</span>        </span>
          </div>
  </div>
</article>
      </aside>
</section>


<section id="penton_featured_content_block">
  <aside>
    <div class="r-a-header">Featured</div>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/association-conventions-and-expos/2017-changemakers-change-good">
            2017 Changemakers: Change Is Good            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jun 06, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/association-conventions-and-expos/how-buck-budget-backlash">
            How to Buck the Budget Backlash            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Aug 21, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/fb/dig-buffet-fresh-fb-ideas">
            Dig In: A Buffet of Fresh F&amp;B Ideas            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Aug 11, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/strategic-meetings-management/your-smmp-measuring-these-10-metrics">
            Is Your SMMP Measuring These 10 Metrics?            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jul 25, 2017</span>        </span>
          </div>
  </div>
</article>
      </aside>
</section>
    </div>
  </div>
        </aside>
        <!-- /Sidebar -->
            <!-- Main Content Area -->
      <div class="page main-area l-main-area">
        <div id="main_content" class="clearfix">
          
            <div class="region region-main-col">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <section class="main-articles-container js-lazy-pager-wrapper">

  
  <article itemscope itemtype="http://schema.org/NewsArticle" class="big-article article-type-article article-36617 node-type-article with-feat-img article-standalone js-lazy-pager-content"  data-nid="36617" data-url="/destination-venue-news/beachfront-meetings-mountain-views-and-himalayan-salt-treatments-jamaica" data-title="Beachfront Meetings, Mountain Views, and Himalayan Salt Treatments in Jamaica" data-seo-title="Beachfront Meetings, Mountain Views, and Himalayan Salt Treatments in" data-type="article" data-terms="destination_venue_news" data-pterm="Destination &amp; Venue News" data-sterm="" data-program="" data-tax="Destination &amp; Venue News" data-ext="" data-author="Hannah Kinnersley" data-pub="Sep 28, 2017" data-visibility="visible" data-perm="public" data-pid="cb211b6f-8032-422f-a83a-44fa484d91dc" data-content="">
    <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.meetingsnet.com/destination-venue-news/beachfront-meetings-mountain-views-and-himalayan-salt-treatments-jamaica"/>
    <meta itemprop="datePublished" content="2017-09-28T16:50:00-04:00"/>    <meta itemprop="dateModified" content="2017-09-28T09:11:21-04:00"/>
              <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
          <meta itemprop="url" content="http://www.meetingsnet.com/sites/all/themes/penton_subtheme_meetingsnet/images/logos/header.png">
          <meta itemprop="width" content="492">
          <meta itemprop="height" content="96">
        </div>
        <meta itemprop="name" content="MeetingsNet">
      </div>
    
    <div class="big-article__top">

      
              <div class="big-article__image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
          <img class="medium js-imgpxr" data-x2src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_featured_retina/public/Jewel_Grande_BeachDaytime.jpg?itok=4MeqxYtm" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_featured_standard/public/Jewel_Grande_BeachDaytime.jpg?itok=0nJ46PKQ" width="770" height="400" alt="Jewel Grande of Montego Bay" title="Jewel Grande of Montego Bay" />          <meta itemprop="url" content="http://www.meetingsnet.com/sites/meetingsnet.com/files/Jewel_Grande_BeachDaytime.jpg">
          <meta itemprop="width" content="4000">
          <meta itemprop="height" content="3130">

                  </div>
              
      <div class="big-article__head row">
        <div class="heading ">
                    <div class="breadcrumbs"><a href="/destination-and-venue-news">Destination &amp; Venue News</a></div>          <h1 itemprop="headline">Beachfront Meetings, Mountain Views, and Himalayan Salt Treatments in Jamaica</h1>
                      <div itemprop="description">
              
  <div class="field field-name-field-penton-content-summary field-type-text-long field-label-hidden">
    A new hotel with 25,000 square feet of meeting space opens next to Montego Bay Convention Center.
  </div>
            </div>
                                <p class="author-and-date" itemprop="author" itemscope="" itemtype="https://schema.org/Person"><span itemprop="name"><a href="/author/Hannah-Kinnersley" itemprop="url">Hannah Kinnersley</a></span> | <span class="date-display-single">Sep 28, 2017</span></p>
                  </div>
      </div>

      
    </div>

          <div class="share-icons">
            <a href="/penton_modal/nojs/print/36617"
         class="print ctools-use-modal ctools-modal-modal-popup-basic"
         rel="nofollow">
        <i class="fa fa-print"></i>
      </a>
          <a href="/penton_modal/nojs/forward/36617/0"
         class="envelope ctools-use-modal ctools-modal-modal-popup-basic-email"
         rel="nofollow">
        <i class="fa fa-envelope"></i>
      </a>
                  <a href="http://www.facebook.com/sharer.php?u=http://www.meetingsnet.com/destination-venue-news/beachfront-meetings-mountain-views-and-himalayan-salt-treatments-jamaica&amp;t=Beachfront Meetings, Mountain Views, and Himalayan Salt Treatments in Jamaica"
         class="facebook"
         target="_blank">
        <i class="fa fa-facebook"></i>
      </a>
                <a href="https://plus.google.com/share?url=http://www.meetingsnet.com/destination-venue-news/beachfront-meetings-mountain-views-and-himalayan-salt-treatments-jamaica"
         class="google-plus"
         target="_blank">
        <i class="fa fa-google-plus"></i>
      </a>
                <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.meetingsnet.com/destination-venue-news/beachfront-meetings-mountain-views-and-himalayan-salt-treatments-jamaica&amp;title=Beachfront Meetings, Mountain Views, and Himalayan Salt Treatments in Jamaica&amp;summary=The Jewel Grande Montego Bay Resort and Spa&amp;nbsp;opened this month in a private cove on the Caribbean with guest room towers offering mountain or ocean views.&amp;nbsp; The hotel has 206 one- and two-bedroom guest suites, and 11 three-bedroom villas with private pools. Amenities include a 30,000-square-foot spa with treatments chosen by local fitness and yoga guru, Sienna Creasy, and featuring Jamaica&amp;rsquo;s only Himalayan salt halotherapy lounge.&amp;source=MeetingsNet"
         class="linkedin"
         target="_blank">
        <i class="fa fa-linkedin"></i>
      </a>
                <a href="http://twitter.com/share?url=http://www.meetingsnet.com/destination-venue-news/beachfront-meetings-mountain-views-and-himalayan-salt-treatments-jamaica&amp;text=Beachfront Meetings, Mountain Views, and Himalayan Salt Treatments in Jamaica"
         class="twitter"
         target="_blank">
        <i class="fa fa-twitter"></i>
      </a>
                <a href="http://pinterest.com/pin/create/button/?url=http://www.meetingsnet.com/destination-venue-news/beachfront-meetings-mountain-views-and-himalayan-salt-treatments-jamaica&amp;description=The Jewel Grande Montego Bay Resort and Spa&amp;nbsp;opened this month in a private cove on the Caribbean with guest room towers offering mountain or ocean views.&amp;nbsp; The hotel has 206 one- and two-bedroom guest suites, and 11 three-bedroom villas with private pools. Amenities include a 30,000-square-foot spa with treatments chosen by local fitness and yoga guru, Sienna Creasy, and featuring Jamaica&amp;rsquo;s only Himalayan salt halotherapy lounge.&amp;media="
         class="pinterest"
         target="_blank">
        <i class="fa fa-pinterest"></i>
      </a>
              <a class="pinterest"
           target="_blank">
           <i class="fa fa-pinterest"></i>
        </a>
            </div>

          
    <div class="article-content-wrap">
      <div itemprop="articleBody" class="article-content ">
                  <div class="article-banner dfp-ad-hideempty hidden">
            <div data-dfp-position="inarticle1"></div>
          </div>
        
        <p>The <a href="http://www.jewelgrande.com/" target="_blank">Jewel Grande Montego Bay Resort and Spa</a>&nbsp;opened this month in a private cove on the Caribbean with guest room towers offering mountain or ocean views.&nbsp; The hotel has 206 one- and two-bedroom guest suites, and 11 three-bedroom villas with private pools. Amenities include a 30,000-square-foot spa with treatments chosen by local fitness and yoga guru, Sienna Creasy, and featuring Jamaica&rsquo;s only Himalayan salt halotherapy lounge. The Ortanique Caf&eacute; &amp; Juice Bar offers spa goers a healthy post-treatment eating option, and the resort has 11 other dining facilities including Crickets Grill, which offers authentic Jamaican beef patties and jerk chicken.</p>
<p>Indoor meeting space ranges from the 4,300-square-foot Jewel Grande Ballroom, which has an additional 1,750-square-foot foyer, to five breakout rooms. Outdoor space includes two lawns of 6,000 and 4,000 square feet each, and the 864-square-foot Ocean Terrace.</p>
<p>The resort is 15 minutes by car from Sangster International Airport.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
        
                                        </div>

      
      
              
  <div class="comments-wrapper" id="comments-36617">
    <div class="comments">
      <a href="javascript:void(0)" class="comments--show hidden">0 comments</a>    </div>
    <div class="comments-container">
      <div class="fill-comments">
        <div class="comments-header"><span class="comments--hide">Hide comments</span></div>
                  <form class="comment-form" action="/comment/reply/36617" method="post" id="comment-form" accept-charset="UTF-8"><div><div class="user-comment-body"><div class="field-type-text-long field-name-comment-body field-widget-text-textarea user-comment-field form-wrapper" id="comment_body"><div class="user-photo"><img class="user-thumb-img" src="http://www.meetingsnet.com/sites/all/themes/penton_core_theme/images/account-default-image.png" alt="" /></div><div class="user-content"><div class="user-comment"><div class="text-format-wrapper"><div class="form-item form-type-textarea form-item-comment-body-und-0-value">
  <label class="element-invisible" for="edit-comment-body-36617">Comment <span class="form-required" title="This field is required.">*</span></label>
 <div class="form-textarea-wrapper resizable"><textarea class="text-full ckeditor-mod form-textarea required" placeholder="Be the first to comment..." id="edit-comment-body-36617" name="comment_body[und][0][value]" cols="60" rows="5"></textarea></div>
</div>
<fieldset class="filter-wrapper element-invisible form-wrapper" id="edit-comment-body-und-0-format"><div class="fieldset-wrapper"><div class="filter-help form-wrapper" id="edit-comment-body-und-0-format-help"><p><a href="/filter/tips" target="_blank">More information about text formats</a></p></div><div class="form-item form-type-select form-item-comment-body-und-0-format">
  <label for="edit-comment-body-und-0-format--2">Text format </label>
 <select class="filter-list form-select" id="edit-comment-body-und-0-format--2" name="comment_body[und][0][format]"><option value="comments" selected="selected">Comments</option><option value="plain_text">Plain text</option></select>
</div>
<div class="filter-guidelines form-wrapper" id="edit-comment-body-und-0-format-guidelines"><div class="filter-guidelines-item filter-guidelines-comments"><h3>Comments</h3><ul class="tips"><li>Allowed HTML tags: &lt;em&gt; &lt;strong&gt; &lt;blockquote&gt; &lt;br&gt; &lt;p&gt;</li></ul></div><div class="filter-guidelines-item filter-guidelines-plain_text"><h3>Plain text</h3><ul class="tips"><li>No HTML tags allowed.</li><li>Web page addresses and e-mail addresses turn into links automatically.</li><li>Lines and paragraphs break automatically.</li></ul></div></div></div></fieldset>
</div>
<a href="#" class="element-invisible publish js-publish user-comment__publishbtn">Publish</a><span class='comment-error'><a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login" rel="nofollow">Log in or register to comment</a></span></div></div></div></div><input type="hidden" name="cid" value="" />
<input type="hidden" name="pid" value="" />
<input type="hidden" name="form_build_id" value="form-XppYWRfg0hNj9jQ9KZS8qY4tcqAr_KW7nskvBexw5PA" />
<input type="hidden" name="form_id" value="comment_node_article_form" />
<input class="mollom-content-id" type="hidden" name="mollom[contentId]" value="" />
<input class="mollom-captcha-id" type="hidden" name="mollom[captchaId]" value="" />
<div style="display: none;"><div class="form-item form-type-textfield form-item-mollom-homepage">
  <label for="edit-mollom-homepage">Home page </label>
 <input autocomplete="off" type="text" id="edit-mollom-homepage" name="mollom[homepage]" value="" size="60" maxlength="128" class="form-text" />
</div>
</div><div class="element-invisible"><div class="form-actions form-wrapper" id="edit-actions"><button id="edit-submit-36617" name="op" value="Save" class="form-submit">Save</button>
</div></div></div></form>                <div class="comments-inner-container">
                  </div>
      </div>
    </div>
  </div>
      
    </div>

    
    <div class="row related-articles-row">
      <div class="related-articles-heading">Related</div><div class="related-articles-wrapper"><a href="/destination-venue-news/new-hotel-complex-opens-downtown-denver" class="small-article-link"><article class="small-article"><div class="img-crop"><img class=" js-imgpxr" data-x2src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_retina/public/LeMeridien_AC_Denver.jpg?itok=dP-XDb9K" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_standard/public/LeMeridien_AC_Denver.jpg?itok=Lw2xqM7f" width="90" height="83" alt="AC Hotel Denver" /></div><div class="small-article__inner"><div class="small-article__inner-title">New Hotel Complex Opens in Downtown Denver</div><span>Sep 27, 2017</span></div></article></a><a href="/us/dc-s-loews-madison-hotel-join-hilton-portfolio" class="small-article-link"><article class="small-article"><div class="img-crop"><img class=" js-imgpxr" data-x2src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_retina/public/hilton_madison_crop.jpg?itok=wbWEhMjB" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_standard/public/hilton_madison_crop.jpg?itok=aHgZvv-N" width="90" height="83" alt="Team Members join General Manager Paolo Pedrazzini to raise the Hilton flag and welcome The Madison Washington DC, a Hilton Hotel to the portfolio of 14 brands." /></div><div class="small-article__inner"><div class="small-article__inner-title">D.C.’s Loews Madison Hotel to Join Hilton Portfolio</div><span>Sep 26, 2017</span></div></article></a><a href="/destination-venue-news/channel-your-inner-guitar-hero-new-westin-jackson" class="small-article-link"><article class="small-article"><div class="img-crop"><img class=" js-imgpxr" data-x2src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_retina/public/Westin_jackson.jpg?itok=B4sLuoTs" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_standard/public/Westin_jackson.jpg?itok=ur5It6ci" width="90" height="83" alt="Exterior of the Westin Jackson at dusk" /></div><div class="small-article__inner"><div class="small-article__inner-title">Channel Your Inner Guitar Hero at the New Westin Jackson</div><span>Sep 26, 2017</span></div></article></a><a href="/destination-venue-news/doubletree-invests-its-riverside-boston-cambridge-hotel" class="small-article-link"><article class="small-article"><div class="img-crop"><img class=" js-imgpxr" data-x2src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_retina/public/DoubleTreeSuites_UrbanBed_Down.jpg?itok=zX-qKvfm" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_standard/public/DoubleTreeSuites_UrbanBed_Down.jpg?itok=JEApVznn" width="90" height="83" alt="DoubleTreeSuites Urban Bed" /></div><div class="small-article__inner"><div class="small-article__inner-title">DoubleTree Invests in Its Riverside Boston-Cambridge Hotel</div><span>Sep 22, 2017</span></div></article></a></div>    </div>

    <div class="item-list"><ul class="lazy-pagination"><li class="read-more pagination-read-more next first"><a href="/event-tech/doubledutch-acquires-eventgrid-provide-end-end-event-solution?parent=36617&infscr=1" rel="nofollow">Load More</a></li>
<li><a href="/medical-pharma-meetings/healthcare-congress-trends-watch-2017-and-beyond" rel="next">Next Article</a></li>
<li class="last"><a href="/careerlifetravel/meeting-planning-age-activism" rel="prev">Previous Article</a></li>
</ul></div>
    
  </article>

  
</section>
  </div>
</div>
  </div>

        </div>
                <div class="banner-bottom-wrapper">
          <div id="banner-bottom" class="dfp-ad-hideempty hidden">
            <div data-dfp-position="bottom_banner"></div>
          </div>
        </div>
                <!-- /Main Content Area -->
                  <!-- Footer -->
          <!-- Check to see if we are in the store -->
  <footer class="l-footer l-footer-min">
    <div class="l-footer-inner">
      <div class="l-footer-info">
        <div class="footer-logo-min">
                      <a href="/"><img class="footer-logo-min__site_logo" src="http://www.meetingsnet.com/sites/all/themes/penton_subtheme_meetingsnet/images/logos/footer.png" alt="Logo" /></a>                    <a href="http://www.penton.com/"><img class="footer-logo-min__penton_logo" src="http://www.meetingsnet.com/sites/all/themes/penton_core_theme/images/powered_by_penton_360.png" alt="Logo" /></a>        </div>
        <ul class="footer-min-col">
          <li class="footer-min-col__item">
      <a href="/newsletters/signup" class="footer-min-col-link">Newsletters</a>    </li>
          <li class="footer-min-col__item">
      <a href="/about-us" class="footer-min-col-link">About Us</a>    </li>
          <li class="footer-min-col__item">
      <a href="/contact-us" class="footer-min-col-link">Contact</a>    </li>
          <li class="footer-min-col__item">
      <a href="/advertise" class="footer-min-col-link">Advertise</a>    </li>
            </ul>
      <ul class="footer-min-col no-margin">
        <li class="footer-min-col__item">
      <a href="http://www.penton.com/privacy-policy#ThirdPartyAdvertisingTech" class="footer-min-col-link">Ad Choices</a>    </li>
          <li class="footer-min-col__item">
      <a href="/sitemap" class="footer-min-col-link">Sitemap</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://www.penton.com/privacy-policy" class="footer-min-col-link">Privacy Policy</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://www.penton.com/terms-of-service" class="footer-min-col-link">Terms of Service</a>    </li>
  </ul>
  <div class="social-min-col">
    <p class="social-min-col__label">Follow us:</p>
    <div class="social-icons social-icons_footer">
              <a href="https://twitter.com/meetingsnet" class="social-icons__link social-icons__link_footer">
                      <i class="social-icons__icon fa fa-twitter"></i>
                  </a>
              <a href="https://www.facebook.com/meetingsnet" class="social-icons__link social-icons__link_footer">
                      <i class="social-icons__icon fa fa-facebook"></i>
                  </a>
              <a href="https://www.youtube.com/user/MeetingsNet" class="social-icons__link social-icons__link_footer">
                      <i class="social-icons__icon fa fa-youtube"></i>
                  </a>
              <a href="https://www.linkedin.com/groups/3125737/profile" class="social-icons__link social-icons__link_footer">
                      <i class="social-icons__icon fa fa-linkedin"></i>
                  </a>
              <a href="https://www.instagram.com/meetingsnet" class="social-icons__link social-icons__link_footer">
                  </a>
              <a href="http://meetingsnet.com/rss.xml" class="social-icons__link social-icons__link_footer">
                      <i class="social-icons__icon fa fa-rss"></i>
                  </a>
              <a href="https://itunes.apple.com/us/app/meetingsnet/id717241271?mt=8" class="social-icons__link social-icons__link_footer">
                  </a>
          </div>
  </div>
      </div>
      <div class="l-footer-rights">
        <span class="copyrights">
          Copyright&nbsp;&#169; 2017 Penton
        </span>
      </div>
    </div>
  </footer>
          <!-- /Footer -->
              </div>
    </div>
  </div>
</main>
<!-- /Page -->
<div id="hidden-dfp" class="dfp-ad-hideempty hidden">
  <div data-dfp-position="hidden" class="hidden-for-ads"></div>
</div>
      <script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_SVq9iKRs_zDCxLo1JNNm7Cgvo_36UjooUTG_HwKIgLU.js"></script>
<script type="text/javascript" src="http://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_rEbPjuAQEoiYmG4a5yzi-U2v_aueuyLZiOvf47eP2U8.js"></script>
<script type="text/javascript" src="//assets.adobedtm.com/2ebe67d2ca0193084439038012c34f9112a85c00/satelliteLib-e321dc24ef205cbedab9b04406ecb62ec742f081.js"></script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_wPsPXZ--zkZLVfZ7Y1b6-OnPbFKug04pMqOU7CGywMQ.js"></script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_3Uw33PZgsGuP7FMg-z8p_cxrG5AL4S5leWudlYRn04E.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.CKEDITOR_BASEPATH = "/sites/all/modules/contrib/ckeditor/ckeditor/"
//--><!]]>
</script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_FloLC-L2hL--gn7qKaXXBNWxL6qI_-SL4q2_WBFL5X4.js"></script>
<script type="text/javascript" src="//video.limelight.com/player/embed.js"></script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_eCcj0PDlb78q7dLzlSpqxYOtYaQH02MEnIUNUUvrox8.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_m0Qm7ZLBa0Us5bK_pvZ1T3hMtRZOtWiklopETCWH6Qk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.penton_eloqua_api = {"fields":["nl","utm_rid"]};
//--><!]]>
</script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_5mQRjT6JaGwJbFtgNHMqzn5sYO39PeYLojv87L-x2LE.js"></script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_ZbHshbQAmFSgdKMEeyWb7qMrF4CfVq6VvND4ZamXZDA.js"></script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_ds_VyYe1F344RUf9dOfzVCGEC5MFdiSJqr1i1k2PBRY.js"></script>
<script type="text/javascript">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</script>
      <script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_EJf0JlhteEmwVTVALzJb04AR0Z2yHA-jTy_zmcUhGc4.js"></script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/all/modules/contrib/ckeditor/ckeditor/ckeditor.js?owxjc2"></script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_hTvEvnr-CSP0ayePYXq_lDVR4Xlir2rUBDh7jP_21fI.js"></script>
    </div>
  </body>
</html>
