<!DOCTYPE html>
<html
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#" class="html not-front not-logged-in no-sidebars page-node page-node- page-node-35461 node-type-article header-with-pillar article-article">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge, chrome=1" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_meetingsnet/images/apple-touch-icons/apple-touch_152x152.png" sizes="152x152" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_meetingsnet/images/apple-touch-icons/apple-touch_167x167.png" sizes="167x167" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_meetingsnet/images/apple-touch-icons/apple-touch_120x120.png" sizes="120x120" />
<link rel="shortcut icon" href="http://www.meetingsnet.com/sites/all/themes/penton_subtheme_meetingsnet/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_meetingsnet/images/apple-touch-icons/apple-touch_180x180.png" sizes="180x180" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_meetingsnet/images/apple-touch-icons/apple-touch_76x76.png" sizes="76x76" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_meetingsnet/images/apple-touch-icons/apple-touch.png" />
<meta name="description" content="2017 Changemaker Melissa Feinman, CMP, Digitas, keeps up in a cutting-edge industry by listening to her audience and learning from her peers" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.meetingsnet.com/corporate-meetings-events/want-stay-relevant-become-student" />
<link rel="shortlink" href="http://www.meetingsnet.com/node/35461" />
<meta property="og:site_name" content="MeetingsNet" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Want to Stay Relevant? Become a Student" />
<meta property="og:url" content="http://www.meetingsnet.com/corporate-meetings-events/want-stay-relevant-become-student" />
<meta property="og:description" content="2017 Changemaker Melissa Feinman, CMP, Digitas, keeps up in a cutting-edge industry by listening to her audience and learning from her peers.
" />
<meta property="og:updated_time" content="2017-06-06T13:25:57-04:00" />
<meta property="og:image" content="http://www.meetingsnet.com/sites/meetingsnet.com/files/Feinman.jpg" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:url" content="http://www.meetingsnet.com/corporate-meetings-events/want-stay-relevant-become-student" />
<meta property="twitter:title" content="Want to Stay Relevant? Become a Student" />
<meta property="article:published_time" content="2017-06-06T13:25:55-04:00" />
<meta property="article:modified_time" content="2017-06-06T13:25:57-04:00" />
<meta property="og:audio" content="http://" />
<meta property="og:audio:secure_url" content="https://" />
<meta property="og:video:url" content="http://" />
<meta property="og:video:secure_url" content="https://" />
<meta property="og:video:type" content="text/html" />
    <title>Want to Stay Relevant? Become a Student</title>
    <link type="text/css" rel="stylesheet" href="http://www.meetingsnet.com/sites/meetingsnet.com/files/css/css_PpiQEI-azlEmknynFVbTW6pWwXhVPT_fbABYbBL6JWQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.meetingsnet.com/sites/meetingsnet.com/files/css/css_DHcXHPYBSjIVaCQZEG4ZlpLkvslnFlBCnQUCzlbRBio.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.meetingsnet.com/sites/meetingsnet.com/files/css/css_5s97c60f3VRpsAX_L14fh1vAVHgak1sY-HQSBRlCRrc.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.meetingsnet.com/sites/meetingsnet.com/files/css/css_zPUcFFUd5PM8DIsCbSi5yNm-Bk-1y4pZHvBd1DH_Xew.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.meetingsnet.com/sites/meetingsnet.com/files/css/css_nDUou8veI4ZpAoHN3vbNtBWoSsQeVb_uMgxmfYzSgjk.css" media="all" />

<!--[if lte IE 9]>
<link type="text/css" rel="stylesheet" href="http://www.meetingsnet.com/sites/meetingsnet.com/files/css/css_9wlfiD8oXTbaPtNZgtEQpGROzLEj2b7PKL2hqYQntyI.css" media="all" />
<![endif]-->
    <!-- HTML5 element support for IE6-8 -->
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
  </head>
  <body>
    <div id="body-wrapper">
            <!-- Header -->

<header class="header js-header">
  <!-- Pillar Navigation -->
      <nav class="pillar-nav">
      <div class="pillar-nav__inner l-content clearfix">
        <div class="pillar-nav__header">Discover:</div>
        <ul class="pillar-nav__items js-menumore-discover">
                      <li class="pillar-nav__item js-menumore-item-text  "><a href="/digital-edition">Digital Edition/App</a></li>
                      <li class="pillar-nav__item js-menumore-item-text  "><a href="/webinars">Webinars</a></li>
                      <li class="pillar-nav__item js-menumore-item-text  "><a href="/meetings-fuel">Meetings Fuel</a></li>
                      <li class="pillar-nav__item js-menumore-item-text  "><a href="/face2face">face2face Blog</a></li>
                      <li class="pillar-nav__item js-menumore-item-text  "><a href="http://www.cbinet.com/pharmaforum">Pharma Forum</a></li>
                      <li class="pillar-nav__item js-menumore-item-text  "><a href="http://www.thespecialeventshow.com/">The Special Event</a></li>
                      <li class="pillar-nav__item js-menumore-item-text  "><a href="http://specialevents.com/">Special Events</a></li>
                    <li class="pillar-nav__item pillar-more js-menumore-more-item">
            <a class="pillar-more-btn">More<i class="fa fa-caret-down"></i></a>
            <ul class="pillar-list-nested js-menumore-sub"></ul>
          </li>
        </ul>
      </div>
    </nav>
    <!-- /Pillar Navigation -->
  <div class="header-inner l-content">
          <!-- Header Hamburger menu -->
      <div class="menu-toggler js-ham-menu-toggler">
        <div class="menu-toggler-img-wrap js-menu-toggler">
          <div class="menu-toggler-hamburger" class="active">
            <div class="hamburger-text">Menu</div>
            <div class="hamburger-line"></div>
            <div class="hamburger-line"></div>
            <div class="hamburger-line"></div>
          </div>
        </div>
        <aside class="hamburger-menu">
          <div class="hamburger-menu-inner clearfix js-toggle-menu js-sticky-ham-menu">
            <div class="hamburger-menu-container">
                              <div class="user-thumb-text">
                  <a href="/penton_modal/nojs/login" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-login" rel="nofollow">Log In</a> or <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-medium" rel="nofollow">Register</a>                </div>
                            <ul class="hamburger-menu-nav">
                                                  <li class="hamburger-menu-nav__item">
                    <a href="/meeting-planning-toolbox">Meeting Planning Toolbox</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/corporate-meetings-events">Corporate Meetings &amp; Events</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/association-conventions-and-expos">Association Conventions &amp; Expos</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/medical-and-pharma-meetings">Medical &amp; Pharma Meetings</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/incentive-meetings-merchandise">Incentive Meetings &amp; Merchandise</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/event-tech">Event Tech</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/global-events-planning">Global Events Planning</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/careerlifetravel">Career/Life/Travel</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/destination-and-venue-news">Destination &amp; Venue News</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="http://meetingsnet.com/ideaxchange">IdeaXchange</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/special-reports">Special Reports</a>                  </li>
                              </ul>

                              <ul class="hamburger-menu-nav-pillar-menu">
                                      <li class="hamburger-menu-sub-nav__item ">
                      <a href="/digital-edition">Digital Edition/App</a>                    </li>
                                      <li class="hamburger-menu-sub-nav__item ">
                      <a href="/webinars">Webinars</a>                    </li>
                                      <li class="hamburger-menu-sub-nav__item ">
                      <a href="/meetings-fuel">Meetings Fuel</a>                    </li>
                                      <li class="hamburger-menu-sub-nav__item ">
                      <a href="/face2face">face2face Blog</a>                    </li>
                                      <li class="hamburger-menu-sub-nav__item ">
                      <a href="http://www.cbinet.com/pharmaforum">Pharma Forum</a>                    </li>
                                      <li class="hamburger-menu-sub-nav__item ">
                      <a href="http://www.thespecialeventshow.com/">The Special Event</a>                    </li>
                                      <li class="hamburger-menu-sub-nav__item ">
                      <a href="http://specialevents.com/">Special Events</a>                    </li>
                                  </ul>
              
              <ul class="hamburger-menu-sub-nav">
                                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="/newsletters/signup">Newsletters</a>                  </li>
                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="/about-us">About Us</a>                  </li>
                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="/contact-us">Contact</a>                  </li>
                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="/advertise">Advertise</a>                  </li>
                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="http://www.penton.com/privacy-policy/">Privacy Policy</a>                  </li>
                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="http://www.penton.com/terms-of-service/">Terms of Service</a>                  </li>
                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="http://www.penton.com/privacy-policy#ThirdPartyAdvertisingTech">Ad Choices</a>                  </li>
                                                  <div class="f-s-icons">
                                          <a href="https://twitter.com/meetingsnet"
                         class="f-s-icons__link-avg">
                                                                          <i
                            class="fa fa-twitter"></i>
                                              </a>
                                          <a href="https://www.facebook.com/meetingsnet"
                         class="f-s-icons__link-avg">
                                                                          <i
                            class="fa fa-facebook"></i>
                                              </a>
                                          <a href="https://www.youtube.com/user/MeetingsNet"
                         class="f-s-icons__link-avg">
                                                                          <i
                            class="fa fa-youtube"></i>
                                              </a>
                                          <a href="https://www.linkedin.com/groups/3125737/profile"
                         class="f-s-icons__link-avg">
                                                                          <i
                            class="fa fa-linkedin"></i>
                                              </a>
                                          <a href="https://www.instagram.com/meetingsnet"
                         class="f-s-icons__link-avg">
                                                                      </a>
                                          <a href="http://meetingsnet.com/rss.xml"
                         class="f-s-icons__link-avg">
                                                                          <i
                            class="fa fa-rss"></i>
                                              </a>
                                          <a href="https://itunes.apple.com/us/app/meetingsnet/id717241271?mt=8"
                         class="f-s-icons__link-avg">
                                                                      </a>
                                      </div>
                              </ul>
                          </div>
          </div>
        </aside>
      </div>
      <!-- /Header Hamburger menu -->
        <!-- Header Logo -->
    <div class="header-logo">
                      <a href="/" class="header-logo__link"><img src="http://www.meetingsnet.com/sites/all/themes/penton_subtheme_meetingsnet/images/logos/header.png" alt="MeetingsNet" title="MeetingsNet" /></a>                  </div>
    <!-- /Header Logo -->
          <!-- Header User links -->
      <ul class="header-nav">
                  <li class="header-nav__item header-nav__item__search">
            <a href="/search" class="header-nav-link"><i class="fa fa-search"></i>Search</a>          </li>
                          <li class="header-nav__item no-mobile">
            <a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login header-nav-link" rel="nofollow">Log In</a>          </li>
          <li class="header-nav__item no-mobile last">
            <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal ctools-modal-modal-popup-medium header-nav-link sattelite-event-caller sattelite-event-caller__header-clicked" rel="nofollow">Register</a>          </li>
                <!-- Cart -->
                <!-- /Cart -->
      </ul>
      </div>

  <!-- legal communication alert -->
  <div class="js-penton-legal-comm-ajax-output-alert">
      </div>
  <!-- /legal communication alert -->

</header>
<!-- /Header -->
<!-- Page -->
<main>
  <div id="page-wraper">
    <!-- Header Adv -->
    <div class="banner-top-wrapper">
      <div id="banner-top" class="dfp-ad-hideempty hidden">
        <div data-dfp-position="top_banner"></div>
      </div>
    </div>
        <!-- Admin Tabs -->
          <section id="admin-tabs" class="l-content">
              </section>
        <!-- /Admin Tabs -->
    <!-- /Header Adv -->
    <div class="wrapper l-content">
                          <!-- Sidebar -->
        <aside id="sidebar" class="l-sidebar sidebar">
            <div class="region region-left-col">
          <div class="slide-out-sidebar-button js-expand-sidebar slide-normal">
        <span class="slide-out-recent">Recent</span>
      </div>
        <div class="sidebar-scrollable js-sticky-leftcol">
      <section id="penton_recent_content_block">
  <aside>
    <div class="r-a-header">Recent</div>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/international/smg-manage-giant-trade-show-center-opening-china">
            SMG to Manage Giant Trade Show Center Opening in China            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jun 06, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/global-meetings/webinar-3-keys-planning-successful-international-event">
            Webinar: The 3 Keys to Planning a Successful International Event            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jun 05, 2017</span>        </span>
          </div>
  </div>
</article>
            <div class="banner-aside-wrapper dfp-ad-hideempty">
      <div class="banner-aside js-sticky-banner dfp-ad-hideempty hidden"">
        <div data-dfp-position="left_rail_rect"></div>
      </div>
    </div>
    <hr>
              
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/careerlifetravel/biometric-technology-programs-begin-us-airports">
            Biometric Technology Programs Begin at U.S. Airports            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jun 05, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/destination-venue-news/new-art-filled-hotel-opens-atlanta-international-airport">
            New, Art-Filled Hotel Opens at Atlanta International Airport            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">May 31, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/careerlifetravel/it-s-june-why-meeting-pros-won-t-be-calling-you-back-month">
            It’s June! Why Meeting Pros Won’t Be Calling You Back This Month            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">May 31, 2017</span>        </span>
          </div>
  </div>
</article>
      </aside>
</section>


<section id="penton_featured_content_block">
  <aside>
    <div class="r-a-header">Featured</div>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/association-conventions-and-expos/6-things-you-need-know-about-your-event-audience">
            6 Things You Need to Know About Your Event Audience            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">May 31, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/avproduction/5-reasons-why-it-may-be-time-find-new-event-production-company">
            5 Reasons Why It May Be Time to Find a New Event Production Company            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">May 30, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/fb/15-ways-power-your-meeting-breaks">
            15 Ways to Power Up Your Meeting Breaks            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">May 26, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/careerlifetravel/aircraft-laptop-ban-expansion-still-table">
            Aircraft Laptop Ban Expansion &quot;Still on the Table&quot;            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">May 31, 2017</span>        </span>
          </div>
  </div>
</article>
      </aside>
</section>
    </div>
  </div>
        </aside>
        <!-- /Sidebar -->
            <!-- Main Content Area -->
      <div class="page main-area l-main-area">
        <div id="main_content" class="clearfix">
          
            <div class="region region-main-col">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <section class="main-articles-container js-lazy-pager-wrapper">

  
  <article itemscope itemtype="http://schema.org/NewsArticle" class="big-article article-type-article article-35461 node-type-article with-feat-img article-standalone js-lazy-pager-content"  data-nid="35461" data-url="/corporate-meetings-events/want-stay-relevant-become-student" data-title="Want to Stay Relevant? Become a Student" data-seo-title="Want to Stay Relevant in the Meetings Industry? Become a Student" data-type="article" data-terms="corporate_meetings_events" data-pterm="Corporate Meetings &amp; Events" data-sterm="Association Conventions and Expos" data-program="" data-tax="Corporate Meetings &amp; Events|Association Conventions and Expos" data-ext="" data-author="" data-pub="Jun 06, 2017" data-visibility="visible" data-perm="public" data-pid="4b8c3c98-86cd-4320-b209-6512adcd3afb" data-content="">
    <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.meetingsnet.com/corporate-meetings-events/want-stay-relevant-become-student"/>
    <meta itemprop="datePublished" content="2017-06-06T21:25:00-04:00"/>    <meta itemprop="dateModified" content="2017-06-06T13:25:57-04:00"/>
              <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
          <meta itemprop="url" content="http://www.meetingsnet.com/sites/all/themes/penton_subtheme_meetingsnet/images/logos/header.png">
          <meta itemprop="width" content="492">
          <meta itemprop="height" content="96">
        </div>
        <meta itemprop="name" content="MeetingsNet">
      </div>
    
    <div class="big-article__top">

      
              <div class="big-article__image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
          <img class="medium js-imgpxr" data-x2src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_featured_retina/public/Feinman.jpg?itok=wd2dIs2Q" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_featured_standard/public/Feinman.jpg?itok=mmbNaNtD" width="770" height="400" alt="Melissa_Feinman" />          <meta itemprop="url" content="http://www.meetingsnet.com/sites/meetingsnet.com/files/Feinman.jpg">
          <meta itemprop="width" content="1080">
          <meta itemprop="height" content="624">

                  </div>
              
      <div class="big-article__head row">
        <div class="heading ">
                    <div class="breadcrumbs"><a href="/corporate-meetings-events">Corporate Meetings &amp; Events</a></div>          <h1 itemprop="headline">Want to Stay Relevant? Become a Student</h1>
                      <div itemprop="description">
              
  <div class="field field-name-field-penton-content-summary field-type-text-long field-label-hidden">
    2017 Changemaker Melissa Feinman, CMP, Digitas, keeps up in a cutting-edge industry by listening to her audience and learning from her peers.
  </div>
            </div>
                    <p class="author-and-date" itemprop="author" itemscope="" itemtype="https://schema.org/Person"><span class="date-display-single">Jun 06, 2017</span></p>
        </div>
      </div>

      
    </div>

          <div class="share-icons">
            <a href="/penton_modal/nojs/print/35461"
         class="print ctools-use-modal ctools-modal-modal-popup-basic"
         rel="nofollow">
        <i class="fa fa-print"></i>
      </a>
          <a href="/penton_modal/nojs/forward/35461/0"
         class="envelope ctools-use-modal ctools-modal-modal-popup-basic-email"
         rel="nofollow">
        <i class="fa fa-envelope"></i>
      </a>
                  <a href="http://www.facebook.com/sharer.php?u=http://www.meetingsnet.com/corporate-meetings-events/want-stay-relevant-become-student&amp;t=Want to Stay Relevant? Become a Student"
         class="facebook"
         target="_blank">
        <i class="fa fa-facebook"></i>
      </a>
                <a href="https://plus.google.com/share?url=http://www.meetingsnet.com/corporate-meetings-events/want-stay-relevant-become-student"
         class="google-plus"
         target="_blank">
        <i class="fa fa-google-plus"></i>
      </a>
                <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.meetingsnet.com/corporate-meetings-events/want-stay-relevant-become-student&amp;title=Want to Stay Relevant? Become a Student&amp;summary=MeetingsNet&amp;rsquo;s annual Changemaker list recognizes 20 outstanding meetings professionals for their efforts to move their organizations and the industry forward in unique and positive ways.&amp;nbsp;Find all the profiles here.
Melissa Feinman, CMP Vice President, Director, Corporate Communications Events Management Lead Digitas&amp;source=MeetingsNet"
         class="linkedin"
         target="_blank">
        <i class="fa fa-linkedin"></i>
      </a>
                <a href="http://twitter.com/share?url=http://www.meetingsnet.com/corporate-meetings-events/want-stay-relevant-become-student&amp;text=Want to Stay Relevant? Become a Student"
         class="twitter"
         target="_blank">
        <i class="fa fa-twitter"></i>
      </a>
                <a href="http://pinterest.com/pin/create/button/?url=http://www.meetingsnet.com/corporate-meetings-events/want-stay-relevant-become-student&amp;description=MeetingsNet&amp;rsquo;s annual Changemaker list recognizes 20 outstanding meetings professionals for their efforts to move their organizations and the industry forward in unique and positive ways.&amp;nbsp;Find all the profiles here.
Melissa Feinman, CMP Vice President, Director, Corporate Communications Events Management Lead Digitas&amp;media="
         class="pinterest"
         target="_blank">
        <i class="fa fa-pinterest"></i>
      </a>
              <a class="pinterest"
           target="_blank">
           <i class="fa fa-pinterest"></i>
        </a>
            </div>

          
    <div class="article-content-wrap">
      <div itemprop="articleBody" class="article-content ">
                  <div class="article-banner dfp-ad-hideempty hidden">
            <div data-dfp-position="inarticle1"></div>
          </div>
        
        <p><div><span style="color: #808080;">MeetingsNet&rsquo;s annual Changemaker list recognizes 20 outstanding meetings professionals for their efforts to move their organizations and the industry forward in unique and positive ways.</span>&nbsp;<a href="http://www.meetingsnet.com/association-conventions-and-expos/2017-changemakers-change-good" target="_blank">Find all the profiles here.</a></div>
<p><strong>Melissa Feinman, CMP</strong><br /> Vice President, Director, Corporate Communications Events Management Lead<br /> Digitas<br /> <em>For keeping up in a cutting-edge industry by listening to her audience and learning from her peers</em></p>
<p><strong>Making Change</strong><br /> A few months ago, I was given a big challenge: Plan three simultaneous, interactive breakout sessions for over 120 attendees in one warehouse-style venue. The solution was a combination of moveable walls, careful agenda planning, and headsets. An AV setup that is typically used for simultaneous translation was given a twist and was extremely well received by attendees and presenters.</p>
<p><strong>Helping Clients Meet Challenges</strong><br /> I feel most creative and innovative when my events are being used to solve a unique business challenge. To introduce virtual reality to our clients, for example, we created an event called NewReality, held last October. When newer technology like VR comes out, the conversation typically starts with the technology and hardware, but our clients need to understand how to actually create branded content and determine if the way the technology allows them to tell stories is right for their brand. We took over a floor in our office, partnered with The New York Times, and invited top VR content creators. They not only participated in a panel conversation but also were given demo areas and swivel chairs where clients and DigitasLBi colleagues could experience VR in a more intimate environment while asking questions about timelines, cost, hardware, etc. We also featured a few demos of our recent VR work.</p>
<aside class="pullQuote"><span style="color: #99ccff;">&ldquo;Don&rsquo;t underestimate the power of a good event recap.&rdquo;</span></aside>
<p><strong>The Whole Attendee</strong><br /> In advertising, a lot of our events are part of larger industry conferences or are driven by a networking objective. Large groups and social activity mean late nights and loud environments. There are always considerations that need to be made for our attendees: healthier food options, starting later, finding moments where people can stretch and move around. Our content and programming must be carefully curated: If there is too much of it or if there are sessions that go too long, we&rsquo;ll lose the crowd and therefore not meet some of our learning objectives.</p>
<p><strong>Staying Relevant</strong><br /> I become a student. I learn from, and collaborate with, everyone I come into contact with at work. From my colleagues across all offices, all capabilities, and all levels, to our clients and partners, to my suppliers and industry peers. The more I can understand why we are creating an event, the more I really understand why each individual is participating, the stronger my events will be. It&rsquo;s not uncommon to need to reconcile multiple program needs across various types of clients and prospective clients (B2B vs. B2C, for example) in order to make it feel customized to our audience. I have to be a sponge and listen to the audience&mdash;what does the audience want to learn or experience?&mdash;then find the solution or build the team that can deliver.</p>
<p><strong>Got a Spare Hour?</strong><br /> I like a good book and a cup of tea as much as a good TV drama or reality show. If I had more than an hour, I&rsquo;d travel. There&rsquo;s nothing better than experiencing a new city or a new culture, especially through the food.</p>
<p><strong>Favorite Career Advice</strong><br /> A former CMO reminded me to sell myself and my work. As an event marketer, it&rsquo;s to my advantage to save the company time, money, or drive sales, even if indirectly. Don&rsquo;t underestimate the power of a good event recap.</p>
<p><strong>BACK TO THE FULL LIST OF <a href="http://www.meetingsnet.com/association-conventions-and-expos/2017-changemakers-change-good" target="_blank">2017 CHANGEMAKERS</a><br /></strong></p>
        
              </div>

                          
      
                <div class="secondary-tags">
      TAGS:              <a href="/association-conventions-and-expos" class="secondary-tag">Association Conventions and Expos</a>        </div>
      
              
  <div class="comments-wrapper" id="comments-35461">
    <div class="comments">
      <a href="javascript:void(0)" class="comments--show hidden">0 comments</a>    </div>
    <div class="comments-container">
      <div class="fill-comments">
        <div class="comments-header"><span class="comments--hide">Hide comments</span></div>
                  <form class="comment-form" action="/comment/reply/35461" method="post" id="comment-form" accept-charset="UTF-8"><div><div class="user-comment-body"><div class="field-type-text-long field-name-comment-body field-widget-text-textarea user-comment-field form-wrapper" id="comment_body"><div class="user-photo"><img class="user-thumb-img" src="http://www.meetingsnet.com/sites/all/themes/penton_core_theme/images/account-default-image.png" alt="" /></div><div class="user-content"><div class="user-comment"><div class="text-format-wrapper"><div class="form-item form-type-textarea form-item-comment-body-und-0-value">
  <label class="element-invisible" for="edit-comment-body-35461">Comment <span class="form-required" title="This field is required.">*</span></label>
 <div class="form-textarea-wrapper resizable"><textarea class="text-full ckeditor-mod form-textarea required" placeholder="Be the first to comment..." id="edit-comment-body-35461" name="comment_body[und][0][value]" cols="60" rows="5"></textarea></div>
</div>
<fieldset class="filter-wrapper element-invisible form-wrapper" id="edit-comment-body-und-0-format"><div class="fieldset-wrapper"><div class="filter-help form-wrapper" id="edit-comment-body-und-0-format-help"><p><a href="/filter/tips" target="_blank">More information about text formats</a></p></div><div class="form-item form-type-select form-item-comment-body-und-0-format">
  <label for="edit-comment-body-und-0-format--2">Text format </label>
 <select class="filter-list form-select" id="edit-comment-body-und-0-format--2" name="comment_body[und][0][format]"><option value="comments" selected="selected">Comments</option><option value="plain_text">Plain text</option></select>
</div>
<div class="filter-guidelines form-wrapper" id="edit-comment-body-und-0-format-guidelines"><div class="filter-guidelines-item filter-guidelines-comments"><h3>Comments</h3><ul class="tips"><li>Allowed HTML tags: &lt;em&gt; &lt;strong&gt; &lt;blockquote&gt; &lt;br&gt; &lt;p&gt;</li></ul></div><div class="filter-guidelines-item filter-guidelines-plain_text"><h3>Plain text</h3><ul class="tips"><li>No HTML tags allowed.</li><li>Web page addresses and e-mail addresses turn into links automatically.</li><li>Lines and paragraphs break automatically.</li></ul></div></div></div></fieldset>
</div>
<a href="#" class="element-invisible publish js-publish user-comment__publishbtn">Publish</a><span class='comment-error'><a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login" rel="nofollow">Log in or register to comment</a></span></div></div></div></div><input type="hidden" name="cid" value="" />
<input type="hidden" name="pid" value="" />
<input type="hidden" name="form_build_id" value="form-otlrRFF2fp4cg5oIGPBk7VGZP-_ZoUsMZhnKwQRvHcY" />
<input type="hidden" name="form_id" value="comment_node_article_form" />
<input class="mollom-content-id" type="hidden" name="mollom[contentId]" value="" />
<input class="mollom-captcha-id" type="hidden" name="mollom[captchaId]" value="" />
<div style="display: none;"><div class="form-item form-type-textfield form-item-mollom-homepage">
  <label for="edit-mollom-homepage">Home page </label>
 <input autocomplete="off" type="text" id="edit-mollom-homepage" name="mollom[homepage]" value="" size="60" maxlength="128" class="form-text" />
</div>
</div><div class="element-invisible"><div class="form-actions form-wrapper" id="edit-actions"><button id="edit-submit-35461" name="op" value="Save" class="form-submit">Save</button>
</div></div></div></form>                <div class="comments-inner-container">
                  </div>
      </div>
    </div>
  </div>
      
    </div>

    
    <div class="row related-articles-row">
      <div class="related-articles-heading">Related</div><div class="related-articles-wrapper"><a href="/association-conventions-and-expos/2017-changemakers-change-good" class="small-article-link"><article class="small-article"><div class="img-crop"><img class=" js-imgpxr" data-x2src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_retina/public/2017%20Changemakers_1_0.png?itok=36O6vP1E" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_standard/public/2017%20Changemakers_1_0.png?itok=Rv7p3XpM" width="90" height="83" alt="2017 Changemakers" /></div><div class="small-article__inner"><div class="small-article__inner-title">2017 Changemakers: Change Is Good</div><span>Jun 06, 2017</span></div></article></a><a href="/association-conventions-and-expos/bringing-new-age-events-ethiopia" class="small-article-link"><article class="small-article"><div class="img-crop"><img class=" js-imgpxr" data-x2src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_retina/public/Tilahun.jpg?itok=zwEcWQki" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_standard/public/Tilahun.jpg?itok=s-6_5TQW" width="90" height="83" alt="Yoadan_Tilahun" /></div><div class="small-article__inner"><div class="small-article__inner-title">Bringing a New Age of Events to Ethiopia</div><span>Jun 06, 2017</span></div></article></a><a href="/corporate-meetings-events/advice-meeting-pro-take-chance" class="small-article-link"><article class="small-article"><div class="img-crop"><img class=" js-imgpxr" data-x2src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_retina/public/Lamagna.jpg?itok=6LH58WK1" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_standard/public/Lamagna.jpg?itok=OpC5RjNx" width="90" height="83" alt="Christy_Lamagna" /></div><div class="small-article__inner"><div class="small-article__inner-title">Advice from a Meeting Pro: Take a Chance</div><span>Jun 06, 2017</span></div></article></a><a href="/association-conventions-and-expos/change-mandatory-growth-optional" class="small-article-link"><article class="small-article"><div class="img-crop"><img class=" js-imgpxr" data-x2src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_retina/public/Lewis.jpg?itok=waS5tyHw" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_standard/public/Lewis.jpg?itok=pa3cBSwl" width="90" height="83" alt="Latoya_Lewis" /></div><div class="small-article__inner"><div class="small-article__inner-title">“Change is mandatory. Growth is optional.”</div><span>Jun 06, 2017</span></div></article></a></div>    </div>

    <div class="item-list"><ul class="lazy-pagination"><li class="read-more pagination-read-more next first last"><a href="/association-conventions-and-expos/scene-2017-exhibition-and-convention-executives-forum?parent=35461&infscr=1" rel="nofollow">Load More</a></li>
</ul></div>
    
  </article>

  
</section>
  </div>
</div>
  </div>

        </div>
                <div class="banner-bottom-wrapper">
          <div id="banner-bottom" class="dfp-ad-hideempty hidden">
            <div data-dfp-position="bottom_banner"></div>
          </div>
        </div>
                <!-- /Main Content Area -->
                  <!-- Footer -->
          <!-- Check to see if we are in the store -->
  <footer class="l-footer l-footer-min">
    <div class="l-footer-inner">
      <div class="l-footer-info">
        <div class="footer-logo-min">
                      <a href="/"><img class="footer-logo-min__site_logo" src="http://www.meetingsnet.com/sites/all/themes/penton_subtheme_meetingsnet/images/logos/footer.png" alt="Logo" /></a>                    <a href="http://www.penton.com/"><img class="footer-logo-min__penton_logo" src="http://www.meetingsnet.com/sites/all/themes/penton_core_theme/images/powered_by_penton_360.png" alt="Logo" /></a>        </div>
        <ul class="footer-min-col">
          <li class="footer-min-col__item">
      <a href="/newsletters/signup" class="footer-min-col-link">Newsletters</a>    </li>
          <li class="footer-min-col__item">
      <a href="/about-us" class="footer-min-col-link">About Us</a>    </li>
          <li class="footer-min-col__item">
      <a href="/contact-us" class="footer-min-col-link">Contact</a>    </li>
          <li class="footer-min-col__item">
      <a href="/advertise" class="footer-min-col-link">Advertise</a>    </li>
            </ul>
      <ul class="footer-min-col no-margin">
        <li class="footer-min-col__item">
      <a href="http://www.penton.com/privacy-policy#ThirdPartyAdvertisingTech" class="footer-min-col-link">Ad Choices</a>    </li>
          <li class="footer-min-col__item">
      <a href="/sitemap" class="footer-min-col-link">Sitemap</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://www.penton.com/privacy-policy" class="footer-min-col-link">Privacy Policy</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://www.penton.com/terms-of-service" class="footer-min-col-link">Terms of Service</a>    </li>
  </ul>
  <div class="social-min-col">
    <p class="social-min-col__label">Follow us:</p>
    <div class="f-s-icons">
              <a href="https://twitter.com/meetingsnet" class="f-s-icons__link-min">
                      <i class="fa fa-twitter"></i>
                  </a>
              <a href="https://www.facebook.com/meetingsnet" class="f-s-icons__link-min">
                      <i class="fa fa-facebook"></i>
                  </a>
              <a href="https://www.youtube.com/user/MeetingsNet" class="f-s-icons__link-min">
                      <i class="fa fa-youtube"></i>
                  </a>
              <a href="https://www.linkedin.com/groups/3125737/profile" class="f-s-icons__link-min">
                      <i class="fa fa-linkedin"></i>
                  </a>
              <a href="https://www.instagram.com/meetingsnet" class="f-s-icons__link-min">
                  </a>
              <a href="http://meetingsnet.com/rss.xml" class="f-s-icons__link-min">
                      <i class="fa fa-rss"></i>
                  </a>
              <a href="https://itunes.apple.com/us/app/meetingsnet/id717241271?mt=8" class="f-s-icons__link-min">
                  </a>
          </div>
  </div>
      </div>
      <div class="l-footer-rights">
        <span class="copyrights">
          Copyright&nbsp;&#169; 2017 Penton
        </span>
      </div>
    </div>
  </footer>
          <!-- /Footer -->
              </div>
    </div>
  </div>
</main>
<!-- /Page -->
<div id="hidden-dfp" class="dfp-ad-hideempty hidden">
  <div data-dfp-position="hidden" class="hidden-for-ads"></div>
</div>
      <script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_SVq9iKRs_zDCxLo1JNNm7Cgvo_36UjooUTG_HwKIgLU.js"></script>
<script type="text/javascript" src="http://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_rEbPjuAQEoiYmG4a5yzi-U2v_aueuyLZiOvf47eP2U8.js"></script>
<script type="text/javascript" src="//assets.adobedtm.com/2ebe67d2ca0193084439038012c34f9112a85c00/satelliteLib-e321dc24ef205cbedab9b04406ecb62ec742f081.js"></script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_wPsPXZ--zkZLVfZ7Y1b6-OnPbFKug04pMqOU7CGywMQ.js"></script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_vIDonzt0CKSucCzqTIsh7iVTnRZ3tRtKbiYuvWh5gRU.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.CKEDITOR_BASEPATH = "/sites/all/modules/contrib/ckeditor/ckeditor/"
//--><!]]>
</script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_FloLC-L2hL--gn7qKaXXBNWxL6qI_-SL4q2_WBFL5X4.js"></script>
<script type="text/javascript" src="//video.limelight.com/player/embed.js"></script>
<script type="text/javascript" src="//assettvus.getmediamanager.com/js/mm.embed.v1.min.js"></script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_eCcj0PDlb78q7dLzlSpqxYOtYaQH02MEnIUNUUvrox8.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_m0Qm7ZLBa0Us5bK_pvZ1T3hMtRZOtWiklopETCWH6Qk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.penton_eloqua_api = {"fields":["nl","utm_rid"]};
//--><!]]>
</script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_KQj6HolNkUSeqGqvKnVP5JpG4XjM-aIwRrrt1b2mqjk.js"></script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_RTRmrgDIfp_P-RKryXtiv03_02tNbnl7JKNYaREE0-M.js"></script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_-xuAz7m58L27Z49ZRZ183IQRNupgBXqOgWLzaxamigo.js"></script>
<script type="text/javascript">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</script>
      <script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_EJf0JlhteEmwVTVALzJb04AR0Z2yHA-jTy_zmcUhGc4.js"></script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/all/modules/contrib/ckeditor/ckeditor/ckeditor.js?or522c"></script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_rLACyMTlEWixbkvEsZL4LlSjGf7cNtRENFjH7LRF7qo.js"></script>
    </div>
  </body>
</html>
