<!DOCTYPE html>
<html
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#" class="html not-front not-logged-in no-sidebars page-node page-node- page-node-33923 node-type-article header-with-pillar article-article">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge, chrome=1" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_meetingsnet/images/apple-touch-icons/apple-touch_167x167.png" sizes="167x167" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_meetingsnet/images/apple-touch-icons/apple-touch_180x180.png" sizes="180x180" />
<link rel="shortcut icon" href="http://www.meetingsnet.com/sites/all/themes/penton_subtheme_meetingsnet/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="title" content="New in Brooklyn | The Williamsburg Hotel" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_meetingsnet/images/apple-touch-icons/apple-touch_152x152.png" sizes="152x152" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_meetingsnet/images/apple-touch-icons/apple-touch_76x76.png" sizes="76x76" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_meetingsnet/images/apple-touch-icons/apple-touch.png" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_meetingsnet/images/apple-touch-icons/apple-touch_120x120.png" sizes="120x120" />
<meta name="description" content="The 150-room Williamsburg hotel will feature a grand ballroom tailor-made for special events and galas." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.meetingsnet.com/us/new-brooklyn-williamsburg-hotel" />
<link rel="shortlink" href="http://www.meetingsnet.com/node/33923" />
<meta property="og:site_name" content="MeetingsNet" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New in Brooklyn: The Williamsburg Hotel" />
<meta property="og:url" content="http://www.meetingsnet.com/us/new-brooklyn-williamsburg-hotel" />
<meta property="og:description" content="The 150-room Williamsburg hotel will feature a grand ballroom tailor-made for special events and galas." />
<meta property="og:updated_time" content="2017-01-20T17:34:11-05:00" />
<meta property="og:image" content="http://www.meetingsnet.com/sites/meetingsnet.com/files/uploads/2017/01/special-events-hero.jpg" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:url" content="http://www.meetingsnet.com/us/new-brooklyn-williamsburg-hotel" />
<meta property="twitter:title" content="New in Brooklyn: The Williamsburg Hotel" />
<meta property="article:published_time" content="2017-01-20T17:27:00-05:00" />
<meta property="article:modified_time" content="2017-01-20T17:34:11-05:00" />
<meta property="og:audio" content="http://" />
<meta property="og:audio:secure_url" content="https://" />
<meta property="og:video:url" content="http://" />
<meta property="og:video:secure_url" content="https://" />
<meta property="og:video:type" content="text/html" />
    <title>New in Brooklyn | The Williamsburg Hotel | MeetingsNet</title>
    <link type="text/css" rel="stylesheet" href="http://www.meetingsnet.com/sites/meetingsnet.com/files/css/css_PpiQEI-azlEmknynFVbTW6pWwXhVPT_fbABYbBL6JWQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.meetingsnet.com/sites/meetingsnet.com/files/css/css_DHcXHPYBSjIVaCQZEG4ZlpLkvslnFlBCnQUCzlbRBio.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.meetingsnet.com/sites/meetingsnet.com/files/css/css_5s97c60f3VRpsAX_L14fh1vAVHgak1sY-HQSBRlCRrc.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.meetingsnet.com/sites/meetingsnet.com/files/css/css_MSQVDZHC3Vuw7O6qHBH-4e6YteIPdX8x5Lhq4wetbVk.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.meetingsnet.com/sites/meetingsnet.com/files/css/css_p_7YSAmkyZj03blbGg3laKbkhUvjDxqYIrBdhxxBieY.css" media="all" />

<!--[if lte IE 9]>
<link type="text/css" rel="stylesheet" href="http://www.meetingsnet.com/sites/meetingsnet.com/files/css/css_9wlfiD8oXTbaPtNZgtEQpGROzLEj2b7PKL2hqYQntyI.css" media="all" />
<![endif]-->
    <!-- HTML5 element support for IE6-8 -->
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
  </head>
  <body>
    <div id="body-wrapper">
            <!-- Header -->

<header class="header js-header">
  <!-- Pillar Navigation -->
      <nav class="pillar-nav">
      <div class="pillar-nav__inner l-content clearfix">
        <div class="pillar-nav__header">Discover:</div>
        <ul class="pillar-nav__items js-menumore-discover">
                      <li class="pillar-nav__item js-menumore-item-text  "><a href="/digital-edition">Digital Edition/App</a></li>
                      <li class="pillar-nav__item js-menumore-item-text  "><a href="/webinars">Webinars</a></li>
                      <li class="pillar-nav__item js-menumore-item-text  "><a href="/meetings-fuel">Meetings Fuel</a></li>
                      <li class="pillar-nav__item js-menumore-item-text  "><a href="/face2face">face2face Blog</a></li>
                      <li class="pillar-nav__item js-menumore-item-text  "><a href="http://www.cbinet.com/pharmaforum">Pharma Forum</a></li>
                      <li class="pillar-nav__item js-menumore-item-text  "><a href="http://www.thespecialeventshow.com/">The Special Event</a></li>
                      <li class="pillar-nav__item js-menumore-item-text  "><a href="http://specialevents.com/">Special Events</a></li>
                    <li class="pillar-nav__item pillar-more js-menumore-more-item">
            <a class="pillar-more-btn">More<i class="fa fa-caret-down"></i></a>
            <ul class="pillar-list-nested js-menumore-sub"></ul>
          </li>
        </ul>
      </div>
    </nav>
    <!-- /Pillar Navigation -->
  <div class="header-inner l-content">
          <!-- Header Hamburger menu -->
      <div class="menu-toggler js-ham-menu-toggler">
        <div class="menu-toggler-img-wrap js-menu-toggler">
          <div class="menu-toggler-hamburger" class="active">
            <div class="hamburger-text">Menu</div>
            <div class="hamburger-line"></div>
            <div class="hamburger-line"></div>
            <div class="hamburger-line"></div>
          </div>
        </div>
        <aside class="hamburger-menu">
          <div class="hamburger-menu-inner clearfix js-toggle-menu js-sticky-ham-menu">
            <div class="hamburger-menu-container">
                              <div class="user-thumb-text">
                  <a href="/penton_modal/nojs/login" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-login" rel="nofollow">Log In</a> or <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-medium" rel="nofollow">Register</a>                </div>
                            <ul class="hamburger-menu-nav">
                                                  <li class="hamburger-menu-nav__item">
                    <a href="/meeting-planning-toolbox">Meeting Planning Toolbox</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/corporate-meetings-events">Corporate Meetings &amp; Events</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/association-conventions-and-expos">Association Conventions &amp; Expos</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/medical-and-pharma-meetings">Medical &amp; Pharma Meetings</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/incentive-meetings-merchandise">Incentive Meetings &amp; Merchandise</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/event-tech">Event Tech</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/global-events-planning">Global Events Planning</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/careerlifetravel">Career/Life/Travel</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/destination-and-venue-news">Destination &amp; Venue News</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="http://meetingsnet.com/ideaxchange">IdeaXchange</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/special-reports">Special Reports</a>                  </li>
                              </ul>

                              <ul class="hamburger-menu-nav-pillar-menu">
                                      <li class="hamburger-menu-sub-nav__item ">
                      <a href="/digital-edition">Digital Edition/App</a>                    </li>
                                      <li class="hamburger-menu-sub-nav__item ">
                      <a href="/webinars">Webinars</a>                    </li>
                                      <li class="hamburger-menu-sub-nav__item ">
                      <a href="/meetings-fuel">Meetings Fuel</a>                    </li>
                                      <li class="hamburger-menu-sub-nav__item ">
                      <a href="/face2face">face2face Blog</a>                    </li>
                                      <li class="hamburger-menu-sub-nav__item ">
                      <a href="http://www.cbinet.com/pharmaforum">Pharma Forum</a>                    </li>
                                      <li class="hamburger-menu-sub-nav__item ">
                      <a href="http://www.thespecialeventshow.com/">The Special Event</a>                    </li>
                                      <li class="hamburger-menu-sub-nav__item ">
                      <a href="http://specialevents.com/">Special Events</a>                    </li>
                                  </ul>
              
              <ul class="hamburger-menu-sub-nav">
                                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="/newsletters/signup">Newsletters</a>                  </li>
                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="/about-us">About Us</a>                  </li>
                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="/contact-us">Contact</a>                  </li>
                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="/advertise">Advertise</a>                  </li>
                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="http://www.penton.com/privacy-policy/">Privacy Policy</a>                  </li>
                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="http://www.penton.com/terms-of-service/">Terms of Service</a>                  </li>
                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="http://www.penton.com/privacy-policy#ThirdPartyAdvertisingTech">Ad Choices</a>                  </li>
                                                  <div class="social-icons">
                                          <a href="https://twitter.com/meetingsnet"
                         class="social-icons__link social-icons__link_hamburger">
                                                                          <i
                            class="social-icons__icon fa fa-twitter"></i>
                                              </a>
                                          <a href="https://www.facebook.com/meetingsnet"
                         class="social-icons__link social-icons__link_hamburger">
                                                                          <i
                            class="social-icons__icon fa fa-facebook"></i>
                                              </a>
                                          <a href="https://www.youtube.com/user/MeetingsNet"
                         class="social-icons__link social-icons__link_hamburger">
                                                                          <i
                            class="social-icons__icon fa fa-youtube"></i>
                                              </a>
                                          <a href="https://www.linkedin.com/groups/3125737/profile"
                         class="social-icons__link social-icons__link_hamburger">
                                                                          <i
                            class="social-icons__icon fa fa-linkedin"></i>
                                              </a>
                                          <a href="https://www.instagram.com/meetingsnet"
                         class="social-icons__link social-icons__link_hamburger">
                                                                      </a>
                                          <a href="http://meetingsnet.com/rss.xml"
                         class="social-icons__link social-icons__link_hamburger">
                                                                          <i
                            class="social-icons__icon fa fa-rss"></i>
                                              </a>
                                          <a href="https://itunes.apple.com/us/app/meetingsnet/id717241271?mt=8"
                         class="social-icons__link social-icons__link_hamburger">
                                                                      </a>
                                      </div>
                              </ul>
                          </div>
          </div>
        </aside>
      </div>
      <!-- /Header Hamburger menu -->
        <!-- Header Logo -->
    <div class="header-logo">
                      <a href="/" class="header-logo__link"><img src="http://www.meetingsnet.com/sites/all/themes/penton_subtheme_meetingsnet/images/logos/header.png" alt="MeetingsNet" title="MeetingsNet" /></a>                  </div>
    <!-- /Header Logo -->
          <!-- Header User links -->
      <ul class="header-nav">
                  <li class="header-nav__item header-nav__item__search">
            <a href="/search" class="header-nav-link"><i class="fa fa-search"></i>Search</a>          </li>
                          <li class="header-nav__item no-mobile">
            <a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login header-nav-link" rel="nofollow">Log In</a>          </li>
          <li class="header-nav__item no-mobile last">
            <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal ctools-modal-modal-popup-medium header-nav-link sattelite-event-caller sattelite-event-caller__header-clicked" rel="nofollow">Register</a>          </li>
                <!-- Cart -->
                <!-- /Cart -->
      </ul>
      </div>

  <!-- legal communication alert -->
  <div class="js-penton-legal-comm-ajax-output-alert">
      </div>
  <!-- /legal communication alert -->

</header>
<!-- /Header -->
<!-- Page -->
<main>
  <div id="page-wraper">
    <!-- Header Adv -->
    <div class="banner-top-wrapper">
      <div id="banner-top" class="dfp-ad-hideempty hidden">
        <div data-dfp-position="top_banner"></div>
      </div>
    </div>
        <!-- Admin Tabs -->
          <section id="admin-tabs" class="l-content">
              </section>
        <!-- /Admin Tabs -->
    <!-- /Header Adv -->
    <div class="wrapper l-content">
                          <!-- Sidebar -->
        <aside id="sidebar" class="l-sidebar sidebar">
            <div class="region region-left-col">
          <div class="slide-out-sidebar-button js-expand-sidebar">
        <span class="slide-out-recent">Recent</span>
      </div>
        <div class="sidebar-scrollable js-sticky-leftcol">
      <section id="penton_recent_content_block">
  <aside>
    <div class="r-a-header">Recent</div>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/us/working-out-more-meeting-space-hilton-portland-downtown">
            Working Out More Meeting Space at the Hilton Portland Downtown            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Oct 27, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/careerlifetravel/civil-rights-organization-issues-travel-advisory-american-airlines">
            Civil Rights Organization Issues Travel Advisory for American Airlines            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Oct 26, 2017</span>        </span>
          </div>
  </div>
</article>
            <div class="banner-aside-wrapper dfp-ad-hideempty">
      <div class="banner-aside js-sticky-banner dfp-ad-hideempty hidden"">
        <div data-dfp-position="left_rail_rect"></div>
      </div>
    </div>
    <hr>
              
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/careerlifetravel/faa-argues-new-cabin-only-laptop-rules">
            FAA Argues for New Cabin-Only Laptop Rules            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Oct 24, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/careerlifetravel/art-airport">
            Art at the Airport            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Oct 23, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/destination-venue-news/flying-visits-edmonton-s-conference-center-builds-monarch-butterfly-garden">
            Flying Visits: Edmonton’s Conference Center Builds a Monarch Butterfly Garden            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Oct 23, 2017</span>        </span>
          </div>
  </div>
</article>
      </aside>
</section>


<section id="penton_featured_content_block">
  <aside>
    <div class="r-a-header">Featured</div>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/corporate-meetings-events/big-pivot">
            The Big Pivot            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Oct 06, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/association-conventions-and-expos/2017-changemakers-change-good">
            2017 Changemakers: Change Is Good            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jun 06, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__white-paper article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/corporate-meetings-events/2017-cmi-25-top-meeting-and-incentive-companies">
            The 2017 CMI 25: Top Meeting and Incentive Companies            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Sep 06, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/fb/dig-buffet-fresh-fb-ideas">
            Dig In: A Buffet of Fresh F&amp;B Ideas            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Aug 11, 2017</span>        </span>
          </div>
  </div>
</article>
      </aside>
</section>
    </div>
  </div>
        </aside>
        <!-- /Sidebar -->
            <!-- Main Content Area -->
      <div class="page main-area l-main-area">
        <div id="main_content" class="clearfix">
          
            <div class="region region-main-col">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <section class="main-articles-container js-lazy-pager-wrapper">

  
  <article itemscope itemtype="http://schema.org/NewsArticle" class="big-article article-type-article article-33923 node-type-article with-feat-img article-standalone js-lazy-pager-content"  data-nid="33923" data-url="/us/new-brooklyn-williamsburg-hotel" data-title="New in Brooklyn: The Williamsburg Hotel" data-seo-title="New in Brooklyn | The Williamsburg Hotel" data-type="article" data-terms="destination_venue_news/u.s." data-pterm="U.S." data-sterm="" data-program="" data-tax="U.S." data-ext="" data-author="Sue Pelletier" data-pub="Jan 20, 2017" data-visibility="visible" data-perm="public" data-pid="cec190c2-0b08-48ab-a45a-4a6be706c5d5" data-content="">
    <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.meetingsnet.com/us/new-brooklyn-williamsburg-hotel"/>
    <meta itemprop="datePublished" content="2017-01-20T17:27:00-05:00"/>    <meta itemprop="dateModified" content="2017-01-20T17:34:11-05:00"/>
              <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
          <meta itemprop="url" content="http://www.meetingsnet.com/sites/all/themes/penton_subtheme_meetingsnet/images/logos/header.png">
          <meta itemprop="width" content="492">
          <meta itemprop="height" content="96">
        </div>
        <meta itemprop="name" content="MeetingsNet">
      </div>
    
    <div class="big-article__top">

      
              <div class="big-article__image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
          <img class="medium js-imgpxr" data-x2src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_featured_retina/public/uploads/2017/01/special-events-hero.jpg?itok=akmwGr32" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_featured_standard/public/uploads/2017/01/special-events-hero.jpg?itok=fHeK4Cjs" width="770" height="400" alt="New in Brooklyn: The Williamsburg Hotel" title="" />          <meta itemprop="url" content="http://www.meetingsnet.com/sites/meetingsnet.com/files/uploads/2017/01/special-events-hero.jpg">
          <meta itemprop="width" content="595">
          <meta itemprop="height" content="335">

                      <span class="text-to-image">The Williamsburg Hotel</span>
                  </div>
              
      <div class="big-article__head row">
        <div class="heading ">
                    <div class="breadcrumbs"><span class="parent-category"><a href="/destination-and-venue-news">Destination &amp; Venue News</a><span>&gt;</span></span><a href="/destination-venue-news/us">U.S.</a></div>          <h1 itemprop="headline">New in Brooklyn: The Williamsburg Hotel</h1>
                                <p class="author-and-date" itemprop="author" itemscope="" itemtype="https://schema.org/Person"><span itemprop="name"><a href="/author/sue-pelletier" itemprop="url">Sue Pelletier</a></span> | <span class="date-display-single">Jan 20, 2017</span></p>
                  </div>
      </div>

      
    </div>

          <div class="share-icons">
            <a href="/penton_modal/nojs/print/33923"
         class="print ctools-use-modal ctools-modal-modal-popup-basic"
         rel="nofollow">
        <i class="fa fa-print"></i>
      </a>
          <a href="/penton_modal/nojs/forward/33923/0"
         class="envelope ctools-use-modal ctools-modal-modal-popup-basic-email"
         rel="nofollow">
        <i class="fa fa-envelope"></i>
      </a>
                  <a href="http://www.facebook.com/sharer.php?u=http://www.meetingsnet.com/us/new-brooklyn-williamsburg-hotel&amp;t=New in Brooklyn: The Williamsburg Hotel"
         class="facebook"
         target="_blank">
        <i class="fa fa-facebook"></i>
      </a>
                <a href="https://plus.google.com/share?url=http://www.meetingsnet.com/us/new-brooklyn-williamsburg-hotel"
         class="google-plus"
         target="_blank">
        <i class="fa fa-google-plus"></i>
      </a>
                <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.meetingsnet.com/us/new-brooklyn-williamsburg-hotel&amp;title=New in Brooklyn: The Williamsburg Hotel&amp;summary=The Williamsburg Hotel is debuting in the heart of Brooklyn. Located at the corner of Wythe Ave and North 10th St., the eight-story, 150-room Heritage Equity Partners development will open in phases, beginning with its guestrooms and lobby bar.&amp;source=MeetingsNet"
         class="linkedin"
         target="_blank">
        <i class="fa fa-linkedin"></i>
      </a>
                <a href="http://twitter.com/share?url=http://www.meetingsnet.com/us/new-brooklyn-williamsburg-hotel&amp;text=New in Brooklyn: The Williamsburg Hotel"
         class="twitter"
         target="_blank">
        <i class="fa fa-twitter"></i>
      </a>
                <a href="http://pinterest.com/pin/create/button/?url=http://www.meetingsnet.com/us/new-brooklyn-williamsburg-hotel&amp;description=The Williamsburg Hotel is debuting in the heart of Brooklyn. Located at the corner of Wythe Ave and North 10th St., the eight-story, 150-room Heritage Equity Partners development will open in phases, beginning with its guestrooms and lobby bar.&amp;media="
         class="pinterest"
         target="_blank">
        <i class="fa fa-pinterest"></i>
      </a>
              <a class="pinterest"
           target="_blank">
           <i class="fa fa-pinterest"></i>
        </a>
            </div>

          
    <div class="article-content-wrap">
      <div itemprop="articleBody" class="article-content ">
                  <div class="article-banner dfp-ad-hideempty hidden">
            <div data-dfp-position="inarticle1"></div>
          </div>
        
        <p><a href="http://www.thewilliamsburghotel.com/"><strong><img alt="" src="/site-files/meetingsnet.com/files/uploads/2017/01/20/special-events-hero.jpg" style="width: 595px; height: 210px; margin: 5px; float: left;" class="old-inline-image">The Williamsburg Hotel</strong></a> is debuting in the heart of Brooklyn. Located at the corner of Wythe Ave and North 10<sup>th</sup> St., the eight-story, 150-room Heritage Equity Partners development will open in phases, beginning with its guestrooms and lobby bar. Later this winter, the Harvey restaurant by Chef Adam Leonti will open, followed by a rooftop pool, water tower bar, and the neighborhood’s first grand ballroom. The 3,400-square-foot ballroom, which can accommodate up to 400 (250 seated) for events and galas, will feature parquet floors, 30-foot ceilings, and an expansive balcony.</p>

<p>Guestrooms feature floor-to-ceiling windows with Manhattan, Brooklyn, and East River views, and include a sitting table that doubles as a tray for room service. The neighborhood’s first hotel-branded tuk tuk is complimentary and available for guests in need of rides around town or drop-off at the nearby subway stops.</p>
        
                                        </div>

      
      
              
  <div class="comments-wrapper" id="comments-33923">
    <div class="comments">
      <a href="javascript:void(0)" class="comments--show hidden">0 comments</a>    </div>
    <div class="comments-container">
      <div class="fill-comments">
        <div class="comments-header"><span class="comments--hide">Hide comments</span></div>
                  <form class="comment-form" action="/comment/reply/33923" method="post" id="comment-form" accept-charset="UTF-8"><div><div class="user-comment-body"><div class="field-type-text-long field-name-comment-body field-widget-text-textarea user-comment-field form-wrapper" id="comment_body"><div class="user-photo"><img class="user-thumb-img" src="http://www.meetingsnet.com/sites/all/themes/penton_core_theme/images/account-default-image.png" alt="" /></div><div class="user-content"><div class="user-comment"><div class="text-format-wrapper"><div class="form-item form-type-textarea form-item-comment-body-und-0-value">
  <label class="element-invisible" for="edit-comment-body-33923">Comment <span class="form-required" title="This field is required.">*</span></label>
 <div class="form-textarea-wrapper resizable"><textarea class="text-full ckeditor-mod form-textarea required" placeholder="Be the first to comment..." id="edit-comment-body-33923" name="comment_body[und][0][value]" cols="60" rows="5"></textarea></div>
</div>
<fieldset class="filter-wrapper element-invisible form-wrapper" id="edit-comment-body-und-0-format"><div class="fieldset-wrapper"><div class="filter-help form-wrapper" id="edit-comment-body-und-0-format-help"><p><a href="/filter/tips" target="_blank">More information about text formats</a></p></div><div class="form-item form-type-select form-item-comment-body-und-0-format">
  <label for="edit-comment-body-und-0-format--2">Text format </label>
 <select class="filter-list form-select" id="edit-comment-body-und-0-format--2" name="comment_body[und][0][format]"><option value="comments" selected="selected">Comments</option><option value="plain_text">Plain text</option></select>
</div>
<div class="filter-guidelines form-wrapper" id="edit-comment-body-und-0-format-guidelines"><div class="filter-guidelines-item filter-guidelines-comments"><h3>Comments</h3><ul class="tips"><li>Allowed HTML tags: &lt;em&gt; &lt;strong&gt; &lt;blockquote&gt; &lt;br&gt; &lt;p&gt;</li></ul></div><div class="filter-guidelines-item filter-guidelines-plain_text"><h3>Plain text</h3><ul class="tips"><li>No HTML tags allowed.</li><li>Web page addresses and e-mail addresses turn into links automatically.</li><li>Lines and paragraphs break automatically.</li></ul></div></div></div></fieldset>
</div>
<a href="#" class="element-invisible publish js-publish user-comment__publishbtn">Publish</a><span class='comment-error'><a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login" rel="nofollow">Log in or register to comment</a></span></div></div></div></div><input type="hidden" name="cid" value="" />
<input type="hidden" name="pid" value="" />
<input type="hidden" name="form_build_id" value="form-_AGiBcwOmaWreL1nzFmIdA2NxmY1GXxZ_SheF8UXu4s" />
<input type="hidden" name="form_id" value="comment_node_article_form" />
<input type="hidden" name="captcha_sid" value="428517" />
<input type="hidden" name="captcha_token" value="1f2b0564d5b09e5871046248199268a7" />
<input class="mollom-content-id" type="hidden" name="mollom[contentId]" value="" />
<input class="mollom-captcha-id" type="hidden" name="mollom[captchaId]" value="" />
<div style="display: none;"><div class="form-item form-type-textfield form-item-mollom-homepage">
  <label for="edit-mollom-homepage">Home page </label>
 <input autocomplete="off" type="text" id="edit-mollom-homepage" name="mollom[homepage]" value="" size="60" maxlength="128" class="form-text" />
</div>
</div><div class="element-invisible"><div class="form-actions form-wrapper" id="edit-actions"><button id="edit-submit-33923" name="op" value="Save" class="form-submit">Save</button>
</div></div></div></form>                <div class="comments-inner-container">
                  </div>
      </div>
    </div>
  </div>
      
    </div>

    
    <div class="row related-articles-row">
      <div class="related-articles-heading">Related</div><div class="related-articles-wrapper"><a href="/northeast-us/pre-opening-coup-new-nyc-hotel" class="small-article-link"><article class="small-article"><div class="img-crop"><img class=" js-imgpxr" data-x2src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_retina/public/uploads/2016/12/pierhousebirdviewhires.jpg?itok=KhHurcxJ" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_standard/public/uploads/2016/12/pierhousebirdviewhires.jpg?itok=b1oRi2tR" width="90" height="83" alt="Pre-Opening Coup for New NYC Hotel " /></div><div class="small-article__inner"><div class="small-article__inner-title">Pre-Opening Coup for New NYC Hotel </div><span>Dec 09, 2016</span></div></article></a><a href="/us/new-beginning-historic-san-juan-resort" class="small-article-link"><article class="small-article"><div class="img-crop"><img class=" js-imgpxr" data-x2src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_retina/public/uploads/2017/01/garden-roommodified.jpg?itok=dxaYIHGl" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_standard/public/uploads/2017/01/garden-roommodified.jpg?itok=kScBLXDI" width="90" height="83" alt="A New Beginning for Historic San Juan Resort " /></div><div class="small-article__inner"><div class="small-article__inner-title">A New Beginning for Historic San Juan Resort </div><span>Jan 06, 2017</span></div></article></a><a href="/stub-1249" class="small-article-link"><article class="small-article"><div class="small-article__inner"><div class="small-article__inner-title">A New Option in Old Montreal: Hôtel William Gray</div></div></article></a><a href="/stub-1245" class="small-article-link"><article class="small-article"><div class="small-article__inner"><div class="small-article__inner-title">Wyndham Wins in Florida, Latin America, and Nevis</div></div></article></a></div>    </div>

    <div class="item-list"><ul class="lazy-pagination"><li class="read-more pagination-read-more next first last"><a href="/professional-development/what-does-it-take-women-excel-meetings-industry?parent=33923&infscr=1" rel="nofollow">Load More</a></li>
</ul></div>
    
  </article>

  
</section>
  </div>
</div>
  </div>

        </div>
                <div class="banner-bottom-wrapper">
          <div id="banner-bottom" class="dfp-ad-hideempty hidden">
            <div data-dfp-position="bottom_banner"></div>
          </div>
        </div>
                <!-- /Main Content Area -->
                  <!-- Footer -->
          <!-- Check to see if we are in the store -->
  <footer class="l-footer l-footer-min ">
    <div class="l-footer-inner">
      <div class="l-footer-info">
        <div class="footer-logo-min">
                      <a href="/"><img class="footer-logo-min__site_logo" src="http://www.meetingsnet.com/sites/all/themes/penton_subtheme_meetingsnet/images/logos/footer.png" alt="Logo" /></a>                    <a href="http://www.penton.com/"><img class="footer-logo-min__penton_logo" src="http://www.meetingsnet.com/sites/all/themes/penton_core_theme/images/powered_by_penton_360.png" alt="Logo" /></a>        </div>
        <ul class="footer-min-col">
          <li class="footer-min-col__item">
      <a href="/newsletters/signup" class="footer-min-col-link">Newsletters</a>    </li>
          <li class="footer-min-col__item">
      <a href="/about-us" class="footer-min-col-link">About Us</a>    </li>
          <li class="footer-min-col__item">
      <a href="/contact-us" class="footer-min-col-link">Contact</a>    </li>
          <li class="footer-min-col__item">
      <a href="/advertise" class="footer-min-col-link">Advertise</a>    </li>
            </ul>
      <ul class="footer-min-col no-margin">
        <li class="footer-min-col__item">
      <a href="http://www.penton.com/privacy-policy#ThirdPartyAdvertisingTech" class="footer-min-col-link">Ad Choices</a>    </li>
          <li class="footer-min-col__item">
      <a href="/sitemap" class="footer-min-col-link">Sitemap</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://www.penton.com/privacy-policy" class="footer-min-col-link">Privacy Policy</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://www.penton.com/terms-of-service" class="footer-min-col-link">Terms of Service</a>    </li>
  </ul>
  <div class="social-min-col">
    <p class="social-min-col__label">Follow us:</p>
    <div class="social-icons social-icons_footer">
              <a href="https://twitter.com/meetingsnet" class="social-icons__link social-icons__link_footer">
                      <i class="social-icons__icon fa fa-twitter"></i>
                  </a>
              <a href="https://www.facebook.com/meetingsnet" class="social-icons__link social-icons__link_footer">
                      <i class="social-icons__icon fa fa-facebook"></i>
                  </a>
              <a href="https://www.youtube.com/user/MeetingsNet" class="social-icons__link social-icons__link_footer">
                      <i class="social-icons__icon fa fa-youtube"></i>
                  </a>
              <a href="https://www.linkedin.com/groups/3125737/profile" class="social-icons__link social-icons__link_footer">
                      <i class="social-icons__icon fa fa-linkedin"></i>
                  </a>
              <a href="https://www.instagram.com/meetingsnet" class="social-icons__link social-icons__link_footer">
                  </a>
              <a href="http://meetingsnet.com/rss.xml" class="social-icons__link social-icons__link_footer">
                      <i class="social-icons__icon fa fa-rss"></i>
                  </a>
              <a href="https://itunes.apple.com/us/app/meetingsnet/id717241271?mt=8" class="social-icons__link social-icons__link_footer">
                  </a>
          </div>
  </div>
      </div>
      <div class="l-footer-rights">
        <span class="copyrights">
          Copyright&nbsp;&#169; 2017 Penton
        </span>
      </div>
    </div>
  </footer>
          <!-- /Footer -->
              </div>
    </div>
  </div>
</main>
<!-- /Page -->
<div id="hidden-dfp" class="dfp-ad-hideempty hidden">
  <div data-dfp-position="hidden" class="hidden-for-ads"></div>
</div>
      <script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_SVq9iKRs_zDCxLo1JNNm7Cgvo_36UjooUTG_HwKIgLU.js"></script>
<script type="text/javascript" src="http://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_8pEoWnUr8ijKw1SExt7kT6gNr85MGL-IZJyQGXvJRP0.js"></script>
<script type="text/javascript" src="//assets.adobedtm.com/2ebe67d2ca0193084439038012c34f9112a85c00/satelliteLib-e321dc24ef205cbedab9b04406ecb62ec742f081.js"></script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_eOe-hGqK6-bRjj7DQYO_Y-oCu3MIoF2vYxLUbQbtu4I.js"></script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_3Uw33PZgsGuP7FMg-z8p_cxrG5AL4S5leWudlYRn04E.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.CKEDITOR_BASEPATH = "/sites/all/modules/contrib/ckeditor/ckeditor/"
//--><!]]>
</script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_FloLC-L2hL--gn7qKaXXBNWxL6qI_-SL4q2_WBFL5X4.js"></script>
<script type="text/javascript" src="//video.limelight.com/player/embed.js"></script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_eCcj0PDlb78q7dLzlSpqxYOtYaQH02MEnIUNUUvrox8.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_m0Qm7ZLBa0Us5bK_pvZ1T3hMtRZOtWiklopETCWH6Qk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.penton_eloqua_api = {"fields":["nl","utm_rid"]};
//--><!]]>
</script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_EtdtXxRiphKw3AU6vL8cSYAizvnfl78aifsOby2rJ0U.js"></script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_r8w66dhlJ86AJIqkfNDy3ppL7pnyLZAMOQgd3Sc3lE4.js"></script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_KIwLxGMqoJtHLuCU1tBsjwRtZcXqJAAPjkc5R7V3izE.js"></script>
<script type="text/javascript">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</script>
      <script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_EJf0JlhteEmwVTVALzJb04AR0Z2yHA-jTy_zmcUhGc4.js"></script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/all/modules/contrib/ckeditor/ckeditor/ckeditor.js?oyde8y"></script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_hTvEvnr-CSP0ayePYXq_lDVR4Xlir2rUBDh7jP_21fI.js"></script>
    </div>
  </body>
</html>
