<!DOCTYPE html>
<html
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#" class="html not-front not-logged-in no-sidebars page-node page-node- page-node-37706 node-type-article header-with-pillar article-article">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge, chrome=1" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_meetingsnet/images/apple-touch-icons/apple-touch_167x167.png" sizes="167x167" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_meetingsnet/images/apple-touch-icons/apple-touch_180x180.png" sizes="180x180" />
<link rel="shortcut icon" href="http://www.meetingsnet.com/sites/all/themes/penton_subtheme_meetingsnet/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="title" content="7 GDPR Requirements You Need to Know" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_meetingsnet/images/apple-touch-icons/apple-touch_152x152.png" sizes="152x152" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_meetingsnet/images/apple-touch-icons/apple-touch_76x76.png" sizes="76x76" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_meetingsnet/images/apple-touch-icons/apple-touch.png" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_meetingsnet/images/apple-touch-icons/apple-touch_120x120.png" sizes="120x120" />
<meta name="description" content="7 GDPR Requirements You Need to Know" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.meetingsnet.com/safety-security/7-gdpr-requirements-you-need-know" />
<link rel="shortlink" href="http://www.meetingsnet.com/node/37706" />
<meta property="og:site_name" content="MeetingsNet" />
<meta property="og:type" content="article" />
<meta property="og:title" content="7 GDPR Requirements You Need to Know" />
<meta property="og:url" content="http://www.meetingsnet.com/safety-security/7-gdpr-requirements-you-need-know" />
<meta property="og:description" content="You can’t prepare for the new EU data privacy regulation coming in just a few months if you don’t understand it. 
" />
<meta property="og:updated_time" content="2018-02-09T12:22:42-05:00" />
<meta property="og:image" content="http://www.meetingsnet.com/sites/meetingsnet.com/files/03_GettyImages_526936918_full_web.jpg" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:url" content="http://www.meetingsnet.com/safety-security/7-gdpr-requirements-you-need-know" />
<meta property="twitter:title" content="7 GDPR Requirements You Need to Know" />
<meta property="article:published_time" content="2018-02-09T11:10:47-05:00" />
<meta property="article:modified_time" content="2018-02-09T12:22:42-05:00" />
<meta property="og:audio" content="http://" />
<meta property="og:audio:secure_url" content="https://" />
<meta property="og:video:url" content="http://" />
<meta property="og:video:secure_url" content="https://" />
<meta property="og:video:type" content="text/html" />
    <title>7 GDPR Requirements You Need to Know | MeetingsNet</title>
    <link type="text/css" rel="stylesheet" href="http://www.meetingsnet.com/sites/meetingsnet.com/files/css/css_PpiQEI-azlEmknynFVbTW6pWwXhVPT_fbABYbBL6JWQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.meetingsnet.com/sites/meetingsnet.com/files/css/css_DHcXHPYBSjIVaCQZEG4ZlpLkvslnFlBCnQUCzlbRBio.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.meetingsnet.com/sites/meetingsnet.com/files/css/css_5s97c60f3VRpsAX_L14fh1vAVHgak1sY-HQSBRlCRrc.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.meetingsnet.com/sites/meetingsnet.com/files/css/css_72btEBg3iDMahiLBBkAo2OFEgxDsl1EMDCzCSjAAFwY.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.meetingsnet.com/sites/meetingsnet.com/files/css/css_s1jdyIj8HPHSZC9znhyFmGLVwuDLfOlliftKF1Z13KI.css" media="all" />

<!--[if lte IE 9]>
<link type="text/css" rel="stylesheet" href="http://www.meetingsnet.com/sites/meetingsnet.com/files/css/css_9wlfiD8oXTbaPtNZgtEQpGROzLEj2b7PKL2hqYQntyI.css" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://embed.calculoid.com/styles/main.css" media="all" />
    <!-- HTML5 element support for IE6-8 -->
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
  </head>
  <body>
    <div id="body-wrapper">
            <header class="header js-header">
  <!-- Pillar Navigation region -->
<nav class="pillar-nav">
<div id="block-menu-menu-pillar-navigation" class="pillar-nav__inner l-content clearfix">
  <div class="pillar-nav__header">Discover:</div>
  <ul class="pillar-nav__items js-menumore-discover"><li class="pillar-nav__item js-menumore-item-text  "><a href="/digital-edition">Digital Edition/App</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="/webinars">Webinars</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="/meetings-fuel">Meetings Fuel</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="/face2face">face2face Blog</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="http://www.cbinet.com/pharmaforum">Pharma Forum</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="http://www.thespecialeventshow.com/">The Special Event</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="http://specialevents.com/">Special Events</a></li>

    <li class="pillar-nav__item pillar-more js-menumore-more-item">
      <a class="pillar-more-btn">More<i class="fa fa-caret-down"></i></a>
      <ul class="pillar-list-nested js-menumore-sub"></ul>
    </li>
  </ul></div>
</nav>
<!-- /Pillar Navigation region -->
  <!-- Header -->
  <div class="header-inner l-content">
    <!-- Hamburger menu -->
<div class="menu-toggler js-ham-menu-toggler">
  <div class="menu-toggler-img-wrap js-menu-toggler">
    <div class="menu-toggler-hamburger" class="active">
      <div class="hamburger-text">Menu</div>
      <div class="hamburger-line"></div>
      <div class="hamburger-line"></div>
      <div class="hamburger-line"></div>
    </div>
  </div>
  <aside class="hamburger-menu">
    <div class="hamburger-menu-inner clearfix js-toggle-menu js-sticky-ham-menu">
      <div class="hamburger-menu-container">
                  <div class="user-thumb-text">
            <a href="/penton_modal/nojs/login" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-login" rel="nofollow">Log In</a> or <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-medium" rel="nofollow">Register</a>          </div>
                <ul class="hamburger-menu-nav"><li class="hamburger-menu-nav__item"><a href="/meeting-planning-toolbox" title="">Meeting Planning Toolbox</a></li><li class="hamburger-menu-nav__item"><a href="/corporate-meetings-events" title="">Corporate Meetings &amp; Events</a></li><li class="hamburger-menu-nav__item"><a href="/association-conventions-and-expos" title="">Association Conventions &amp; Expos</a></li><li class="hamburger-menu-nav__item"><a href="/medical-and-pharma-meetings" title="">Medical &amp; Pharma Meetings</a></li><li class="hamburger-menu-nav__item"><a href="/incentive-meetings-merchandise" title="">Incentive Meetings &amp; Merchandise</a></li><li class="hamburger-menu-nav__item"><a href="/event-tech" title="">Event Tech</a></li><li class="hamburger-menu-nav__item"><a href="/global-events-planning" title="">Global Events Planning</a></li><li class="hamburger-menu-nav__item"><a href="/careerlifetravel" title="">Career/Life/Travel</a></li><li class="hamburger-menu-nav__item"><a href="/destination-and-venue-news" title="">Destination &amp; Venue News</a></li><li class="hamburger-menu-nav__item"><a href="http://meetingsnet.com/ideaxchange" title="">IdeaXchange</a></li><li class="hamburger-menu-nav__item"><a href="/special-reports" title="">Special Reports</a></li></ul><ul class="hamburger-menu-nav-pillar-menu"><li class="hamburger-menu-sub-nav__item"><a href="/digital-edition" title="" class="Array">Digital Edition/App</a></li>
<li class="hamburger-menu-sub-nav__item"><a href="/webinars" title="" class="Array">Webinars</a></li>
<li class="hamburger-menu-sub-nav__item"><a href="/meetings-fuel" title="" class="Array">Meetings Fuel</a></li>
<li class="hamburger-menu-sub-nav__item"><a href="/face2face" title="" class="Array">face2face Blog</a></li>
<li class="hamburger-menu-sub-nav__item"><a href="http://www.cbinet.com/pharmaforum" title="" class="Array">Pharma Forum</a></li>
<li class="hamburger-menu-sub-nav__item"><a href="http://www.thespecialeventshow.com/" title="" class="Array">The Special Event</a></li>
<li class="hamburger-menu-sub-nav__item"><a href="http://specialevents.com/" title="" class="Array">Special Events</a></li>
</ul><ul class="hamburger-menu-sub-nav"><li class="hamburger-menu-sub-nav__item"><a href="/newsletters/signup" title="">Newsletters</a></li><li class="hamburger-menu-sub-nav__item"><a href="/about-us" title="">About Us</a></li><li class="hamburger-menu-sub-nav__item"><a href="/contact-us" title="">Contact</a></li><li class="hamburger-menu-sub-nav__item"><a href="/advertise" title="">Advertise</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://engage.informa.com/privacy-statement" title="">Privacy Statement</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://www.penton.com/terms-of-service/" title="">Terms of Service</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://www.penton.com/privacy-policy#ThirdPartyAdvertisingTech" title="">Ad Choices</a></li></ul><div class="social-icons"><a href="https://twitter.com/meetingsnet" title="" class="social-icons__link"><i class="social-icons__icon fa fa-twitter"></i></a><a href="https://www.facebook.com/meetingsnet" title="" class="social-icons__link"><i class="social-icons__icon fa fa-facebook"></i></a><a href="https://www.youtube.com/user/MeetingsNet" title="" class="social-icons__link"><i class="social-icons__icon fa fa-youtube"></i></a><a href="https://www.linkedin.com/groups/3125737/profile" title="" class="social-icons__link"><i class="social-icons__icon fa fa-linkedin"></i></a><a href="https://www.instagram.com/meetingsnet" title="" class="social-icons__link"></a><a href="http://meetingsnet.com/rss.xml" title="" class="social-icons__link"><i class="social-icons__icon fa fa-rss"></i></a><a href="https://itunes.apple.com/us/app/meetingsnet/id717241271?mt=8" title="" class="social-icons__link"></a></div>              </div>
    </div>
  </aside>
</div>
<!-- /Hamburger menu -->
    <!-- Header Logo -->
    <div class="header-logo">
                      <a href="/" class="header-logo__link"><img src="http://www.meetingsnet.com/sites/all/themes/penton_subtheme_meetingsnet/images/logos/header.png" alt="MeetingsNet" title="MeetingsNet" /></a>                  </div>
    <!-- /Header Logo -->
          <!-- Header User links -->
      <ul class="header-nav">
                  <li class="header-nav__item header-nav__item__search">
            <a href="/search" class="header-nav-link"><i class="fa fa-search"></i>Search</a>          </li>
                          <li class="header-nav__item no-mobile">
            <a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login header-nav-link" rel="nofollow">Log In</a>          </li>
          <li class="header-nav__item no-mobile last">
            <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal ctools-modal-modal-popup-medium header-nav-link sattelite-event-caller sattelite-event-caller__header-clicked" rel="nofollow">Register</a>          </li>
                <!-- Cart -->
                <!-- /Cart -->
      </ul>
      </div>

  <!-- legal communication alert -->
  <div class="js-penton-legal-comm-ajax-output-alert">
      </div>
  <!-- /legal communication alert -->
<!-- /Header -->
</header>
<!-- Page -->
<main>
  <div id="page-wraper">
    <!-- Header Adv -->
    <div class="banner-top-wrapper">
      <div id="banner-top" class="dfp-ad-hideempty hidden">
        <div data-dfp-position="top_banner"></div>
      </div>
    </div>
        <!-- Admin Tabs -->
          <section id="admin-tabs" class="l-content">
              </section>
        <!-- /Admin Tabs -->
    <!-- /Header Adv -->
    <div class="wrapper l-content">
                                <!-- Sidebar -->
        <aside id="sidebar" class="l-sidebar sidebar">
            <div class="region region-left-col">
          <div class="slide-out-sidebar-button js-expand-sidebar">
        <span class="slide-out-recent">Recent</span>
      </div>
        <div class="sidebar-scrollable js-sticky-leftcol">
      <section id="penton_recent_content_block">
  <aside>
    <div class="r-a-header">Recent</div>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/safety-security/gdpr-hope-not-strategy">
            GDPR: Hope Is not a Strategy            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Feb 09, 2018</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/corporate-meetings-events/meeting-planners-unite-founder-launch-association-meet-marriott">
            Meeting Planners Unite Founder to Launch Association, Meet with Marriott            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Feb 08, 2018</span>        </span>
          </div>
  </div>
</article>
            <div class="banner-aside-wrapper dfp-ad-hideempty">
      <div class="banner-aside js-sticky-banner dfp-ad-hideempty hidden"">
        <div data-dfp-position="left_rail_rect"></div>
      </div>
    </div>
    <hr>
              
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/destination-venue-news/new-marriot-irvine-calif-spectrum-opens">
            New Marriot Irvine (Calif.) Spectrum Opens            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Feb 08, 2018</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/event-design-ideas/are-you-inadvertently-burning-out-your-attendees">
            Are You Inadvertently Burning Out Your Attendees?            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Feb 08, 2018</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/careerlifetravel/diy-identity-protection">
            DIY Identity Protection            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Feb 05, 2018</span>        </span>
          </div>
  </div>
</article>
      </aside>
</section>


<section id="penton_featured_content_block">
  <aside>
    <div class="r-a-header">Featured</div>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/corporate-meetings-events/marriott-commission-cut-short-sighted-or-business-necessity">
            Marriott Commission Cut: “Short Sighted” or Business Necessity?            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jan 25, 2018</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/association-conventions-and-expos/trendspotting-2018-what-will-drive-years-association-meetings">
            Trendspotting 2018: What Will Drive this Year&#039;s Association Meetings?            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jan 19, 2018</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__white-paper article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/corporate-meetings-events/2017-cmi-25-top-meeting-and-incentive-companies">
            The 2017 CMI 25: Top Meeting and Incentive Companies            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Sep 06, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/association-conventions-and-expos/2017-changemakers-change-good">
            2017 Changemakers: Change Is Good            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jun 06, 2017</span>        </span>
          </div>
  </div>
</article>
      </aside>
</section>
    </div>
  </div>
        </aside>
        <!-- /Sidebar -->
            <!-- Main Content Area -->
      <div class="page main-area l-main-area">
        <div id="main_content" class="clearfix">
          
            <div class="region region-main-col">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <section class="main-articles-container js-lazy-pager-wrapper">

  
  <article itemscope itemtype="http://schema.org/NewsArticle" class="big-article article-type-article article-37706 node-type-article with-feat-img article-standalone js-lazy-pager-content"  data-nid="37706" data-url="/safety-security/7-gdpr-requirements-you-need-know" data-title="7 GDPR Requirements You Need to Know" data-seo-title="7 GDPR Requirements You Need to Know" data-type="article" data-terms="meeting_planning_toolbox/safety_security" data-ptermhier="Meeting Planning Toolbox &gt; Safety &amp; Security" data-pterm="Safety &amp; Security" data-sterm="Corporate Meetings &amp; Events|Association Conventions and Expos" data-program="" data-tax="Safety &amp; Security|Corporate Meetings &amp; Events|Association Conventions and Expos" data-ext="" data-author="Sue Pelletier" data-pub="Feb 09, 2018" data-visibility="visible" data-perm="public" data-pid="c508990d-c3ac-470e-b1f1-a0f39d09282e" data-content="">
    <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.meetingsnet.com/safety-security/7-gdpr-requirements-you-need-know"/>
    <meta itemprop="datePublished" content="2018-02-09T21:10:00-05:00"/>    <meta itemprop="dateModified" content="2018-02-09T12:22:42-05:00"/>
              <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
          <meta itemprop="url" content="http://www.meetingsnet.com/sites/all/themes/penton_subtheme_meetingsnet/images/logos/header.png">
          <meta itemprop="width" content="492">
          <meta itemprop="height" content="96">
        </div>
        <meta itemprop="name" content="MeetingsNet">
      </div>
    
    <div class="big-article__top">

      
              <div class="big-article__image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
          <img class="medium js-imgpxr" data-x2src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_featured_retina/public/03_GettyImages_526936918_full_web.jpg?itok=oPMTz8RY" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_featured_standard/public/03_GettyImages_526936918_full_web.jpg?itok=bVIXEQfc" width="770" height="400" alt="03_GettyImages_526936918_full_web.jpg" title="03_GettyImages_526936918_full_web.jpg" />          <meta itemprop="url" content="http://www.meetingsnet.com/sites/meetingsnet.com/files/03_GettyImages_526936918_full_web.jpg">
          <meta itemprop="width" content="1552">
          <meta itemprop="height" content="800">

                  </div>
              
      <div class="big-article__head row">
        <div class="heading ">
                    <div class="breadcrumbs"><span class="parent-category"><a href="/meeting-planning-toolbox">Meeting Planning Toolbox</a><span>&gt;</span></span><a href="/meeting-planning-toolbox/safety-security">Safety &amp; Security</a></div>          <h1 itemprop="headline">7 GDPR Requirements You Need to Know</h1>
                      <div itemprop="description">
              
  <div class="field field-name-field-penton-content-summary field-type-text-long field-label-hidden">
    You can’t prepare for the new EU data privacy regulation coming in just a few months if you don’t understand it. 
  </div>
            </div>
                                <p class="author-and-date" itemprop="author" itemscope="" itemtype="https://schema.org/Person"><span itemprop="name"><a href="/author/sue-pelletier" itemprop="url">Sue Pelletier</a></span> | <span class="date-display-single">Feb 09, 2018</span></p>
                  </div>
      </div>

      
    </div>

          <div class="share-icons">
            <a href="/penton_modal/nojs/print/37706"
         class="print ctools-use-modal ctools-modal-modal-popup-basic"
         rel="nofollow">
        <i class="fa fa-print"></i>
      </a>
          <a href="/penton_modal/nojs/forward/37706/0"
         class="envelope ctools-use-modal ctools-modal-modal-popup-basic-email"
         rel="nofollow">
        <i class="fa fa-envelope"></i>
      </a>
                  <a href="http://www.facebook.com/sharer.php?u=http://www.meetingsnet.com/safety-security/7-gdpr-requirements-you-need-know&amp;t=7 GDPR Requirements You Need to Know"
         class="facebook"
         target="_blank">
        <i class="fa fa-facebook"></i>
      </a>
                <a href="https://plus.google.com/share?url=http://www.meetingsnet.com/safety-security/7-gdpr-requirements-you-need-know"
         class="google-plus"
         target="_blank">
        <i class="fa fa-google-plus"></i>
      </a>
                <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.meetingsnet.com/safety-security/7-gdpr-requirements-you-need-know&amp;title=7 GDPR Requirements You Need to Know&amp;summary=The General Data Protection Regulation that updates the older, pre-cloud-era data privacy rule in the European Union, will begin to be enforced in May. And this is a regulation you ignore at your peril, with fines that can reach up to $24 million. For more background on the regulation, see New EU Data Privacy Rules Are Coming LINK TK. Here are the seven specific requirements that planners need to know about now.&amp;source=MeetingsNet"
         class="linkedin"
         target="_blank">
        <i class="fa fa-linkedin"></i>
      </a>
                <a href="http://twitter.com/share?url=http://www.meetingsnet.com/safety-security/7-gdpr-requirements-you-need-know&amp;text=7 GDPR Requirements You Need to Know"
         class="twitter"
         target="_blank">
        <i class="fa fa-twitter"></i>
      </a>
                <a href="http://pinterest.com/pin/create/button/?url=http://www.meetingsnet.com/safety-security/7-gdpr-requirements-you-need-know&amp;description=The General Data Protection Regulation that updates the older, pre-cloud-era data privacy rule in the European Union, will begin to be enforced in May. And this is a regulation you ignore at your peril, with fines that can reach up to $24 million. For more background on the regulation, see New EU Data Privacy Rules Are Coming LINK TK. Here are the seven specific requirements that planners need to know about now.&amp;media="
         class="pinterest"
         target="_blank">
        <i class="fa fa-pinterest"></i>
      </a>
              <a class="pinterest"
           target="_blank">
           <i class="fa fa-pinterest"></i>
        </a>
            </div>

          
    <div class="article-content-wrap">
      <div itemprop="articleBody" class="article-content ">
                  <div class="article-banner dfp-ad-hideempty hidden">
            <div data-dfp-position="inarticle1"></div>
          </div>
        
        <p>The General Data Protection Regulation that updates the older, pre-cloud-era data privacy rule in the European Union, will begin to be enforced in May. And this is a regulation you ignore at your peril, with fines that can reach up to $24 million. For more background on the regulation, see New EU Data Privacy Rules Are Coming LINK TK. Here are the seven specific requirements that planners need to know about now.</p>
<h3><span style="color: #800000;">1.&nbsp;Consent</span></h3>
<p>Forget the pre-checked, often vaguely worded opt-out box most event organizers currently use in the registration process. Any EU resident or citizen has to actively opt in and give you explicit consent to store and use their data. You also have to explain what you will use the data for, who you will share it with, and for how long. As the data controller, it&rsquo;s up to you to get the consent, says Kevin Iwamoto, senior consultant with GoldSpring Consulting. &nbsp;</p>
<h3><span style="color: #008080;"><em>RELATED:</em></span></h3>
<blockquote>
<h3><span style="color: #008080;"><span style="color: #008080;"><a href="http://www.meetingsnet.com/safety-security/meeting-professional-s-gdpr-do-list" target="_blank">The Meeting Professional&rsquo;s GDPR To-Do List</a></span></span>&nbsp;</h3>
</blockquote>
<p>Furthermore, he says, you can&rsquo;t generically ask people to give consent to all activities around an event when they register. &ldquo;You have to say specifically who they&rsquo;re giving that consent to. In addition to your organization, that includes everyone who could have access to the personal information, including exhibitors and sponsors. You also have to tell participants what the suppliers are going to use it for, and when the information is going to be purged from their systems.&rdquo; And, he adds, you have to enable attendees to opt out if they don&rsquo;t want their information to go to any of the listed third parties. &ldquo;This is going to cause a lot of disruption,&rdquo; says Iwamoto. &ldquo;Think about the disclosure and consent and opting in for a hosted-buyer program, for example.&rdquo;</p>
<h3><span style="color: #800000;">2.&nbsp;Data Breach Notification</span></h3>
<p>GDPR gives you just 72 hours after you discover you&rsquo;ve had a breach to notify data protection authorities and, in some cases, users. While the fines are expected to be proportional to the level and severity of noncompliance, and the number of people affected, if you tried to pull an Equifax and wait months before reporting a breach, you could expect the fines to be fairly severe, says Ian Grey, a U.K.&ndash;based information and cybersecurity consultant with Wadiff Consulting.</p>
<p>&ldquo;Event organizers need to show they&rsquo;re doing their best to protect the personal information of individuals to minimize the chances of it getting into the wrong hands,&rdquo; adds George Sirius, CEO, Eventsforce, an event tech company.&nbsp;&ldquo;Ensuring that everyone in&nbsp;the events team has a good understanding of what constitutes a data breach and how to follow best practices is key to compliance. It&rsquo;s also important to think about what processes need to be put in place once a breach has been identified, including how to report it within three days.&rdquo;</p>
<h3><span style="color: #800000;">3.&nbsp;Access</span></h3>
<p>If an EU resident or citizen wants access to his or her data, you need to provide digital copies of it, along with where it&rsquo;s being stored and what you&rsquo;re using it for. And you need to be able to do this within 30 days at no charge, <br /> says Iwamoto.</p>
<h3><span style="color: #800000;">4.&nbsp;Right to Be Forgotten</span></h3>
<p>Data controllers have to be able to delete an EU citizen&rsquo;s data on request, and also have your suppliers delete it as well. &ldquo;They have to have ways of minimizing errors, correcting inaccuracies, and deleting data,&rdquo; says Iwamoto. &ldquo;And you have to be able to prove that it is, in fact, deleted.&rdquo;</p>
<h3><span style="color: #800000;">5.&nbsp;Portability</span></h3>
<p>If requested, you need to be able to export an individual&rsquo;s data to another data controller in a commonly used format.</p>
<h3><span style="color: #800000;">6.&nbsp;Privacy by Design</span></h3>
<p>Don&rsquo;t expect to get away with tacking some data privacy stop-gaps on to your systems. Under GDPR, security must be integral to your data-collection and management technology and processes from the get-go.</p>
<h3><span style="color: #800000;">7.&nbsp;Data Protection Officers</span></h3>
<p>Not everyone needs to have an official data protection officer, or DPO, but most multinational organizations already do, says Iwamoto, because even before GDPR, the EU in particular had far more stringent rules and regulations around citizen data privacy than the U.S. &ldquo;And they&rsquo;re not afraid to litigate.&rdquo;&nbsp;</p>
<p>If your organization has a DPO, &ldquo;You need to let them know your department is going to be affected. Any forms or terms and conditions that they&rsquo;re putting together to protect the company also need to be incorporated into events and meeting planning,&rdquo; says Iwamoto. Adds MaryAnne Bobrow, CAE, CMP, CMM, president of Bobrow Associates, even if you do have a DPO, you need to have a working knowledge of GDPR requirements. &ldquo;If you don&rsquo;t have that knowledge, you could be violating the rules without the DPO knowing anything about it.&rdquo;&nbsp;</p>
<p>If you don&rsquo;t have a DPO, Bobrow suggests finding a company that can serve as your &ldquo;trusted advisor&rdquo; to do the research for you. &ldquo;It&rsquo;s pennywise and pound foolish not to have someone to walk you through the steps to make sure you&rsquo;re protected from noncompliance.&rdquo;&nbsp;</p>
<p>&nbsp;</p>
<h2><span style="color: #008080;">MORE RESOURCES</span></h2>
<h4><a href="http://GDPReu.org" target="_blank">GDPR official website</a></h4>
<h4><a href="http://www.eventsforce.com/ads/the-event-planners-guide-to-gdpr-compliance/" target="_blank">The Event Planners Guide to GDPR Compliance</a></h4>
<h4><a href="The GDPR Interactive Whiteboard&nbsp;" target="_blank">The GDPR Interactive Whiteboard</a></h4>
<h4><a href="https://www.aeo.org.uk/e-zone-landing-page/guidance-gdpr-complaints-etc&nbsp;" target="_blank">The Association of Event Organizers GDPR FAQS</a></h4>
<h4><a href="https://ico.org.uk/media/1624219/preparing-for-the-gdpr-12-steps.pdf" target="_blank">The ICO 12-step guide to prepare for the GDPR</a></h4>
<h4><a href="https://offers.etouches.com/gdpr-for-meetings-and-events" target="_blank">Etouches GDPR Ultimate Compliance Guide</a></h4>
<h4><a href="http://www.eventscouncil.org/GMIC/cic-blog/events-industry-council-blog/2017/10/27/the-general-data-protection-regulation-(gdpr)-is-coming-soon.-are-you-prepared" target="_blank">Event Industry Council GDPR White Paper</a></h4>
<h4><a href="https://blog.glisser.com/&nbsp;" target="_blank">Glisser Blog (click on &ldquo;GDPR&rdquo;)</a></h4>
<p>&nbsp;</p>
<blockquote><span style="color: #008080;"><strong><a href="http://www.meetingsnet.com/safety-security/meeting-professional-s-guide-gdpr" target="_blank"><span style="color: #008080;">RETURN TO MEETINGSNET&rsquo;S GDPR HOME PAGE</span></a></strong></span></blockquote>
        
                                        </div>

      
                <div class="secondary-tags">
      TAGS:              <a href="/corporate-meetings-events" class="secondary-tag">Corporate Meetings &amp; Events</a>              <a href="/association-conventions-and-expos" class="secondary-tag">Association Conventions and Expos</a>        </div>
      
              
  <div class="comments-wrapper" id="comments-37706">
    <div class="comments">
      <a href="javascript:void(0)" class="comments--show hidden">0 comments</a>    </div>
    <div class="comments-container">
      <div class="fill-comments">
        <div class="comments-header"><span class="comments--hide">Hide comments</span></div>
                  <form class="comment-form" action="/comment/reply/37706" method="post" id="comment-form" accept-charset="UTF-8"><div><div class="user-comment-body">
  <div class="user-comment-field">
    <div class="user-photo">
      <img class="user-thumb-img" src="http://www.meetingsnet.com/sites/all/themes/penton_core_theme/images/account-default-image.png" alt="" />    </div>
    <div class="user-content">
      <div class="user-name">
        <a href="/" class="js-penton-user-url-profile"></a>      </div>
      <div class="user-comment">
        <div class="field-type-text-long field-name-comment-body field-widget-text-textarea form-wrapper" id="comment_body"><div id="comment-body-add-more-wrapper"><div class="text-format-wrapper"><div class="form-item form-type-textarea form-item-comment-body-und-0-value">
  <label class="element-invisible" for="edit-comment-body-37706">Comment <span class="form-required" title="This field is required.">*</span></label>
 <div class="form-textarea-wrapper resizable"><textarea class="text-full ckeditor-mod form-textarea required" placeholder="Be the first to comment..." id="edit-comment-body-37706" name="comment_body[und][0][value]" cols="60" rows="5"></textarea></div>
</div>
<fieldset class="filter-wrapper element-invisible form-wrapper" id="edit-comment-body-und-0-format"><div class="fieldset-wrapper"><div class="filter-help form-wrapper" id="edit-comment-body-und-0-format-help"><p><a href="/filter/tips" target="_blank">More information about text formats</a></p></div><div class="form-item form-type-select form-item-comment-body-und-0-format">
  <label for="edit-comment-body-und-0-format--2">Text format </label>
 <select class="filter-list form-select" id="edit-comment-body-und-0-format--2" name="comment_body[und][0][format]"><option value="comments" selected="selected">Comments</option><option value="plain_text">Plain text</option></select>
</div>
<div class="filter-guidelines form-wrapper" id="edit-comment-body-und-0-format-guidelines"><div class="filter-guidelines-item filter-guidelines-comments"><h3>Comments</h3><ul class="tips"><li>Allowed HTML tags: &lt;em&gt; &lt;strong&gt; &lt;blockquote&gt; &lt;br&gt; &lt;p&gt;</li></ul></div><div class="filter-guidelines-item filter-guidelines-plain_text"><h3>Plain text</h3><ul class="tips"><li>No HTML tags allowed.</li><li>Web page addresses and e-mail addresses turn into links automatically.</li><li>Lines and paragraphs break automatically.</li></ul></div></div></div></fieldset>
</div>
<a href="#" class="element-invisible publish js-publish user-comment__publishbtn">Publish</a><span class='comment-error'><a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login" rel="nofollow">Log in or register to comment</a></span></div></div>      </div>
    </div>
  </div>
</div>
<input type="hidden" name="cid" value="" />
<input type="hidden" name="pid" value="" />
<input type="hidden" name="form_build_id" value="form-kQvXr05_-t9cZiitOubZxYYNFejVrXae27H14lftgfM" />
<input type="hidden" name="form_id" value="comment_node_article_form" />
<input type="hidden" name="captcha_sid" value="3293886" />
<input type="hidden" name="captcha_token" value="6118d5303d5c852bee53952b700154f6" />
<input class="mollom-content-id" type="hidden" name="mollom[contentId]" value="" />
<input class="mollom-captcha-id" type="hidden" name="mollom[captchaId]" value="" />
<div style="display: none;"><div class="form-item form-type-textfield form-item-mollom-homepage">
  <label for="edit-mollom-homepage">Home page </label>
 <input autocomplete="off" type="text" id="edit-mollom-homepage" name="mollom[homepage]" value="" size="60" maxlength="128" class="form-text" />
</div>
</div><div class="element-invisible"><div class="form-actions form-wrapper" id="edit-actions"><button id="edit-submit-37706" name="op" value="Save" class="form-submit">Save</button>
</div></div></div></form>                <div class="comments-inner-container">
                  </div>
      </div>
    </div>
  </div>
      
    </div>

    
    <div class="row related-articles-row">
      <div class="related-articles-heading">Related</div><div class="related-articles-wrapper"><a href="/meetings-fuel/meeting-professional-s-guide-gdpr" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_retina/public/01_MN_Feb_2018_Cover_landing_page_web.jpg?itok=pwuLJ4CK" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_standard/public/01_MN_Feb_2018_Cover_landing_page_web.jpg?itok=a_HR344N" width="90" height="83" alt="01_MN_Feb_2018_Cover_landing_page_web.jpg" /></div><div class="small-article__inner"><div class="small-article__inner-title">The Meeting Professional’s Guide to GDPR</div><span>Feb 09, 2018</span></div></article></a><a href="/safety-security/new-eu-data-privacy-rules-are-coming" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_retina/public/02_GettyImages_526935956_full_web.jpg?itok=AlMmG-ae" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_standard/public/02_GettyImages_526935956_full_web.jpg?itok=6Q0Z0u70" width="90" height="83" alt="02_GettyImages_526935956_full_web.jpg" /></div><div class="small-article__inner"><div class="small-article__inner-title">New EU Data Privacy Rules Are Coming</div><span>Feb 09, 2018</span></div></article></a><a href="/safety-security/meeting-professional-s-gdpr-do-list" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_retina/public/04_ThinkstockPhotos_497362907_web.jpg?itok=njlOoGeL" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_standard/public/04_ThinkstockPhotos_497362907_web.jpg?itok=RiBOB8Tc" width="90" height="83" alt="04_ThinkstockPhotos_497362907_web.jpg" /></div><div class="small-article__inner"><div class="small-article__inner-title">The Meeting Professional’s GDPR To-Do List</div><span>Feb 09, 2018</span></div></article></a><a href="/safety-security/gdpr-hope-not-strategy" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_retina/public/05_ThinkstockPhotos_693768170_web_0.jpg?itok=Kgk2amFv" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_standard/public/05_ThinkstockPhotos_693768170_web_0.jpg?itok=-u-mF-KG" width="90" height="83" alt="05_ThinkstockPhotos_693768170_web.jpg" /></div><div class="small-article__inner"><div class="small-article__inner-title">GDPR: Hope Is not a Strategy</div><span>Feb 09, 2018</span></div></article></a></div>    </div>

    <div class="item-list"><ul class="lazy-pagination"><li class="read-more pagination-read-more next first"><a href="/meetings-fuel/not-business-usual?parent=37706&infscr=1" rel="nofollow">Load More</a></li>
<li><a href="/safety-security/meeting-professional-s-gdpr-do-list" rel="next">Next Article</a></li>
<li class="last"><a href="/safety-security/new-eu-data-privacy-rules-are-coming" rel="prev">Previous Article</a></li>
</ul></div>
    
  </article>

  
</section>
  </div>
</div>
  </div>

        </div>
                <div class="banner-bottom-wrapper">
          <div id="banner-bottom" class="dfp-ad-hideempty hidden">
            <div data-dfp-position="bottom_banner"></div>
          </div>
        </div>
                <!-- /Main Content Area -->
                  <!-- Footer -->
          <!-- Check to see if we are in the store -->
  <footer class="l-footer l-footer-min ">
    <div class="l-footer-inner">
      <div class="l-footer-info">
        <div class="footer-logo-min">
                      <a href="/"><img class="footer-logo-min__site_logo" src="http://www.meetingsnet.com/sites/all/themes/penton_subtheme_meetingsnet/images/logos/footer.png" alt="Logo" /></a>                    <div class="small-12 medium-5 columns">
            <div class="footer-links">
              <a href="https://informa.com/"><img src="/sites/all/themes/penton_core_theme/images/powered_by_informa_businessline.png" alt="Powered by Informa" /></a>            </div>
          </div>
        </div>
        <ul class="footer-min-col">
          <li class="footer-min-col__item">
      <a href="/newsletters/signup" class="footer-min-col-link">Newsletters</a>    </li>
          <li class="footer-min-col__item">
      <a href="/about-us" class="footer-min-col-link">About Us</a>    </li>
          <li class="footer-min-col__item">
      <a href="/contact-us" class="footer-min-col-link">Contact</a>    </li>
          <li class="footer-min-col__item">
      <a href="/advertise" class="footer-min-col-link">Advertise</a>    </li>
            </ul>
      <ul class="footer-min-col no-margin">
        <li class="footer-min-col__item">
      <a href="http://www.penton.com/privacy-policy#ThirdPartyAdvertisingTech" class="footer-min-col-link">Ad Choices</a>    </li>
          <li class="footer-min-col__item">
      <a href="/sitemap" class="footer-min-col-link">Sitemap</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://engage.informa.com/privacy-statement" class="footer-min-col-link">Privacy Policy</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://engage.informa.com/terms-of-service" class="footer-min-col-link">Terms of Service</a>    </li>
  </ul>
<div class="social-min-col">
  <p class="social-min-col__label">Follow us:</p>
  <div class="social-icons"><a href="https://twitter.com/meetingsnet" title="" class="social-icons__link"><i class="social-icons__icon fa fa-twitter"></i></a><a href="https://www.facebook.com/meetingsnet" title="" class="social-icons__link"><i class="social-icons__icon fa fa-facebook"></i></a><a href="https://www.youtube.com/user/MeetingsNet" title="" class="social-icons__link"><i class="social-icons__icon fa fa-youtube"></i></a><a href="https://www.linkedin.com/groups/3125737/profile" title="" class="social-icons__link"><i class="social-icons__icon fa fa-linkedin"></i></a><a href="https://www.instagram.com/meetingsnet" title="" class="social-icons__link"></a><a href="http://meetingsnet.com/rss.xml" title="" class="social-icons__link"><i class="social-icons__icon fa fa-rss"></i></a><a href="https://itunes.apple.com/us/app/meetingsnet/id717241271?mt=8" title="" class="social-icons__link"></a></div></div>
      </div>
      <div class="l-footer-rights">
        <span class="copyrights">
          &#169; 2018 Informa USA, Inc., All Rights Reserved
        </span>
      </div>
    </div>
  </footer>
          <!-- /Footer -->
              </div>
    </div>
  </div>
</main>
<!-- /Page -->
<div id="hidden-dfp" class="dfp-ad-hideempty hidden">
  <div data-dfp-position="hidden" class="hidden-for-ads"></div>
</div>
      <script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_KUtWmy_QP6atnDjXwpDAH183eelDuv-2PY5ksEFKvNQ.js"></script>
<script type="text/javascript" src="http://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_8pEoWnUr8ijKw1SExt7kT6gNr85MGL-IZJyQGXvJRP0.js"></script>
<script type="text/javascript" src="//assets.adobedtm.com/2ebe67d2ca0193084439038012c34f9112a85c00/satelliteLib-e321dc24ef205cbedab9b04406ecb62ec742f081.js"></script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_eOe-hGqK6-bRjj7DQYO_Y-oCu3MIoF2vYxLUbQbtu4I.js"></script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_3Uw33PZgsGuP7FMg-z8p_cxrG5AL4S5leWudlYRn04E.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.CKEDITOR_BASEPATH = "/sites/all/modules/contrib/ckeditor/ckeditor/"
//--><!]]>
</script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_FloLC-L2hL--gn7qKaXXBNWxL6qI_-SL4q2_WBFL5X4.js"></script>
<script type="text/javascript" src="//video.limelight.com/player/embed.js"></script>
<script type="text/javascript" src="https://embed.calculoid.com/scripts/combined.min.js"></script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_m4Cfw_k95I6kgJagMEdxPTh-eHH8uO3Vg7qfEma7zgI.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_m0Qm7ZLBa0Us5bK_pvZ1T3hMtRZOtWiklopETCWH6Qk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.penton_eloqua_api = {"fields":["nl","utm_rid"]};
//--><!]]>
</script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_EtdtXxRiphKw3AU6vL8cSYAizvnfl78aifsOby2rJ0U.js"></script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_1rsIYJA48xtWCrykDwefgUKzgSw-MwZZNd-BkG5-mvU.js"></script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_KIwLxGMqoJtHLuCU1tBsjwRtZcXqJAAPjkc5R7V3izE.js"></script>
<script type="text/javascript">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</script>
      <script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_yBfMcJqDRqllnqGw9cUCSpLi8jJ_zCvz8eaES44X4xo.js"></script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/all/modules/contrib/ckeditor/ckeditor/ckeditor.js?p33rzb"></script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_hTvEvnr-CSP0ayePYXq_lDVR4Xlir2rUBDh7jP_21fI.js"></script>
    </div>
  </body>
</html>
