<!DOCTYPE html>
<html
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#" class="html not-front not-logged-in no-sidebars page-node page-node- page-node-35245 node-type-article header-with-pillar article-article">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge, chrome=1" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_meetingsnet/images/apple-touch-icons/apple-touch_167x167.png" sizes="167x167" />
<link rel="shortcut icon" href="http://www.meetingsnet.com/sites/all/themes/penton_subtheme_meetingsnet/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_meetingsnet/images/apple-touch-icons/apple-touch_180x180.png" sizes="180x180" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_meetingsnet/images/apple-touch-icons/apple-touch_152x152.png" sizes="152x152" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_meetingsnet/images/apple-touch-icons/apple-touch.png" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_meetingsnet/images/apple-touch-icons/apple-touch_76x76.png" sizes="76x76" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_meetingsnet/images/apple-touch-icons/apple-touch_120x120.png" sizes="120x120" />
<meta name="description" content="Today’s event security has to do a lot more than just ensure that your attendees and staff will be physically safe from harm." />
<meta name="keywords" content="security, guards, safety, event safety" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.meetingsnet.com/safety-security/4-must-haves-effective-event-security" />
<link rel="shortlink" href="http://www.meetingsnet.com/node/35245" />
<meta property="og:site_name" content="MeetingsNet" />
<meta property="og:type" content="article" />
<meta property="og:title" content="4 Must-Haves for Effective Event Security" />
<meta property="og:url" content="http://www.meetingsnet.com/safety-security/4-must-haves-effective-event-security" />
<meta property="og:description" content="Today’s event security has to do a lot more than just ensure that your attendees and staff will be physically safe from harm.
" />
<meta property="og:updated_time" content="2017-05-18T15:24:59-04:00" />
<meta property="og:image" content="http://www.meetingsnet.com/sites/meetingsnet.com/files/people_in_hands.jpg" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:url" content="http://www.meetingsnet.com/safety-security/4-must-haves-effective-event-security" />
<meta property="twitter:title" content="4 Must-Haves for Effective Event Security" />
<meta property="article:published_time" content="2017-05-18T14:14:03-04:00" />
<meta property="article:modified_time" content="2017-05-18T15:24:59-04:00" />
<meta property="og:audio" content="http://" />
<meta property="og:audio:secure_url" content="http://" />
<meta property="og:video" content="http://" />
<meta property="og:video:secure_url" content="https://" />
<meta property="og:video:type" content="text/html" />
    <title>4 Must-Haves for Effective Event Security</title>
    <link type="text/css" rel="stylesheet" href="http://www.meetingsnet.com/sites/meetingsnet.com/files/css/css_PpiQEI-azlEmknynFVbTW6pWwXhVPT_fbABYbBL6JWQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.meetingsnet.com/sites/meetingsnet.com/files/css/css_DHcXHPYBSjIVaCQZEG4ZlpLkvslnFlBCnQUCzlbRBio.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.meetingsnet.com/sites/meetingsnet.com/files/css/css_5s97c60f3VRpsAX_L14fh1vAVHgak1sY-HQSBRlCRrc.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.meetingsnet.com/sites/meetingsnet.com/files/css/css_zPUcFFUd5PM8DIsCbSi5yNm-Bk-1y4pZHvBd1DH_Xew.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.meetingsnet.com/sites/meetingsnet.com/files/css/css_7DtqYrh1ZqmRs8y5blztwzdZl05NP2vSEg8jF3MXBzE.css" media="all" />

<!--[if lte IE 9]>
<link type="text/css" rel="stylesheet" href="http://www.meetingsnet.com/sites/meetingsnet.com/files/css/css_9wlfiD8oXTbaPtNZgtEQpGROzLEj2b7PKL2hqYQntyI.css" media="all" />
<![endif]-->
    <!-- HTML5 element support for IE6-8 -->
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
  </head>
  <body>
    <div id="body-wrapper">
            <!-- Header -->

<header class="header js-header">
  <!-- Pillar Navigation -->
      <nav class="pillar-nav">
      <div class="pillar-nav__inner l-content clearfix">
        <div class="pillar-nav__header">Discover:</div>
        <ul class="pillar-nav__items js-menumore-discover">
                      <li class="pillar-nav__item js-menumore-item-text  "><a href="/digital-edition">Digital Edition/App</a></li>
                      <li class="pillar-nav__item js-menumore-item-text  "><a href="/webinars">Webinars</a></li>
                      <li class="pillar-nav__item js-menumore-item-text  "><a href="/meetings-fuel">Meetings Fuel</a></li>
                      <li class="pillar-nav__item js-menumore-item-text  "><a href="/face2face">face2face Blog</a></li>
                      <li class="pillar-nav__item js-menumore-item-text  "><a href="http://www.cbinet.com/pharmaforum">Pharma Forum</a></li>
                      <li class="pillar-nav__item js-menumore-item-text  "><a href="http://www.thespecialeventshow.com/">The Special Event</a></li>
                      <li class="pillar-nav__item js-menumore-item-text  "><a href="http://specialevents.com/">Special Events</a></li>
                    <li class="pillar-nav__item pillar-more js-menumore-more-item">
            <a class="pillar-more-btn">More<i class="fa fa-caret-down"></i></a>
            <ul class="pillar-list-nested js-menumore-sub"></ul>
          </li>
        </ul>
      </div>
    </nav>
    <!-- /Pillar Navigation -->
  <div class="header-inner l-content">
          <!-- Header Hamburger menu -->
      <div class="menu-toggler js-ham-menu-toggler">
        <div class="menu-toggler-img-wrap js-menu-toggler">
          <div class="menu-toggler-hamburger" class="active">
            <div class="hamburger-text">Menu</div>
            <div class="hamburger-line"></div>
            <div class="hamburger-line"></div>
            <div class="hamburger-line"></div>
          </div>
        </div>
        <aside class="hamburger-menu">
          <div class="hamburger-menu-inner clearfix js-toggle-menu js-sticky-ham-menu">
            <div class="hamburger-menu-container">
                              <div class="user-thumb-text">
                  <a href="/penton_modal/nojs/login" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-login" rel="nofollow">Log In</a> or <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-medium" rel="nofollow">Register</a>                </div>
                            <ul class="hamburger-menu-nav">
                                                  <li class="hamburger-menu-nav__item">
                    <a href="/meeting-planning-toolbox">Meeting Planning Toolbox</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/corporate-meetings-events">Corporate Meetings &amp; Events</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/association-conventions-and-expos">Association Conventions &amp; Expos</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/medical-and-pharma-meetings">Medical &amp; Pharma Meetings</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/incentive-meetings-merchandise">Incentive Meetings &amp; Merchandise</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/event-tech">Event Tech</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/global-events-planning">Global Events Planning</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/careerlifetravel">Career/Life/Travel</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/destination-and-venue-news">Destination &amp; Venue News</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="http://meetingsnet.com/ideaxchange">IdeaXchange</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/special-reports">Special Reports</a>                  </li>
                              </ul>

                              <ul class="hamburger-menu-nav-pillar-menu">
                                      <li class="hamburger-menu-sub-nav__item ">
                      <a href="/digital-edition">Digital Edition/App</a>                    </li>
                                      <li class="hamburger-menu-sub-nav__item ">
                      <a href="/webinars">Webinars</a>                    </li>
                                      <li class="hamburger-menu-sub-nav__item ">
                      <a href="/meetings-fuel">Meetings Fuel</a>                    </li>
                                      <li class="hamburger-menu-sub-nav__item ">
                      <a href="/face2face">face2face Blog</a>                    </li>
                                      <li class="hamburger-menu-sub-nav__item ">
                      <a href="http://www.cbinet.com/pharmaforum">Pharma Forum</a>                    </li>
                                      <li class="hamburger-menu-sub-nav__item ">
                      <a href="http://www.thespecialeventshow.com/">The Special Event</a>                    </li>
                                      <li class="hamburger-menu-sub-nav__item ">
                      <a href="http://specialevents.com/">Special Events</a>                    </li>
                                  </ul>
              
              <ul class="hamburger-menu-sub-nav">
                                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="/newsletters/signup">Newsletters</a>                  </li>
                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="/about-us">About Us</a>                  </li>
                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="/contact-us">Contact</a>                  </li>
                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="/advertise">Advertise</a>                  </li>
                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="http://www.penton.com/privacy-policy/">Privacy Policy</a>                  </li>
                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="http://www.penton.com/terms-of-service/">Terms of Service</a>                  </li>
                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="http://www.penton.com/privacy-policy#ThirdPartyAdvertisingTech">Ad Choices</a>                  </li>
                                                  <div class="f-s-icons">
                                          <a href="https://twitter.com/meetingsnet"
                         class="f-s-icons__link-avg">
                                                                          <i
                            class="fa fa-twitter"></i>
                                              </a>
                                          <a href="https://www.facebook.com/meetingsnet"
                         class="f-s-icons__link-avg">
                                                                          <i
                            class="fa fa-facebook"></i>
                                              </a>
                                          <a href="https://www.youtube.com/user/MeetingsNet"
                         class="f-s-icons__link-avg">
                                                                          <i
                            class="fa fa-youtube"></i>
                                              </a>
                                          <a href="https://www.linkedin.com/groups/3125737/profile"
                         class="f-s-icons__link-avg">
                                                                          <i
                            class="fa fa-linkedin"></i>
                                              </a>
                                          <a href="https://www.instagram.com/meetingsnet"
                         class="f-s-icons__link-avg">
                                                                      </a>
                                          <a href="http://meetingsnet.com/rss.xml"
                         class="f-s-icons__link-avg">
                                                                          <i
                            class="fa fa-rss"></i>
                                              </a>
                                          <a href="https://itunes.apple.com/us/app/meetingsnet/id717241271?mt=8"
                         class="f-s-icons__link-avg">
                                                                      </a>
                                      </div>
                              </ul>
                          </div>
          </div>
        </aside>
      </div>
      <!-- /Header Hamburger menu -->
        <!-- Header Logo -->
    <div class="header-logo">
                      <a href="/" class="header-logo__link"><img src="http://www.meetingsnet.com/sites/all/themes/penton_subtheme_meetingsnet/images/logos/header.png" alt="MeetingsNet" title="MeetingsNet" /></a>                  </div>
    <!-- /Header Logo -->
          <!-- Header User links -->
      <ul class="header-nav">
                  <li class="header-nav__item header-nav__item__search">
            <a href="/search" class="header-nav-link"><i class="fa fa-search"></i>Search</a>          </li>
                          <li class="header-nav__item no-mobile">
            <a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login header-nav-link" rel="nofollow">Log In</a>          </li>
          <li class="header-nav__item no-mobile last">
            <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal ctools-modal-modal-popup-medium header-nav-link sattelite-event-caller sattelite-event-caller__header-clicked" rel="nofollow">Register</a>          </li>
                <!-- Cart -->
                <!-- /Cart -->
      </ul>
      </div>

  <!-- legal communication alert -->
  <div class="js-penton-legal-comm-ajax-output-alert">
      </div>
  <!-- /legal communication alert -->

</header>
<!-- /Header -->
<!-- Page -->
<main>
  <div id="page-wraper">
    <!-- Header Adv -->
    <div class="banner-top-wrapper">
      <div id="banner-top" class="dfp-ad-hideempty hidden">
        <div data-dfp-position="top_banner"></div>
      </div>
    </div>
        <!-- Admin Tabs -->
          <section id="admin-tabs" class="l-content">
              </section>
        <!-- /Admin Tabs -->
    <!-- /Header Adv -->
    <div class="wrapper l-content">
                          <!-- Sidebar -->
        <aside id="sidebar" class="l-sidebar sidebar">
            <div class="region region-left-col">
          <div class="slide-out-sidebar-button js-expand-sidebar slide-normal">
        <span class="slide-out-recent">Recent</span>
      </div>
        <div class="sidebar-scrollable js-sticky-leftcol">
      <section id="penton_recent_content_block">
  <aside>
    <div class="r-a-header">Recent</div>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/medical-pharma-meetings/looking-good-restaurant-host-your-dinner-meeting-life-sciences-professionals">
            Looking for a Good Restaurant to Host Your Dinner Meeting for Life Sciences Professionals?            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">May 16, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/incentive-meeting-planning/site-adds-online-incentive-education-and-certification">
            SITE Adds Online Incentive Education and Certification            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">May 15, 2017</span>        </span>
          </div>
  </div>
</article>
            <div class="banner-aside-wrapper dfp-ad-hideempty">
      <div class="banner-aside js-sticky-banner dfp-ad-hideempty hidden"">
        <div data-dfp-position="left_rail_rect"></div>
      </div>
    </div>
    <hr>
              
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/careerlifetravel/europe-braces-expansion-aircraft-laptop-ban">
            Europe Braces for Expansion of Aircraft Laptop Ban            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">May 11, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/careerlifetravel/lessons-biggest-live-event-you-ve-never-heard">
            Lessons from the Biggest Live Event You’ve Never Heard Of            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">May 11, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/business-travel-tips/when-planner-s-away-where-s-pooch-stay">
            When a Planner’s Away, Where’s the Pooch Stay?            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">May 11, 2017</span>        </span>
          </div>
  </div>
</article>
      </aside>
</section>


<section id="penton_featured_content_block">
  <aside>
    <div class="r-a-header">Featured</div>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/meetings-fuel/5-habits-highly-successful-event-managers">
            5 Habits of Highly Successful Event Managers            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">May 03, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/webinars/what-you-need-know-about-wi-fi-pricing">
            What You Need to Know About Wi-Fi Pricing            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Mar 15, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/meetings-fuel/7-things-will-ruin-your-general-session-and-what-do-avoid-them">
            7 Things That Will Ruin Your General Session (and What to Do to Avoid Them)            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Mar 01, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/pharmaceutical-meetings/pharma-meeting-planners-show-me-data">
            Pharma Meeting Planners: Show Me the Data            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">May 10, 2017</span>        </span>
          </div>
  </div>
</article>
      </aside>
</section>
    </div>
  </div>
        </aside>
        <!-- /Sidebar -->
            <!-- Main Content Area -->
      <div class="page main-area l-main-area">
        <div id="main_content" class="clearfix">
          
            <div class="region region-main-col">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <section class="main-articles-container js-lazy-pager-wrapper">

  
  <article itemscope itemtype="http://schema.org/NewsArticle" class="big-article article-type-article article-35245 node-type-article with-feat-img article-standalone js-lazy-pager-content"  data-nid="35245" data-url="/safety-security/4-must-haves-effective-event-security" data-title="4 Must-Haves for Effective Event Security" data-seo-title="Effective Event Security tips" data-type="article" data-terms="meeting_planning_toolbox/safety_security" data-pterm="Safety &amp; Security" data-sterm="Association Conventions and Expos|Corporate Meetings &amp; Events" data-program="" data-tax="Safety &amp; Security|Association Conventions and Expos|Corporate Meetings &amp; Events" data-ext="" data-author="Mark Deane" data-pub="May 18, 2017" data-visibility="visible" data-perm="public" data-pid="7cce540d-98b4-4a32-afe2-af9f05cdacbe" data-content="">
    <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.meetingsnet.com/safety-security/4-must-haves-effective-event-security"/>
    <meta itemprop="datePublished" content="2017-05-18T22:14:00-04:00"/>    <meta itemprop="dateModified" content="2017-05-18T15:24:59-04:00"/>
              <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
          <meta itemprop="url" content="http://www.meetingsnet.com/sites/all/themes/penton_subtheme_meetingsnet/images/logos/header.png">
          <meta itemprop="width" content="492">
          <meta itemprop="height" content="96">
        </div>
        <meta itemprop="name" content="MeetingsNet">
      </div>
    
    <div class="big-article__top">

      
              <div class="big-article__image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
          <img class="medium js-imgpxr" data-x2src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_featured_retina/public/people_in_hands.jpg?itok=ayEZSlkx" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_featured_standard/public/people_in_hands.jpg?itok=Hmkq1Q8I" width="770" height="400" alt="Hands holding people icons" />          <meta itemprop="url" content="http://www.meetingsnet.com/sites/meetingsnet.com/files/people_in_hands.jpg">
          <meta itemprop="width" content="2121">
          <meta itemprop="height" content="1414">

                      <span class="text-to-image">Thinkstock by Getty Images</span>
                  </div>
              
      <div class="big-article__head row">
        <div class="heading ">
                    <div class="breadcrumbs"><span class="parent-category"><a href="/meeting-planning-toolbox">Meeting Planning Toolbox</a><span>&gt;</span></span><a href="/meeting-planning-toolbox/safety-security">Safety &amp; Security</a></div>          <h1 itemprop="headline">4 Must-Haves for Effective Event Security</h1>
                      <div itemprop="description">
              
  <div class="field field-name-field-penton-content-summary field-type-text-long field-label-hidden">
    Today’s event security has to do a lot more than just ensure that your attendees and staff will be physically safe from harm.
  </div>
            </div>
                    <p class="author-and-date" itemprop="author" itemscope="" itemtype="https://schema.org/Person"><span itemprop="name"><a href="/author/Mark-" itemprop="url">Mark Deane</a></span> | <span class="date-display-single">May 18, 2017</span></p>
        </div>
      </div>

      
    </div>

          <div class="share-icons">
            <a href="/penton_modal/nojs/print/35245"
         class="print ctools-use-modal ctools-modal-modal-popup-basic"
         rel="nofollow">
        <i class="fa fa-print"></i>
      </a>
          <a href="/penton_modal/nojs/forward/35245/0"
         class="envelope ctools-use-modal ctools-modal-modal-popup-basic-email"
         rel="nofollow">
        <i class="fa fa-envelope"></i>
      </a>
                  <a href="http://www.facebook.com/sharer.php?u=http://www.meetingsnet.com/safety-security/4-must-haves-effective-event-security&amp;t=4 Must-Haves for Effective Event Security"
         class="facebook"
         target="_blank">
        <i class="fa fa-facebook"></i>
      </a>
                <a href="https://plus.google.com/share?url=http://www.meetingsnet.com/safety-security/4-must-haves-effective-event-security"
         class="google-plus"
         target="_blank">
        <i class="fa fa-google-plus"></i>
      </a>
                <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.meetingsnet.com/safety-security/4-must-haves-effective-event-security&amp;title=4 Must-Haves for Effective Event Security&amp;summary=It&amp;rsquo;s not just United Airlines that has to worry about the significant negative ramifications of the improper application of security. Events also can, and do, hit the media spotlight for all the wrong reasons&amp;mdash;including unprofessional security being aggressive or mishandling a situation.&amp;source=MeetingsNet"
         class="linkedin"
         target="_blank">
        <i class="fa fa-linkedin"></i>
      </a>
                <a href="http://twitter.com/share?url=http://www.meetingsnet.com/safety-security/4-must-haves-effective-event-security&amp;text=4 Must-Haves for Effective Event Security"
         class="twitter"
         target="_blank">
        <i class="fa fa-twitter"></i>
      </a>
                <a href="http://pinterest.com/pin/create/button/?url=http://www.meetingsnet.com/safety-security/4-must-haves-effective-event-security&amp;description=It&amp;rsquo;s not just United Airlines that has to worry about the significant negative ramifications of the improper application of security. Events also can, and do, hit the media spotlight for all the wrong reasons&amp;mdash;including unprofessional security being aggressive or mishandling a situation.&amp;media="
         class="pinterest"
         target="_blank">
        <i class="fa fa-pinterest"></i>
      </a>
              <a class="pinterest"
           target="_blank">
           <i class="fa fa-pinterest"></i>
        </a>
            </div>

          
    <div class="article-content-wrap">
      <div itemprop="articleBody" class="article-content ">
                  <div class="article-banner dfp-ad-hideempty hidden">
            <div data-dfp-position="inarticle1"></div>
          </div>
        
        <p>It&rsquo;s not just United Airlines that has to worry about the significant negative ramifications of the improper application of security. Events also can, and do, hit the media spotlight for all the wrong reasons&mdash;including unprofessional security being aggressive or mishandling a situation.</p>
<p>Whether you&rsquo;re planning a board of director&rsquo;s meeting, a product launch, or a customer program at the Olympics, you need an event security team that enhances your attendees&rsquo; experience and the client&rsquo;s brand&mdash;not restricts it with prohibitive and/or unnecessarily overt protocols and procedures.</p>
<p>Event security today is no longer about having uniformed officers in key locations checking credentials and being ready to react if something goes wrong. To avoid danger and manage risk today you need to have a team that can proactively identify threats and the risk of those threats to your event, your participants, and your organization. That team not only needs to be able to physically secure people and assets from serious threats such as terrorism, but also protect your organization&rsquo;s reputation and brand, and mitigate the risk of litigation.</p>
<p>Your security team should embody these four key considerations that will help ensure your event is both safe and successful.</p>
<p><strong>1. Function as an enabling service</strong></p>
<p>Event security should be about facilitating clients&rsquo; requests, staying dynamic and flexible, working to get to &ldquo;yes,&rdquo; and, if there are issues, offering alternatives. The aims and objectives of the event should be enabled by the security plan&mdash;not inhibited by it.</p>
<p>For example, if a social media analysis identifies a protest group as planning to target the event, instead of increasing overt security and affecting traffic flow, you should be able to implement a proactive intelligence operation that identifies members of the protest group pre-arrival, monitors their plans and the key potential troublemakers closely, and covertly manages the protesters onsite or stops them at entry points. It also could call for initiating dialogue with the protest group to help facilitate the protest in a safe, non-disruptive manner.</p>
<p><strong>2. Protect people, assets, <em>and</em> reputation</strong></p>
<p>Brand, reputation, and stakeholder perception are also key assets&mdash;not just when it comes to clients and VIPs, but also members of the public, staff, and media. The security provider will most likely be the first point of contact for guests as they arrive at the event, and their first impressions will shape their overall view of the event. A best-in-class corporate event security provider will deliver not only the operational plan to provide comprehensive security coverage, but will also have a complete understanding of the strategic intent of the client and shape the best plan to achieve it.</p>
<p><strong>3. Know what you are talking about</strong></p>
<p>To be able to design security commensurate with risk, your security team first has to quantify and qualify that risk. It should know the &ldquo;ground truth,&rdquo; and complement it with a thorough understanding of best practice security methodology. Intelligence gathering and risk assessments are key. Use of training exercises and tabletop planning sessions help build trust and common understanding.</p>
<p>It&rsquo;s vital that your security team understands the decision-making process and who has responsibility for key operational decisions in the event of a serious issue or incident. Relationships matter&mdash;the provider should have access to the range of official agencies and local law enforcement who will have interest in the event and be involved in any response to an incident.</p>
<p><strong>4. Offer combined and collaborative planning from the outset</strong></p>
<p>The security planners should work in partnership, and be embedded with, the event planners and client stakeholders from the outset. Security plans developed in isolation or added as an afterthought will lack cohesiveness, and likely would inhibit rather than enhance the success of the event. The security team should partner with all other functions and assist and advise them to ensure that security awareness becomes an enduring thread through all planning functions and the subsequent event delivery.&nbsp;</p>
<p>Today, you need high-quality security (not the cheapest), at a level that is commensurate with your event&rsquo;s risk to physical and reputational safety. The modern security team facilitates client logistics, liaises with multiple components, and pro-actively avoids danger.&nbsp;</p>
<p><em>Mark Deane is CEO of <a href="https://www.ets-riskmanagement.com/" target="_blank">ETS Risk Management</a>. His experience stems from his career as an operational officer for the British government, where he specialized in counter-terrorism and security. ETS Risk Management has planned, managed, and implemented numerous major event security and risk-management operations ranging from Olympic corporate sponsor programs, through to large conferences around the globe.</em></p>
<p>&nbsp;</p>
        
              </div>

                          
      
                <div class="secondary-tags">
      TAGS:              <a href="/association-conventions-and-expos" class="secondary-tag">Association Conventions and Expos</a>              <a href="/corporate-meetings-events" class="secondary-tag">Corporate Meetings &amp; Events</a>        </div>
      
              
  <div class="comments-wrapper" id="comments-35245">
    <div class="comments">
      <a href="javascript:void(0)" class="comments--show hidden">0 comments</a>    </div>
    <div class="comments-container">
      <div class="fill-comments">
        <div class="comments-header"><span class="comments--hide">Hide comments</span></div>
                  <form class="comment-form" action="/comment/reply/35245" method="post" id="comment-form" accept-charset="UTF-8"><div><div class="user-comment-body"><div class="field-type-text-long field-name-comment-body field-widget-text-textarea user-comment-field form-wrapper" id="comment_body"><div class="user-photo"><img class="user-thumb-img" src="http://www.meetingsnet.com/sites/all/themes/penton_core_theme/images/account-default-image.png" alt="" /></div><div class="user-content"><div class="user-comment"><div class="text-format-wrapper"><div class="form-item form-type-textarea form-item-comment-body-und-0-value">
  <label class="element-invisible" for="edit-comment-body-35245">Comment <span class="form-required" title="This field is required.">*</span></label>
 <div class="form-textarea-wrapper resizable"><textarea class="text-full ckeditor-mod form-textarea required" placeholder="Be the first to comment..." id="edit-comment-body-35245" name="comment_body[und][0][value]" cols="60" rows="5"></textarea></div>
</div>
<fieldset class="filter-wrapper element-invisible form-wrapper" id="edit-comment-body-und-0-format"><div class="fieldset-wrapper"><div class="filter-help form-wrapper" id="edit-comment-body-und-0-format-help"><p><a href="/filter/tips" target="_blank">More information about text formats</a></p></div><div class="form-item form-type-select form-item-comment-body-und-0-format">
  <label for="edit-comment-body-und-0-format--2">Text format </label>
 <select class="filter-list form-select" id="edit-comment-body-und-0-format--2" name="comment_body[und][0][format]"><option value="comments" selected="selected">Comments</option><option value="plain_text">Plain text</option></select>
</div>
<div class="filter-guidelines form-wrapper" id="edit-comment-body-und-0-format-guidelines"><div class="filter-guidelines-item filter-guidelines-comments"><h3>Comments</h3><ul class="tips"><li>Allowed HTML tags: &lt;em&gt; &lt;strong&gt; &lt;blockquote&gt; &lt;br&gt; &lt;p&gt;</li></ul></div><div class="filter-guidelines-item filter-guidelines-plain_text"><h3>Plain text</h3><ul class="tips"><li>No HTML tags allowed.</li><li>Web page addresses and e-mail addresses turn into links automatically.</li><li>Lines and paragraphs break automatically.</li></ul></div></div></div></fieldset>
</div>
<a href="#" class="element-invisible publish js-publish user-comment__publishbtn">Publish</a><span class='comment-error'><a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login" rel="nofollow">Log in or register to comment</a></span></div></div></div></div><input type="hidden" name="cid" value="" />
<input type="hidden" name="pid" value="" />
<input type="hidden" name="form_build_id" value="form-uNJ9s-uuKyyMiwERYt9Zj_So7EAQ42f4ILyLIByOCvs" />
<input type="hidden" name="form_id" value="comment_node_article_form" />
<input class="mollom-content-id" type="hidden" name="mollom[contentId]" value="" />
<input class="mollom-captcha-id" type="hidden" name="mollom[captchaId]" value="" />
<div style="display: none;"><div class="form-item form-type-textfield form-item-mollom-homepage">
  <label for="edit-mollom-homepage">Home page </label>
 <input autocomplete="off" type="text" id="edit-mollom-homepage" name="mollom[homepage]" value="" size="60" maxlength="128" class="form-text" />
</div>
</div><div class="element-invisible"><div class="form-actions form-wrapper" id="edit-actions"><button id="edit-submit-35245" name="op" value="Save" class="form-submit">Save</button>
</div></div></div></form>                <div class="comments-inner-container">
                  </div>
      </div>
    </div>
  </div>
      
    </div>

    
    <div class="row related-articles-row">
      <div class="related-articles-heading">Related</div><div class="related-articles-wrapper"><a href="/safety-security/take-your-plan-shelf" class="small-article-link"><article class="small-article"><div class="img-crop"><img class=" js-imgpxr" data-x2src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_retina/public/files.jpg?itok=vsuUzZeQ" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_standard/public/files.jpg?itok=96AM2Wqu" width="90" height="83" alt="files" /></div><div class="small-article__inner"><div class="small-article__inner-title">Take Your Plan Off the Shelf</div><span>Apr 11, 2017</span></div></article></a><a href="/safety-security/sign-times-terrorism-insurance" class="small-article-link"><article class="small-article"><div class="img-crop"><img class=" js-imgpxr" data-x2src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_retina/public/dynamite_firecrackers.jpg?itok=Ro20tem3" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_standard/public/dynamite_firecrackers.jpg?itok=JjWYba88" width="90" height="83" alt="Dynamite" /></div><div class="small-article__inner"><div class="small-article__inner-title">Sign of the Times: Terrorism Insurance</div><span>Apr 06, 2017</span></div></article></a><a href="/safety-security/mpi-announces-risk-management-certificate-and-new-iacc-alliance" class="small-article-link"><article class="small-article"><div class="img-crop"><img class=" js-imgpxr" data-x2src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_retina/public/Paul%20Van%20Deventer.jpg?itok=nUBg1fXu" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_standard/public/Paul%20Van%20Deventer.jpg?itok=50rAmcBB" width="90" height="83" alt="Paul Van Deventer, president and CEO of MPI" /></div><div class="small-article__inner"><div class="small-article__inner-title">MPI Announces Risk Management Certificate and New IACC Alliance</div><span>Apr 05, 2017</span></div></article></a><a href="/meeting-planning-toolbox/if-you-plan-it-will-they-come" class="small-article-link"><article class="small-article"><div class="img-crop"><img class=" js-imgpxr" data-x2src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_retina/public/visa_denied_2.jpg?itok=b9_NIc7M" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_standard/public/visa_denied_2.jpg?itok=tuHrWfz1" width="90" height="83" alt="hello_badge_with_Visa_Denied_stamped_on_it" /></div><div class="small-article__inner"><div class="small-article__inner-title">If You Plan It, Will They Come?</div><span>Mar 08, 2017</span></div></article></a></div>    </div>

    <div class="item-list"><ul class="lazy-pagination"><li class="read-more pagination-read-more next first"><a href="/association-conventions-and-expos/how-brand-skyline?parent=35245&infscr=1" rel="nofollow">Load More</a></li>
<li class="last"><a href="/association-conventions-and-expos/how-brand-skyline" rel="next">Next Article</a></li>
</ul></div>
    
  </article>

  
</section>
  </div>
</div>
  </div>

        </div>
                <div class="banner-bottom-wrapper">
          <div id="banner-bottom" class="dfp-ad-hideempty hidden">
            <div data-dfp-position="bottom_banner"></div>
          </div>
        </div>
                <!-- /Main Content Area -->
                  <!-- Footer -->
          <!-- Check to see if we are in the store -->
  <footer class="l-footer l-footer-min">
    <div class="l-footer-inner">
      <div class="l-footer-info">
        <div class="footer-logo-min">
                      <a href="/"><img class="footer-logo-min__site_logo" src="http://www.meetingsnet.com/sites/all/themes/penton_subtheme_meetingsnet/images/logos/footer.png" alt="Logo" /></a>                    <a href="http://www.penton.com/"><img class="footer-logo-min__penton_logo" src="http://www.meetingsnet.com/sites/all/themes/penton_core_theme/images/powered_by_penton_360.png" alt="Logo" /></a>        </div>
        <ul class="footer-min-col">
          <li class="footer-min-col__item">
      <a href="/newsletters/signup" class="footer-min-col-link">Newsletters</a>    </li>
          <li class="footer-min-col__item">
      <a href="/about-us" class="footer-min-col-link">About Us</a>    </li>
          <li class="footer-min-col__item">
      <a href="/contact-us" class="footer-min-col-link">Contact</a>    </li>
          <li class="footer-min-col__item">
      <a href="/advertise" class="footer-min-col-link">Advertise</a>    </li>
            </ul>
      <ul class="footer-min-col no-margin">
        <li class="footer-min-col__item">
      <a href="http://www.penton.com/privacy-policy#ThirdPartyAdvertisingTech" class="footer-min-col-link">Ad Choices</a>    </li>
          <li class="footer-min-col__item">
      <a href="/sitemap" class="footer-min-col-link">Sitemap</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://www.penton.com/privacy-policy" class="footer-min-col-link">Privacy Policy</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://www.penton.com/terms-of-service" class="footer-min-col-link">Terms of Service</a>    </li>
  </ul>
  <div class="social-min-col">
    <p class="social-min-col__label">Follow us:</p>
    <div class="f-s-icons">
              <a href="https://twitter.com/meetingsnet" class="f-s-icons__link-min">
                      <i class="fa fa-twitter"></i>
                  </a>
              <a href="https://www.facebook.com/meetingsnet" class="f-s-icons__link-min">
                      <i class="fa fa-facebook"></i>
                  </a>
              <a href="https://www.youtube.com/user/MeetingsNet" class="f-s-icons__link-min">
                      <i class="fa fa-youtube"></i>
                  </a>
              <a href="https://www.linkedin.com/groups/3125737/profile" class="f-s-icons__link-min">
                      <i class="fa fa-linkedin"></i>
                  </a>
              <a href="https://www.instagram.com/meetingsnet" class="f-s-icons__link-min">
                  </a>
              <a href="http://meetingsnet.com/rss.xml" class="f-s-icons__link-min">
                      <i class="fa fa-rss"></i>
                  </a>
              <a href="https://itunes.apple.com/us/app/meetingsnet/id717241271?mt=8" class="f-s-icons__link-min">
                  </a>
          </div>
  </div>
      </div>
      <div class="l-footer-rights">
        <span class="copyrights">
          Copyright&nbsp;&#169; 2017 Penton
        </span>
      </div>
    </div>
  </footer>
          <!-- /Footer -->
              </div>
    </div>
  </div>
</main>
<!-- /Page -->
<div id="hidden-dfp" class="dfp-ad-hideempty hidden">
  <div data-dfp-position="hidden" class="hidden-for-ads"></div>
</div>
      <script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_SVq9iKRs_zDCxLo1JNNm7Cgvo_36UjooUTG_HwKIgLU.js"></script>
<script type="text/javascript" src="http://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_rEbPjuAQEoiYmG4a5yzi-U2v_aueuyLZiOvf47eP2U8.js"></script>
<script type="text/javascript" src="//assets.adobedtm.com/2ebe67d2ca0193084439038012c34f9112a85c00/satelliteLib-e321dc24ef205cbedab9b04406ecb62ec742f081.js"></script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_wPsPXZ--zkZLVfZ7Y1b6-OnPbFKug04pMqOU7CGywMQ.js"></script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_vIDonzt0CKSucCzqTIsh7iVTnRZ3tRtKbiYuvWh5gRU.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.CKEDITOR_BASEPATH = "/sites/all/modules/contrib/ckeditor/ckeditor/"
//--><!]]>
</script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_FloLC-L2hL--gn7qKaXXBNWxL6qI_-SL4q2_WBFL5X4.js"></script>
<script type="text/javascript" src="//video.limelight.com/player/embed.js"></script>
<script type="text/javascript" src="//assettvus.getmediamanager.com/js/mm.embed.v1.min.js"></script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_eCcj0PDlb78q7dLzlSpqxYOtYaQH02MEnIUNUUvrox8.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_m0Qm7ZLBa0Us5bK_pvZ1T3hMtRZOtWiklopETCWH6Qk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.penton_eloqua_api = {"fields":["nl","utm_rid"]};
//--><!]]>
</script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_KQj6HolNkUSeqGqvKnVP5JpG4XjM-aIwRrrt1b2mqjk.js"></script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_RTRmrgDIfp_P-RKryXtiv03_02tNbnl7JKNYaREE0-M.js"></script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_-xuAz7m58L27Z49ZRZ183IQRNupgBXqOgWLzaxamigo.js"></script>
<script type="text/javascript">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</script>
      <script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_EJf0JlhteEmwVTVALzJb04AR0Z2yHA-jTy_zmcUhGc4.js"></script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/all/modules/contrib/ckeditor/ckeditor/ckeditor.js?oq5unh"></script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_rLACyMTlEWixbkvEsZL4LlSjGf7cNtRENFjH7LRF7qo.js"></script>
    </div>
  </body>
</html>
