<!DOCTYPE html>
<html
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#" class="html not-front not-logged-in no-sidebars page-node page-node- page-node-38481 node-type-article header-with-pillar article-gallery">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge, chrome=1" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_meetingsnet/images/apple-touch-icons/apple-touch_167x167.png" sizes="167x167" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_meetingsnet/images/apple-touch-icons/apple-touch_180x180.png" sizes="180x180" />
<link rel="shortcut icon" href="http://www.meetingsnet.com/sites/all/themes/penton_subtheme_meetingsnet/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="title" content="After Hours at IMEX: 7 Cool Bars and Restaurants Near Messe Frankfurt" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_meetingsnet/images/apple-touch-icons/apple-touch_152x152.png" sizes="152x152" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_meetingsnet/images/apple-touch-icons/apple-touch_76x76.png" sizes="76x76" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_meetingsnet/images/apple-touch-icons/apple-touch.png" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_meetingsnet/images/apple-touch-icons/apple-touch_120x120.png" sizes="120x120" />
<meta name="description" content="After Hours at IMEX: 7 Cool Bars and Restaurants Near Messe Frankfurt" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.meetingsnet.com/destination-venue-news/after-hours-imex-7-cool-bars-and-restaurants-near-messe-frankfurt" />
<link rel="shortlink" href="http://www.meetingsnet.com/node/38481" />
<meta property="og:site_name" content="MeetingsNet" />
<meta property="og:type" content="article" />
<meta property="og:title" content="After Hours at IMEX: 7 Cool Bars and Restaurants Near Messe Frankfurt" />
<meta property="og:url" content="http://www.meetingsnet.com/destination-venue-news/after-hours-imex-7-cool-bars-and-restaurants-near-messe-frankfurt" />
<meta property="og:description" content="After Hours at IMEX: 7 Cool Bars and Restaurants Near Messe Frankfurt" />
<meta property="og:updated_time" content="2018-05-03T15:25:30-04:00" />
<meta property="og:image" content="http://www.meetingsnet.com/sites/meetingsnet.com/files/Frankfurt7%20Walon_0.png" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:url" content="http://www.meetingsnet.com/destination-venue-news/after-hours-imex-7-cool-bars-and-restaurants-near-messe-frankfurt" />
<meta property="twitter:title" content="After Hours at IMEX: 7 Cool Bars and Restaurants Near Messe Frankfurt" />
<meta property="article:published_time" content="2018-05-03T15:24:35-04:00" />
<meta property="article:modified_time" content="2018-05-03T15:25:30-04:00" />
<meta property="og:audio" content="http://" />
<meta property="og:audio:secure_url" content="https://" />
<meta property="og:video:url" content="http://" />
<meta property="og:video:secure_url" content="https://" />
<meta property="og:video:type" content="text/html" />
    <title>After Hours at IMEX: 7 Cool Bars and Restaurants Near Messe Frankfurt | MeetingsNet</title>
    <link type="text/css" rel="stylesheet" href="http://www.meetingsnet.com/sites/meetingsnet.com/files/css/css_PpiQEI-azlEmknynFVbTW6pWwXhVPT_fbABYbBL6JWQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.meetingsnet.com/sites/meetingsnet.com/files/css/css_DHcXHPYBSjIVaCQZEG4ZlpLkvslnFlBCnQUCzlbRBio.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.meetingsnet.com/sites/meetingsnet.com/files/css/css_inMHdOMnX3W6U-rjaV-JSK3Nb6lEO-pYEnqH0CBAamM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.meetingsnet.com/sites/meetingsnet.com/files/css/css_Jv8M3_6DhmaMxzHrGxifQD16_eNlmYAQ7vIImIbV9Fg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.meetingsnet.com/sites/meetingsnet.com/files/css/css_H8j1xih6kLuD_dMp_iSc3Drv-5eK2dPr5UY41oKma7U.css" media="all" />

<!--[if lte IE 9]>
<link type="text/css" rel="stylesheet" href="http://www.meetingsnet.com/sites/meetingsnet.com/files/css/css_9wlfiD8oXTbaPtNZgtEQpGROzLEj2b7PKL2hqYQntyI.css" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://embed.calculoid.com/styles/main.css" media="all" />
    <!-- HTML5 element support for IE6-8 -->
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
        <script>
      var isblocked = "notblocked";
      console.log('lpage==>' + isblocked);
      var pathname = window.location.pathname;
      var adu = "/3834/mtgsnet.home/article/destination_venue_news";
      var adblockOn = 1;
    </script>
    <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
    <script>
      if(adu !== "" && (pathname.indexOf('/cart') < 0) && (pathname.indexOf('/store') < 0) && (pathname.indexOf('/products') < 0) && (pathname.indexOf('/product-types') < 0) && (pathname.indexOf('/store-topics') < 0) && ((pathname.indexOf('/gallery')) !== (pathname.length - 8)) && (pathname.indexOf('/user/login') < 0) && (isblocked == "notblocked") && (pathname.indexOf('penton_ur_thank_you') < 0)  ) {
        var targ_arr = JSON.parse('[{"target":"pos","value":"728_1_a"},{"target":"combo","value":"wrap"},{"target":"ptype","value":"Gallery"},{"target":"nid","value":"38481"},{"target":"pterm","value":"destination_venue_news"},{"target":"reg","value":"anonymous"}]');
        googletag.cmd.push(function() {
          var welcome_ad = googletag.defineSlot(adu, [1, 1], "div-interstitial");
          welcome_ad.addService(googletag.pubads());
          welcome_ad.setTargeting("pos", "interstitial_a");
          for(var i=0; i<targ_arr.length; i++) {
            var targ = targ_arr[i]['target'];
            var val = targ_arr[i]['value'].split(',');
            if(targ !== 'pos' && targ !== 'combo') {
              welcome_ad.setTargeting(targ, val);
            }
          }

          setTimeout(function() {
            console.log('adblockval');console.log(adblockOn);
            if(adblockOn == 1) {
              var bDiv = document.getElementById("body-wrapper");
              window.scrollTo(0, 0);
              if(bDiv.style.removeProperty) {
                bDiv.style.removeProperty('opacity');
              } else {
                bDiv.style.removeAttribute('opacity');
              }
            }
          }, 2000);

          googletag.pubads().addEventListener('slotRenderEnded', function(event) {
            adblockOn = 0;
            if(event.slot.getSlotElementId() == "div-interstitial") {
              if(event.isEmpty) {
                console.log('emptyInterstitial');
                var bDiv = document.getElementById("body-wrapper");
                window.scrollTo(0, 0);
                if(bDiv.style.removeProperty) {
                  bDiv.style.removeProperty('opacity');
                } else {
                  bDiv.style.removeAttribute('opacity');
                }
              } else {
                console.log('notemptyInterstitial');
              }

              var dfplogpatt = new RegExp('dfp_log');
              var isDebug = dfplogpatt.test(location.search);
              if(isDebug) {
                console.log('%c********DFPTag: Interstitial********', 'font-size:medium;font-style:bold');
                console.log('adunit: '+adu);
                console.log('targetingpair==> pos:interstitial_a');
                for(var i=0; i<targ_arr.length; i++) {
                  var targ = targ_arr[i]['target'];
                  var val = targ_arr[i]['value'].split(',');
                  if(targ !== 'pos' && targ !== 'combo') {
                    console.log('targetingpair==> '+targ+':'+val);
                  }
                }
                console.log('adsize: [1, 1]');
                console.log('oop: false');
                console.log('%c************************************', 'font-size:medium;font-style:bold');
              }
            }
          });
          googletag.enableServices();
        });
      }
    </script>
      </head>
  <body>
        <div id="wl_flogop_div" class="hidden">http://www.meetingsnet.com/sites/all/themes/penton_subtheme_meetingsnet/images/logos/footer.png</div>
    <div id="div-interstitial">
      <script>
        if(adu !== "" && (pathname.indexOf('/cart') < 0) && (pathname.indexOf('/store') < 0) && (pathname.indexOf('/products') < 0) && (pathname.indexOf('/product-types') < 0) && (pathname.indexOf('/store-topics') < 0) && ((pathname.indexOf('/gallery')) !== (pathname.length - 8)) && (pathname.indexOf('/user/login') < 0) && (isblocked == "notblocked") && (pathname.indexOf('penton_ur_thank_you') < 0)  ) {
          googletag.cmd.push(function() {
            googletag.display("div-interstitial");
          });
        }
      </script>
    </div>
        <div id="body-wrapper"  style="opacity:0;" >
            <header class="header js-header">
  <!-- Pillar Navigation region -->
<nav class="pillar-nav">
<div id="block-menu-menu-pillar-navigation" class="pillar-nav__inner l-content clearfix">
  <div class="pillar-nav__header">Discover:</div>
  <ul class="pillar-nav__items js-menumore-discover"><li class="pillar-nav__item js-menumore-item-text  "><a href="/digital-edition">Digital Edition/App</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="/webinars">Webinars</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="/meetings-fuel">Meetings Fuel</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="/face2face">face2face Blog</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="http://www.cbinet.com/pharmaforum">Pharma Forum</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="http://www.thespecialeventshow.com/">The Special Event</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="http://specialevents.com/">Special Events</a></li>

    <li class="pillar-nav__item pillar-more js-menumore-more-item">
      <a class="pillar-more-btn">More<i class="fa fa-caret-down"></i></a>
      <ul class="pillar-list-nested js-menumore-sub"></ul>
    </li>
  </ul></div>
</nav>
<!-- /Pillar Navigation region -->
  <!-- Header -->
  <div class="header-inner l-content">
    <!-- Hamburger menu -->
<div class="menu-toggler js-ham-menu-toggler">
  <div class="menu-toggler-img-wrap js-menu-toggler">
    <div class="menu-toggler-hamburger active">
      <div class="hamburger-text">Menu</div>
      <div class="hamburger-line"></div>
      <div class="hamburger-line"></div>
      <div class="hamburger-line"></div>
    </div>
  </div>
  <aside class="hamburger-menu">
    <div class="hamburger-menu-inner clearfix js-toggle-menu js-sticky-ham-menu">
      <div class="hamburger-menu-container">
                  <div class="user-thumb-text">
            <a href="/penton_modal/nojs/login" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-login" rel="nofollow">Log In</a> or <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-medium" rel="nofollow">Register</a>          </div>
                <ul class="hamburger-menu-nav"><li class="hamburger-menu-nav__item"><a href="/meeting-planning-toolbox" title="">Meeting Planning Toolbox</a></li><li class="hamburger-menu-nav__item"><a href="/corporate-meetings-events" title="">Corporate Meetings &amp; Events</a></li><li class="hamburger-menu-nav__item"><a href="/association-conventions-and-expos" title="">Association Conventions &amp; Expos</a></li><li class="hamburger-menu-nav__item"><a href="/medical-and-pharma-meetings" title="">Medical &amp; Pharma Meetings</a></li><li class="hamburger-menu-nav__item"><a href="/incentive-meetings-merchandise" title="">Incentive Meetings &amp; Merchandise</a></li><li class="hamburger-menu-nav__item"><a href="/event-tech" title="">Event Tech</a></li><li class="hamburger-menu-nav__item"><a href="/global-events-planning" title="">Global Events Planning</a></li><li class="hamburger-menu-nav__item"><a href="/careerlifetravel" title="">Career/Life/Travel</a></li><li class="hamburger-menu-nav__item"><a href="/destination-and-venue-news" title="">Destination &amp; Venue News</a></li><li class="hamburger-menu-nav__item"><a href="http://meetingsnet.com/ideaxchange" title="">IdeaXchange</a></li><li class="hamburger-menu-nav__item"><a href="/special-reports" title="">Special Reports</a></li></ul><ul class="hamburger-menu-nav-pillar-menu"><li class="hamburger-menu-sub-nav__item"><a href="/digital-edition" title="" class="Array">Digital Edition/App</a></li>
<li class="hamburger-menu-sub-nav__item"><a href="/webinars" title="" class="Array">Webinars</a></li>
<li class="hamburger-menu-sub-nav__item"><a href="/meetings-fuel" title="" class="Array">Meetings Fuel</a></li>
<li class="hamburger-menu-sub-nav__item"><a href="/face2face" title="" class="Array">face2face Blog</a></li>
<li class="hamburger-menu-sub-nav__item"><a href="http://www.cbinet.com/pharmaforum" title="" class="Array">Pharma Forum</a></li>
<li class="hamburger-menu-sub-nav__item"><a href="http://www.thespecialeventshow.com/" title="" class="Array">The Special Event</a></li>
<li class="hamburger-menu-sub-nav__item"><a href="http://specialevents.com/" title="" class="Array">Special Events</a></li>
</ul><ul class="hamburger-menu-sub-nav"><li class="hamburger-menu-sub-nav__item"><a href="/newsletters/signup" title="">Newsletters</a></li><li class="hamburger-menu-sub-nav__item"><a href="/about-us" title="">About Us</a></li><li class="hamburger-menu-sub-nav__item"><a href="/contact-us" title="">Contact</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://meetings.knect365.com" title="">Advertise</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://engage.informa.com/privacy-statement" title="">Privacy Statement</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://www.penton.com/terms-of-service/" title="">Terms of Service</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://www.penton.com/privacy-policy#ThirdPartyAdvertisingTech" title="">Ad Choices</a></li></ul><div class="social-icons"><a href="https://twitter.com/meetingsnet" title="" class="social-icons__link"><i class="social-icons__icon fa fa-twitter"></i></a><a href="https://www.facebook.com/meetingsnet" title="" class="social-icons__link"><i class="social-icons__icon fa fa-facebook"></i></a><a href="https://www.youtube.com/user/MeetingsNet" title="" class="social-icons__link"><i class="social-icons__icon fa fa-youtube"></i></a><a href="https://www.linkedin.com/groups/3125737/profile" title="" class="social-icons__link"><i class="social-icons__icon fa fa-linkedin"></i></a><a href="https://www.instagram.com/meetingsnet" title="" class="social-icons__link"></a><a href="http://meetingsnet.com/rss.xml" title="" class="social-icons__link"><i class="social-icons__icon fa fa-rss"></i></a><a href="https://itunes.apple.com/us/app/meetingsnet/id717241271?mt=8" title="" class="social-icons__link"></a></div>              </div>
    </div>
  </aside>
</div>
<!-- /Hamburger menu -->
    <!-- Header Logo -->
    <div class="header-logo">
                      <a href="/" class="header-logo__link"><img src="http://www.meetingsnet.com/sites/all/themes/penton_subtheme_meetingsnet/images/logos/header.png" alt="MeetingsNet" title="MeetingsNet" /></a>                  </div>
    <!-- /Header Logo -->
          <!-- Header User links -->
      <ul class="header-nav">
                  <li class="header-nav__item header-nav__item__search">
            <a href="/search" class="header-nav-link"><i class="fa fa-search"></i>Search</a>          </li>
                          <li class="header-nav__item no-mobile">
            <a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login header-nav-link" rel="nofollow">Log In</a>          </li>
          <li class="header-nav__item no-mobile last">
            <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal ctools-modal-modal-popup-medium header-nav-link sattelite-event-caller sattelite-event-caller__header-clicked" rel="nofollow">Register</a>          </li>
                <!-- Cart -->
                <!-- /Cart -->
      </ul>
      </div>

  <!-- legal communication alert -->
  <div class="js-penton-legal-comm-ajax-output-alert">
      </div>
  <!-- /legal communication alert -->
<!-- /Header -->
</header>
<!-- Page -->
<main>
  <div id="page-wraper">
    <!-- Header Adv -->
    <div class="banner-top-wrapper">
      <div id="banner-top" class="dfp-ad-hideempty hidden">
        <div data-dfp-position="top_banner"></div>
      </div>
    </div>
        <!-- Admin Tabs -->
          <section id="admin-tabs" class="l-content">
              </section>
        <!-- /Admin Tabs -->
    <!-- /Header Adv -->
    <div class="wrapper l-content">
                                <!-- Sidebar -->
        <aside id="sidebar" class="l-sidebar sidebar">
            <div class="region region-left-col">
          <div class="slide-out-sidebar-button js-expand-sidebar">
        <span class="slide-out-recent">Recent</span>
      </div>
        <div class="sidebar-scrollable js-sticky-leftcol">
      <section id="penton_recent_content_block">
  <aside>
    <div class="r-a-header">Recent</div>
          
<article class="article-teaser article-teaser__icon__gallery article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/destination-venue-news/after-hours-imex-7-cool-bars-and-restaurants-near-messe-frankfurt">
            After Hours at IMEX: 7 Cool Bars and Restaurants Near Messe Frankfurt            <i class="fa fa-camera"></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">May 03, 2018</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/destination-venue-news/dalmar-new-luxury-hotel-fort-lauderdale">
            The Dalmar, New Luxury Hotel in Fort Lauderdale            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">May 02, 2018</span>        </span>
          </div>
  </div>
</article>
            <div class="banner-aside-wrapper dfp-ad-hideempty">
      <div class="banner-aside js-sticky-banner dfp-ad-hideempty hidden"">
        <div data-dfp-position="left_rail_rect"></div>
      </div>
    </div>
    <hr>
              
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/association-conventions-and-expos/education-other-50-years">
            Education for the “Other 50 Years”            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">May 01, 2018</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/destination-venue-news/ready-planner-one-esports-and-meetings-industry">
            Ready Planner One: Esports and the Meetings Industry            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Apr 30, 2018</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/destination-venue-news/new-hotel-austin-s-largest">
            New Hotel Is Austin’s Largest            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Apr 30, 2018</span>        </span>
          </div>
  </div>
</article>
      </aside>
</section>


<section id="penton_featured_content_block">
  <aside>
    <div class="r-a-header">Featured</div>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/meetings-fuel/meeting-professional-s-guide-gdpr">
            The Meeting Professional’s Guide to GDPR            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Feb 09, 2018</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/corporate-meetings-events/marriott-commission-cut-short-sighted-or-business-necessity">
            Marriott Commission Cut: “Short Sighted” or Business Necessity?            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jan 25, 2018</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__white-paper article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/corporate-meetings-events/2017-cmi-25-top-meeting-and-incentive-companies">
            The 2017 CMI 25: Top Meeting and Incentive Companies            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Sep 06, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/association-conventions-and-expos/2017-changemakers-change-good">
            2017 Changemakers: Change Is Good            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jun 06, 2017</span>        </span>
          </div>
  </div>
</article>
      </aside>
</section>
    </div>
  </div>
        </aside>
        <!-- /Sidebar -->
            <!-- Main Content Area -->
      <div class="page main-area l-main-area">
        <div id="main_content" class="clearfix">
          
            <div class="region region-main-col">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    

<section class="main-articles-container js-lazy-pager-wrapper">

  
  <article itemscope itemtype="http://schema.org/NewsArticle"  class=" big-article article-type-gallery article-38481 node-type-article with-feat-img article-standalone js-lazy-pager-content"  data-nid="38481" data-url="/destination-venue-news/after-hours-imex-7-cool-bars-and-restaurants-near-messe-frankfurt" data-title="After Hours at IMEX: 7 Cool Bars and Restaurants Near Messe Frankfurt" data-seo-title="After Hours at IMEX: 7 Cool Bars and Restaurants Near Messe Frankfurt" data-type="gallery" data-terms="destination_venue_news" data-ptermhier="Destination &amp; Venue News" data-pterm="Destination &amp; Venue News" data-sterm="" data-program="" data-tax="Destination &amp; Venue News" data-ext="" data-author="" data-pub="May 03, 2018" data-visibility="visible" data-perm="public" data-pid="6ac10cc1-28c5-457d-ae94-3f17bb5940bc" data-content="">
    <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.meetingsnet.com/destination-venue-news/after-hours-imex-7-cool-bars-and-restaurants-near-messe-frankfurt"/>
    <meta itemprop="datePublished" content="2018-05-03T23:24:00-04:00"/>    <meta itemprop="dateModified" content="2018-05-03T15:25:30-04:00"/>
              <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
          <meta itemprop="url" content="http://www.meetingsnet.com/sites/all/themes/penton_subtheme_meetingsnet/images/logos/header.png">
          <meta itemprop="width" content="492">
          <meta itemprop="height" content="96">
        </div>
        <meta itemprop="name" content="MeetingsNet">
      </div>
    
    <div class="big-article__top">
            <div class="big-article__head row">
        <div class="heading heading-off">
                    <div class="breadcrumbs"><a href="/destination-and-venue-news">Destination &amp; Venue News</a></div>          <h1 itemprop="headline">After Hours at IMEX: 7 Cool Bars and Restaurants Near Messe Frankfurt</h1>
          <p class="author-and-date" itemprop="author" itemscope="" itemtype="https://schema.org/Person"><span class="date-display-single">May 03, 2018</span></p>
        </div>
      </div>
    </div>
          <div class="share-icons">
            <a href="/penton_modal/nojs/print/38481"
         class="print ctools-use-modal ctools-modal-modal-popup-basic"
         rel="nofollow">
        <i class="fa fa-print"></i>
      </a>
          <a href="/penton_modal/nojs/forward/38481/0"
         class="envelope ctools-use-modal ctools-modal-modal-popup-basic-email"
         rel="nofollow">
        <i class="fa fa-envelope"></i>
      </a>
                  <a href="http://www.facebook.com/sharer.php?u=http://www.meetingsnet.com/destination-venue-news/after-hours-imex-7-cool-bars-and-restaurants-near-messe-frankfurt&amp;t=After Hours at IMEX: 7 Cool Bars and Restaurants Near Messe Frankfurt"
         class="facebook"
         target="_blank">
        <i class="fa fa-facebook"></i>
      </a>
                <a href="https://plus.google.com/share?url=http://www.meetingsnet.com/destination-venue-news/after-hours-imex-7-cool-bars-and-restaurants-near-messe-frankfurt"
         class="google-plus"
         target="_blank">
        <i class="fa fa-google-plus"></i>
      </a>
                <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.meetingsnet.com/destination-venue-news/after-hours-imex-7-cool-bars-and-restaurants-near-messe-frankfurt&amp;title=After Hours at IMEX: 7 Cool Bars and Restaurants Near Messe Frankfurt&amp;summary=IMEX Frankfurt is just a little over a week away. If you don't know where to grab a late night drink or quick dinner near Messe Frankfurt, we'll get you started with seven ideas just a short Uber away.&amp;nbsp; These hot spots serve everything from craft cocktails to Swahili street food to pulled pork, and most are open until the wee hours. Enjoy!&amp;source=MeetingsNet"
         class="linkedin"
         target="_blank">
        <i class="fa fa-linkedin"></i>
      </a>
                <a href="http://twitter.com/share?url=http://www.meetingsnet.com/destination-venue-news/after-hours-imex-7-cool-bars-and-restaurants-near-messe-frankfurt&amp;text=After Hours at IMEX: 7 Cool Bars and Restaurants Near Messe Frankfurt"
         class="twitter"
         target="_blank">
        <i class="fa fa-twitter"></i>
      </a>
                <a href="http://pinterest.com/pin/create/button/?url=http://www.meetingsnet.com/destination-venue-news/after-hours-imex-7-cool-bars-and-restaurants-near-messe-frankfurt&amp;description=IMEX Frankfurt is just a little over a week away. If you don't know where to grab a late night drink or quick dinner near Messe Frankfurt, we'll get you started with seven ideas just a short Uber away.&amp;nbsp; These hot spots serve everything from craft cocktails to Swahili street food to pulled pork, and most are open until the wee hours. Enjoy!&amp;media="
         class="pinterest"
         target="_blank">
        <i class="fa fa-pinterest"></i>
      </a>
              <a class="pinterest"
           target="_blank">
           <i class="fa fa-pinterest"></i>
        </a>
            </div>
              <div class="gallery-image-container">
        <div class="gallery-image-container__big" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
          <img class="medium js-imgpxr" data-x2src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_featured_retina/public/Frankfurt7%20Walon_0.png?itok=6mgWhe9D" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_featured_standard/public/Frankfurt7%20Walon_0.png?itok=qu69cNml" width="770" height="400" alt="Frankfurt" title="Walon &amp; Rosetti" />          <meta itemprop="url" content="http://www.meetingsnet.com/sites/meetingsnet.com/files/Frankfurt7%20Walon_0.png">
          <meta itemprop="width" content="1594">
          <meta itemprop="height" content="1094">

                        <div class="start-slideshow-button">
                  <a href="/destination-venue-news/after-hours-imex-7-cool-bars-and-restaurants-near-messe-frankfurt/gallery"  class="start-slideshow-big">
                      <i class="fa fa-camera"></i> Start Slideshow <span>›</span>
                  </a>
              </div>
                  </div>
      </div>
        <div class="article-content-wrap">
      <div itemprop="articleBody" class="article-content">
                          <div class="article-banner dfp-ad-hideempty hidden">
            <div data-dfp-position="jumbotron"></div>
          </div>
        
        
        <div class="gallery-article-p">
            <p><p>IMEX Frankfurt is just a little over a week away. If you don't know where to grab a late night drink or quick dinner near Messe Frankfurt, we'll get you started with seven ideas just a short Uber away.&nbsp; These hot spots serve everything from craft cocktails to Swahili street food to pulled pork, and most are open until the wee hours. Enjoy!<p>        </div>

        
                    <div class="start-slideshow-button bottom-start-slideshow">
                <a href="/destination-venue-news/after-hours-imex-7-cool-bars-and-restaurants-near-messe-frankfurt/gallery">
                    <i class="fa fa-camera"></i> Start Slideshow <span>›</span>
                </a>
            </div>
        
                                </div>

      
      
      
  <div class="comments-wrapper" id="comments-38481">
    <div class="comments">
      <a href="javascript:void(0)" class="comments--show hidden">0 comments</a>    </div>
    <div class="comments-container">
      <div class="fill-comments">
        <div class="comments-header"><span class="comments--hide">Hide comments</span></div>
                  <form class="comment-form" action="/comment/reply/38481" method="post" id="comment-form" accept-charset="UTF-8"><div><div class="user-comment-body">
  <div class="user-comment-field">
    <div class="user-photo">
      <img class="user-thumb-img" src="http://www.meetingsnet.com/sites/all/themes/penton_core_theme/images/account-default-image.png" alt="" />    </div>
    <div class="user-content">
      <div class="user-name">
        <a href="/" class="js-penton-user-url-profile"></a>      </div>
      <div class="user-comment">
        <div class="field-type-text-long field-name-comment-body field-widget-text-textarea form-wrapper" id="comment_body"><div id="comment-body-add-more-wrapper"><div class="text-format-wrapper"><div class="form-item form-type-textarea form-item-comment-body-und-0-value">
  <label class="element-invisible" for="edit-comment-body-38481">Comment <span class="form-required" title="This field is required.">*</span></label>
 <div class="form-textarea-wrapper resizable"><textarea class="text-full ckeditor-mod form-textarea required" placeholder="Be the first to comment..." id="edit-comment-body-38481" name="comment_body[und][0][value]" cols="60" rows="5"></textarea></div>
</div>
<fieldset class="filter-wrapper element-invisible form-wrapper" id="edit-comment-body-und-0-format"><div class="fieldset-wrapper"><div class="filter-help form-wrapper" id="edit-comment-body-und-0-format-help"><p><a href="/filter/tips" target="_blank">More information about text formats</a></p></div><div class="form-item form-type-select form-item-comment-body-und-0-format">
  <label for="edit-comment-body-und-0-format--2">Text format </label>
 <select class="filter-list form-select" id="edit-comment-body-und-0-format--2" name="comment_body[und][0][format]"><option value="comments" selected="selected">Comments</option><option value="plain_text">Plain text</option></select>
</div>
<div class="filter-guidelines form-wrapper" id="edit-comment-body-und-0-format-guidelines"><div class="filter-guidelines-item filter-guidelines-comments"><h3>Comments</h3><ul class="tips"><li>Allowed HTML tags: &lt;em&gt; &lt;strong&gt; &lt;blockquote&gt; &lt;br&gt; &lt;p&gt;</li></ul></div><div class="filter-guidelines-item filter-guidelines-plain_text"><h3>Plain text</h3><ul class="tips"><li>No HTML tags allowed.</li><li>Web page addresses and e-mail addresses turn into links automatically.</li><li>Lines and paragraphs break automatically.</li></ul></div></div></div></fieldset>
</div>
<a href="#" class="element-invisible publish js-publish user-comment__publishbtn">Publish</a><span class='comment-error'><a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login" rel="nofollow">Log in or register to comment</a></span></div></div>      </div>
    </div>
  </div>
</div>
<input type="hidden" name="cid" value="" />
<input type="hidden" name="pid" value="" />
<input type="hidden" name="form_build_id" value="form-jmllqSCDeQpe0NHT2l92S_4pFaqH6nbGBx03ZxAmYJ8" />
<input type="hidden" name="form_id" value="comment_node_article_form" />
<input type="hidden" name="honeypot_time" value="1525379528|KZVTe8IBaEe80BUXnbpbxG-ZKLpnXB8H9SAlAnV1ssE" />
<input type="hidden" name="captcha_sid" value="5946557" />
<input type="hidden" name="captcha_token" value="d63c2d446fe70f663245f8a9dc73788c" />
<div class="element-invisible"><div class="form-actions form-wrapper" id="edit-actions"><button id="edit-submit-38481" name="op" value="Save" class="form-submit">Save</button>
</div></div><div class="url-textfield"><div class="form-item form-type-textfield form-item-url">
  <label for="edit-url">Leave this field blank </label>
 <input autocomplete="off" type="text" id="edit-url" name="url" value="" size="20" maxlength="128" class="form-text" />
</div>
</div></div></form>                <div class="comments-inner-container">
                  </div>
      </div>
    </div>
  </div>

    </div>
    <div class="row">
      <div class="related-articles-heading">Related</div><div class="related-articles-wrapper"><a href="/destination-venue-news/dalmar-new-luxury-hotel-fort-lauderdale" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_retina/public/The_Dalmar_Ballroom_Pre_Function_0.jpg?itok=-dXCFuQE" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_standard/public/The_Dalmar_Ballroom_Pre_Function_0.jpg?itok=kfeTC6gz" width="90" height="83" alt="The_Dalmar_Ballroom_Pre_Function.jpg" /></div><div class="small-article__inner"><div class="small-article__inner-title">The Dalmar, New Luxury Hotel in Fort Lauderdale</div><span>May 02, 2018</span></div></article></a><a href="/corporate-meetings-events/caesars-break-ground-caesars-forum-conference-center-las-vegas" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_retina/public/CF%20Rendering%20Exterior%2012-21-17_1.jpg?itok=OarOEc0g" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_standard/public/CF%20Rendering%20Exterior%2012-21-17_1.jpg?itok=psS74F6_" width="90" height="83" alt="Caesars Forum" /></div><div class="small-article__inner"><span class="small-article__inner-sponsored-label">Sponsored Content</span><div class="small-article__inner-title">Caesars to Break Ground on Caesars Forum conference center in Las Vegas</div><span>May 01, 2018</span></div></article></a><a href="/destination-venue-news/ready-planner-one-esports-and-meetings-industry" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_retina/public/esports_lasvegas.jpg?itok=15zm8XVB" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_standard/public/esports_lasvegas.jpg?itok=2etOMWU3" width="90" height="83" alt="Esports Arena Las Vegas" /></div><div class="small-article__inner"><div class="small-article__inner-title">Ready Planner One: Esports and the Meetings Industry</div><span>Apr 30, 2018</span></div></article></a><a href="/destination-venue-news/new-hotel-austin-s-largest" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_retina/public/fairmont_austin.jpg?itok=NutOBplz" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_standard/public/fairmont_austin.jpg?itok=XnYZUk3M" width="90" height="83" alt="Fairmont Austin" /></div><div class="small-article__inner"><div class="small-article__inner-title">New Hotel Is Austin’s Largest</div><span>Apr 30, 2018</span></div></article></a></div>    </div>
    <div class="item-list"><ul class="lazy-pagination"><li class="read-more pagination-read-more next first"><a href="/association-conventions-and-expos/tomorrow-s-customers-learn-predict-and-protect?parent=38481&infscr=1" rel="nofollow">Load More</a></li>
<li><a href="/corporate-meetings-events/meetings-business-looking-good-despite-commission-cuts" rel="next">Next Article</a></li>
<li class="last"><a href="/association-conventions-and-expos/tomorrow-s-customers-learn-predict-and-protect" rel="prev">Previous Article</a></li>
</ul></div>
    
  </article>

  
</section>
  </div>
</div>
  </div>

        </div>
                <div class="banner-bottom-wrapper">
          <div id="banner-bottom" class="dfp-ad-hideempty hidden">
            <div data-dfp-position="bottom_banner"></div>
          </div>
        </div>
                <!-- /Main Content Area -->
                  <!-- Footer -->
          <!-- Check to see if we are in the store -->
  <footer class="l-footer l-footer-min ">
    <div class="l-footer-inner">
      <div class="l-footer-info">
        <div class="footer-logo-min">
                      <a href="/"><img class="footer-logo-min__site_logo" src="http://www.meetingsnet.com/sites/all/themes/penton_subtheme_meetingsnet/images/logos/footer.png" alt="Logo" /></a>                    <div class="small-12 medium-5 columns">
            <div class="footer-links">
              <a href="https://informa.com/"><img src="/sites/all/themes/penton_core_theme/images/powered_by_informa_businessline.png" alt="Powered by Informa" /></a>            </div>
          </div>
        </div>
        <ul class="footer-min-col">
          <li class="footer-min-col__item">
      <a href="/newsletters/signup" class="footer-min-col-link">Newsletters</a>    </li>
          <li class="footer-min-col__item">
      <a href="/about-us" class="footer-min-col-link">About Us</a>    </li>
          <li class="footer-min-col__item">
      <a href="/contact-us" class="footer-min-col-link">Contact</a>    </li>
          <li class="footer-min-col__item">
      <a href="/advertise" class="footer-min-col-link">Advertise</a>    </li>
            </ul>
      <ul class="footer-min-col no-margin">
        <li class="footer-min-col__item">
      <a href="http://www.penton.com/privacy-policy#ThirdPartyAdvertisingTech" class="footer-min-col-link">Ad Choices</a>    </li>
          <li class="footer-min-col__item">
      <a href="/sitemap" class="footer-min-col-link">Sitemap</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://engage.informa.com/privacy-statement" class="footer-min-col-link">Privacy Policy</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://engage.informa.com/terms-of-service" class="footer-min-col-link">Terms of Service</a>    </li>
  </ul>
<div class="social-min-col">
  <p class="social-min-col__label">Follow us:</p>
  <div class="social-icons"><a href="https://twitter.com/meetingsnet" title="" class="social-icons__link"><i class="social-icons__icon fa fa-twitter"></i></a><a href="https://www.facebook.com/meetingsnet" title="" class="social-icons__link"><i class="social-icons__icon fa fa-facebook"></i></a><a href="https://www.youtube.com/user/MeetingsNet" title="" class="social-icons__link"><i class="social-icons__icon fa fa-youtube"></i></a><a href="https://www.linkedin.com/groups/3125737/profile" title="" class="social-icons__link"><i class="social-icons__icon fa fa-linkedin"></i></a><a href="https://www.instagram.com/meetingsnet" title="" class="social-icons__link"></a><a href="http://meetingsnet.com/rss.xml" title="" class="social-icons__link"><i class="social-icons__icon fa fa-rss"></i></a><a href="https://itunes.apple.com/us/app/meetingsnet/id717241271?mt=8" title="" class="social-icons__link"></a></div></div>
      </div>
      <div class="l-footer-rights">
        <span class="copyrights">
          &#169; 2018 Informa USA, Inc., All Rights Reserved
        </span>
      </div>
    </div>
  </footer>
          <!-- /Footer -->
              </div>
    </div>
  </div>
</main>
<!-- /Page -->
<div id="hidden-dfp" class="dfp-ad-hideempty hidden">
  <div data-dfp-position="hidden" class="hidden-for-ads"></div>
</div>
      <script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_KUtWmy_QP6atnDjXwpDAH183eelDuv-2PY5ksEFKvNQ.js"></script>
<script type="text/javascript" src="http://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_s3L_uC35AiN5EGYY533su-jccnLRp2aKpOnjgPLbo34.js"></script>
<script type="text/javascript" src="//assets.adobedtm.com/2ebe67d2ca0193084439038012c34f9112a85c00/satelliteLib-e321dc24ef205cbedab9b04406ecb62ec742f081.js"></script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_eOe-hGqK6-bRjj7DQYO_Y-oCu3MIoF2vYxLUbQbtu4I.js"></script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_3Uw33PZgsGuP7FMg-z8p_cxrG5AL4S5leWudlYRn04E.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.CKEDITOR_BASEPATH = "/sites/all/modules/contrib/ckeditor/ckeditor/"
//--><!]]>
</script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_FloLC-L2hL--gn7qKaXXBNWxL6qI_-SL4q2_WBFL5X4.js"></script>
<script type="text/javascript" src="//video.limelight.com/player/embed.js"></script>
<script type="text/javascript" src="https://embed.calculoid.com/scripts/combined.min.js"></script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_m4Cfw_k95I6kgJagMEdxPTh-eHH8uO3Vg7qfEma7zgI.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_m0Qm7ZLBa0Us5bK_pvZ1T3hMtRZOtWiklopETCWH6Qk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.penton_eloqua_api = {"fields":["nl","utm_rid"]};
//--><!]]>
</script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_fQ0uenztSq6CebExQd2vib3bWYY8aMKvRR8Bj9cId6w.js"></script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_PFuxdhdB6hI5NTj2PULDXzNMoZitIhmCQjjeHq--rBI.js"></script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_KIwLxGMqoJtHLuCU1tBsjwRtZcXqJAAPjkc5R7V3izE.js"></script>
<script type="text/javascript">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</script>
      <script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_yBfMcJqDRqllnqGw9cUCSpLi8jJ_zCvz8eaES44X4xo.js"></script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/all/modules/contrib/ckeditor/ckeditor/ckeditor.js?p83yfx"></script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_hTvEvnr-CSP0ayePYXq_lDVR4Xlir2rUBDh7jP_21fI.js"></script>
    </div>
  </body>
</html>
