<!DOCTYPE html>
<html
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#" class="html not-front not-logged-in no-sidebars page-node page-node- page-node-34232 node-type-article header-with-pillar article-article">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge, chrome=1" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_meetingsnet/images/apple-touch-icons/apple-touch_167x167.png" sizes="167x167" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_meetingsnet/images/apple-touch-icons/apple-touch_180x180.png" sizes="180x180" />
<link rel="shortcut icon" href="http://www.meetingsnet.com/sites/all/themes/penton_subtheme_meetingsnet/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="title" content="4 Factors that Will Be | Transforming Group Travel this Year" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_meetingsnet/images/apple-touch-icons/apple-touch_152x152.png" sizes="152x152" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_meetingsnet/images/apple-touch-icons/apple-touch_76x76.png" sizes="76x76" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_meetingsnet/images/apple-touch-icons/apple-touch.png" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_meetingsnet/images/apple-touch-icons/apple-touch_120x120.png" sizes="120x120" />
<meta name="description" content="One DMC specialist outlines some of the forces she sees shaping today’s business, group, and incentive travel." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.meetingsnet.com/blog/4-factors-will-be-transforming-group-travel-year" />
<link rel="shortlink" href="http://www.meetingsnet.com/node/34232" />
<meta property="og:site_name" content="MeetingsNet" />
<meta property="og:type" content="article" />
<meta property="og:title" content="4 Factors that Will Be Transforming Group Travel this Year" />
<meta property="og:url" content="http://www.meetingsnet.com/blog/4-factors-will-be-transforming-group-travel-year" />
<meta property="og:description" content="One DMC specialist outlines some of the forces she sees shaping today’s business, group, and incentive travel." />
<meta property="og:updated_time" content="2017-03-01T10:32:35-05:00" />
<meta property="og:image" content="http://www.meetingsnet.com/sites/meetingsnet.com/files/trends.gif" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:url" content="http://www.meetingsnet.com/blog/4-factors-will-be-transforming-group-travel-year" />
<meta property="twitter:title" content="4 Factors that Will Be Transforming Group Travel this Year" />
<meta property="article:published_time" content="2017-02-06T16:52:00-05:00" />
<meta property="article:modified_time" content="2017-03-01T10:32:35-05:00" />
<meta property="og:audio" content="http://" />
<meta property="og:audio:secure_url" content="https://" />
<meta property="og:video:url" content="http://" />
<meta property="og:video:secure_url" content="https://" />
<meta property="og:video:type" content="text/html" />
    <title>4 Factors that Will Be | Transforming Group Travel this Year | MeetingsNet</title>
    <link type="text/css" rel="stylesheet" href="http://www.meetingsnet.com/sites/meetingsnet.com/files/css/css_PpiQEI-azlEmknynFVbTW6pWwXhVPT_fbABYbBL6JWQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.meetingsnet.com/sites/meetingsnet.com/files/css/css_DHcXHPYBSjIVaCQZEG4ZlpLkvslnFlBCnQUCzlbRBio.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.meetingsnet.com/sites/meetingsnet.com/files/css/css_5s97c60f3VRpsAX_L14fh1vAVHgak1sY-HQSBRlCRrc.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.meetingsnet.com/sites/meetingsnet.com/files/css/css_72btEBg3iDMahiLBBkAo2OFEgxDsl1EMDCzCSjAAFwY.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.meetingsnet.com/sites/meetingsnet.com/files/css/css_p_7YSAmkyZj03blbGg3laKbkhUvjDxqYIrBdhxxBieY.css" media="all" />

<!--[if lte IE 9]>
<link type="text/css" rel="stylesheet" href="http://www.meetingsnet.com/sites/meetingsnet.com/files/css/css_9wlfiD8oXTbaPtNZgtEQpGROzLEj2b7PKL2hqYQntyI.css" media="all" />
<![endif]-->
    <!-- HTML5 element support for IE6-8 -->
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
  </head>
  <body>
    <div id="body-wrapper">
            <!-- Header -->

<header class="header js-header">
  <!-- Pillar Navigation -->
      <nav class="pillar-nav">
      <div class="pillar-nav__inner l-content clearfix">
        <div class="pillar-nav__header">Discover:</div>
        <ul class="pillar-nav__items js-menumore-discover">
                      <li class="pillar-nav__item js-menumore-item-text  "><a href="/digital-edition">Digital Edition/App</a></li>
                      <li class="pillar-nav__item js-menumore-item-text  "><a href="/webinars">Webinars</a></li>
                      <li class="pillar-nav__item js-menumore-item-text  "><a href="/meetings-fuel">Meetings Fuel</a></li>
                      <li class="pillar-nav__item js-menumore-item-text  "><a href="/face2face">face2face Blog</a></li>
                      <li class="pillar-nav__item js-menumore-item-text  "><a href="http://www.cbinet.com/pharmaforum">Pharma Forum</a></li>
                      <li class="pillar-nav__item js-menumore-item-text  "><a href="http://www.thespecialeventshow.com/">The Special Event</a></li>
                      <li class="pillar-nav__item js-menumore-item-text  "><a href="http://specialevents.com/">Special Events</a></li>
                    <li class="pillar-nav__item pillar-more js-menumore-more-item">
            <a class="pillar-more-btn">More<i class="fa fa-caret-down"></i></a>
            <ul class="pillar-list-nested js-menumore-sub"></ul>
          </li>
        </ul>
      </div>
    </nav>
    <!-- /Pillar Navigation -->
  <div class="header-inner l-content">
          <!-- Header Hamburger menu -->
      <div class="menu-toggler js-ham-menu-toggler">
        <div class="menu-toggler-img-wrap js-menu-toggler">
          <div class="menu-toggler-hamburger" class="active">
            <div class="hamburger-text">Menu</div>
            <div class="hamburger-line"></div>
            <div class="hamburger-line"></div>
            <div class="hamburger-line"></div>
          </div>
        </div>
        <aside class="hamburger-menu">
          <div class="hamburger-menu-inner clearfix js-toggle-menu js-sticky-ham-menu">
            <div class="hamburger-menu-container">
                              <div class="user-thumb-text">
                  <a href="/penton_modal/nojs/login" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-login" rel="nofollow">Log In</a> or <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-medium" rel="nofollow">Register</a>                </div>
                            <ul class="hamburger-menu-nav">
                                                  <li class="hamburger-menu-nav__item">
                    <a href="/meeting-planning-toolbox">Meeting Planning Toolbox</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/corporate-meetings-events">Corporate Meetings &amp; Events</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/association-conventions-and-expos">Association Conventions &amp; Expos</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/medical-and-pharma-meetings">Medical &amp; Pharma Meetings</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/incentive-meetings-merchandise">Incentive Meetings &amp; Merchandise</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/event-tech">Event Tech</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/global-events-planning">Global Events Planning</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/careerlifetravel">Career/Life/Travel</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/destination-and-venue-news">Destination &amp; Venue News</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="http://meetingsnet.com/ideaxchange">IdeaXchange</a>                  </li>
                                  <li class="hamburger-menu-nav__item">
                    <a href="/special-reports">Special Reports</a>                  </li>
                              </ul>

                              <ul class="hamburger-menu-nav-pillar-menu">
                                      <li class="hamburger-menu-sub-nav__item ">
                      <a href="/digital-edition">Digital Edition/App</a>                    </li>
                                      <li class="hamburger-menu-sub-nav__item ">
                      <a href="/webinars">Webinars</a>                    </li>
                                      <li class="hamburger-menu-sub-nav__item ">
                      <a href="/meetings-fuel">Meetings Fuel</a>                    </li>
                                      <li class="hamburger-menu-sub-nav__item ">
                      <a href="/face2face">face2face Blog</a>                    </li>
                                      <li class="hamburger-menu-sub-nav__item ">
                      <a href="http://www.cbinet.com/pharmaforum">Pharma Forum</a>                    </li>
                                      <li class="hamburger-menu-sub-nav__item ">
                      <a href="http://www.thespecialeventshow.com/">The Special Event</a>                    </li>
                                      <li class="hamburger-menu-sub-nav__item ">
                      <a href="http://specialevents.com/">Special Events</a>                    </li>
                                  </ul>
              
              <ul class="hamburger-menu-sub-nav">
                                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="/newsletters/signup">Newsletters</a>                  </li>
                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="/about-us">About Us</a>                  </li>
                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="/contact-us">Contact</a>                  </li>
                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="/advertise">Advertise</a>                  </li>
                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="http://www.penton.com/privacy-policy/">Privacy Policy</a>                  </li>
                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="http://www.penton.com/terms-of-service/">Terms of Service</a>                  </li>
                                  <li class="hamburger-menu-sub-nav__item">
                    <a href="http://www.penton.com/privacy-policy#ThirdPartyAdvertisingTech">Ad Choices</a>                  </li>
                                                  <div class="social-icons">
                                          <a href="https://twitter.com/meetingsnet"
                         class="social-icons__link social-icons__link_hamburger">
                                                                          <i
                            class="social-icons__icon fa fa-twitter"></i>
                                              </a>
                                          <a href="https://www.facebook.com/meetingsnet"
                         class="social-icons__link social-icons__link_hamburger">
                                                                          <i
                            class="social-icons__icon fa fa-facebook"></i>
                                              </a>
                                          <a href="https://www.youtube.com/user/MeetingsNet"
                         class="social-icons__link social-icons__link_hamburger">
                                                                          <i
                            class="social-icons__icon fa fa-youtube"></i>
                                              </a>
                                          <a href="https://www.linkedin.com/groups/3125737/profile"
                         class="social-icons__link social-icons__link_hamburger">
                                                                          <i
                            class="social-icons__icon fa fa-linkedin"></i>
                                              </a>
                                          <a href="https://www.instagram.com/meetingsnet"
                         class="social-icons__link social-icons__link_hamburger">
                                                                      </a>
                                          <a href="http://meetingsnet.com/rss.xml"
                         class="social-icons__link social-icons__link_hamburger">
                                                                          <i
                            class="social-icons__icon fa fa-rss"></i>
                                              </a>
                                          <a href="https://itunes.apple.com/us/app/meetingsnet/id717241271?mt=8"
                         class="social-icons__link social-icons__link_hamburger">
                                                                      </a>
                                      </div>
                              </ul>
                          </div>
          </div>
        </aside>
      </div>
      <!-- /Header Hamburger menu -->
        <!-- Header Logo -->
    <div class="header-logo">
                      <a href="/" class="header-logo__link"><img src="http://www.meetingsnet.com/sites/all/themes/penton_subtheme_meetingsnet/images/logos/header.png" alt="MeetingsNet" title="MeetingsNet" /></a>                  </div>
    <!-- /Header Logo -->
          <!-- Header User links -->
      <ul class="header-nav">
                  <li class="header-nav__item header-nav__item__search">
            <a href="/search" class="header-nav-link"><i class="fa fa-search"></i>Search</a>          </li>
                          <li class="header-nav__item no-mobile">
            <a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login header-nav-link" rel="nofollow">Log In</a>          </li>
          <li class="header-nav__item no-mobile last">
            <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal ctools-modal-modal-popup-medium header-nav-link sattelite-event-caller sattelite-event-caller__header-clicked" rel="nofollow">Register</a>          </li>
                <!-- Cart -->
                <!-- /Cart -->
      </ul>
      </div>

  <!-- legal communication alert -->
  <div class="js-penton-legal-comm-ajax-output-alert">
      </div>
  <!-- /legal communication alert -->

</header>
<!-- /Header -->
<!-- Page -->
<main>
  <div id="page-wraper">
    <!-- Header Adv -->
    <div class="banner-top-wrapper">
      <div id="banner-top" class="dfp-ad-hideempty hidden">
        <div data-dfp-position="top_banner"></div>
      </div>
    </div>
        <!-- Admin Tabs -->
          <section id="admin-tabs" class="l-content">
              </section>
        <!-- /Admin Tabs -->
    <!-- /Header Adv -->
    <div class="wrapper l-content">
                          <!-- Sidebar -->
        <aside id="sidebar" class="l-sidebar sidebar">
            <div class="region region-left-col">
          <div class="slide-out-sidebar-button js-expand-sidebar">
        <span class="slide-out-recent">Recent</span>
      </div>
        <div class="sidebar-scrollable js-sticky-leftcol">
      <section id="penton_recent_content_block">
  <aside>
    <div class="r-a-header">Recent</div>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/destination-venue-news/design-firm-recommended-las-vegas-convention-center-expansion-and-renovation">
            Design Firm Recommended for Las Vegas Convention Center Expansion and Renovation            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Nov 13, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/destination-venue-news/sacred-space-meetings-and-events">
            A Sacred Space for Meetings and Events            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Nov 09, 2017</span>        </span>
          </div>
  </div>
</article>
            <div class="banner-aside-wrapper dfp-ad-hideempty">
      <div class="banner-aside js-sticky-banner dfp-ad-hideempty hidden"">
        <div data-dfp-position="left_rail_rect"></div>
      </div>
    </div>
    <hr>
              
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/event-design-ideas/trust-me-you-want-be-trustworthy">
            Trust Me, You Want to Be Trustworthy            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Nov 08, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/event-design-ideas/don-t-take-your-attendees-trust-granted">
            Don’t Take Your Attendees’ Trust for Granted            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Nov 08, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/sponsorships/sponsorship-apps-part-iii-pricing-apps">
            Sponsorship for Apps, Part III: Pricing for Apps            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Nov 07, 2017</span>        </span>
          </div>
  </div>
</article>
      </aside>
</section>


<section id="penton_featured_content_block">
  <aside>
    <div class="r-a-header">Featured</div>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/event-design-ideas/5-ways-make-learning-stick">
            5 Ways to Make Learning Stick            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Oct 25, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__white-paper article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/corporate-meetings-events/2017-cmi-25-top-meeting-and-incentive-companies">
            The 2017 CMI 25: Top Meeting and Incentive Companies            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Sep 06, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/incentive-meeting-planning/location-incentive-ecstasy-four-seasons-safari-lodge">
            On Location: Incentive Ecstasy at the Four Seasons Safari Lodge            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Oct 22, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/association-conventions-and-expos/2017-changemakers-change-good">
            2017 Changemakers: Change Is Good            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jun 06, 2017</span>        </span>
          </div>
  </div>
</article>
      </aside>
</section>
    </div>
  </div>
        </aside>
        <!-- /Sidebar -->
            <!-- Main Content Area -->
      <div class="page main-area l-main-area">
        <div id="main_content" class="clearfix">
          
            <div class="region region-main-col">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <section class="main-articles-container js-lazy-pager-wrapper">

  
  <article itemscope itemtype="http://schema.org/NewsArticle" class="big-article article-type-article article-34232 node-type-article with-feat-img article-standalone article-programmed js-lazy-pager-content"  data-nid="34232" data-url="/blog/4-factors-will-be-transforming-group-travel-year" data-title="4 Factors that Will Be Transforming Group Travel this Year" data-seo-title="4 Factors that Will Be | Transforming Group Travel this Year" data-type="article" data-terms="career/life/travel/business_travel_tips" data-pterm="Business Travel Tips" data-sterm="Incentive Meeting Planning|Corporate Toolbox|Association Toolbox" data-program="face2face" data-tax="Business Travel Tips|Incentive Meeting Planning|Corporate Toolbox|Association Toolbox" data-ext="" data-author="Sue Pelletier 2" data-pub="Feb 07, 2017" data-visibility="visible" data-perm="public" data-pid="85f513a6-d781-4ad0-a2a3-3f8560a79c36" data-content="program">
    <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.meetingsnet.com/blog/4-factors-will-be-transforming-group-travel-year"/>
    <meta itemprop="datePublished" content="2017-02-07T02:52:00-05:00"/>    <meta itemprop="dateModified" content="2017-03-01T10:32:35-05:00"/>
              <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
          <meta itemprop="url" content="http://www.meetingsnet.com/sites/all/themes/penton_subtheme_meetingsnet/images/logos/header.png">
          <meta itemprop="width" content="492">
          <meta itemprop="height" content="96">
        </div>
        <meta itemprop="name" content="MeetingsNet">
      </div>
    
    <div class="big-article__top">

        <div class="indicator-brand">
    <a href="/face2face">face2face</a>    <div class="sponsored-brand-container dfp-ad-hideempty hidden">
      <span class="sponsored-brand-text">brought to you by</span>
      <div data-dfp-position="sponsored_logo"></div>
    </div>
  </div>
  
              <div class="big-article__image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
          <img class="medium js-imgpxr" data-x2src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_featured_retina/public/trends.gif?itok=VDrXaTVb" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_featured_standard/public/trends.gif?itok=vuggRksV" width="770" height="400" alt="people" title="trends.gif" />          <meta itemprop="url" content="http://www.meetingsnet.com/sites/meetingsnet.com/files/trends.gif">
          <meta itemprop="width" content="595">
          <meta itemprop="height" content="335">

                  </div>
              
      <div class="big-article__head row">
        <div class="heading ">
                    <div class="breadcrumbs"><span class="parent-category"><a href="/careerlifetravel">Career/Life/Travel</a><span>&gt;</span></span><a href="/careerlifetravel/business-travel-tips">Business Travel Tips</a></div>          <h1 itemprop="headline">4 Factors that Will Be Transforming Group Travel this Year</h1>
                                <p class="author-and-date" itemprop="author" itemscope="" itemtype="https://schema.org/Person"><span itemprop="name"><a href="/blogger/sue-pelletier" itemprop="url">Sue Pelletier 2</a></span> | <span class="date-display-single">Feb 06, 2017</span></p>
                  </div>
      </div>

      
    </div>

          <div class="share-icons">
            <a href="/penton_modal/nojs/print/34232"
         class="print ctools-use-modal ctools-modal-modal-popup-basic"
         rel="nofollow">
        <i class="fa fa-print"></i>
      </a>
          <a href="/penton_modal/nojs/forward/34232/0"
         class="envelope ctools-use-modal ctools-modal-modal-popup-basic-email"
         rel="nofollow">
        <i class="fa fa-envelope"></i>
      </a>
                  <a href="http://www.facebook.com/sharer.php?u=http://www.meetingsnet.com/blog/4-factors-will-be-transforming-group-travel-year&amp;t=4 Factors that Will Be Transforming Group Travel this Year"
         class="facebook"
         target="_blank">
        <i class="fa fa-facebook"></i>
      </a>
                <a href="https://plus.google.com/share?url=http://www.meetingsnet.com/blog/4-factors-will-be-transforming-group-travel-year"
         class="google-plus"
         target="_blank">
        <i class="fa fa-google-plus"></i>
      </a>
                <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.meetingsnet.com/blog/4-factors-will-be-transforming-group-travel-year&amp;title=4 Factors that Will Be Transforming Group Travel this Year&amp;summary=Today&amp;#39;s guest post is by By Lynda Baum, founder and president of Exclusive Destinations.

Did you choose this industry or did this industry choose you?

Do you pride yourself in being a trendsetter, or are you admittedly, and happily, more inclined to follow the crowd?
Either way, you want to stay on top of&amp;nbsp;these&amp;nbsp;trends we think you&amp;rsquo;ll be seeing everywhere in 2017.
&amp;nbsp;

1. Bigger budgets, better experiences &amp;source=MeetingsNet"
         class="linkedin"
         target="_blank">
        <i class="fa fa-linkedin"></i>
      </a>
                <a href="http://twitter.com/share?url=http://www.meetingsnet.com/blog/4-factors-will-be-transforming-group-travel-year&amp;text=4 Factors that Will Be Transforming Group Travel this Year"
         class="twitter"
         target="_blank">
        <i class="fa fa-twitter"></i>
      </a>
                <a href="http://pinterest.com/pin/create/button/?url=http://www.meetingsnet.com/blog/4-factors-will-be-transforming-group-travel-year&amp;description=Today&amp;#39;s guest post is by By Lynda Baum, founder and president of Exclusive Destinations.

Did you choose this industry or did this industry choose you?

Do you pride yourself in being a trendsetter, or are you admittedly, and happily, more inclined to follow the crowd?
Either way, you want to stay on top of&amp;nbsp;these&amp;nbsp;trends we think you&amp;rsquo;ll be seeing everywhere in 2017.
&amp;nbsp;

1. Bigger budgets, better experiences &amp;media="
         class="pinterest"
         target="_blank">
        <i class="fa fa-pinterest"></i>
      </a>
              <a class="pinterest"
           target="_blank">
           <i class="fa fa-pinterest"></i>
        </a>
            </div>

          
    <div class="article-content-wrap">
      <div itemprop="articleBody" class="article-content ">
                  <div class="article-banner dfp-ad-hideempty hidden">
            <div data-dfp-position="inarticle1"></div>
          </div>
        
        <p><em>Today&#39;s guest post is by By Lynda Baum, founder and president of Exclusive Destinations.</em></p>

<p>Did you choose this industry or did this industry choose you?</p>

<p>Do you pride yourself in being a trendsetter, or are you admittedly, and happily, more inclined to follow the crowd?<br />
Either way, you want to stay on top of&nbsp;these&nbsp;trends we think you&rsquo;ll be seeing everywhere in 2017.<br />
&nbsp;</p>

<p>1<em>. </em><strong>Bigger budgets, better experiences </strong></p>

<p>We&rsquo;ve seen increasingly more requests for proposal that reflect a &ldquo;where in the world&rdquo; concept. These RFPs are pitched with multiple destinations now that corporations have larger bandwidth to consider emerging destinations and international locales for their programs.</p>

<p>We&rsquo;re not seeing as much emphasis on budget and cost-savings in the RFPs as we&rsquo;ve seen historically. Now the focus is experiential and content-driven, with a healthy and refreshing dose of corporate social responsibility. Corporations are creating a narrative to build and enhance their brands. This trend will bring innovation to the proposal process and, ultimately, to the event itself.</p>

<p>&nbsp;</p>

<p><em>2. </em><strong>Incentive travel is on the rise</strong>. More companies, especially new, fast-growing companies, are investing in incentive travel and introducing incentive programs. In a <a href="http://theirf.org/research/incentive-travel-on-the-rise/1894/" target="_blank">September 2016 Incentive Research Foundation whitepaper</a>, 61 percent of 190 respondents to a recent survey on trends in incentive travel said they believe the economy is having a positive impact on their ability to plan and implement incentive travel programs. During the Incentive Live show in Las Vegas in January 2017, IRF President Melissa Van Dyke told the crowd that &quot;in 1996, 24 percent of firms were using non-cash incentives. In 2016, that number had grown to 84 percent, and there has been 17 percent growth in the past two years.&rdquo;</p>

<p>We&rsquo;re optimistic that this statistic will continue its positive trajectory because, as we know, incentive travel can be a wonderful tool for attracting and retaining engaged employees. In addition, startups or new companies who had never previously engaged in meetings or incentives are now turning to us for assistance with nontraditional programs like planning investor meetings and global off-sites for employees outside the sales force.</p>

<p>3<em>. </em><strong>Re-emergence and reinvention of destinations</strong>. Much to our excitement, we&rsquo;ve seen a complete reinvention and rebirth of popular destinations like Iceland, New Zealand, and now Cuba. These are regions where destination management companies are designing and delivering new experiences for myriad reasons. Access previously may have been limited, or infrastructure may have been enhanced and improved recently.</p>

<p>Restrictions on travel to Cuba will relax dramatically in 2017 as long as the new administration continues to support and normalize relations. With new commercial flights already servicing Havana, major U.S. companies/brands have and will continue to establish a presence in Cuba&mdash;including financial institutions, which will eventually pave the way for credit card use, the lack thereof being one remaining difficulty for group travel. The amendments and enhancements to the existing categories of U.S. citizens who previously were allowed to travel there will bring Cuba to the forefront of meeting, incentive, conference, and event travel. &ldquo;We&rsquo;re opening a new market,&rdquo; said Vaya Sojourns Founder Lee Marona. &ldquo;Cuba is a very exciting and interesting destination with a heavy &lsquo;forbidden fruit&rsquo; factor.&rdquo;</p>

<p>Iceland and New Zealand also were previously regarded as out-of-reach for incentive groups, possibly because they were viewed as being &ldquo;too adventurous&rdquo; or lacking the necessary infrastructure. Now both of these countries boast incredibly sophisticated, high-end activities with more mainstream soft adventure for even the most conservative traveler. Paired with hotel luxury&mdash; The Ritz-Carlton Hotel Company now has launched its first New Zealand hotel in Auckland&mdash;many New Zealand properties are consistently ranked in the Top 10 lodges in the world (be sure to check out Kauri Cliffs and Cape Kidnappers). There is a new sophistication in these reinvented destinations.</p>

<p>4. <strong>Risk mitigation</strong> <strong>is more important than ever</strong>. Largely thanks to social media, the 24-hour news cycle, the Internet of Things, and smart technology, we have the positive, negative&mdash;and now &ldquo;fake&rdquo;&mdash;news delivered to us instantaneously. This reality brings world events and crises to us within seconds. &nbsp;</p>

<p>While a destination might be popular and desirable one day, its value can plummet in a heartbeat after a humanitarian crisis or weather-related disaster. We have all seen the recent after-effects of the Zika virus and terrorism. Such incidents will send companies into a tailspin as they consider relocation&mdash;and we&rsquo;ve seen a spike in relocation requests due to world events.</p>

<p>Due diligence, and understanding not only your own crisis contingency plans but those of the suppliers and vendors you may hire, is more important than ever. Ensure an updated communication plan is always in place, both on site and internally within your company. Rehearse the plan during a pre-con or site inspection. Take steps to modify the plan regularly to include evolving issues. Identify decision makers and ensure all parties can take action with tiered responsibilities and key roles defined. Protecting the health and safety of attendees and employees is paramount.</p>

<p>We, as #EventProfs and industry professionals, must keep our finger on the pulse of our ever-evolving world, and remain global citizens to support the evolution. Happy planning!</p>

<p><strong><em>Lynda Baum </em></strong><em>is founder and president of Exclusive Destinations. The 20-year-old organization is a consortium of elite destination management companies that share a philosophy to provide the utmost in customer service while creating meaningful experiences worldwide. She also works closely with global destination partners and tourist organizations to enhance their marketing and sales activities in North America, and is the creative force behind several signature CSR events, including a partnership with The Andre Agassi Preparatory Academy in Las Vegas during IMEX America. </em></p>

<p>&nbsp;</p>

        
                                        </div>

      
                <div class="secondary-tags">
      TAGS:              <a href="/incentive-meetings-merchandise/incentive-meeting-planning" class="secondary-tag">Incentive Meeting Planning</a>              <a href="/corporate-meetings-events/corporate-toolbox" class="secondary-tag">Corporate Toolbox</a>              <a href="/association-conventions-and-expos/association-toolbox" class="secondary-tag">Association Toolbox</a>        </div>
      
              
  <div class="comments-wrapper" id="comments-34232">
    <div class="comments">
      <a href="javascript:void(0)" class="comments--show hidden">0 comments</a>    </div>
    <div class="comments-container">
      <div class="fill-comments">
        <div class="comments-header"><span class="comments--hide">Hide comments</span></div>
                  <form class="comment-form" action="/comment/reply/34232" method="post" id="comment-form" accept-charset="UTF-8"><div><div class="user-comment-body"><div class="field-type-text-long field-name-comment-body field-widget-text-textarea user-comment-field form-wrapper" id="comment_body"><div class="user-photo"><img class="user-thumb-img" src="http://www.meetingsnet.com/sites/all/themes/penton_core_theme/images/account-default-image.png" alt="" /></div><div class="user-content"><div class="user-comment"><div class="text-format-wrapper"><div class="form-item form-type-textarea form-item-comment-body-und-0-value">
  <label class="element-invisible" for="edit-comment-body-34232">Comment <span class="form-required" title="This field is required.">*</span></label>
 <div class="form-textarea-wrapper resizable"><textarea class="text-full ckeditor-mod form-textarea required" placeholder="Be the first to comment..." id="edit-comment-body-34232" name="comment_body[und][0][value]" cols="60" rows="5"></textarea></div>
</div>
<fieldset class="filter-wrapper element-invisible form-wrapper" id="edit-comment-body-und-0-format"><div class="fieldset-wrapper"><div class="filter-help form-wrapper" id="edit-comment-body-und-0-format-help"><p><a href="/filter/tips" target="_blank">More information about text formats</a></p></div><div class="form-item form-type-select form-item-comment-body-und-0-format">
  <label for="edit-comment-body-und-0-format--2">Text format </label>
 <select class="filter-list form-select" id="edit-comment-body-und-0-format--2" name="comment_body[und][0][format]"><option value="comments" selected="selected">Comments</option><option value="plain_text">Plain text</option></select>
</div>
<div class="filter-guidelines form-wrapper" id="edit-comment-body-und-0-format-guidelines"><div class="filter-guidelines-item filter-guidelines-comments"><h3>Comments</h3><ul class="tips"><li>Allowed HTML tags: &lt;em&gt; &lt;strong&gt; &lt;blockquote&gt; &lt;br&gt; &lt;p&gt;</li></ul></div><div class="filter-guidelines-item filter-guidelines-plain_text"><h3>Plain text</h3><ul class="tips"><li>No HTML tags allowed.</li><li>Web page addresses and e-mail addresses turn into links automatically.</li><li>Lines and paragraphs break automatically.</li></ul></div></div></div></fieldset>
</div>
<a href="#" class="element-invisible publish js-publish user-comment__publishbtn">Publish</a><span class='comment-error'><a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login" rel="nofollow">Log in or register to comment</a></span></div></div></div></div><input type="hidden" name="cid" value="" />
<input type="hidden" name="pid" value="" />
<input type="hidden" name="form_build_id" value="form-65ARI5yccNnx9YK4nPifHmhAF143wbtyqC1DsvxzzdI" />
<input type="hidden" name="form_id" value="comment_node_article_form" />
<input type="hidden" name="captcha_sid" value="925453" />
<input type="hidden" name="captcha_token" value="377f9b5dd60e61be5b256658198c5205" />
<input class="mollom-content-id" type="hidden" name="mollom[contentId]" value="" />
<input class="mollom-captcha-id" type="hidden" name="mollom[captchaId]" value="" />
<div style="display: none;"><div class="form-item form-type-textfield form-item-mollom-homepage">
  <label for="edit-mollom-homepage">Home page </label>
 <input autocomplete="off" type="text" id="edit-mollom-homepage" name="mollom[homepage]" value="" size="60" maxlength="128" class="form-text" />
</div>
</div><div class="element-invisible"><div class="form-actions form-wrapper" id="edit-actions"><button id="edit-submit-34232" name="op" value="Save" class="form-submit">Save</button>
</div></div></div></form>                <div class="comments-inner-container">
                  </div>
      </div>
    </div>
  </div>
      
    </div>

    
    <div class="row related-articles-row">
      <div class="related-articles-heading">Related</div><div class="related-articles-wrapper"><a href="/event-design-ideas/planning-purposeful-meetings" class="small-article-link"><article class="small-article"><div class="img-crop"><img class=" js-imgpxr" data-x2src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_retina/public/thinkstockphotos-503025727-2_0.jpg?itok=6G7xjC2z" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_standard/public/thinkstockphotos-503025727-2_0.jpg?itok=K3IooF78" width="90" height="83" alt="Planning for Purposeful Meetings" /></div><div class="small-article__inner"><div class="small-article__inner-title">Planning for Purposeful Meetings</div><span>Feb 02, 2017</span></div></article></a><a href="/safety-security/3-s-risk-management" class="small-article-link"><article class="small-article"><div class="img-crop"><img class=" js-imgpxr" data-x2src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_retina/public/security-2.jpg?itok=d9iBUCVX" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_standard/public/security-2.jpg?itok=U5nicqEA" width="90" height="83" alt="Solution concept with hand stopping wooden blocks from falling in the line of domino" /></div><div class="small-article__inner"><div class="small-article__inner-title">The 3 “A”s of Risk Management</div><span>Feb 02, 2017</span></div></article></a><a href="/professional-development/how-you-can-become-productivity-superhero" class="small-article-link"><article class="small-article"><div class="img-crop"><img class=" js-imgpxr" data-x2src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_retina/public/superhero-2.jpg?itok=QUrtiT6T" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_standard/public/superhero-2.jpg?itok=PPWA0cI-" width="90" height="83" alt="Superhero business woman using laptop computer with white wall background, great for your design or text" /></div><div class="small-article__inner"><div class="small-article__inner-title">How You Can Become a Productivity Superhero</div><span>Feb 02, 2017</span></div></article></a><a href="/business-travel-tips/tsa-restrict-fast-track-security-precheck-members-only" class="small-article-link"><article class="small-article"><div class="img-crop"><img class=" js-imgpxr" data-x2src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_retina/public/tsa-2.jpg?itok=I1eVa8Np" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_standard/public/tsa-2.jpg?itok=0bmJyrVh" width="90" height="83" alt="TSA" /></div><div class="small-article__inner"><div class="small-article__inner-title">TSA to Restrict Fast-Track Security to PreCheck Members Only</div><span>Feb 02, 2017</span></div></article></a></div>    </div>

    <div class="item-list"><ul class="lazy-pagination"><li class="read-more pagination-read-more next first last"><a href="/destination-venue-news/design-firm-recommended-las-vegas-convention-center-expansion-and-renovation?parent=34232&infscr=1" rel="nofollow">Load More</a></li>
</ul></div>
          <style>
        
        .article-34232.article-programmed .big-article__top {
          border-color: 
        }
        .article-34232 .indicator-brand a {
          color: 
        }
            </style>
    
  </article>

  
</section>
  </div>
</div>
  </div>

        </div>
                <div class="banner-bottom-wrapper">
          <div id="banner-bottom" class="dfp-ad-hideempty hidden">
            <div data-dfp-position="bottom_banner"></div>
          </div>
        </div>
                <!-- /Main Content Area -->
                  <!-- Footer -->
          <!-- Check to see if we are in the store -->
  <footer class="l-footer l-footer-min ">
    <div class="l-footer-inner">
      <div class="l-footer-info">
        <div class="footer-logo-min">
                      <a href="/"><img class="footer-logo-min__site_logo" src="http://www.meetingsnet.com/sites/all/themes/penton_subtheme_meetingsnet/images/logos/footer.png" alt="Logo" /></a>                    <a href="http://www.penton.com/"><img class="footer-logo-min__penton_logo" src="http://www.meetingsnet.com/sites/all/themes/penton_core_theme/images/powered_by_penton_360.png" alt="Logo" /></a>        </div>
        <ul class="footer-min-col">
          <li class="footer-min-col__item">
      <a href="/newsletters/signup" class="footer-min-col-link">Newsletters</a>    </li>
          <li class="footer-min-col__item">
      <a href="/about-us" class="footer-min-col-link">About Us</a>    </li>
          <li class="footer-min-col__item">
      <a href="/contact-us" class="footer-min-col-link">Contact</a>    </li>
          <li class="footer-min-col__item">
      <a href="/advertise" class="footer-min-col-link">Advertise</a>    </li>
            </ul>
      <ul class="footer-min-col no-margin">
        <li class="footer-min-col__item">
      <a href="http://www.penton.com/privacy-policy#ThirdPartyAdvertisingTech" class="footer-min-col-link">Ad Choices</a>    </li>
          <li class="footer-min-col__item">
      <a href="/sitemap" class="footer-min-col-link">Sitemap</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://www.penton.com/privacy-policy" class="footer-min-col-link">Privacy Policy</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://www.penton.com/terms-of-service" class="footer-min-col-link">Terms of Service</a>    </li>
  </ul>
  <div class="social-min-col">
    <p class="social-min-col__label">Follow us:</p>
    <div class="social-icons social-icons_footer">
              <a href="https://twitter.com/meetingsnet" class="social-icons__link social-icons__link_footer">
                      <i class="social-icons__icon fa fa-twitter"></i>
                  </a>
              <a href="https://www.facebook.com/meetingsnet" class="social-icons__link social-icons__link_footer">
                      <i class="social-icons__icon fa fa-facebook"></i>
                  </a>
              <a href="https://www.youtube.com/user/MeetingsNet" class="social-icons__link social-icons__link_footer">
                      <i class="social-icons__icon fa fa-youtube"></i>
                  </a>
              <a href="https://www.linkedin.com/groups/3125737/profile" class="social-icons__link social-icons__link_footer">
                      <i class="social-icons__icon fa fa-linkedin"></i>
                  </a>
              <a href="https://www.instagram.com/meetingsnet" class="social-icons__link social-icons__link_footer">
                  </a>
              <a href="http://meetingsnet.com/rss.xml" class="social-icons__link social-icons__link_footer">
                      <i class="social-icons__icon fa fa-rss"></i>
                  </a>
              <a href="https://itunes.apple.com/us/app/meetingsnet/id717241271?mt=8" class="social-icons__link social-icons__link_footer">
                  </a>
          </div>
  </div>
      </div>
      <div class="l-footer-rights">
        <span class="copyrights">
          Copyright&nbsp;&#169; 2017 Penton
        </span>
      </div>
    </div>
  </footer>
          <!-- /Footer -->
              </div>
    </div>
  </div>
</main>
<!-- /Page -->
<div id="hidden-dfp" class="dfp-ad-hideempty hidden">
  <div data-dfp-position="hidden" class="hidden-for-ads"></div>
</div>
      <script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_KUtWmy_QP6atnDjXwpDAH183eelDuv-2PY5ksEFKvNQ.js"></script>
<script type="text/javascript" src="http://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_8pEoWnUr8ijKw1SExt7kT6gNr85MGL-IZJyQGXvJRP0.js"></script>
<script type="text/javascript" src="//assets.adobedtm.com/2ebe67d2ca0193084439038012c34f9112a85c00/satelliteLib-e321dc24ef205cbedab9b04406ecb62ec742f081.js"></script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_eOe-hGqK6-bRjj7DQYO_Y-oCu3MIoF2vYxLUbQbtu4I.js"></script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_3Uw33PZgsGuP7FMg-z8p_cxrG5AL4S5leWudlYRn04E.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.CKEDITOR_BASEPATH = "/sites/all/modules/contrib/ckeditor/ckeditor/"
//--><!]]>
</script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_FloLC-L2hL--gn7qKaXXBNWxL6qI_-SL4q2_WBFL5X4.js"></script>
<script type="text/javascript" src="//video.limelight.com/player/embed.js"></script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_eCcj0PDlb78q7dLzlSpqxYOtYaQH02MEnIUNUUvrox8.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_m0Qm7ZLBa0Us5bK_pvZ1T3hMtRZOtWiklopETCWH6Qk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.penton_eloqua_api = {"fields":["nl","utm_rid"]};
//--><!]]>
</script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_EtdtXxRiphKw3AU6vL8cSYAizvnfl78aifsOby2rJ0U.js"></script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_r8w66dhlJ86AJIqkfNDy3ppL7pnyLZAMOQgd3Sc3lE4.js"></script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_KIwLxGMqoJtHLuCU1tBsjwRtZcXqJAAPjkc5R7V3izE.js"></script>
<script type="text/javascript">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</script>
      <script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_yBfMcJqDRqllnqGw9cUCSpLi8jJ_zCvz8eaES44X4xo.js"></script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/all/modules/contrib/ckeditor/ckeditor/ckeditor.js?oz02xz"></script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_hTvEvnr-CSP0ayePYXq_lDVR4Xlir2rUBDh7jP_21fI.js"></script>
    </div>
  </body>
</html>
