<!DOCTYPE html>
<html
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#" class="html not-front not-logged-in no-sidebars page-node page-node- page-node-38792 node-type-article header-with-pillar article-article">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge, chrome=1" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_meetingsnet/images/apple-touch-icons/apple-touch_167x167.png" sizes="167x167" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_meetingsnet/images/apple-touch-icons/apple-touch_180x180.png" sizes="180x180" />
<link rel="shortcut icon" href="http://www.meetingsnet.com/sites/all/themes/penton_subtheme_meetingsnet/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="title" content="The Big Benefits of Being the World’s Worst Negotiator" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_meetingsnet/images/apple-touch-icons/apple-touch_152x152.png" sizes="152x152" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_meetingsnet/images/apple-touch-icons/apple-touch_76x76.png" sizes="76x76" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_meetingsnet/images/apple-touch-icons/apple-touch.png" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_meetingsnet/images/apple-touch-icons/apple-touch_120x120.png" sizes="120x120" />
<meta name="description" content="How on association exec has led his association’s show portfolio, revenues, and membership on a dizzying upward spiral by giving away the store." />
<meta name="keywords" content="issa, merger, acquisition, john barrett, association, cleaning, ecef" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.meetingsnet.com/association-conventions-and-expos/big-benefits-being-world-s-worst-negotiator" />
<link rel="shortlink" href="http://www.meetingsnet.com/node/38792" />
<meta property="og:site_name" content="MeetingsNet" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Big Benefits of Being the World’s Worst Negotiator" />
<meta property="og:url" content="http://www.meetingsnet.com/association-conventions-and-expos/big-benefits-being-world-s-worst-negotiator" />
<meta property="og:description" content="How one exec has led his association’s show portfolio, revenues, and membership on a dizzying upward spiral by giving away the store.
" />
<meta property="og:updated_time" content="2018-06-06T17:05:43-04:00" />
<meta property="og:image" content="http://www.meetingsnet.com/sites/meetingsnet.com/files/ecef18_barrett.jpg" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:url" content="http://www.meetingsnet.com/association-conventions-and-expos/big-benefits-being-world-s-worst-negotiator" />
<meta property="twitter:title" content="The Big Benefits of Being the World’s Worst Negotiator" />
<meta property="article:published_time" content="2018-06-06T17:05:02-04:00" />
<meta property="article:modified_time" content="2018-06-06T17:05:43-04:00" />
<meta property="og:audio" content="http://" />
<meta property="og:audio:secure_url" content="https://" />
<meta property="og:video:url" content="http://" />
<meta property="og:video:secure_url" content="https://" />
<meta property="og:video:type" content="text/html" />
    <title>The Big Benefits of Being the World’s Worst Negotiator | MeetingsNet</title>
    <link type="text/css" rel="stylesheet" href="http://www.meetingsnet.com/sites/meetingsnet.com/files/css/css_PpiQEI-azlEmknynFVbTW6pWwXhVPT_fbABYbBL6JWQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.meetingsnet.com/sites/meetingsnet.com/files/css/css_DHcXHPYBSjIVaCQZEG4ZlpLkvslnFlBCnQUCzlbRBio.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.meetingsnet.com/sites/meetingsnet.com/files/css/css_inMHdOMnX3W6U-rjaV-JSK3Nb6lEO-pYEnqH0CBAamM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.meetingsnet.com/sites/meetingsnet.com/files/css/css_Jv8M3_6DhmaMxzHrGxifQD16_eNlmYAQ7vIImIbV9Fg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.meetingsnet.com/sites/meetingsnet.com/files/css/css_DsWJY9nq03qDs-iugvdTwo8bBWOCctWlg-Q4h0dyvpw.css" media="all" />

<!--[if lte IE 9]>
<link type="text/css" rel="stylesheet" href="http://www.meetingsnet.com/sites/meetingsnet.com/files/css/css_9wlfiD8oXTbaPtNZgtEQpGROzLEj2b7PKL2hqYQntyI.css" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://embed.calculoid.com/styles/main.css" media="all" />
    <!-- HTML5 element support for IE6-8 -->
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
    <script>
      var gdpr_cookie = "off";
      // Check if cookies enabled in browser.
      var cookieEnabled = navigator.cookieEnabled;
      if (typeof navigator.cookieEnabled === 'undefined' && !cookieEnabled) {
        document.cookie = 'testCookie';
        cookieEnabled = (document.cookie.indexOf('testCookie') !== -1);
      }
      if (cookieEnabled) {
        var is_cookie = document.cookie.indexOf('penton_gdpr_cookie');
        if (is_cookie == -1) {
          console.log('gdpr cookie not set');
          // Cookie is not yet set - banner just served
          gdpr_cookie = "on";
        }
      }
      console.log('gdprCookie==>' + gdpr_cookie);
    </script>
        <script>
      var isblocked = "notblocked";
      console.log('lpage==>' + isblocked);
      var pathname = window.location.pathname;
      var adu = "/3834/mtgsnet.home/article/association_conventions_and_expos";
      var adblockOn = 1;
    </script>
    <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
    <script>
      if (adu !== "" && (pathname.indexOf('/cart') < 0) && (pathname.indexOf('/store') < 0) && (pathname.indexOf('/products') < 0) && (pathname.indexOf('/product-types') < 0) && (pathname.indexOf('/store-topics') < 0) && ((pathname.indexOf('/gallery')) !== (pathname.length - 8)) && (pathname.indexOf('/user/login') < 0) && (isblocked == "notblocked") && (pathname.indexOf('penton_ur_thank_you') < 0)) {
        var targ_arr = JSON.parse('[{"target":"pos","value":"728_1_a"},{"target":"combo","value":"wrap"},{"target":"ptype","value":"Article"},{"target":"nid","value":"38792"},{"target":"pterm","value":"association_conventions_and_expos"},{"target":"sterm","value":"association_toolbox"},{"target":"author","value":"sue_pelletier"},{"target":"reg","value":"anonymous"}]');
        googletag.cmd.push(function() {
          var welcome_ad = googletag.defineSlot(adu, [1, 1], "div-interstitial");
          welcome_ad.addService(googletag.pubads());
          welcome_ad.setTargeting("pos", "interstitial_a");
          welcome_ad.setTargeting("gdpr_banner", gdpr_cookie);
          for (var i=0; i<targ_arr.length; i++) {
            var targ = targ_arr[i]['target'];
            var val = targ_arr[i]['value'].split(',');
            if (targ !== 'pos' && targ !== 'combo') {
              welcome_ad.setTargeting(targ, val);
            }
          }

          setTimeout(function() {
            console.log('adblockval');console.log(adblockOn);
            if(adblockOn == 1) {
              var bDiv = document.getElementById("body-wrapper");
              window.scrollTo(0, 0);
              if(bDiv.style.removeProperty) {
                bDiv.style.removeProperty('opacity');
              } else {
                bDiv.style.removeAttribute('opacity');
              }
            }
          }, 2000);

          googletag.pubads().addEventListener('slotRenderEnded', function(event) {
            adblockOn = 0;
            if(event.slot.getSlotElementId() == "div-interstitial") {
              if(event.isEmpty) {
                console.log('emptyInterstitial');
                var bDiv = document.getElementById("body-wrapper");
                window.scrollTo(0, 0);
                if(bDiv.style.removeProperty) {
                  bDiv.style.removeProperty('opacity');
                } else {
                  bDiv.style.removeAttribute('opacity');
                }
              } else {
                console.log('notemptyInterstitial');
              }

              var dfplogpatt = new RegExp('dfp_log');
              var isDebug = dfplogpatt.test(location.search);
              if(isDebug) {
                console.log('%c********DFPTag: Interstitial********', 'font-size:medium;font-style:bold');
                console.log('adunit: '+adu);
                console.log('targetingpair==> pos:interstitial_a');
                console.log('targetingpair==> gdpr_banner:'+gdpr_cookie);
                for(var i=0; i<targ_arr.length; i++) {
                  var targ = targ_arr[i]['target'];
                  var val = targ_arr[i]['value'].split(',');
                  if(targ !== 'pos' && targ !== 'combo') {
                    console.log('targetingpair==> '+targ+':'+val);
                  }
                }
                console.log('adsize: [1, 1]');
                console.log('oop: false');
                console.log('%c************************************', 'font-size:medium;font-style:bold');
              }
            }
          });
          googletag.enableServices();
        });
      }
    </script>
      </head>
  <body>
        <div id="wl_flogop_div" class="hidden">http://www.meetingsnet.com/sites/all/themes/penton_subtheme_meetingsnet/images/logos/footer.png</div>
    <div id="div-interstitial">
      <script>
        if(adu !== "" && (pathname.indexOf('/cart') < 0) && (pathname.indexOf('/store') < 0) && (pathname.indexOf('/products') < 0) && (pathname.indexOf('/product-types') < 0) && (pathname.indexOf('/store-topics') < 0) && ((pathname.indexOf('/gallery')) !== (pathname.length - 8)) && (pathname.indexOf('/user/login') < 0) && (isblocked == "notblocked") && (pathname.indexOf('penton_ur_thank_you') < 0)  ) {
          googletag.cmd.push(function() {
            googletag.display("div-interstitial");
          });
        }
      </script>
    </div>
        <div id="body-wrapper"  style="opacity:0;" >
            <header class="header js-header">
  <!-- Pillar Navigation region -->
<nav class="pillar-nav">
<div id="block-penton-informa-banner-penton-informa-banner" class="block block-penton-informa-banner">

    
  <div class="content">
    <div id="iribbon-container">
    <button id="iribbon-title" title="show/hide">Informa</button>
    <div id="iribbon-detail" class="ribbon-hide">
        <div id="iribbon-left">
            <p>Meetings Net is part of the Knowledge & Networking Division of Informa PLC</p>
            <ul>
                <li class="iribbon-mainlink"><a href="http://informa.com/">Informa PLC</a></li>
                <li><a href="http://informa.com/About-Us/">About us</a></li>
                <li><a href="http://informa.com/Investors/">Investor relations</a></li>
                <li><a href="http://informa.com/Talent/">Talent</a></li>
            </ul>
        </div>
        <div id="iribbon-right">
            <p>This site is operated by a business or businesses owned by Informa PLC and all copyright resides with them. Informa PLC's registered office is 5 Howick Place, London SW1P 1WG. Registered in England and Wales. Number 8860726.</p>
        </div>
    </div>
</div>  </div>
</div>
<div id="block-menu-menu-pillar-navigation" class="pillar-nav__inner l-content clearfix">
  <div class="pillar-nav__header">Discover:</div>
  <ul class="pillar-nav__items js-menumore-discover"><li class="pillar-nav__item js-menumore-item-text  "><a href="/digital-edition">Digital Edition/App</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="/webinars">Webinars</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="/meetings-fuel">Meetings Fuel</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="/face2face">face2face Blog</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="http://www.cbinet.com/pharmaforum">Pharma Forum</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="http://www.thespecialeventshow.com/">The Special Event</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="http://specialevents.com/">Special Events</a></li>

    <li class="pillar-nav__item pillar-more js-menumore-more-item">
      <a class="pillar-more-btn">More<i class="fa fa-caret-down"></i></a>
      <ul class="pillar-list-nested js-menumore-sub"></ul>
    </li>
  </ul></div>
</nav>
<!-- /Pillar Navigation region -->
  <!-- Header -->
  <div class="header-inner l-content">
    <!-- Hamburger menu -->
<div class="menu-toggler js-ham-menu-toggler">
  <div class="menu-toggler-img-wrap js-menu-toggler">
    <div class="menu-toggler-hamburger">
      <div class="hamburger-text">Menu</div>
      <div class="hamburger-line"></div>
      <div class="hamburger-line"></div>
      <div class="hamburger-line"></div>
    </div>
  </div>
  <aside class="hamburger-menu">
    <div class="hamburger-menu-inner clearfix js-toggle-menu js-sticky-ham-menu">
      <div class="hamburger-menu-container">
                  <div class="user-thumb-text">
            <a href="/penton_modal/nojs/login" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-login" rel="nofollow">Log In</a> or <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-medium" rel="nofollow">Register</a>          </div>
                <ul class="hamburger-menu-nav"><li class="hamburger-menu-nav__item"><a href="/meeting-planning-toolbox" title="">Meeting Planning Toolbox</a></li><li class="hamburger-menu-nav__item"><a href="/corporate-meetings-events" title="">Corporate Meetings &amp; Events</a></li><li class="hamburger-menu-nav__item"><a href="/association-conventions-and-expos" title="">Association Conventions &amp; Expos</a></li><li class="hamburger-menu-nav__item"><a href="/medical-and-pharma-meetings" title="">Medical &amp; Pharma Meetings</a></li><li class="hamburger-menu-nav__item"><a href="/incentive-meetings-merchandise" title="">Incentive Meetings &amp; Merchandise</a></li><li class="hamburger-menu-nav__item"><a href="/event-tech" title="">Event Tech</a></li><li class="hamburger-menu-nav__item"><a href="/global-events-planning" title="">Global Events Planning</a></li><li class="hamburger-menu-nav__item"><a href="/careerlifetravel" title="">Career/Life/Travel</a></li><li class="hamburger-menu-nav__item"><a href="/destination-and-venue-news" title="">Destination &amp; Venue News</a></li><li class="hamburger-menu-nav__item"><a href="http://meetingsnet.com/ideaxchange" title="">IdeaXchange</a></li><li class="hamburger-menu-nav__item"><a href="/special-reports" title="">Special Reports</a></li></ul><ul class="hamburger-menu-nav-pillar-menu"><li class="hamburger-menu-sub-nav__item"><a href="/digital-edition" title="" class="Array">Digital Edition/App</a></li>
<li class="hamburger-menu-sub-nav__item"><a href="/webinars" title="" class="Array">Webinars</a></li>
<li class="hamburger-menu-sub-nav__item"><a href="/meetings-fuel" title="" class="Array">Meetings Fuel</a></li>
<li class="hamburger-menu-sub-nav__item"><a href="/face2face" title="" class="Array">face2face Blog</a></li>
<li class="hamburger-menu-sub-nav__item"><a href="http://www.cbinet.com/pharmaforum" title="" class="Array">Pharma Forum</a></li>
<li class="hamburger-menu-sub-nav__item"><a href="http://www.thespecialeventshow.com/" title="" class="Array">The Special Event</a></li>
<li class="hamburger-menu-sub-nav__item"><a href="http://specialevents.com/" title="" class="Array">Special Events</a></li>
</ul><ul class="hamburger-menu-sub-nav"><li class="hamburger-menu-sub-nav__item"><a href="/newsletters/signup" title="">Newsletters</a></li><li class="hamburger-menu-sub-nav__item"><a href="/about-us" title="">About Us</a></li><li class="hamburger-menu-sub-nav__item"><a href="/contact-us" title="">Contact</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://meetings.knect365.com" title="">Advertise</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://engage.informa.com/privacy-statement" title="">Privacy Statement</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://www.penton.com/terms-of-service/" title="">Terms of Service</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://engage.informa.com/cp/cookie-policy/" title="">Cookie Policy</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://www.penton.com/privacy-policy#ThirdPartyAdvertisingTech" title="">Ad Choices</a></li></ul><div class="social-icons"><a href="https://twitter.com/meetingsnet" title="" class="social-icons__link"><i class="social-icons__icon fa fa-twitter"></i></a><a href="https://www.facebook.com/meetingsnet" title="" class="social-icons__link"><i class="social-icons__icon fa fa-facebook"></i></a><a href="https://www.youtube.com/user/MeetingsNet" title="" class="social-icons__link"><i class="social-icons__icon fa fa-youtube"></i></a><a href="https://www.linkedin.com/groups/3125737/profile" title="" class="social-icons__link"><i class="social-icons__icon fa fa-linkedin"></i></a><a href="https://www.instagram.com/meetingsnet" title="" class="social-icons__link"></a><a href="http://meetingsnet.com/rss.xml" title="" class="social-icons__link"><i class="social-icons__icon fa fa-rss"></i></a><a href="https://itunes.apple.com/us/app/meetingsnet/id717241271?mt=8" title="" class="social-icons__link"></a></div>              </div>
    </div>
  </aside>
</div>
<!-- /Hamburger menu -->
    <!-- Header Logo -->
    <div class="header-logo">
                      <a href="/" class="header-logo__link"><img src="http://www.meetingsnet.com/sites/all/themes/penton_subtheme_meetingsnet/images/logos/header.png" alt="MeetingsNet" title="MeetingsNet" /></a>                  </div>
    <!-- /Header Logo -->
          <!-- Header User links -->
      <ul class="header-nav">
                  <li class="header-nav__item header-nav__item__search">
            <a href="/search" class="header-nav-link"><i class="fa fa-search"></i>Search</a>          </li>
                          <li class="header-nav__item no-mobile">
            <a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login header-nav-link" rel="nofollow">Log In</a>          </li>
          <li class="header-nav__item no-mobile last">
            <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal ctools-modal-modal-popup-medium header-nav-link sattelite-event-caller sattelite-event-caller__header-clicked" rel="nofollow">Register</a>          </li>
                <!-- Cart -->
                <!-- /Cart -->
      </ul>
      </div>

  <!-- legal communication alert -->
  <div class="js-penton-legal-comm-ajax-output-alert">
      </div>
  <!-- /legal communication alert -->
<!-- /Header -->
</header>
<!-- Page -->
<main>
  <div id="page-wraper">
    <!-- Header Adv -->
    <div class="banner-top-wrapper">
      <div id="banner-top" class="dfp-ad-hideempty hidden">
        <div data-dfp-position="top_banner"></div>
      </div>
    </div>
        <!-- Admin Tabs -->
          <section id="admin-tabs" class="l-content">
              </section>
        <!-- /Admin Tabs -->
    <!-- /Header Adv -->
    <div class="wrapper l-content">
                                <!-- Sidebar -->
        <aside id="sidebar" class="l-sidebar sidebar">
            <div class="region region-left-col">
          <div class="slide-out-sidebar-button js-expand-sidebar">
        <span class="slide-out-recent">Recent</span>
      </div>
        <div class="sidebar-scrollable js-sticky-leftcol">
      <section id="penton_recent_content_block">
  <aside>
    <div class="r-a-header">Recent</div>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/destination-venue-news/luxury-hotel-rooftop-ballroom-opens-savannah">
            Luxury Hotel with Rooftop Ballroom Opens in Savannah            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jun 06, 2018</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/destination-venue-news/new-marquee-name-lights-strip">
            New Marquee Name Lights Up the Strip            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jun 05, 2018</span>        </span>
          </div>
  </div>
</article>
            <div class="banner-aside-wrapper dfp-ad-hideempty">
      <div class="banner-aside js-sticky-banner dfp-ad-hideempty hidden"">
        <div data-dfp-position="left_rail_rect"></div>
      </div>
    </div>
    <hr>
              
<article class="article-teaser article-teaser__icon__gallery article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/association-conventions-and-expos/scene-ecef-2018">
            On the Scene at ECEF 2018            <i class="fa fa-camera"></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">May 31, 2018</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/marketing-your-meeting/5-ways-increase-audience-enthusiasm-and-awareness">
            5 Ways to Increase Audience Enthusiasm and Awareness            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">May 31, 2018</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/association-conventions-and-expos/q1-expo-numbers-time-happy-dance">
            Q1 Expo Numbers: Time for a Happy Dance?            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">May 31, 2018</span>        </span>
          </div>
  </div>
</article>
      </aside>
</section>


<section id="penton_featured_content_block">
  <aside>
    <div class="r-a-header">Featured</div>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/event-design-ideas/8-intriguing-royal-wedding-ideas-you-should-steal-now">
            8 Intriguing Royal Wedding Ideas You Should Steal Now            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">May 21, 2018</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/event-design-ideas/hot-food-trends-2018-vegans-cultural-and-camera-cuisine">
            Hot Food Trends 2018: Vegans, Cultural, and Camera Cuisine            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">May 08, 2018</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/meetings-fuel/meeting-professional-s-guide-gdpr">
            The Meeting Professional’s Guide to GDPR            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Feb 09, 2018</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__white-paper article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/corporate-meetings-events/2017-cmi-25-top-meeting-and-incentive-companies">
            The 2017 CMI 25: Top Meeting and Incentive Companies            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Sep 06, 2017</span>        </span>
          </div>
  </div>
</article>
      </aside>
</section>
    </div>
  </div>
        </aside>
        <!-- /Sidebar -->
            <!-- Main Content Area -->
      <div class="page main-area l-main-area">
        <div id="main_content" class="clearfix">
          
            <div class="region region-main-col">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <section class="main-articles-container js-lazy-pager-wrapper">

    <article itemscope itemtype="http://schema.org/NewsArticle" class=" big-article article-type-article article-38792 node-type-article with-feat-img article-standalone js-lazy-pager-content"  data-nid="38792" data-url="/association-conventions-and-expos/big-benefits-being-world-s-worst-negotiator" data-title="The Big Benefits of Being the World’s Worst Negotiator" data-seo-title="The Big Benefits of Being the World’s Worst Negotiator" data-type="article" data-terms="association_conventions_and_expos" data-ptermhier="Association Conventions and Expos" data-pterm="Association Conventions and Expos" data-sterm="Association Toolbox" data-program="" data-tax="Association Conventions and Expos|Association Toolbox" data-ext="" data-author="Sue Pelletier" data-pub="Jun 07, 2018" data-visibility="visible" data-perm="public" data-pid="ad406a46-04ab-404d-a0d8-c9e40ea4410f" data-content="">
    <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.meetingsnet.com/association-conventions-and-expos/big-benefits-being-world-s-worst-negotiator"/>
    <meta itemprop="datePublished" content="2018-06-07T01:05:00-04:00"/>    <meta itemprop="dateModified" content="2018-06-06T17:05:43-04:00"/>
              <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
          <meta itemprop="url" content="http://www.meetingsnet.com/sites/all/themes/penton_subtheme_meetingsnet/images/logos/header.png">
          <meta itemprop="width" content="492">
          <meta itemprop="height" content="96">
        </div>
        <meta itemprop="name" content="MeetingsNet">
      </div>
    
    <div class="big-article__top">

      
              <div class="big-article__image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
          <img class="medium js-imgpxr" data-x2src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_featured_retina/public/ecef18_barrett.jpg?itok=QBaHINsB" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_featured_standard/public/ecef18_barrett.jpg?itok=ITI7-yHf" width="770" height="400" alt="John Barrett at ECEF 2018" title="Making a Clean Sweep" />          <meta itemprop="url" content="http://www.meetingsnet.com/sites/meetingsnet.com/files/ecef18_barrett.jpg">
          <meta itemprop="width" content="640">
          <meta itemprop="height" content="427">

                      <span class="text-to-image">Sam Lippman</span>
                  </div>
              
      <div class="big-article__head row">
        <div class="heading ">
                    <div class="breadcrumbs"><a href="/association-conventions-and-expos">Association Conventions and Expos</a></div>          <h1 itemprop="headline">The Big Benefits of Being the World’s Worst Negotiator</h1>
                      <div itemprop="description">
              
  <div class="field field-name-field-penton-content-summary field-type-text-long field-label-hidden">
    How one exec has led his association’s show portfolio, revenues, and membership on a dizzying upward spiral by giving away the store.
  </div>
            </div>
                                <p class="author-and-date" itemprop="author" itemscope="" itemtype="https://schema.org/Person"><span itemprop="name"><a href="/author/sue-pelletier" itemprop="url">Sue Pelletier</a></span> | <span class="date-display-single">Jun 06, 2018</span></p>
                  </div>
      </div>

      
    </div>

          <div class="share-icons">
            <a href="/penton_modal/nojs/print/38792"
         class="print ctools-use-modal ctools-modal-modal-popup-basic"
         rel="nofollow">
        <i class="fa fa-print"></i>
      </a>
          <a href="/penton_modal/nojs/forward/38792/0"
         class="envelope ctools-use-modal ctools-modal-modal-popup-basic-email"
         rel="nofollow">
        <i class="fa fa-envelope"></i>
      </a>
                  <a href="http://www.facebook.com/sharer.php?u=http://www.meetingsnet.com/association-conventions-and-expos/big-benefits-being-world-s-worst-negotiator&amp;t=The Big Benefits of Being the World&rsquo;s Worst Negotiator"
         class="facebook"
         target="_blank">
        <i class="fa fa-facebook"></i>
      </a>
                <a href="https://plus.google.com/share?url=http://www.meetingsnet.com/association-conventions-and-expos/big-benefits-being-world-s-worst-negotiator"
         class="google-plus"
         target="_blank">
        <i class="fa fa-google-plus"></i>
      </a>
                <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.meetingsnet.com/association-conventions-and-expos/big-benefits-being-world-s-worst-negotiator&amp;title=The Big Benefits of Being the World&rsquo;s Worst Negotiator&amp;summary=It&amp;rsquo;s only been two years since John Barrett left the Fortune 100 world for what he calls &amp;ldquo;the glamor and excitement of trade show management,&amp;rdquo; but he wasted no time disrupting pretty much everything when he became the executive director of ISSA&amp;mdash;a global association for the cleaning industry in 2016. The result: The association has increased membership from roughly 7,000 member companies to over 9,000, expanded its presence from 79 countries to 103, grown its revenues by 30 percent and net assets by 50 percent, and increased staff from 36 to 75 employees.&amp;source=MeetingsNet"
         class="linkedin"
         target="_blank">
        <i class="fa fa-linkedin"></i>
      </a>
                <a href="http://twitter.com/share?url=http://www.meetingsnet.com/association-conventions-and-expos/big-benefits-being-world-s-worst-negotiator&amp;text=The Big Benefits of Being the World&rsquo;s Worst Negotiator"
         class="twitter"
         target="_blank">
        <i class="fa fa-twitter"></i>
      </a>
                <a href="http://pinterest.com/pin/create/button/?url=http://www.meetingsnet.com/association-conventions-and-expos/big-benefits-being-world-s-worst-negotiator&amp;description=It&amp;rsquo;s only been two years since John Barrett left the Fortune 100 world for what he calls &amp;ldquo;the glamor and excitement of trade show management,&amp;rdquo; but he wasted no time disrupting pretty much everything when he became the executive director of ISSA&amp;mdash;a global association for the cleaning industry in 2016. The result: The association has increased membership from roughly 7,000 member companies to over 9,000, expanded its presence from 79 countries to 103, grown its revenues by 30 percent and net assets by 50 percent, and increased staff from 36 to 75 employees.&amp;media="
         class="pinterest"
         target="_blank">
        <i class="fa fa-pinterest"></i>
      </a>
              <a class="pinterest"
           target="_blank">
           <i class="fa fa-pinterest"></i>
        </a>
            </div>

          
    <div class="article-content-wrap">
      <div itemprop="articleBody" class="article-content ">
                  <div class="article-banner dfp-ad-hideempty hidden">
            <div data-dfp-position="inarticle1"></div>
          </div>
                          
        <p>It&rsquo;s only been two years since John Barrett left the Fortune 100 world for what he calls &ldquo;the glamor and excitement of trade show management,&rdquo; but he wasted no time disrupting pretty much everything when he became the executive director of ISSA&mdash;a global association for the cleaning industry in 2016. The result: The association has increased membership from roughly 7,000 member companies to over 9,000, expanded its presence from 79 countries to 103, grown its revenues by 30 percent and net assets by 50 percent, and increased staff from 36 to 75 employees.</p>
<p>How did ISSA do it? As Barrett told the audience at ECEF 2018 in May, it entailed breaking up a historically profitable partnership; breaking free of an addiction to ISSA&rsquo;s cash cow, its North American trade show; and being what he calls &ldquo;the world&rsquo;s worst negotiator&rdquo; in a giant merger-and-acquisition spree to bring a bunch of new entities, and their shows, under the ISSA umbrella.</p>
<p><strong>Breaking Up Is Hard to Do<br /></strong>The rationale with ISSA&rsquo;s partnership with Amsterdam RAI was sound when it was created, he told the audience. For more than 20 years, their joint show in The Netherlands made for easy-to-harvest profits. &ldquo;RAI was the show organizer; all we had to do was fill up an American pavilion and kiss some babies,&rdquo; he said, adding that they also shared two smaller, yet promising, shows in Istanbul and Mexico.&nbsp;</p>
<p>Aside from the obvious financial benefits, the partnership allowed ISSA to &ldquo;stake out this territory and discourage the competition,&rdquo; he added.&nbsp; &ldquo;And it worked for a while. But as the years wore on we were finding that the partnership was getting in the way of our plans to reshape our future.&rdquo; The biggest hurdle was the partnership&rsquo;s broad, mutual non-compete, which was hamstringing ISSA&rsquo;s ability to grow its portfolio, something that research told them they had to do to help their members thrive in the chaos and disorientation of today&rsquo;s economy.</p>
<p>&ldquo;We broke up in a rather public way, and there were some harsh words, but in the end, we found our peace,&rdquo; said Barrett. After public vilification on ISSA&rsquo;s part and a threat of injunction in the Dutch courts on RAI&rsquo;s, &ldquo;We got to the table in a compromising mood, and we found a way to partner by being apart.&rdquo; ISSA held onto the Mexico show, RAI got the Istanbul show, and the dust finally settled. &ldquo;The door is open for future cooperation; we are more than friendly today.&rdquo;</p>
<p><strong>Good to Grow<br /></strong>ISSA is a mission-driven organization, &ldquo;and ours is to change the way the world views cleaning, to elevate this humble profession and help the people and firms that every day keep and preserve the health of the human public,&rdquo; he said. &ldquo;I had an even more personal agenda: To not screw it up on my watch.&rdquo;</p>
<p>The organization&nbsp;was already successful when Barrett inherited it, with cash in the bank and a great staff, he said. But ISSA also was &ldquo;addicted to the cash generated by a single event, our big North American trade show.&rdquo; Freed from the constraints of the RAI partnership, ISSA was able to embark on a mergers and acquisitions spree. Not only would this help the organization better serve its members, it&rsquo;s also pretty good for the bottom line. As he noted, &ldquo;New events serve as a platform for our other programs, such as training, certification, and membership. And trade shows are pretty good value creators in and of themselves.&rdquo;&nbsp;</p>
<p>ISSA merged other trade associations into itself, and also acquired for-profit trade publications and shows to help amplify its voice in key segments of the cleaning community. &ldquo;The main focus of our strategy was to get new events under our umbrella, whether they were for-profit events or not,&rdquo; said Barrett.</p>
<p>The long list of mergers and acquisitions includes a world-renowned training institute, publication, and daily news feed targeted to the cleaning industry&rsquo;s end users; a magazine that served the carpet cleaning and restoration industry; an association of residential cleaning contractors; a benchmarking entity; a Hong Kong&ndash;based training and certification institute; and associations and trade shows serving communities from Australia to South Africa. Along the way they also picked up a 501(c)(3) organization called Cleaning for a Reason&mdash;&ldquo;Our foundation got into the act on this one&rdquo;&mdash;that provides free home cleaning for cancer victims. A media darling, &ldquo;It brings a positive focus for our industry,&rdquo; he said.</p>
<p>While many of the shows ISSA is adding are smaller events that most large trade show companies wouldn&rsquo;t bat an eye at, they&rsquo;re the right choice, Barrett said. &ldquo;We never forget our mission of changing the way the world views cleaning, and each provides the potential to fulfill our mission on a vastly accelerated basis,&rdquo; said Barrett.&nbsp;</p>
<p>To support all this growth, ISSA also established new offices in Albany, N.Y.; Columbus, Ohio; Toronto; Shanghai; Sydney, Australia; and Frankfurt, Germany, to augment its &ldquo;intergalactic headquarters&rdquo; in Northbrook, Ill.</p>
<p><strong>Bad Negotiating Is Good for Business<br /></strong>ISSA&rsquo;s proposition to its new partners, which for the most part are doing OK but not setting the world on fire, is pretty seductive, he said.&nbsp;</p>
<p>&ldquo;We tell them we don&rsquo;t want them to become us&mdash;we want them to become the very best version of who they are. The fact that we have substantial liquidity and are interested in investing in their good ideas probably doesn&rsquo;t hurt either. If you like your name, keep it. If you like our name, use it. If you want to combine them, so be it.&rdquo;</p>
<p>If they have money in the bank, they keep that too, he added. &ldquo;Any money we earn together stays in the partnership, we never take it out unless we both agree to do so.&rdquo; In many cases, ISSA doesn&rsquo;t own the entire event&mdash;but it never takes less than 50 percent. &ldquo;That&rsquo;s really important.&rdquo; &nbsp;</p>
<p>ISSA hasn&rsquo;t done a lot with the big independents. Yet. But the cooperation can take many forms&mdash;co-location, new events, etc., and Barrett said he&rsquo;s &ldquo;absolutely sure that we will,&rdquo; inviting any in the audience who might be interested to &ldquo;swipe right&rdquo; and get in touch.</p>
<p>&ldquo;I know, you&rsquo;re thinking this guy is the worst negotiator in the world, he gives away the store. That&rsquo;s true,&rdquo; said Barrett. &ldquo;I want to be known as the worst negotiator in the world, at least in our community, and I strive to prove it every day. I want to be who you call if you have unrealized dreams for your association, publication, or events.&rdquo;&nbsp;</p>
<p><strong>Leaping Hurdles<br /></strong>Of course, all this M&amp;A action doesn&rsquo;t come without its challenges. In ISSA&rsquo;s case, these include:</p>
<p>&bull; Earning the trust of the potential acquisition&rsquo;s existing ownership. &ldquo;Trust takes time. Each deal is custom; the specific goals and key metrics for the partnership must be negotiated.&rdquo; One thing that helps improve the conversion rate is testimonials from current partners about the benefits they&rsquo;ve gained.&nbsp;</p>
<p>&bull;&nbsp; Bringing new entities into the fold gently. &ldquo;The trouble with sending out edicts and forcing compliance is that it not only crushes the spirit of the new entity, but it turns me into a liar because I promised them autonomy.&rdquo; The process ISSA has developed starts and ends with the needs of the merged organization, Barrett said.</p>
<p>&bull;&nbsp;Getting staff to embrace new people and new markets. ISSA staff needs to understand that the new markets &ldquo;are truly part of us and that we are there to serve them, that they are not here to serve us.&rdquo;&nbsp;</p>
<p>&bull;&nbsp;Inflating intangible assets. &ldquo;I regularly fight our auditors on this,&rdquo; said Barrett. While placing value on cash and property are relatively easy, intangibles like brands, member lists, and good will are more difficult to put a number on. &ldquo;We were able to argue successfully that not only is there an absence of materiality in these transactions, but artificially inflating value to the intangibles served to distort our balance sheet.&rdquo;&nbsp;</p>
<p>&bull; The interminable time lag. &ldquo;The final frustration is how significant the lag is between the time an opportunity arises and the time it takes to actually do something in this industry,&rdquo; said Barrett. &ldquo;We call it &lsquo;association speed.&rsquo;&rdquo; Instead of doing the deals sequentially, ISSA opened up several fronts simultaneously and learned as it went. &ldquo;We determined fairly early on that we can&rsquo;t let tradition, much less accountants, lawyers, or regulators, dictate the rate of change in our industry. Neither should you.&rdquo;</p>
<p><strong>Bringing Reimagination Home<br /></strong>The changes ISSA has been going through is not all about M&amp;A, he added. &ldquo;We also wanted to shake things up at home.&rdquo; Among the internal programs being reimagined are lobbying efforts, ISSA&rsquo;s Young Executives Society, and even its board composition. But ISSA is making the biggest change to that beloved cash cow, its 16,000-attendee ISSA Show North America, relaunching October 29&ndash;November 1 in Dallas, where the show hasn&rsquo;t been for 15 years. While the dependence on that cash cow is now mitigated by new trade shows and a bevy of other workshops, conferences, and trainings&mdash;the North American trade show is now only 42 percent of ISSA&rsquo;s combined revenue, down from nearly 70 percent in 2016&mdash;the venerable event needed some updating love, he said.&nbsp;</p>
<p>&ldquo;We&rsquo;re replacing a bunch of stuffy, invitation-only events with wide-open, everyone-included parties,&rdquo; said Barrett. Among them are an ISSA Foundation fundraising event at Topgolf Dallas, the proceeds of which will benefit Cleaning for a Reason. Capital markets have rediscovered our industry and tons of money is going into development of technology and advanced research, and as such there&rsquo;s a lot of innovation in the cleaning industry. The final day includes a fireside chat with President George W. Bush, handing out the Innovation of the Year Award, and a blowout Backlot Bash block party.</p>
<p>ISSA was nearly 100 years old when Barrett came on board, and it had been doing well. But, he said, &ldquo;Through extensive research and focus groups, we knew that if we hoped to be around for another 100 years, if we were going to continue to matter to our members and serve our mission to own the global cleaning community, we had to grow.&rdquo; Stay tuned.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
        
                                        </div>

      
                <div class="secondary-tags">
      TAGS:              <a href="/association-conventions-and-expos/association-toolbox" class="secondary-tag">Association Toolbox</a>        </div>
      
              
  <div class="comments-wrapper" id="comments-38792">
    <div class="comments">
      <a href="javascript:void(0)" class="comments--show hidden">0 comments</a>    </div>
    <div class="comments-container">
      <div class="fill-comments">
        <div class="comments-header"><span class="comments--hide">Hide comments</span></div>
                  <form class="comment-form" action="/comment/reply/38792" method="post" id="comment-form" accept-charset="UTF-8"><div><div class="user-comment-body">
  <div class="user-comment-field">
    <div class="user-photo">
      <img class="user-thumb-img" src="http://www.meetingsnet.com/sites/all/themes/penton_core_theme/images/account-default-image.png" alt="" />    </div>
    <div class="user-content">
      <div class="user-name">
        <a href="/" class="js-penton-user-url-profile"></a>      </div>
      <div class="user-comment">
        <div class="field-type-text-long field-name-comment-body field-widget-text-textarea form-wrapper" id="comment_body"><div id="comment-body-add-more-wrapper"><div class="text-format-wrapper"><div class="form-item form-type-textarea form-item-comment-body-und-0-value">
  <label class="element-invisible" for="edit-comment-body-38792">Comment <span class="form-required" title="This field is required.">*</span></label>
 <div class="form-textarea-wrapper resizable"><textarea class="text-full ckeditor-mod form-textarea required" placeholder="Be the first to comment..." id="edit-comment-body-38792" name="comment_body[und][0][value]" cols="60" rows="5"></textarea></div>
</div>
<fieldset class="filter-wrapper element-invisible form-wrapper" id="edit-comment-body-und-0-format"><div class="fieldset-wrapper"><div class="filter-help form-wrapper" id="edit-comment-body-und-0-format-help"><p><a href="/filter/tips" target="_blank">More information about text formats</a></p></div><div class="form-item form-type-select form-item-comment-body-und-0-format">
  <label for="edit-comment-body-und-0-format--2">Text format </label>
 <select class="filter-list form-select" id="edit-comment-body-und-0-format--2" name="comment_body[und][0][format]"><option value="comments" selected="selected">Comments</option><option value="plain_text">Plain text</option></select>
</div>
<div class="filter-guidelines form-wrapper" id="edit-comment-body-und-0-format-guidelines"><div class="filter-guidelines-item filter-guidelines-comments"><h3>Comments</h3><ul class="tips"><li>Allowed HTML tags: &lt;em&gt; &lt;strong&gt; &lt;blockquote&gt; &lt;br&gt; &lt;p&gt;</li></ul></div><div class="filter-guidelines-item filter-guidelines-plain_text"><h3>Plain text</h3><ul class="tips"><li>No HTML tags allowed.</li><li>Web page addresses and e-mail addresses turn into links automatically.</li><li>Lines and paragraphs break automatically.</li></ul></div></div></div></fieldset>
</div>
<a href="#" class="element-invisible publish js-publish user-comment__publishbtn">Publish</a><span class='comment-error'><a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login" rel="nofollow">Log in or register to comment</a></span></div></div>      </div>
    </div>
  </div>
</div>
<input type="hidden" name="cid" value="" />
<input type="hidden" name="pid" value="" />
<input type="hidden" name="form_build_id" value="form-ZlHE7J7CLm84M6PHo3urX5FfDqRaDE9vWU-LPmf2vOw" />
<input type="hidden" name="form_id" value="comment_node_article_form" />
<input type="hidden" name="honeypot_time" value="1528319162|i2HEoxDVnf6EQL0DCtzNfd5_hppGkchJSNqD-EM5pgc" />
<input type="hidden" name="captcha_sid" value="6893757" />
<input type="hidden" name="captcha_token" value="921f3674c8d1d0cc6e5dc3f63757294e" />
<div class="element-invisible"><div class="form-actions form-wrapper" id="edit-actions"><button id="edit-submit-38792" name="op" value="Save" class="form-submit">Save</button>
</div></div><div class="url-textfield"><div class="form-item form-type-textfield form-item-url">
  <label for="edit-url">Leave this field blank </label>
 <input autocomplete="off" type="text" id="edit-url" name="url" value="" size="20" maxlength="128" class="form-text" />
</div>
</div></div></form>                <div class="comments-inner-container">
                  </div>
      </div>
    </div>
  </div>
      
    </div>

    
    <div class="row related-articles-row">
      <div class="related-articles-heading">Related</div><div class="related-articles-wrapper"><a href="/careerlifetravel/who-won-and-why-mpi-s-rise-awards" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_retina/public/wec18_rise_Liszka_0.jpg?itok=loiIP-cM" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_standard/public/wec18_rise_Liszka_0.jpg?itok=UehBeap8" width="90" height="83" alt="Wojciech Liszka receiving his RISE award" /></div><div class="small-article__inner"><div class="small-article__inner-title">Who Won and Why: MPI’s Rise Awards</div><span>Jun 07, 2018</span></div></article></a><a href="/association-conventions-and-expos/two-minutes-phelps-hope-kentucky-colonel-papua-new-guinea" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_retina/public/Phelps%20Hope2_1.jpg?itok=ERIqEvOt" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_standard/public/Phelps%20Hope2_1.jpg?itok=MA8CDOAZ" width="90" height="83" alt="Phelps Hope" /></div><div class="small-article__inner"><div class="small-article__inner-title">Two Minutes with Phelps Hope: A Kentucky Colonel from Papua New Guinea</div><span>Jun 06, 2018</span></div></article></a><a href="/professional-development/recruit-me-3-recommendations-recruiting-millennials" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_retina/public/internships.jpg?itok=gt8xMmZ0" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_standard/public/internships.jpg?itok=oYbu4een" width="90" height="83" alt="internships" /></div><div class="small-article__inner"><div class="small-article__inner-title">Recruit Me: 3 Recommendations for Recruiting Millennials</div><span>Jun 01, 2018</span></div></article></a><a href="/association-conventions-and-expos/scene-ecef-2018" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_retina/public/ecef18_lippman.jpg?itok=MXfrBUV8" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/styles/article_related_thumb_standard/public/ecef18_lippman.jpg?itok=BD6BJ80G" width="90" height="83" alt="Sam Lippman at ECEF 2018" /></div><div class="small-article__inner"><div class="small-article__inner-title">On the Scene at ECEF 2018</div><span>Jun 01, 2018</span></div></article></a></div>    </div>

    <div class="item-list"><ul class="lazy-pagination"><li class="read-more pagination-read-more next first"><a href="/careerlifetravel/who-won-and-why-mpi-s-rise-awards?parent=38792&infscr=1" rel="nofollow">Load More</a></li>
<li class="last"><a href="/careerlifetravel/who-won-and-why-mpi-s-rise-awards" rel="next">Next Article</a></li>
</ul></div>
    
  </article>

  
</section>
  </div>
</div>
  </div>

        </div>
                <div class="banner-bottom-wrapper">
          <div id="banner-bottom" class="dfp-ad-hideempty hidden">
            <div data-dfp-position="bottom_banner"></div>
          </div>
        </div>
                <!-- /Main Content Area -->
                  <!-- Footer -->
          <!-- Check to see if we are in the store -->
  <footer class="l-footer l-footer-min ">
    <div class="l-footer-inner">
      <div class="l-footer-info">
        <div class="footer-logo-min">
                      <a href="/"><img class="footer-logo-min__site_logo" src="http://www.meetingsnet.com/sites/all/themes/penton_subtheme_meetingsnet/images/logos/footer.png" alt="Logo" /></a>                    <div class="small-12 medium-5 columns">
            <div class="footer-links">
              <a href="https://informa.com/"><img src="/sites/all/themes/penton_core_theme/images/powered_by_informa_businessline.png" alt="Powered by Informa" /></a>            </div>
          </div>
        </div>
        <ul class="footer-min-col">
          <li class="footer-min-col__item">
      <a href="/newsletters/signup" class="footer-min-col-link">Newsletters</a>    </li>
          <li class="footer-min-col__item">
      <a href="/about-us" class="footer-min-col-link">About Us</a>    </li>
          <li class="footer-min-col__item">
      <a href="/contact-us" class="footer-min-col-link">Contact</a>    </li>
          <li class="footer-min-col__item">
      <a href="/advertise" class="footer-min-col-link">Advertise</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://www.penton.com/privacy-policy#ThirdPartyAdvertisingTech" class="footer-min-col-link">Ad Choices</a>    </li>
            </ul>
      <ul class="footer-min-col no-margin">
        <li class="footer-min-col__item">
      <a href="/sitemap" class="footer-min-col-link">Sitemap</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://engage.informa.com/privacy-statement" class="footer-min-col-link">Privacy Policy</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://engage.informa.com/terms-of-service" class="footer-min-col-link">Terms of Service</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://engage.informa.com/cp/cookie-policy/" class="footer-min-col-link">Cookie Policy</a>    </li>
  </ul>
<div class="social-min-col">
  <p class="social-min-col__label">Follow us:</p>
  <div class="social-icons"><a href="https://twitter.com/meetingsnet" title="" class="social-icons__link"><i class="social-icons__icon fa fa-twitter"></i></a><a href="https://www.facebook.com/meetingsnet" title="" class="social-icons__link"><i class="social-icons__icon fa fa-facebook"></i></a><a href="https://www.youtube.com/user/MeetingsNet" title="" class="social-icons__link"><i class="social-icons__icon fa fa-youtube"></i></a><a href="https://www.linkedin.com/groups/3125737/profile" title="" class="social-icons__link"><i class="social-icons__icon fa fa-linkedin"></i></a><a href="https://www.instagram.com/meetingsnet" title="" class="social-icons__link"></a><a href="http://meetingsnet.com/rss.xml" title="" class="social-icons__link"><i class="social-icons__icon fa fa-rss"></i></a><a href="https://itunes.apple.com/us/app/meetingsnet/id717241271?mt=8" title="" class="social-icons__link"></a></div></div>
      </div>
      <div class="l-footer-rights">
        <span class="copyrights">
          &#169; 2018 Informa USA, Inc., All Rights Reserved
        </span>
      </div>
    </div>
  </footer>
          <!-- /Footer -->
              </div>
    </div>
  </div>
</main>
<!-- /Page -->
<div id="hidden-dfp" class="dfp-ad-hideempty hidden">
  <div data-dfp-position="hidden" class="hidden-for-ads"></div>
</div>
      <script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_KUtWmy_QP6atnDjXwpDAH183eelDuv-2PY5ksEFKvNQ.js"></script>
<script type="text/javascript" src="http://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_s3L_uC35AiN5EGYY533su-jccnLRp2aKpOnjgPLbo34.js"></script>
<script type="text/javascript" src="//assets.adobedtm.com/2ebe67d2ca0193084439038012c34f9112a85c00/satelliteLib-e321dc24ef205cbedab9b04406ecb62ec742f081.js"></script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_eOe-hGqK6-bRjj7DQYO_Y-oCu3MIoF2vYxLUbQbtu4I.js"></script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_lfZKVNQcq-FRIjCATfB94TgVej54Tw2dGnW2BtSa0k8.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.CKEDITOR_BASEPATH = "/sites/all/modules/contrib/ckeditor/ckeditor/"
//--><!]]>
</script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_FloLC-L2hL--gn7qKaXXBNWxL6qI_-SL4q2_WBFL5X4.js"></script>
<script type="text/javascript" src="//video.limelight.com/player/embed.js"></script>
<script type="text/javascript" src="https://embed.calculoid.com/scripts/combined.min.js"></script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_m4Cfw_k95I6kgJagMEdxPTh-eHH8uO3Vg7qfEma7zgI.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_m0Qm7ZLBa0Us5bK_pvZ1T3hMtRZOtWiklopETCWH6Qk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.penton_eloqua_api = {"fields":["nl","utm_rid"]};
//--><!]]>
</script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_2QLg0QavkHsRBi6FWUcTxM-mYPG7L5TNgt9uS3ypY4Q.js"></script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_OL6562ap0GRYUFg_JjdT3DkA9VvnR55zdluYNK8o2pQ.js"></script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_KIwLxGMqoJtHLuCU1tBsjwRtZcXqJAAPjkc5R7V3izE.js"></script>
<script type="text/javascript">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</script>
      <script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_39wR4vuLCUZcIK_NsEhVLhl6834Dd3heLLFQ5DLVNsc.js"></script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/all/modules/contrib/ckeditor/ckeditor/ckeditor.js?p9hcpz"></script>
<script type="text/javascript" src="http://www.meetingsnet.com/sites/meetingsnet.com/files/js/js_hTvEvnr-CSP0ayePYXq_lDVR4Xlir2rUBDh7jP_21fI.js"></script>
    </div>
  </body>
</html>
